<!doctype html><html lang="en" prefix="og: http://ogp.me/ns#"><head><meta charset="utf-8" /><meta name="viewport" content="width=device-width,initial-scale=1" /><meta name="referrer" content="unsafe-url" /><meta name="twitter:site" content="@romper" /><meta property="og:site_name" content="Romper" /><meta property="fb:app_id" content="132694503601208" /><meta property="article:publisher" content="https://www.facebook.com/romperdotcom" /><link rel="apple-touch-icon" href="https://cdn2.bustle.com/romper/2021/icon-ef74ec7dcf.png" /><link rel="alternate" type="application/rss+xml" href="/rss" /><link rel="preconnect" href="https://cdn2.bustle.com" crossorigin /><link rel="preconnect" href="https://graph.bustle.com" crossorigin /><link rel="preload" as="style" href="https://cdn2.bustle.com/romper/2021/common-e9a2d70dd0.css" /><link rel="preload" as="style" href="https://cdn2.bustle.com/romper/2021/CardPage-940d55692c.css" /><link rel="preload" as="font" type="font/woff2" href="https://cdn2c.bustle.com/romper/2021/Futura-Med-3c222b3ec9.woff2" crossorigin /><link rel="preload" as="font" type="font/woff2" href="https://cdn2c.bustle.com/romper/2021/Futura-Book-e89b39b3ac.woff2" crossorigin /><link rel="preload" as="font" type="font/woff2" href="https://cdn2c.bustle.com/romper/2021/LyonText-Regular-Web-0f06696c42.woff2" crossorigin /><link rel="preload" as="script" href="https://cdn2.bustle.com/romper/2021/main-09389a69ea.js" /><link rel="preload" as="script" href="https://cdn2.bustle.com/romper/2021/vendors-b5524b86a8.js" /><link rel="preload" as="script" href="https://cdn2.bustle.com/romper/2021/CardPage-22a542a3ca.js" /><link rel="stylesheet" href="https://cdn2.bustle.com/romper/2021/common-e9a2d70dd0.css" /><link rel="stylesheet" href="https://cdn2.bustle.com/romper/2021/CardPage-940d55692c.css" /><title>Disneyland Will Become COVID-19 Vaccine Site As Cases Keep Rising</title><link rel="canonical" href="https://www.romper.com/life/disneyland-covid-vaccine-site" /><meta name="description" content="Orange County has announced it will establish its first large-scale vaccine dispensing site at Disneyland, enabling thousands of residents to get vaccinated daily." /><meta property="og:url" content="https://www.romper.com/life/disneyland-covid-vaccine-site" /><meta property="og:type" content="article" /><meta property="og:title" content="People Can Soon Get Vaccinated Against COVID-19 At Disneyland" /><meta property="og:description" content="Orange County has announced it will establish its first large-scale vaccine dispensing site at Disneyland, enabling thousands of residents to get vaccinated daily." /><meta property="og:image" content="https://imgix.bustle.com/uploads/getty/2021/1/12/a98a9698-6b57-49a1-a8f6-6dc01d8c6a91-getty-956544006.jpg?w=1200&amp;h=630&amp;fit=crop&amp;crop=faces&amp;fm=jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="630" /><meta name="twitter:card" content="summary_large_image" /><script type="application/ld+json">[{"@type":"Article","@context":"http://schema.org","headline":"Disneyland Will Become COVID-19 Vaccine Site As Cases Keep Rising","description":"Orange County has announced it will establish its first large-scale vaccine dispensing site at Disneyland, enabling thousands of residents to get vaccinated daily.","datePublished":"2021-01-12T18:17:39.693Z","dateModified":"2021-01-12T18:17:39.693Z","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.romper.com/life/disneyland-covid-vaccine-site"},"image":{"@type":"ImageObject","url":"https://imgix.bustle.com/uploads/getty/2021/1/12/a98a9698-6b57-49a1-a8f6-6dc01d8c6a91-getty-956544006.jpg?w=1200&h=630&fit=crop&crop=faces&fm=jpg","width":1200,"height":630},"author":[{"@type":"Person","name":"Morgan Brinlee","url":"https://www.romper.com/profile/morgan-brinlee-1907588"}],"publisher":{"@type":"Organization","name":"Romper","url":"https://www.romper.com","logo":{"@type":"ImageObject","url":"https://cdn2.bustle.com/romper/2021/logo-sdata-288bf4d27c.png","width":184,"height":35}},"articleSection":"Life","creator":["Morgan Brinlee"],"keywords":["Health","homepage","health","news","coronavirus","latest"]},{"@context":"http://schema.org","@graph":[{"@type":"BreadcrumbList","itemListElement":{"@type":"ListItem","position":0,"name":"Life","item":"https://www.romper.com/life"}}]}]</script></head><body><div><header class="qpa header-55104755"><style>.header-55104755{--metaColor:#2d3761}</style><div class="zAh"><div class="Ry_"><a class="OLZ" href="/" title="Romper"><svg class="Pov" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 3570 680.3"><path d="M2679,293.3v-86h272c1-64-45-102-108-102-84,0-116,77-116,166h3c0,81,28,153,119,153,47,0,82-30,93-73h127c-10,111-89,175-217,175-154,0-242-96-242-259,0-167,84-265,231-265,149,0,235,96,235,259,0,10,0,21-1,32ZM129,98.3c26-96,109-110,186-91l-2,125-5,2c-126-22-176,38-176,200v179H0V13.3H124v85Zm3255,0c26-96,109-110,186-91l-2,125-5,2c-126-22-176,38-176,200v179H3255V13.3h124v85Zm-1039,164c0-105-32-146-105-146-79,0-122,49-122,147,0,91,38,153,124,153C2313,416.3,2345,373.3,2345,262.3Zm-93-260c140,0,221,95,221,261,0,167-77,263-210,263-60,0-120-20-142-76h-3v230H1987V13.3h125v85h4C2142,22.3,2187,2.3,2252,2.3Zm-1044,93h-5v-82H1077v500h132v-300c0-68,27-100,81-100,55,0,79,33,79,104v296h131v-296c0-72,28-106,85-106,51,0,75,28,75,86v316h134v-316c0-141-33-195-162-195-77,0-107,19-145,96h-3c-20-73-52-96-137-96C1263,2.3,1230,24.3,1208,95.3Zm-541,320c74,0,116-57,116-152,0-93-42-150-116-150-71,0-113,57-113,150C554,358.3,596,415.3,667,415.3Zm245-152c0,166-88,263-244,263-155,0-243-97-243-263,0-163,88-261,243-261C824,2.3,912,100.3,912,263.3Z"></path></svg></a><label aria-haspopup="true" for="navCheckbox" class="VuB glC"><span>MENU</span><button aria-expanded="false" aria-label="menu" class="Cgk"></button></label></div></div></header><div><article class="oBg page-55104755"><style>.page-55104755{--slot1:#000000;--slot2:#ffffff;--slot3:#ffffff;--slot4:#2d3761;--slot5:#6170b0;--slot6:#f0e7e6;--slot7:#2d3761;--slot8:#2d3761;--slot9:#f0e7e6;--slot10:#ffffff;--slot11:#000000;--slot12:#6170b0;--slot13:#ffffff;--slot14:#000000;--gradientHalfOpacity:#00000088;--gradientTransparent:#00000000;--metaColor:#2d3761;--navColor:#2d3761}</style><div class="cCV"><div class="sCC"><div class="cpF"><div class="gOf faz Dza Zab"><div class="POU nYC"><p class="Qwp neq">Coronavirus</p></div><div class="hJa"><div class="eZr ogE Ws_"><noscript><img src="https://imgix.bustle.com/uploads/getty/2021/1/12/a98a9698-6b57-49a1-a8f6-6dc01d8c6a91-getty-956544006.jpg?w=540&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcSet="https://imgix.bustle.com/uploads/getty/2021/1/12/a98a9698-6b57-49a1-a8f6-6dc01d8c6a91-getty-956544006.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 350w, https://imgix.bustle.com/uploads/getty/2021/1/12/a98a9698-6b57-49a1-a8f6-6dc01d8c6a91-getty-956544006.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 700w, https://imgix.bustle.com/uploads/getty/2021/1/12/a98a9698-6b57-49a1-a8f6-6dc01d8c6a91-getty-956544006.jpg?w=540&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 540w, https://imgix.bustle.com/uploads/getty/2021/1/12/a98a9698-6b57-49a1-a8f6-6dc01d8c6a91-getty-956544006.jpg?w=540&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 1080w, https://imgix.bustle.com/uploads/getty/2021/1/12/a98a9698-6b57-49a1-a8f6-6dc01d8c6a91-getty-956544006.jpg?w=614&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 614w, https://imgix.bustle.com/uploads/getty/2021/1/12/a98a9698-6b57-49a1-a8f6-6dc01d8c6a91-getty-956544006.jpg?w=614&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 1228w" sizes="(min-width:1025px) 540px, (min-width:768px) 614px, 350px" alt="Disneyland Resort will serve as Orange County's first COVID-19 vaccine dispensing super site, enabling thousands of residents to obtain vaccinations each day." class="Eds" /></noscript></div><span class="VTO VVM">YOSHIKAZU TSUNO/Gamma-Rapho/Getty Images</span></div><h1 class="aqh gHt">Disneyland Will Soon Serve As COVID Vaccine Dispensing &quot;Super&quot; Site</h1><div class="lCq Jhg"><div class="rui LCx"><p>The theme park's large size means thousands of people can be vaccinated each day. </p></div><div class="QBc vhw"><div class="laD FNv UKP"><span>by </span><a href="/profile/morgan-brinlee-1907588" class="Neu">Morgan Brinlee</a></div><div class="KET rWE"><time datetime="2021-01-12T18:17:39.693Z">Jan. 12, 2021</time></div></div></div></div></div></div></div><div class="UfH"><div class="JAm Ino"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.romper.com%2Flife%2Fdisneyland-covid-vaccine-site%3Futm_term%3Dshare" title="Share" class="ADW HPf" target="_blank" rel="noreferrer"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 30"><path d="M16 6h-6v4h6v6h-6v14H4V16H0v-6h4V8c0-4 4-8 8-8h4v6z"></path></svg></a><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.romper.com%2Flife%2Fdisneyland-covid-vaccine-site&amp;via=romper" title="Tweet" class="omy HPf" target="_blank" rel="noreferrer"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 300 265.5"><path d="M288.3 52.2c-10.1 4.5-20.9 7.5-32.2 8.8 11.6-6.9 20.5-17.9 24.7-31-10.8 6.4-22.8 11.1-35.6 13.6a55.92 55.92 0 0 0-40.9-17.7c-31 0-56.1 25.1-56.1 56.1 0 4.4.5 8.7 1.5 12.8-46.6-2.3-87.9-24.7-115.6-58.6-4.8 8.3-7.6 17.9-7.6 28.2 0 19.5 9.9 36.6 25 46.7-9.2-.3-17.8-2.8-25.4-7v.7c0 27.2 19.3 49.8 45 55-4.7 1.3-9.7 2-14.8 2-3.6 0-7.1-.4-10.6-1 7.1 22.3 27.9 38.5 52.4 39-19.2 15-43.4 24-69.7 24-4.5 0-9-.3-13.4-.8 24.8 15.9 54.3 25.2 86 25.2 103.2 0 159.6-85.5 159.6-159.6 0-2.4-.1-4.9-.2-7.3 10.8-7.9 20.3-17.8 27.9-29.1z"></path></svg></a><a href="https://www.romper.com/life/disneyland-covid-vaccine-site" title="Copy link" class="dKT HPf" target="_blank" rel="noreferrer"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20"><path d="M9.123 6.452c.914 0 1.809.255 2.579.735.29.18.56.39.802.629.277.27.421.643.396 1.025a1.316 1.316 0 0 1-.396.845c-.539.494-1.38.494-1.92 0a2.088 2.088 0 0 0-2.895 0L3.327 13.93c-.8.78-.8 2.045 0 2.825.8.78 2.099.78 2.9 0l2.578-2.515a.348.348 0 0 1 .373-.074 5.882 5.882 0 0 0 2.185.413h.137a.337.337 0 0 1 .344.33c0 .09-.036.176-.101.239l-3.587 3.493A4.816 4.816 0 0 1 4.78 20C2.138 19.998-.001 17.912 0 15.339c0-1.233.503-2.415 1.397-3.288l4.345-4.235a4.826 4.826 0 0 1 3.38-1.364zm2.718-5.088c1.867-1.819 4.893-1.819 6.76 0a4.575 4.575 0 0 1 0 6.588l-4.346 4.236a4.811 4.811 0 0 1-2.216 1.224h-.037l-.198.04-.11.02-.235.033h-.116c-.09 0-.168.017-.243.02l-.205.023h-.259a4.872 4.872 0 0 1-.509-.046 5.661 5.661 0 0 1-.413-.083l-.201-.054a2.762 2.762 0 0 1-.218-.07c-.072-.026-.147-.05-.219-.08-.072-.03-.143-.056-.215-.09a4.741 4.741 0 0 1-1.365-.93 1.312 1.312 0 0 1-.396-1.026c.022-.32.162-.623.396-.851a1.426 1.426 0 0 1 1.918 0c.8.778 2.095.778 2.895 0l1.12-1.085.027-.03 3.202-3.117c.8-.78.8-2.045 0-2.825-.8-.78-2.098-.78-2.898 0l-2.57 2.502a.348.348 0 0 1-.373.073 5.865 5.865 0 0 0-2.181-.416h-.127a.342.342 0 0 1-.32-.203.327.327 0 0 1 .071-.366z"></path></svg></a><a href="mailto:?to=&amp;subject=Check%20out%20this%20cool%20story%20on%20Romper!&amp;body=https%3A%2F%2Fwww.romper.com%2Flife%2Fdisneyland-covid-vaccine-site" title="Send via email" class="qmA HPf" target="_blank" rel="noreferrer"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="16" viewBox="0 0 20 16"><path d="M20 5v8.843c0 .49-.175.91-.525 1.258-.35.35-.77.524-1.26.524H1.784c-.49 0-.91-.174-1.26-.524A1.714 1.714 0 0 1 0 13.843V5c.327.364.703.687 1.127.969C3.821 7.795 5.67 9.076 6.674 9.81c.424.312.768.555 1.032.73.265.174.616.352 1.055.534.44.182.848.273 1.228.273h.022c.38 0 .789-.09 1.228-.273.439-.182.79-.36 1.055-.534.264-.175.608-.418 1.032-.73 1.265-.913 3.118-2.194 5.558-3.842A6.15 6.15 0 0 0 20 5zm-1.786-5c.484 0 .902.175 1.256.525.353.35.53.77.53 1.26 0 .589-.182 1.15-.547 1.686a5.302 5.302 0 0 1-1.361 1.373 9872.082 9872.082 0 0 0-5.224 3.627l-.474.34c-.242.176-.443.317-.603.425-.16.108-.353.229-.58.363a3.37 3.37 0 0 1-.642.3c-.2.068-.387.101-.558.101H9.99c-.171 0-.357-.033-.558-.1a3.367 3.367 0 0 1-.642-.301c-.227-.134-.42-.255-.58-.363-.16-.108-.361-.25-.603-.424-.242-.175-.4-.289-.474-.34a559.717 559.717 0 0 0-2.924-2.038 516.753 516.753 0 0 1-2.288-1.59c-.462-.313-.897-.742-1.306-1.29C.204 3.009 0 2.5 0 2.032 0 1.451.154.967.463.581.772.192 1.213 0 1.786 0z"></path></svg></a></div></div><div class="tnD"><div data-adroot class="AqC AjL"><p>Disneyland's gates are finally reopening, but visitors won't find rides or character attractions in operation. Instead, <a class href="https://variety.com/2021/tv/news/disneyland-covid19-vaccination-site-orange-county-1234883189/?fbclid=IwAR0K5MJBLgPP_ZG4ABbgNByv7VuKXAvZawjeYQBcAsJjI6wn74G5z6MKMJM" target="_blank" rel="noreferrer">Disneyland will be a COVID-19 vaccine dispensing &quot;super&quot; site</a><u>,</u> effectively enabling Orange County to vaccinate thousands of residents per day. The theme park, which has been closed since March, will remain shuttered to traditional guests while it serves as one of five regional &quot;Super Point-of-Dispensing (POD)&quot; vaccine sites. </p><p>&quot;The Disneyland Resort, the largest employer in the heart of Orange County, has stepped up to host the <a class href="https://cms.ocgov.com/civicax/filebank/blobdload.aspx?BlobID=119006" target="_blank" rel="noreferrer">county’s first Super POD site</a> – undertaking a monumental task in our vaccination distribution process,” Andrew Do, acting chairman of the Orange County Board of Supervisors, said in a statement released Monday. &quot;We truly appreciate the support of the Orange County Fire Authority, our cities, and our residents as we continue to rollout COVID-19 vaccinations throughout the county.&quot; </p><p>The Disneyland-based Super POD site is expected to be operational later this week, according to a press release put out by Orange County. Currently distribution of COVID-19 vaccines is being done via a phased and tiered strategy established by the state of California's Department of Public Health. For now, only individuals older than 75 or deemed eligible under the state's <a class href="https://occovid19.ochealthinfo.com/covid-19-vaccination-distribution" target="_blank" rel="noreferrer">Phase 1A guidelines</a> can receive a vaccine. These include individuals working in acute care, psychiatric and correctional facility hospitals, those who provide emergency medical services such as paramedics and EMTs, community health workers, those working in primary care clinics, specialty clinics, skilled nursing facilities, assisted living facilities, dialysis centers, dental offices, and pharmacies. </p><div class="sCC iGR vYe" style="max-width: 550px;"><div class><div class><div class="XeQ"><blockquote class="twitter-tweet" data-tweetid="1348826755008585728"><a href="https://twitter.com/ochealth/status/1348826755008585728"></a></blockquote></div></div></div></div><p>In February, Orange County expects to expand its vaccination outreach to include food and agriculture workers, education and childcare employees, and other emergency services personnel. Those eligible to receive a vaccine will be contacted by their employer via a third-party app the county has developed to assist with vaccine distribution. </p><p>“It's important to vaccinate as many willing people as possible for COVID-19, and we need the space to do it,” Orange County Supervisor Donald P. Wagner said in a statement released Monday. </p><p>While Disneyland has previously criticized California officials for their strict reopening guidelines, the park has said it's happy to assist the county with its vaccine rollout. “<a class href="https://www.reuters.com/article/us-health-coronavirus-disneyland-vaccine/disneyland-to-become-mass-vaccination-site-in-orange-county-california-idINKBN29H0QU?edition-redirect=in" target="_blank" rel="noreferrer">Disneyland Resort is proud</a> to help support Orange County and the City of Anaheim with the use of our property, and we are grateful for all of their efforts to combat COVID-19,” Pamela Hymel, chief medical officer of Disney Parks, told Reuters. </p><p>In October, Disneyland Resort President <a class href="https://ew.com/events/disneyland-reopening-california-coronavirus/" target="_blank" rel="noreferrer">Ken Potrock slammed California's reopening guidelines</a> as being “unworkable,” arguing they would ultimately be &quot;irreparably devastating&quot; to the Southern California businesses forced to remain closed. &quot;We have proven that we can responsibly reopen, with science-based health and safety protocols strictly enforced at our theme park properties around the world,&quot; <em>Entertainment Weekly</em> reported Potrock said. &quot;Nevertheless, the State of California continues to ignore this fact, instead mandating arbitrary guidelines that it knows are unworkable and that hold us to a standard vastly different from other reopened businesses and state-operated facilities.&quot; </p><p>California has, unfortunately, continued to see a surge of coronavirus cases and deaths with the Associated Press recently reporting that <a class href="https://apnews.com/article/california-coronavirus-pandemic-b7f064ee30979fae67170b229db1c6b9" target="_blank" rel="noreferrer">new infections are rising</a> at a rate of more than a quarter-million a week. County and state officials hope Super POD sites like Disneyland will increase both the efficiency of and access to the state's vaccine rollout efforts. </p><p>&quot;Coronavirus has brought both a public health crisis and economic devastation,&quot; Anaheim Mayor Harry Sidhu said in a statement released Monday. “With this super site, we will begin to overcome both. Every vaccination done in Anaheim will help to save lives and speed the reopening and recovery of our city.&quot;</p></div></div></article><div class="PwM hrl"></div></div><div class="JqV"><input class="eJ_ nic wps" id="navCheckbox" type="checkbox" /><input class="nic wYg" id="searchCheckbox" type="checkbox" /><nav class="zwX"><div class="KFC"><div class="hco"><div class="UGz"><div class="Rz_"><div class="meY mVJ">Jan. 12. 2021</div><img alt="Romper" class="KeQ sol" src="https://cdn2.bustle.com/romper/2021/logo-e94059045b.svg" /></div></div><div class="jOc"><label for="searchCheckbox" class="VuB wf_ nUO"><span>SEARCH</span><button aria-label="open search" class="Cgk"></button></label><label for="navCheckbox" class="VuB wf_ BxC"><span>CLOSE</span><button aria-label="close nav" class="Cgk"></button></label></div><div class="hbf"><form class="hgs zll" action="/search" target="_top" autoComplete="off" autoCapitalize="off"><div class="oqJ"></div><input type="search" placeholder="Search Romper..." aria-label="Search Romper" name="q" class="Xbg" value /></form></div><label for="searchCheckbox" class="VuB gLr"><button aria-label="close search" class="Cgk"></button></label></div><form class="eWo" id="verticalsForm"><input aria-label="Hide subverticals" class="nic" id="subv_reset" type="reset" /><div class="fzk"><input aria-label="Show subverticals" class="hGr" id="subv_pregnancy" name="subvertical" type="radio" value="Pregnancy" /><div class="j_Z"><label class="Amc gNf" for="subv_pregnancy"><span class="BWd"></span><a href="/pregnancy">Pregnancy</a></label><label class="nMx" for="subv_reset"></label></div><div class="qcC"><a href="/pregnancy" class="Pzm">See All</a><a href="/trying-to-conceive">Trying</a><a href="/birth">Birth</a><a href="/postpartum">After</a></div></div><div class="fzk"><input aria-label="Show subverticals" class="hGr" id="subv_raising-kids" name="subvertical" type="radio" value="Raising Kids" /><div class="j_Z"><label class="Amc gNf" for="subv_raising-kids"><span class="BWd"></span><a href="/raising-kids">Raising Kids</a></label><label class="nMx" for="subv_reset"></label></div><div class="qcC"><a href="/raising-kids" class="Pzm">See All</a><a href="/baby">Baby</a><a href="/toddler">Toddler</a><a href="/little-kid">Little Kid</a><a href="/big-kid">Big Kid</a></div></div><div class="fzk"><input aria-label="Show subverticals" class="hGr" id="subv_you" name="subvertical" type="radio" value="You" /><div class="j_Z"><label class="Amc gNf" for="subv_you"><span class="BWd"></span><a href="/you">You</a></label><label class="nMx" for="subv_reset"></label></div><div class="qcC"><a href="/you" class="Pzm">See All</a><a href="/sex-relationships">Sex &amp; Relationships</a><a href="/wellness">Wellness</a><a href="/style">Style</a></div></div><div class="fzk"><input aria-label="Show subverticals" class="hGr" id="subv_life" name="subvertical" type="radio" value="Life" /><div class="j_Z"><label class="Amc gNf" for="subv_life"><span class="BWd"></span><a href="/life">Life</a></label><label class="nMx" for="subv_reset"></label></div><div class="qcC"><a href="/life" class="Pzm">See All</a><a href="/food">Food</a><a href="/home">Home</a><a href="/entertainment">Entertainment</a><a href="/politics">Politics</a><a href="/shopping">Shopping</a></div></div><div class="fzk"><div class="j_Z"><label class="Amc" for="subv_health"><span class="BWd"></span><a href="/health">Health</a></label><label class="nMx" for="subv_reset"></label></div></div><div class="fzk"><div class="j_Z"><label class="Amc" for="subv_holiday"><span class="BWd"></span><a href="/holiday">Holiday</a></label><label class="nMx" for="subv_reset"></label></div></div></form><div class="DIo"><div class="SVT"><a class="aXI" href="https://www.facebook.com/romperdotcom/" title="Facebook" target="_blank" rel="noreferrer"><i class="kcU LUd"></i></a><a class="aXI" href="https://twitter.com/romper" title="Twitter" target="_blank" rel="noreferrer"><i class="kcU ZyB"></i></a><a class="aXI" href="https://www.pinterest.com/romperdotcom/" title="Pinterest" target="_blank" rel="noreferrer"><i class="kcU Jym"></i></a><a class="aXI" href="https://www.instagram.com/romper/" title="Instagram" target="_blank" rel="noreferrer"><i class="kcU eyN"></i></a></div><div class="LgX"><div class="ise"><a href="https://bustle.company/" class="fxq" target="_blank" rel="noreferrer">About</a><a href="/tos" class="fxq">Terms</a><a href="/privacy" class="fxq">Privacy</a><a href="/newsletter" class="fxq">Newsletter</a><a href="/archive" class="fxq">Archive</a><a href="https://bustle.company/advertise" class="fxq">Advertise</a><a href="/masthead" class="fxq">Masthead</a><a href="/editorial-standards" class="fxq">Editorial Standards</a></div><div class="ysl"><div class="ftR"></div><div class="uYt">2020 Bustle Digital Group. All rights reserved.</div></div></div></div></div></nav></div><noscript data-noscript><img src="https://pixel.quantserve.com/pixel/p-xPmcrFNGfHkBg.gif" /><img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=17519299&amp;cs_ucfr=0&amp;cv=2.0&amp;cj=1" /><img src="https://www.facebook.com/tr?id=932972280084675&amp;ev=PageView&amp;noscript=1" /></noscript></div><script id="__INITIAL_STATE__" type="application/json">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</script><script>!(function(){for(var e=["Promise","Map","fetch","Object.assign","Array.prototype.includes"],t=0,n=e.length;t<n;t++)for(var r=e[t].split("."),i=0,o=r.length,a=window;i<o;i++)if(!(a=a[r[i]]))return document.write('<script defer src="https://polyfill.io/v3/polyfill.js?features='+e.join()+'"><\/script>')}())</script><script defer src="https://cdn2.bustle.com/romper/2021/main-09389a69ea.js"></script><script defer src="https://cdn2.bustle.com/romper/2021/vendors-b5524b86a8.js"></script><script defer src="https://cdn2.bustle.com/romper/2021/CardPage-22a542a3ca.js"></script></body></html>