<!doctype html> <html lang=en prefix="og: http://ogp.me/ns#"> <head> <meta charset=utf-8> <meta name=viewport content="width=device-width,initial-scale=1"> <meta name=referrer content=unsafe-url> <meta name=theme-color content=#51EDB9> <meta name=twitter:site content=@romper> <meta property=og:site_name content=Romper> <meta property=fb:app_id content=510210782483125> <link rel=preconnect href=https://cdn.bustle.com crossorigin> <link rel=preconnect href=https://graph.bustle.com crossorigin> <link rel=preconnect href=https://imgix.romper.com crossorigin> <link as="script" rel="preload" href="https://cdn.bustle.com/romper/production/assets/main-b394e7733597.js"><link as="script" rel="preload" href="https://cdn.bustle.com/romper/production/assets/ArticlePostPage-2958eaac8eae.js"><link as="style" rel="preload" href="https://cdn.bustle.com/romper/production/assets/main-9053d2587d91.css"><link as="style" rel="preload" href="https://cdn.bustle.com/romper/production/assets/ArticlePostPage-afe80f392efc.css"> <link rel=publisher href=https://plus.google.com/110050826057551640071> <link rel="shortcut icon" href=https://cdn.bustle.com/romper/production/public/favicon-20f60b.ico type=image/x-icon> <link rel=apple-touch-icon href=https://cdn.bustle.com/romper/production/public/icon-0d3359.png> <link rel=alternate type=application/rss+xml href=/rss> <link rel="stylesheet" href="https://cdn.bustle.com/romper/production/assets/main-9053d2587d91.css"><link rel="stylesheet" href="https://cdn.bustle.com/romper/production/assets/ArticlePostPage-afe80f392efc.css"> <title>11 New Shows To Watch This Fall While You Sip Your Pumpkin Spice</title><link rel="canonical" href="https://www.romper.com/p/11-new-shows-to-watch-this-fall-while-you-sip-your-pumpkin-spice-11471048" /><meta name="description" content="From psychological thrillers to updated classics, there is plenty to watch as you sip your pumpkin spice lattes this fall. With all the competition and growth among digital, network, and streaming media outlets, TV fans are getting a ton of new…" /><meta name="author" content="Mishal Ali Zafar" /><meta property="og:url" content="https://www.romper.com/p/11-new-shows-to-watch-this-fall-while-you-sip-your-pumpkin-spice-11471048" /><meta property="og:type" content="article" /><meta property="og:title" content="Here Are Some Of The Most Anticipated New Shows Coming To TV This Fall" /><meta property="og:description" content="From psychological thrillers to updated classics, there is plenty to watch as you sip your pumpkin spice lattes this fall. With all the competition and growth among digital, network, and streaming media outlets, TV fans are getting a ton of new…" /><meta property="og:image" content="https://imgix.bustle.com/uploads/image/2018/8/31/64b50388-f8dc-4c5c-b2ba-d04e83b9a8f6-cas_101_unit_00603r9.jpg?w=1200&amp;h=630&amp;q=70&amp;fit=crop&amp;crop=faces&amp;fm=jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="630" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@mishalian" /><script type="application/ld+json">{"@context":"http://schema.org","@type":"Article","headline":"11 New Shows To Watch This Fall While You Sip Your Pumpkin Spice","description":"From psychological thrillers to updated classics, there is plenty to watch as you sip your pumpkin spice lattes this fall. With all the competition and growth among digital, network, and streaming media outlets, TV fans are getting a ton of new…","datePublished":"2018-08-31T19:34:05.466Z","dateModified":"2018-08-31T19:33:59.505Z","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.romper.com/p/11-new-shows-to-watch-this-fall-while-you-sip-your-pumpkin-spice-11471048"},"image":{"@type":"ImageObject","url":"https://imgix.bustle.com/uploads/image/2018/8/31/64b50388-f8dc-4c5c-b2ba-d04e83b9a8f6-cas_101_unit_00603r9.jpg?w=1200&h=630&q=70&fit=crop&crop=faces&fm=jpg","width":1200,"height":630},"author":{"@type":"Person","name":"Mishal Ali Zafar"},"publisher":{"@type":"Organization","name":"Romper","url":"https://www.romper.com","logo":{"@type":"ImageObject","url":"https://imgix.romper.com/2016/10/1/romper-b72a4876-52a7-46e2-b8a2-6e149dd7d0d4.png","width":186,"height":60}}}</script> </head> <body> <div><header class="cm"><div class="cn"><input id="searchCheckbox" type="checkbox" class="cs" /><label for="navCheckbox" class="cp"><span></span></label><a class="co" href="/">Romper</a><div class="cq"><div class="cr"><a href="https://www.facebook.com/Romperdotcom/" target="_blank" rel="noopener noreferrer" class="hw"><i class="hx"></i></a><a href="https://twitter.com/romper" target="_blank" rel="noopener noreferrer" class="hw"><i class="hE"></i></a><a href="https://www.pinterest.com/romperdotcom/" target="_blank" rel="noopener noreferrer" class="hw"><i class="hB"></i></a><a href="https://instagram.com/romperdotcom/" target="_blank" rel="noopener noreferrer" class="hw"><i class="hA"></i></a></div><label for="searchCheckbox" class="ct" tabIndex="0"></label></div><form class="cv" action="/search" target="_top" autoComplete="off" autoCapitalize="off"><input type="search" placeholder="Search Romper..." aria-label="Search Romper" name="q" class="cw" value /><label for="searchCheckbox" class="cu"></label></form></div></header><div><div class="f"><article><div class="fp"><div class="fy"><div class="hM fz"><noscript><img src="https://imgix.bustle.com/uploads/image/2018/8/31/64b50388-f8dc-4c5c-b2ba-d04e83b9a8f6-cas_101_unit_00603r9.jpg?w=960&amp;h=540&amp;fit=crop&amp;crop=faces&amp;auto=format&amp;q=70" srcSet="https://imgix.bustle.com/uploads/image/2018/8/31/64b50388-f8dc-4c5c-b2ba-d04e83b9a8f6-cas_101_unit_00603r9.jpg?w=480&amp;h=270&amp;fit=crop&amp;crop=faces&amp;auto=format&amp;q=70 480w, https://imgix.bustle.com/uploads/image/2018/8/31/64b50388-f8dc-4c5c-b2ba-d04e83b9a8f6-cas_101_unit_00603r9.jpg?w=480&amp;h=270&amp;fit=crop&amp;crop=faces&amp;auto=format&amp;q=70&amp;dpr=2 960w, https://imgix.bustle.com/uploads/image/2018/8/31/64b50388-f8dc-4c5c-b2ba-d04e83b9a8f6-cas_101_unit_00603r9.jpg?w=960&amp;h=540&amp;fit=crop&amp;crop=faces&amp;auto=format&amp;q=70&amp;dpr=2 1920w" sizes="(min-width:768px) 960px, 480px" alt /></noscript></div><cite class="hL">Diyah Pera/Netflix</cite></div><div class="fx"><div class="a"><div id="ad-unit_60" data-cb-ad-id="/49944529/romper/posts/universal/production"></div></div><h1 class="fw">11 New Shows To Watch This Fall While You Sip Your Pumpkin Spice</h1><div class="fr"><div class="hI fq">By <a href="/profile/mishal-ali-zafar-1912591" class="hJ" rel="author">Mishal Ali Zafar</a><time dateTime="2018-08-31T19:34:05.466Z" class="hK">just now</time></div><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.romper.com%2Fp%2F11-new-shows-to-watch-this-fall-while-you-sip-your-pumpkin-spice-11471048%3Futm_term%3Dshare" title="Share" class="hG" target="_blank" rel="noopener noreferrer"><i class="hH"></i>Share</a></div></div></div><div class="y a"><div id="ad-unit_61" data-cb-ad-id="/49944529/romper/posts/universal/production"></div></div><div class="hO"><div class="A hP"><p>From psychological thrillers to updated classics, there is plenty to watch as you sip your pumpkin spice lattes this fall. With all the competition and growth among digital, network, and streaming media outlets, TV fans are getting a ton of new content to watch. Sure, you’ll want to catch up with your old TV favorites, but just in case you’re hunting for something fresh, <a class href="http://time.com/5375295/fall-tv-2018-preview/" target="_blank" rel="noopener noreferrer">here are 11 new shows to watch this fall</a>.</p><p>Back in the day, when only network TV was king, there was limited content to consume. But with growing streaming platforms like Hulu and Netflix — and more content coming from Youtube, Facebook Watch, and Apple TV — the ball game has changed completely. More and more shows are being produced and distributed each year, and fans are getting to reap the benefits.</p><p>With all the countless new shows coming down the pipeline, it will be hard to figure out which ones to watch. So, if you need a little help deciding how to schedule your DVR, here are some of the most anticipated new series coming to your screens this fall. Personally, I think I'm most excited to see <em>The Chilling Adventures of Sabrina</em>, but that's just me. </p><div class="G"><h3>The First</h3><div class="L"><div class="ij"><iframe sandbox="allow-scripts allow-same-origin allow-popups allow-presentation" allowFullScreen class="ik"></iframe></div><cite class="E">Hulu on YouTube</cite></div><div class="A"><p><a class href="https://www.hulu.com/series/the-first-54d5d84a-95e6-4f0e-b22b-a3cec5fd1242" target="_blank" rel="noopener noreferrer">Hulu’s futuristic new series, <em>The First</em></a>, follows a group of astronauts who are racing to become the first humans to step foot on Mars. The cast is led by Academy Award winning actor Sean Penn and British actress Natascha McElhone (<em>Designated Survivor</em>), who plays the aerospace tycoon funding and running the entire operation. </p><p><em>The First</em> premieres on September 14 on Hulu.</p></div></div><div class="G"><h3>Maniac </h3><div class="L"><div class="ij"><iframe sandbox="allow-scripts allow-same-origin allow-popups allow-presentation" allowFullScreen class="ik"></iframe></div><cite class="E">Netflix on YouTube</cite></div><div class="A"><p>One of the most anticipated shows this fall is Netflix’s new sci-fi dramedy, <em>Maniac</em>, <a class href="https://media.netflix.com/en/only-on-netflix/236023" target="_blank" rel="noopener noreferrer">starring Emma Stone and Jonah Hill</a> as patients undergoing pharmaceutical drug trials. Directed by Cary Fukunaga (<em>True Detective</em>), the show promises to be mind-bending, following Dr. James K. Mantleray (Justin Theroux) as he experiments on his patients with a drug that he claims will solve all of their problems. </p><p><em>Maniac </em>premieres on Netflix on September 21.</p></div></div><div class="G"><h3>Manifest</h3><div class="L"><div class="ij"><iframe sandbox="allow-scripts allow-same-origin allow-popups allow-presentation" allowFullScreen class="ik"></iframe></div><cite class="E">Manifest on YouTube</cite></div><div class="A"><p><a class href="https://www.nbc.com/manifest" target="_blank" rel="noopener noreferrer"><em>Manifest </em>is NBC’s new supernatural drama</a> that follows the passengers of Montego Air Flight 828, as they land to discover that they have been missing for five years. After reconnecting with their families, who thought they were dead for all these years, the passengers realize that they might be part of something bigger than they know. The cast includes Josh Dallas (<em>Once Upon a Time</em>) and Melissa Roxburgh (Valor) and comes from <em>Back to the Future</em> creator Robert Zemeckis. </p><p><em>Manifest </em>premieres on Monday, September 24 at 10 p.m. ET on NBC.</p></div></div><div class="G"><h3>New Amsterdam</h3><div class="L"><div class="ij"><iframe sandbox="allow-scripts allow-same-origin allow-popups allow-presentation" allowFullScreen class="ik"></iframe></div><cite class="E">New Amsterdam on YouTube</cite></div><div class="A"><p>If you love medical dramas, NBC has an inspiring new show for you this fall.<em> </em><a class href="https://www.nbc.com/new-amsterdam" target="_blank" rel="noopener noreferrer"><em>New Amsterdam</em> stars Ryan Eggold</a> (<em>The Blacklist</em>) as the new medical director of a historic public hospital, where he aims to disrupt the bureaucratic status quo and provide patients with exceptional care, regardless of the cost. </p><p><em>New Amsterdam </em>premieres on Tuesday, September 25 at 10 p.m. ET on NBC.</p></div></div><div class="G"><h3>A Million Little Things</h3><div class="L"><div class="ij"><iframe sandbox="allow-scripts allow-same-origin allow-popups allow-presentation" allowFullScreen class="ik"></iframe></div><cite class="E">ABC on YouTube</cite></div><div class="A"><p><a class href="https://abc.go.com/shows/abc-new-shows/news/shows/a-million-little-things-coming-soon-to-abc" target="_blank" rel="noopener noreferrer">ABC’s new family drama, <em>A Million Little Things</em></a> follows a group of friends as they reevaluate their lives after struggling with the death of one of their own. The show stars David Giuntoli (<em>Grimm</em>), Ron Livingston (<em>Office Space</em>), and Christina Moses (<em>Containment</em>). </p><p><em>A Million Little Things </em>premieres on Wednesday, September 26 at 10 p.m. ET on ABC.</p></div></div><div class="G"><h3>The Haunting Of Hill House</h3><figure class="I"><div class="J" style="padding-top:66.6444%"><div class="hM"><noscript><img src="https://imgix.romper.com/uploads/image/2018/8/31/1d7d5f29-1535-484d-8e09-309f1349d862-hohh_105_unit_01251r-1-2.jpg?w=610&amp;fit=max&amp;auto=format&amp;q=70" srcSet="https://imgix.romper.com/uploads/image/2018/8/31/1d7d5f29-1535-484d-8e09-309f1349d862-hohh_105_unit_01251r-1-2.jpg?w=375&amp;h=249.9167&amp;fit=max&amp;auto=format&amp;q=70 375w, https://imgix.romper.com/uploads/image/2018/8/31/1d7d5f29-1535-484d-8e09-309f1349d862-hohh_105_unit_01251r-1-2.jpg?w=375&amp;h=249.9167&amp;fit=max&amp;auto=format&amp;q=70&amp;dpr=2 750w, https://imgix.romper.com/uploads/image/2018/8/31/1d7d5f29-1535-484d-8e09-309f1349d862-hohh_105_unit_01251r-1-2.jpg?w=610&amp;fit=max&amp;auto=format&amp;q=70 610w, https://imgix.romper.com/uploads/image/2018/8/31/1d7d5f29-1535-484d-8e09-309f1349d862-hohh_105_unit_01251r-1-2.jpg?w=610&amp;fit=max&amp;auto=format&amp;q=70&amp;dpr=2 1220w" sizes="(min-width:768px) 610px, 375px" alt /></noscript></div></div><cite class="E">Steve Dietl/Netflix</cite></figure><div class="A"><p>Based on Shirley Jackson’s novel, <em><a class href="https://www.netflix.com/title/80189221" target="_blank" rel="noopener noreferrer">The Haunting of Hill House</a></em>, is Netflix’s latest horror series. It follows a family of five siblings who grew up in the titular haunted house. Now as adults, their youngest sister’s death has pulled them together to confront the symbolic, and possibly literal ghosts of their past. </p><p><em>The Haunting of Hill House</em> premieres on Netflix on October 12. </p></div></div><div class="G"><h3>Light as a Feather </h3><figure class="I"><div class="J" style="padding-top:32.5556%"><div class="hM"><noscript><img src="https://imgix.romper.com/uploads/image/2018/8/31/bb576b7c-30a0-4bc1-8072-7ba19ddee9bb-laf_101_rt_0346rt_fa.jpg?w=610&amp;fit=max&amp;auto=format&amp;q=70" srcSet="https://imgix.romper.com/uploads/image/2018/8/31/bb576b7c-30a0-4bc1-8072-7ba19ddee9bb-laf_101_rt_0346rt_fa.jpg?w=375&amp;h=122.0833&amp;fit=max&amp;auto=format&amp;q=70 375w, https://imgix.romper.com/uploads/image/2018/8/31/bb576b7c-30a0-4bc1-8072-7ba19ddee9bb-laf_101_rt_0346rt_fa.jpg?w=375&amp;h=122.0833&amp;fit=max&amp;auto=format&amp;q=70&amp;dpr=2 750w, https://imgix.romper.com/uploads/image/2018/8/31/bb576b7c-30a0-4bc1-8072-7ba19ddee9bb-laf_101_rt_0346rt_fa.jpg?w=610&amp;fit=max&amp;auto=format&amp;q=70 610w, https://imgix.romper.com/uploads/image/2018/8/31/bb576b7c-30a0-4bc1-8072-7ba19ddee9bb-laf_101_rt_0346rt_fa.jpg?w=610&amp;fit=max&amp;auto=format&amp;q=70&amp;dpr=2 1220w" sizes="(min-width:768px) 610px, 375px" alt /></noscript></div></div><cite class="E">Rachael Thompson/Hulu</cite></figure><div class="A"><p>Reminiscent of the 90’s cult classic, <em>The Craft</em>, Hulu’s new horror series<a class href="https://www.hulu.com/press/show/light-as-a-feather/" target="_blank" rel="noopener noreferrer"> <em>Light as a Feather</em></a><em>,</em> follows a group of young teens as they play the witching game “Light as a feather, stiff as a board.”  When the young women in the group start dying off, it becomes clear that something very sinister is at work. </p><p><em>Light as a Feather</em> premieres on October 12 on Hulu.</p></div></div><div class="G"><h3>The Romanoffs </h3><div class="L"><div class="ij"><iframe sandbox="allow-scripts allow-same-origin allow-popups allow-presentation" allowFullScreen class="ik"></iframe></div><cite class="E">Prime Video on YouTube</cite></div><div class="A"><p>From the creators of <em>Mad Men</em>, <a class href="https://www.amazon.com/gp/video/detail/B07FV6K8HF" target="_blank" rel="noopener noreferrer">Amazon’s new drama, <em>The Romanoffs</em></a>, tells the stories of eight different people around the world — all of whom claim to be descendants of the Russian royal family. The series features a notable cast, including Aaron Eckhart, Diane Lane, Christina Hendricks, Noah Wyle, John Slattery, Amanda Peet, and Paul Reiser. </p><p><em>The Romanoffs </em>premieres on October 12 on Amazon.</p></div></div><div class="G"><h3>The Rookie</h3><div class="L"><div class="ij"><iframe sandbox="allow-scripts allow-same-origin allow-popups allow-presentation" allowFullScreen class="ik"></iframe></div><cite class="E">ABC on YouTube</cite></div><div class="A"><p>Fans of <em>Castle </em>and <em>Firefly</em> will be excited to see Nathan Fillion back on screen in <a class href="https://abc.go.com/shows/abc-new-shows/news/shows/the-rookie-starring-nathan-fillion-coming-soon-to-abc" target="_blank" rel="noopener noreferrer">ABC’s new crime drama, <em>The Rookie</em></a>. Fillion plays a middle-aged man who leaves his small town life to become the oldest rookie in the LAPD, but things don’t go as smoothly as he anticipated. </p><p><em>The Rookie </em>premieres on Tuesday, October 16 at 10 p.m. ET on ABC. </p></div></div><div class="G"><h3>The Chilling Adventures of Sabrina</h3><figure class="I"><div class="J" style="padding-top:66.5833%"><div class="hM"><noscript><img src="https://imgix.romper.com/uploads/image/2018/8/31/d093bb1a-255b-44c1-9768-4a7fafdf78ba-cas_101_unit_00603r9.jpg?w=610&amp;fit=max&amp;auto=format&amp;q=70" srcSet="https://imgix.romper.com/uploads/image/2018/8/31/d093bb1a-255b-44c1-9768-4a7fafdf78ba-cas_101_unit_00603r9.jpg?w=375&amp;h=249.6875&amp;fit=max&amp;auto=format&amp;q=70 375w, https://imgix.romper.com/uploads/image/2018/8/31/d093bb1a-255b-44c1-9768-4a7fafdf78ba-cas_101_unit_00603r9.jpg?w=375&amp;h=249.6875&amp;fit=max&amp;auto=format&amp;q=70&amp;dpr=2 750w, https://imgix.romper.com/uploads/image/2018/8/31/d093bb1a-255b-44c1-9768-4a7fafdf78ba-cas_101_unit_00603r9.jpg?w=610&amp;fit=max&amp;auto=format&amp;q=70 610w, https://imgix.romper.com/uploads/image/2018/8/31/d093bb1a-255b-44c1-9768-4a7fafdf78ba-cas_101_unit_00603r9.jpg?w=610&amp;fit=max&amp;auto=format&amp;q=70&amp;dpr=2 1220w" sizes="(min-width:768px) 610px, 375px" alt /></noscript></div></div><cite class="E">Diyah Pera/Netflix</cite></figure><div class="A"><p>Your favorite teenage witch is getting an update, and on <a class href="https://www.netflix.com/title/80223989" target="_blank" rel="noopener noreferrer">Netflix’s new series <em>The Chilling Adventures of Sabrina</em></a><em>, </em>her world is going to be a lot darker than you remember. The series was originally slated for release with CW, as a companion series to <em>Riverdale</em>, but eventually found a home on Netflix. </p><p>It will revisit Sabrina Spellman (Kiernan Shipka) and her two aunts, Zelda (Miranda Otto) and Hilda (Lucy Davis) as they try to help Sabrina figure out her new found abilities.  <a class href="https://media.netflix.com/en/only-on-netflix/242044" target="_blank" rel="noopener noreferrer">Netflix described the new series</a> to be “tonally in the vein of <em>Rosemary’s Baby</em> and <em>The Exorcist,</em>”  which sounds much more intense than any Sabrina story told before. </p><p><em>The Chilling Adventures of Sabrina </em>premieres on Netflix on October 26. </p></div></div><div class="G"><h3>Homecoming </h3><div class="L"><div class="ij"><iframe sandbox="allow-scripts allow-same-origin allow-popups allow-presentation" allowFullScreen class="ik"></iframe></div><cite class="E">Prime Video on YouTube</cite></div><div class="A"><p>Sam Esmail, the creator of Mr. Robot, is bringing Julia Roberts to your Amazon TV screen with a <a class href="https://www.amazon.com/Season-1-Official-Teaser/dp/B07FNWYY2L" target="_blank" rel="noopener noreferrer">new psychological thriller: <em>Homecoming</em></a>. In the series, Roberts plays a caseworker who helps soldiers transition into civilian life, but now years after leaving her job, the Department of Defense has knocked on her door, questioning how and why she left. Eventually, she realizes that there’s a lot more to her story than she initially believed. </p><p><em>Homecoming </em>premieres on Amazon on November 2. </p><p>With all the exciting new shows coming in the next few months, you may have to reconfigure your TV watching schedule. And while it will be hard to pick and choose what to watch, as a TV fan, it's just something you'll have to do. </p></div></div><div class="G"><figure class="I"><div class="J" style="padding-top:42.8571%"><div class="hM"><noscript><img src="https://imgix.romper.com/uploads/image/2018/8/31/4d370484-2e42-4814-80b8-59cffbc03fea-rulebreakers_digitalad_1400x600_v2-1.jpg?w=610&amp;fit=max&amp;auto=format&amp;q=70" srcSet="https://imgix.romper.com/uploads/image/2018/8/31/4d370484-2e42-4814-80b8-59cffbc03fea-rulebreakers_digitalad_1400x600_v2-1.jpg?w=375&amp;h=160.7143&amp;fit=max&amp;auto=format&amp;q=70 375w, https://imgix.romper.com/uploads/image/2018/8/31/4d370484-2e42-4814-80b8-59cffbc03fea-rulebreakers_digitalad_1400x600_v2-1.jpg?w=375&amp;h=160.7143&amp;fit=max&amp;auto=format&amp;q=70&amp;dpr=2 750w, https://imgix.romper.com/uploads/image/2018/8/31/4d370484-2e42-4814-80b8-59cffbc03fea-rulebreakers_digitalad_1400x600_v2-1.jpg?w=610&amp;fit=max&amp;auto=format&amp;q=70 610w, https://imgix.romper.com/uploads/image/2018/8/31/4d370484-2e42-4814-80b8-59cffbc03fea-rulebreakers_digitalad_1400x600_v2-1.jpg?w=610&amp;fit=max&amp;auto=format&amp;q=70&amp;dpr=2 1220w" sizes="(min-width:768px) 610px, 375px" alt /></noscript></div></div></figure></div></div></div></article><div class="g"></div></div></div><div class="cx"><input id="navCheckbox" type="checkbox" class="cA" /><label for="navCheckbox" class="cy"></label><nav class="cz"><ul class="cB"><li class="cC"><a href="/">Home</a></li><li class="cC"><a href="/news">News</a></li><li class="cC"><a href="/pregnancy">Pregnancy</a></li><li class="cC"><a href="/sex-relationships">Sex &amp; Relationships</a></li><li class="cC"><a href="/baby">Baby</a></li><li class="cC"><a href="/toddler">Toddler</a></li><li class="cC"><a href="/kid">Kid</a></li><li class="cC"><a href="/health">Health</a></li><li class="cC"><a href="/motherhood">Motherhood</a></li><li class="cC"><a href="/entertainment">Entertainment</a></li><li class="cC"><a href="/flowcharts">Flowcharts</a></li><li class="cC"><a href="/fashion-beauty">Fashion &amp; Beauty</a></li><li class="cC"><a href="/food">Food</a></li><li><div class="cE"></div></li><li><a href="https://bustle.company/" target="_blank" rel="noopener noreferrer">About Us</a></li><li><a href="/contact">Contact</a></li><li><a href="/newsletter">Newsletter</a></li><li><a href="/terms">Terms</a></li><li><a href="/privacy">Privacy</a></li><li><div class="cF"><a href="https://www.facebook.com/Romperdotcom/" target="_blank" rel="noopener noreferrer" class="hw"><i class="hx"></i></a><a href="https://twitter.com/romper" target="_blank" rel="noopener noreferrer" class="hw"><i class="hE"></i></a><a href="https://www.pinterest.com/romperdotcom/" target="_blank" rel="noopener noreferrer" class="hw"><i class="hB"></i></a><a href="https://instagram.com/romperdotcom/" target="_blank" rel="noopener noreferrer" class="hw"><i class="hA"></i></a></div></li></ul><label for="navCheckbox" class="cG"></label></nav></div><noscript><img src="https://pixel.quantserve.com/pixel/p-xPmcrFNGfHkBg.gif" /><img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=17519299&amp;cs_ucfr=0&amp;cv=2.0&amp;cj=1" /><img src="https://www.facebook.com/tr?id=932972280084675&amp;ev=PageView&amp;noscript=1" /></noscript></div> <script>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</script> <script>!function(){for(var s=["Promise","fetch","Map","Object.assign"],t=s.length,i=[],c=0;c<t;c++){var e=s[c],n=e.split("."),r=window[n[0]];(!r||1<n.length&&!r[n[1]])&&i.push(e)}i.join()&&document.write('<script defer src="https://cdn.bustle.com/misc/polyfills-030818.js"><\/script>')}()</script> <script defer src="https://cdn.bustle.com/romper/production/assets/main-b394e7733597.js"></script><script defer src="https://cdn.bustle.com/romper/production/assets/ArticlePostPage-2958eaac8eae.js"></script> </body> </html> 