<!DOCTYPE html> <html lang=en prefix="og: http://ogp.me/ns#"> <head> <meta charset=utf-8> <meta name=viewport content="width=device-width,initial-scale=1"> <meta name=referrer content=unsafe-url> <meta name=theme-color content=#51EDB9> <meta name=twitter:site content=@romper> <meta property=og:site_name content=Romper> <meta property=fb:app_id content=510210782483125> <link rel=preconnect href=https://cdn.bustle.com crossorigin> <link rel=preconnect href=https://graph.bustle.com crossorigin> <link rel=preconnect href=https://imgix.romper.com crossorigin> <link as="script" rel="preload" href="https://cdn.bustle.com/romper/production/assets/main-53b98e13f521.js"><link as="style" rel="preload" href="https://cdn.bustle.com/romper/production/assets/main-89a6a9e1ae47.css"> <link rel=publisher href=https://plus.google.com/110050826057551640071> <link rel="shortcut icon" href=https://cdn.bustle.com/romper/production/public/favicon-20f60b.ico type=image/x-icon> <link rel=apple-touch-icon href=https://cdn.bustle.com/romper/production/public/icon-0d3359.png> <link rel=manifest href=https://cdn.bustle.com/romper/production/public/manifest-0f288b.json> <link rel=alternate type=application/rss+xml href=/rss> <link rel="stylesheet" href="https://cdn.bustle.com/romper/production/assets/main-89a6a9e1ae47.css"> <title>Jill Duggar Shared A Photo Of Her Son's Diaper Blowout &amp; Parents Everywhere Can Relate</title><link rel="canonical" href="https://www.romper.com/p/jill-duggar-shared-a-photo-of-her-sons-diaper-blowout-parents-everywhere-can-relate-7711977" /><link rel="amphtml" href="https://www.romper.com/p/jill-duggar-shared-a-photo-of-her-sons-diaper-blowout-parents-everywhere-can-relate-7711977/amp" /><meta name="description" content="From my experience, scrolling through any of the Duggars' social media posts is pretty darn predictable. Followers can expect photos of adorable babies and children, family group shots, Bible quotes, plugs for their TLC series Counting On, along with…" /><meta name="author" content="Michelle Stein" /><meta property="og:type" content="article" /><meta name="og:title" content="Every Parent Can Relate To This Photo Jill Duggar Shared Of Her Son's Diaper Blowout" /><meta name="og:description" content="From my experience, scrolling through any of the Duggars' social media posts is pretty darn predictable. Followers can expect photos of adorable babies and children, family group shots, Bible quotes, plugs for their TLC series Counting On, along with…" /><meta property="og:image" content="https://typeset-beta.imgix.net/uploads/image/2017/12/28/265ac7b9-1dca-4cd8-a168-8c864181e4de-screen-shot-2017-12-28-at-11329-pm.png?w=1200&amp;h=630&amp;auto=format&amp;q=70&amp;fit=crop&amp;crop=faces" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="630" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@chellesue" /><script type="application/ld+json">{"@context":"http://schema.org","@type":"Article","publisher":{"@type":"Organization","name":"Romper","url":"https://www.romper.com","logo":{"@type":"ImageObject","url":"https://imgix.romper.com/2016/10/1/romper-b72a4876-52a7-46e2-b8a2-6e149dd7d0d4.png","width":186,"height":60}},"mainEntityOfPage":{"@type":"WebPage","@id":"https://www.romper.com/p/jill-duggar-shared-a-photo-of-her-sons-diaper-blowout-parents-everywhere-can-relate-7711977"},"headline":"Jill Duggar Shared A Photo Of Her Son's Diaper Blowout & Parents Everywhere Can Relate","description":"From my experience, scrolling through any of the Duggars' social media posts is pretty darn predictable. Followers can expect photos of adorable babies and children, family group shots, Bible quotes, plugs for their TLC series Counting On, along with…","image":{"@type":"ImageObject","url":"https://typeset-beta.imgix.net/uploads/image/2017/12/28/265ac7b9-1dca-4cd8-a168-8c864181e4de-screen-shot-2017-12-28-at-11329-pm.png?w=800&h=800&auto=format&q=70&fit=crop&crop=faces","width":800,"height":800},"datePublished":"2017-12-28T20:20:01.349Z","dateModified":"2017-12-28T20:20:04.190Z","author":{"@type":"Person","name":"Michelle Stein"}}</script> </head> <body> <div><header class="au"><div class="av"><label for="navCheckbox" class="ax"><span></span></label><a class="aw" href="/">Romper</a><div class="ay"><a href="https://www.facebook.com/Romperdotcom/" target="_blank" rel="noopener noreferrer" class="al"><i class="ar"></i></a><a href="https://twitter.com/romper" target="_blank" rel="noopener noreferrer" class="al"><i class="as"></i></a><a href="https://www.pinterest.com/romperdotcom/" target="_blank" rel="noopener noreferrer" class="al"><i class="at"></i></a><a href="https://instagram.com/romperdotcom/" target="_blank" rel="noopener noreferrer" class="al"><i class="aq"></i></a></div></div></header><div><div><div class="cU"><div id="ad-unit_12402" data-cb-ad-id="/49944529/romper/posts/universal/production"></div></div><article class="cl"><div class="bl cm"><div class="cv"><div class="cY cw"><noscript><img src="https://typeset-beta.imgix.net/uploads/image/2017/12/28/265ac7b9-1dca-4cd8-a168-8c864181e4de-screen-shot-2017-12-28-at-11329-pm.png?w=700&h=394&fit=crop&crop=faces&auto=format&q=70" srcset="https://typeset-beta.imgix.net/uploads/image/2017/12/28/265ac7b9-1dca-4cd8-a168-8c864181e4de-screen-shot-2017-12-28-at-11329-pm.png?w=375&h=211&fit=crop&crop=faces&auto=format&q=70 375w, https://typeset-beta.imgix.net/uploads/image/2017/12/28/265ac7b9-1dca-4cd8-a168-8c864181e4de-screen-shot-2017-12-28-at-11329-pm.png?w=375&h=211&fit=crop&crop=faces&auto=format&q=70&dpr=2 750w, https://typeset-beta.imgix.net/uploads/image/2017/12/28/265ac7b9-1dca-4cd8-a168-8c864181e4de-screen-shot-2017-12-28-at-11329-pm.png?w=700&h=394&fit=crop&crop=faces&auto=format&q=70 700w, https://typeset-beta.imgix.net/uploads/image/2017/12/28/265ac7b9-1dca-4cd8-a168-8c864181e4de-screen-shot-2017-12-28-at-11329-pm.png?w=700&h=394&fit=crop&crop=faces&auto=format&q=70&dpr=2 1400w" sizes="(min-width:768px) 700px, 375px" alt/></noscript><img src="https://typeset-beta.imgix.net/uploads/image/2017/12/28/265ac7b9-1dca-4cd8-a168-8c864181e4de-screen-shot-2017-12-28-at-11329-pm.png?w=700&amp;h=394&amp;fit=crop&amp;crop=faces&amp;auto=format&amp;q=70" srcSet="https://typeset-beta.imgix.net/uploads/image/2017/12/28/265ac7b9-1dca-4cd8-a168-8c864181e4de-screen-shot-2017-12-28-at-11329-pm.png?w=375&amp;h=211&amp;fit=crop&amp;crop=faces&amp;auto=format&amp;q=70 375w, https://typeset-beta.imgix.net/uploads/image/2017/12/28/265ac7b9-1dca-4cd8-a168-8c864181e4de-screen-shot-2017-12-28-at-11329-pm.png?w=375&amp;h=211&amp;fit=crop&amp;crop=faces&amp;auto=format&amp;q=70&amp;dpr=2 750w, https://typeset-beta.imgix.net/uploads/image/2017/12/28/265ac7b9-1dca-4cd8-a168-8c864181e4de-screen-shot-2017-12-28-at-11329-pm.png?w=700&amp;h=394&amp;fit=crop&amp;crop=faces&amp;auto=format&amp;q=70 700w, https://typeset-beta.imgix.net/uploads/image/2017/12/28/265ac7b9-1dca-4cd8-a168-8c864181e4de-screen-shot-2017-12-28-at-11329-pm.png?w=700&amp;h=394&amp;fit=crop&amp;crop=faces&amp;auto=format&amp;q=70&amp;dpr=2 1400w" sizes="(min-width:768px) 700px, 375px" alt /></div><cite class="bn"><a href="https://www.youtube.com/watch?v=u2aHxKUTubs" target="_blank" rel="noopener noreferrer">TLC: YouTube</a></cite></div><div class="cu"><div class="cU"><div id="ad-unit_12403" data-cb-ad-id="/49944529/romper/posts/universal/production"></div></div><h1 class="ct">Jill Duggar Shared A Photo Of Her Son's Diaper Blowout &amp; Parents Everywhere Can Relate</h1><div class="co"><div class="cz cn">By <a href="/profile/michelle-stein-2309702" class="cA" rel="author">Michelle Stein</a><time dateTime="2017-12-28T20:20:01.349Z" class="cB">10 min ago</time></div><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.romper.com%2Fp%2Fjill-duggar-shared-a-photo-of-her-sons-diaper-blowout-parents-everywhere-can-relate-7711977%3Futm_term%3Dshare" title="Share" class="bo" target="_blank" rel="noopener noreferrer"><i class="an"></i>Share</a></div></div></div><div class="cx"><div class="ee cy"><p>From my experience, scrolling through any of the Duggars' social media posts is pretty darn predictable. Followers can expect photos of adorable babies and children, family group shots, Bible quotes, plugs for their TLC series <em>Counting On,</em> along with smatterings of engagement/courtship/wedding/pregnancy/birth announcements from their ever-growing family. Every once in a while, though, a Duggar will surprise us with a brutally honest glimpse into their lives. Most recently, <a href="http://usmagazine.com/celebrity-moms/news/jill-dillard-documents-her-sons-diaper-blowout/" target="_blank" rel="noopener noreferrer">Jill Duggar shared a photo of her son's diaper</a> blowout — and her followers have had some very mixed reactions to it.</p><p>Jill and her husband Derick Dillard have two young sons together (so far!): Israel, who was born in April 2015, and <a href="http://people.com/tv/jill-duggar-dillard-welcomes-second-baby/" target="_blank" rel="noopener noreferrer">Samuel, who was born in July 2017</a>, according to <em>People</em>. On Thursday morning, <em>Us Weekly</em> reported the busy mom-of-two shared an <a href="http://usmagazine.com/celebrity-moms/news/jill-dillard-documents-her-sons-diaper-blowout/" target="_blank" rel="noopener noreferrer">Instagram photo of her 5-month-old's poosplosion</a>, complete with a super-relatable caption. </p><p>“That moment when you hear the rumble and you’re like, ‘oh no! Quick! Stand him upright before he ... too late,” Jill wrote, along with the hashtags #samuelscottdillard, #samtheman, and #blowout. LOL. As parents, we've probably all been there at some point, right? Judging by the more than 34,000 likes the quirky image has attracted so far, it seems diaper blowouts are a hit on social media.</p><div class="eo"><div class="el"><div class="eq" style="padding-top:125%;padding-bottom:157px"></div><blockquote class="instagram-media" data-instgrm-captioned="true"><a href="https://www.instagram.com/p/BdPA6PvlEiG/"></a></blockquote><script src="https://platform.instagram.com/en_US/embeds.js" async></script></div></div><p>Fellow parents were quick to share their own experience with diaper failures. "The worst is when you are going somewhere and you pull them out of the car seat and notice the beautiful yellow stain. I can still smell that classic breastmilk poo just looking at that pic," one person commented. </p><p>"Haha! One of ours had a blowout on a friend’s lap. Poop on her jeans," one follower wrote. Another Instagram user shared, "Mine had a blow out while sitting on my lap and it wasn't a little bit. It was so bad I didn't know who to clean first." </p><p>Yet another person pointed out, "And it usually happens just before you are ready to walk out the door and in the outfit you planned the outing in." Amen! </p><figure class="ej em"><div class="ek" style="padding-top:75.122%"><div class="cY"><noscript><video autoplay playsinline muted loop><source src="https://imgix.romper.com/uploads/image/2017/12/28/4e27df4f-ce4c-4f0b-8d8c-d48807ed40fc-giphy.gif?fm=mp4"/></video></noscript><video autoPlay playsInline muted loop></video></div></div><cite class="ef"><a href="http://giphy.com/gifs/paris-hilton-be-like-gif-R0jWWtH1CtFEk" target="_blank" rel="noopener noreferrer">Giphy</a></cite></figure><p>But, others thought the blowout photo was a bit uncalled for. "Change you[r] kid instead of taking pictures," one person demanded. </p><p>Another particularly salty Instagram user offered their two cents, writing, "Why the hell would you post pic of poop coming thru onesie? Just another reason showing how you 'girls' really don't have a life outside of being submissive to your hubbys [sic]." </p><p>For a third follower, this seemed to be the last straw. "And that's my cue to unfollow," they commented.</p><figure class="ej em"><div class="ek" style="padding-top:48.8%"><div class="cY"><noscript><video autoplay playsinline muted loop><source src="https://imgix.romper.com/uploads/image/2017/12/28/19262eb0-f66f-41f7-9d0d-d720bf447657-giphy.gif?fm=mp4"/></video></noscript><video autoPlay playsInline muted loop></video></div></div><cite class="ef"><a href="http://giphy.com/gifs/eyes-Tr10zt02CSMOQ" target="_blank" rel="noopener noreferrer">Giphy</a></cite></figure><p>This reminds me of when Jill's younger sister, Jessa, <a href="http://romper.com/p/jessa-duggar-speaks-out-after-getting-shamed-for-her-dirty-house-its-not-fair-2968071" target="_blank" rel="noopener noreferrer">shared a photos of her messy house</a> — including a <a href="http://intouchweekly.com/posts/jessa-duggar-mom-shamed-144738" target="_blank" rel="noopener noreferrer">pile of dirty diapers</a> that had accumulated on her nightstand, as reported by <em>In Touch Weekly</em>. Some followers praised the mom of two for being "real," but plenty shamed Jessa for the state of her home.<em> In Touch Weekly</em> reported that one particularly judge-y commenter spewed the following:</p><aside><a href="http://intouchweekly.com/posts/jessa-duggar-mom-shamed-144738" target="_blank" rel="noopener noreferrer">Gross, I would never let my house get like that</a>. I have one child. Talk about a pigsty. That's not even healthy for you to leave a mountain of diapers and dishes out. It's so unhealthy. I know you travel and are busy. But really, that's just laziness. Why would you put this on Instagram? GROSS. How can you sleep at night? Nasty.</aside><p>Ouch. That's a little harsh, man.</p><div class="eo"><div class="el"><div class="eq" style="padding-top:99.53703703703704%;padding-bottom:157px"></div><blockquote class="instagram-media" data-instgrm-captioned="true"><a href="https://www.instagram.com/p/Bacrc9cFqyw/"></a></blockquote><script src="https://platform.instagram.com/en_US/embeds.js" async></script></div></div><p>My worst-ever poosplosion experience happened with my first baby. At the time, he was only a couple of months old, and I was in the process of cleaning him up on the changing table in his room. Except, apparently I wasn't quick enough. In the time it took me to grab another diaper, he projectile pooped off the side of the changing table, into his crib, and onto the wall. I cleaned up what I could stomach, covered his bottom with a new diaper ... And then I just left the rest for my husband to tackle when he got home. Because I literally couldn't even.</p><figure class="ej em"><div class="ek" style="padding-top:56.25%"><div class="cY"><noscript><video autoplay playsinline muted loop><source src="https://imgix.romper.com/uploads/image/2017/12/28/9284654f-4c8f-49c2-a2bb-cb7c8b188c04-giphy.gif?fm=mp4"/></video></noscript><video autoPlay playsInline muted loop></video></div></div><cite class="ef"><a href="http://giphy.com/gifs/trevormoran-3o7TKs8b6ZIDchmUDe" target="_blank" rel="noopener noreferrer">Giphy</a></cite></figure><p>So thanks for keeping it real, Jill. No, diaper blowouts aren't pretty. And they definitely aren't fun. But it's a reality most parents will have to face at some point — and everyone deserves fair warning.</p><p><b><i>Check out Romper's new video series,</i> Romper's Doula Diaries<i>:</i></b></p><div class="ep"><div id="jwplayer-video-1240"></div></div><p><b><i>Watch full episodes of </i>Romper's Doula Diaries<i> on Facebook Watch.</i></b></p></div></div></article></div></div><div class="aG"><input id="navCheckbox" type="checkbox" class="aJ" /><label for="navCheckbox" class="aH"></label><nav class="aI"><ul class="aK"><li class="aM"><a href="/">Home</a></li><li class="aM"><a href="/made-it-awards-2017">Made It Awards 2017</a></li><li class="aM"><a href="/news">News</a></li><li class="aM"><a href="/moms-unfiltered">Moms Unfiltered</a></li><li class="aM"><a href="/pregnancy">Pregnancy</a></li><li class="aM"><a href="/sex-relationships">Sex &amp; Relationships</a></li><li class="aM"><a href="/flowcharts">Flowcharts</a></li><li class="aM"><a href="/baby">Baby</a></li><li class="aM"><a href="/toddler">Toddler</a></li><li class="aM"><a href="/kid">Kid</a></li><li class="aM"><a href="/health">Health</a></li><li class="aM"><a href="/entertainment">Entertainment</a></li><li class="aM"><a href="/motherhood">Motherhood</a></li><li class="aM"><a href="/food">Food</a></li><li class="aM"><a href="/fashion-beauty">Fashion &amp; Beauty</a></li><li><div class="aN"></div></li><li><a href="https://bustle.company/">Company</a></li><li><a href="/about">About</a></li><li><a href="/contact">Contact</a></li><li><a href="/terms">Terms</a></li><li><a href="/privacy">Privacy</a></li><li><div class="aO"><a href="https://www.facebook.com/Romperdotcom/" target="_blank" rel="noopener noreferrer" class="al"><i class="ar"></i></a><a href="https://twitter.com/romper" target="_blank" rel="noopener noreferrer" class="al"><i class="as"></i></a><a href="https://www.pinterest.com/romperdotcom/" target="_blank" rel="noopener noreferrer" class="al"><i class="at"></i></a><a href="https://instagram.com/romperdotcom/" target="_blank" rel="noopener noreferrer" class="al"><i class="aq"></i></a></div></li></ul><label for="navCheckbox" class="aP"></label></nav></div></div> <script>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</script> <script>!function(){function e(e){var t=document,c=t.createElement("script");c.src=e,c.async=!0,t.body.appendChild(c)}var t="https:"===document.location.protocol;!function(e,t,c,s,n,a,o){e.GoogleAnalyticsObject="ga",e.ga=e.ga||function(){(e.ga.q=e.ga.q||[]).push(arguments)},e.ga.l=1*new Date,a=t.createElement("script"),o=t.getElementsByTagName("script")[0],a.async=1,a.src="https://www.google-analytics.com/analytics.js",o.parentNode.insertBefore(a,o)}(window,document),ga("create","UA-40141401-6","auto"),ga("require","displayfeatures"),function(e,t,c,s,n,a,o){e.fbq||(n=e.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)},e._fbq||(e._fbq=n),n.push=n,n.loaded=!0,n.version="2.0",n.queue=[],(a=t.createElement("script")).async=!0,a.src="https://connect.facebook.net/en_US/fbevents.js",(o=t.getElementsByTagName("script")[0]).parentNode.insertBefore(a,o))}(window,document),fbq("init","932972280084675"),window._comscore=[{c1:"2",c2:"17519299"}],e((t?"https://sb":"http://b")+".scorecardresearch.com/beacon.js"),e((t?"https://sb":"http://b")+".scorecardresearch.com/rs/pt/gg.js"),window.ezt=[{qacct:"p-xPmcrFNGfHkBg",uid:""}],e((t?"https://secure":"http://pixel")+".quantserve.com/aquant.js?a=p-xPmcrFNGfHkBg"),window._sf_async_config={uid:50134,useCanonical:!0,domain:"romper.com"},e("https://static.chartbeat.com/js/chartbeat.js"),e("https://js-sec.indexww.com/ht/p/184341-195018667578662.js"),function(){for(var e=["Promise","fetch","Map","requestAnimationFrame","Object.assign"],t=e.length,c=[],s=0;s<t;s++){var n=e[s],a=n.split("."),o=window[a[0]];(!o||a.length>1&&!o[a[1]])&&c.push(n)}var r=c.join();r&&document.write('<script defer src="https://cdn.polyfill.io/v2/polyfill.min.js?features='+r+'"><\/script>')}()}()</script> <script defer src="https://cdn.bustle.com/romper/production/assets/main-53b98e13f521.js"></script> <noscript style=display:none> <img src="https://www.facebook.com/tr?id=932972280084675&ev=PageView&noscript=1" alt> <img src="http://b.scorecardresearch.com/p?c1=2&c2=17519299&cv=2.0&cj=1" alt> <img src=https://pixel.quantserve.com/pixel/p-xPmcrFNGfHkBg.gif alt> </noscript> </body> </html> 