<!DOCTYPE html> <html lang=en prefix="og: http://ogp.me/ns#"> <head> <meta charset=utf-8> <meta name=viewport content="width=device-width,initial-scale=1"> <meta name=referrer content=unsafe-url> <meta name=theme-color content=#51EDB9> <meta name=twitter:site content=@romper> <meta property=og:site_name content=Romper> <meta property=fb:app_id content=510210782483125> <link rel=preconnect href=https://cdn.bustle.com crossorigin> <link rel=preconnect href=https://graph.bustle.com crossorigin> <link rel=preconnect href=https://imgix.romper.com crossorigin> <link as="script" rel="preload" href="https://cdn.bustle.com/romper/production/assets/main-a9fa5e3f18fc.js"><link as="script" rel="preload" href="https://cdn.bustle.com/romper/production/assets/ArticlePostPage-d94c65cbfaf2.js"><link as="style" rel="preload" href="https://cdn.bustle.com/romper/production/assets/main-d89190c49293.css"><link as="style" rel="preload" href="https://cdn.bustle.com/romper/production/assets/ArticlePostPage-296c8b2a9653.css"> <link rel=publisher href=https://plus.google.com/110050826057551640071> <link rel="shortcut icon" href=https://cdn.bustle.com/romper/production/public/favicon-20f60b.ico type=image/x-icon> <link rel=apple-touch-icon href=https://cdn.bustle.com/romper/production/public/icon-0d3359.png> <link rel=alternate type=application/rss+xml href=/rss> <link rel="stylesheet" href="https://cdn.bustle.com/romper/production/assets/main-d89190c49293.css"><link rel="stylesheet" href="https://cdn.bustle.com/romper/production/assets/ArticlePostPage-296c8b2a9653.css"> <title>These Kentucky Derby Party Ideas Are Going To Inspire You More Than Your Mint Julep</title><link rel="canonical" href="https://www.romper.com/p/these-kentucky-derby-party-ideas-are-going-to-inspire-you-more-than-your-mint-julep-8975366" /><link rel="amphtml" href="https://www.romper.com/p/these-kentucky-derby-party-ideas-are-going-to-inspire-you-more-than-your-mint-julep-8975366/amp" /><meta name="description" content="I grew up with a very Southern MawMaw and a huge, party loving family, but somehow, I didn't even know about the Kentucky Derby until I was in middle school. When I was in 7th grade, I found out my boyfriend's family was having a Derby Brunch and I t…" /><meta name="author" content="Cat Bowen" /><meta property="og:type" content="article" /><meta property="og:title" content="These Kentucky Derby Party Ideas Are Going To Inspire You More Than Your Mint Julep" /><meta property="og:description" content="I grew up with a very Southern MawMaw and a huge, party loving family, but somehow, I didn't even know about the Kentucky Derby until I was in middle school. When I was in 7th grade, I found out my boyfriend's family was having a Derby Brunch and I t…" /><meta property="og:image" content="https://imgix.bustle.com/uploads/getty/2018/5/3/fea4e052-dee6-491a-8cc7-76701ebbbcab-getty-679807010.jpg?w=1200&amp;h=630&amp;q=70&amp;fit=crop&amp;crop=faces&amp;fm=jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="630" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@cattbowen" /><script type="application/ld+json">{"@context":"http://schema.org","@type":"Article","headline":"These Kentucky Derby Party Ideas Are Going To Inspire You More Than Your Mint Julep","description":"I grew up with a very Southern MawMaw and a huge, party loving family, but somehow, I didn't even know about the Kentucky Derby until I was in middle school. When I was in 7th grade, I found out my boyfriend's family was having a Derby Brunch and I t…","datePublished":"2018-05-03T19:33:16.032Z","dateModified":"2018-05-03T19:33:46.640Z","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.romper.com/p/these-kentucky-derby-party-ideas-are-going-to-inspire-you-more-than-your-mint-julep-8975366"},"image":{"@type":"ImageObject","url":"https://imgix.bustle.com/uploads/getty/2018/5/3/fea4e052-dee6-491a-8cc7-76701ebbbcab-getty-679807010.jpg?w=1200&h=630&q=70&fit=crop&crop=faces&fm=jpg","width":1200,"height":630},"author":{"@type":"Person","name":"Cat Bowen"},"publisher":{"@type":"Organization","name":"Romper","url":"https://www.romper.com","logo":{"@type":"ImageObject","url":"https://imgix.romper.com/2016/10/1/romper-b72a4876-52a7-46e2-b8a2-6e149dd7d0d4.png","width":186,"height":60}}}</script> </head> <body> <div><header class="cy"><div class="cz"><label for="navCheckbox" class="cB"><span></span></label><a class="cA" href="/">Romper</a><div class="cC"><a href="https://www.facebook.com/Romperdotcom/" target="_blank" rel="noopener noreferrer" class="ap"><i class="av"></i></a><a href="https://twitter.com/romper" target="_blank" rel="noopener noreferrer" class="ap"><i class="aw"></i></a><a href="https://www.pinterest.com/romperdotcom/" target="_blank" rel="noopener noreferrer" class="ap"><i class="ax"></i></a><a href="https://instagram.com/romperdotcom/" target="_blank" rel="noopener noreferrer" class="ap"><i class="au"></i></a></div></div></header><div><article><div class="a gN"><div class="gW"><div class="hk gX"><noscript><img src="https://imgix.bustle.com/uploads/getty/2018/5/3/fea4e052-dee6-491a-8cc7-76701ebbbcab-getty-679807010.jpg?w=960&h=540&fit=crop&crop=faces&auto=format&q=70" srcset="https://imgix.bustle.com/uploads/getty/2018/5/3/fea4e052-dee6-491a-8cc7-76701ebbbcab-getty-679807010.jpg?w=480&h=270&fit=crop&crop=faces&auto=format&q=70 480w, https://imgix.bustle.com/uploads/getty/2018/5/3/fea4e052-dee6-491a-8cc7-76701ebbbcab-getty-679807010.jpg?w=480&h=270&fit=crop&crop=faces&auto=format&q=70&dpr=2 960w, https://imgix.bustle.com/uploads/getty/2018/5/3/fea4e052-dee6-491a-8cc7-76701ebbbcab-getty-679807010.jpg?w=960&h=540&fit=crop&crop=faces&auto=format&q=70&dpr=2 1920w" sizes="(min-width:768px) 960px, 480px" alt/></noscript><img src="https://imgix.bustle.com/uploads/getty/2018/5/3/fea4e052-dee6-491a-8cc7-76701ebbbcab-getty-679807010.jpg?w=960&amp;h=540&amp;fit=crop&amp;crop=faces&amp;auto=format&amp;q=70" srcSet="https://imgix.bustle.com/uploads/getty/2018/5/3/fea4e052-dee6-491a-8cc7-76701ebbbcab-getty-679807010.jpg?w=480&amp;h=270&amp;fit=crop&amp;crop=faces&amp;auto=format&amp;q=70 480w, https://imgix.bustle.com/uploads/getty/2018/5/3/fea4e052-dee6-491a-8cc7-76701ebbbcab-getty-679807010.jpg?w=480&amp;h=270&amp;fit=crop&amp;crop=faces&amp;auto=format&amp;q=70&amp;dpr=2 960w, https://imgix.bustle.com/uploads/getty/2018/5/3/fea4e052-dee6-491a-8cc7-76701ebbbcab-getty-679807010.jpg?w=960&amp;h=540&amp;fit=crop&amp;crop=faces&amp;auto=format&amp;q=70&amp;dpr=2 1920w" sizes="(min-width:768px) 960px, 480px" alt /></div><cite class="c">Dave Kotinsky/Getty Images Entertainment/Getty Images</cite></div><div class="gV"><div class="fm"><div id="ad-unit_303" data-cb-ad-id="/49944529/romper/posts/universal/production"></div></div><h1 class="gU">These Kentucky Derby Party Ideas Are Going To Inspire You More Than Your Mint Julep</h1><div class="gP"><div class="gY gO">By <a href="/profile/cat-bowen-1907437" class="gZ" rel="author">Cat Bowen</a><time dateTime="2018-05-03T19:33:16.032Z" class="g_">2 hours ago</time></div><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.romper.com%2Fp%2Fthese-kentucky-derby-party-ideas-are-going-to-inspire-you-more-than-your-mint-julep-8975366%3Futm_term%3Dshare" title="Share" class="e" target="_blank" rel="noopener noreferrer"><i class="ar"></i>Share</a></div></div></div><div class="v fm"><div id="ad-unit_304" data-cb-ad-id="/49944529/romper/posts/universal/production"></div></div><div class="ha"><div class="fw hb"><p>I grew up with a very Southern MawMaw and a huge, party loving family, but somehow, I didn't even know about the Kentucky Derby until I was in middle school. When I was in 7th grade, I found out my boyfriend's family was having a Derby Brunch and I thought it was just the coolest thing ever. Who doesn't love a party that includes minty adult beverages and wild hats? The horses are cool and all, but I'm there for the Juleps, which means I can show you how to throw a <a href="https://www.kentuckyderby.com/party/throw-a-derby-party" target="_blank" rel="noopener noreferrer">Kentucky Derby party </a>that will blow your friends' minds.</p><p>First things first: know the date. This year, the best two minutes in sports is on May 5, and <a href="https://www.cbssports.com/general/news/watch-the-kentucky-derby-race-start-time-horses-contenders-odds-tv-channel-stream/" target="_blank" rel="noopener noreferrer">the first race is around 10 a.m.</a> Derby Day and subsequently, Derby parties, are an all-day affair, so you'll need plenty of supplies and even more bourbon. The basics are simple, but with a bit of tweaking, you can really throw your party over the top and you won't have to break the bank to do so. Luckily, there are also ways to incorporate all the kids you and your friends will be bringing along without it feeling like it's a &quot;kids party.&quot; In fact, you can keep them happily occupied as you eat tea sandwiches and drink your PBR.</p><div class="fB"><h3>Party Decor</h3><div class="fH"><div class="ih"></div><cite class="fz">Fashion at the Races on YouTube</cite></div><div class="fw"><p>The name of the game for Derby decor is flowers. From the garland given to the winner to the centerpieces, <a href="https://www.hgtv.com/design/make-and-celebrate/handmade/make-a-kentucky-derby-party-centerpiece" target="_blank" rel="noopener noreferrer">florals are it on Derby Day</a>. If you're having your party in your garden, this is really simple. However, if you're doing it in your home, you'll want to make sure you have plenty of fresh flowers for your event. The traditional flower is the red rose, which is thankfully also one of the cheapest. Red carnations and red peonies are also gorgeous. </p><p>You also want to make sure everyone has room to mingle and that they do mingle. Place the drinks apart from the food, and encourage movement. </p><p>If you want to go<a href="https://thestir.cafemom.com/food_party/110733/tackiest_tablescapes_from_sandra_lee" target="_blank" rel="noopener noreferrer"> full Sandra Lee on your tablescape</a>, consider buying <a href="https://www.amazon.com/Neliblu-Horse-Toy-1-Dozen-6-Inch/dp/B01MY0WNDM/ref=sr_1_3?ie=UTF8&amp;qid=1525356918&amp;sr=8-3&amp;keywords=plastic+horses" target="_blank" rel="noopener noreferrer">miniature plastic horses</a> for place settings, stainless <a href="https://www.amazon.com/Indipets-Heavy-Stainless-Steel-16-Quart/dp/B0033PR79G/ref=sr_1_3?ie=UTF8&amp;qid=1525357008&amp;sr=8-3&amp;keywords=stainless+steel+bucket" target="_blank" rel="noopener noreferrer">buckets for flower bouquet</a> centerpieces, and adding these cute, <a href="https://www.etsy.com/listing/218608314/instant-download-printable-kentucky?ref=sr_gallery_14&amp;ga_search_query=kentucky+derby+party&amp;ga_page=4&amp;ga_search_type=all&amp;ga_view_type=gallery" target="_blank" rel="noopener noreferrer">downloadable betting slips</a> for everyone to fill out.</p><p>If you're losing your mind, consider a <a href="https://www.etsy.com/listing/176687815/ralph-lauren-toile-equestrian-horse?ga_order=most_relevant&amp;ga_search_type=all&amp;ga_view_type=gallery&amp;ga_search_query=equestrian%20toile&amp;ref=sr_gallery-1-10" target="_blank" rel="noopener noreferrer">tablecloth of equestrian toile </a>fabric to harken back to Southern summer parties. (If I had a dollar for all the yards of toile my MawMaw owned, I could buy a freaking horse.)</p></div></div><div class="fB"><h3>Hats</h3><figure class="fE"><div class="fF" style="padding-top:100%"><div class="hk"><noscript><video autoplay playsinline muted loop><source src="https://imgix.romper.com/uploads/image/2018/5/3/d1707a38-b168-4c4a-bb7b-a84d38d00ac4-giphy.gif?fm=mp4"/></video></noscript><video autoPlay playsInline muted loop></video></div></div><cite class="fz"><a href="http://giphy.com/gifs/KYfepCofafdmM">Giphy</a></cite></figure><div class="fw"><p>There is nothing that screams Derby Day quite so loudly as the flouncy, creative, enormous hats worn by the spectators. These couture creations <a href="https://www.bustle.com/articles/152395-how-expensive-are-kentucky-derby-hats-the-answer-might-surprise-you" target="_blank" rel="noopener noreferrer">can cost into the thousands</a>, but there is no need to spend all that money. <a href="https://styleblueprint.com/louisville/everyday/make-derby-hat-easy-guide/" target="_blank" rel="noopener noreferrer">You can make your own derby hat</a> for far less coin, and if you're feeling particularly friendly, have a pre-derby party get together wherein you can all make your hats in advance. </p></div></div><div class="fB"><h3>Drinks</h3><figure class="fE"><div class="fF" style="padding-top:56.1111%"><div class="hk"><noscript><video autoplay playsinline muted loop><source src="https://imgix.romper.com/uploads/image/2018/5/3/c49b04ad-c19e-4108-8c57-b31123cee266-giphy.gif?fm=mp4"/></video></noscript><video autoPlay playsInline muted loop></video></div></div><cite class="fz"><a href="http://giphy.com/gifs/EXUY1B6bqEirK">Giphy</a></cite></figure><div class="fw"><p><a href="https://www.epicurious.com/recipes/food/views/mint-julep-234757" target="_blank" rel="noopener noreferrer">There is no derby without mint juleps.</a> The quintessential drink of the race, it's essentially bourbon, sugar, mint, water, and ice. And don't forget the julep cups. This time of year, party supply stores everywhere have plastic, disposable versions available. The traditional stainless or copper versions are very expensive and need to be ordered well in advance.</p><p>While most are julep traditionalists, I make mine a little differently, and I think it is the superior julep.</p><p><strong>Cat's Mint Julep</strong></p><ul><li><strong>2 ounces Bourbon</strong> (Woodford Reserve is the official bourbon, but I prefer Wild Turkey)</li><li><strong>2 ounces of very sweet mint tea </strong>(for a batch, 4 cups water, 4 black tea bags, 1/4 cup muddled mint, and 4 ounces of 2:1 simple syrup, the rind of one lime)</li><li><strong>2 cups crushed ice</strong></li></ul><p>Put a scoop of the ice in the julep cup, pour in the liquids and stir vigorously. Top with more mint and a lime wheel. (Can also be made with vodka or rum)</p><p>Alternatively, Dark Horse Rose or PBR (in the can) are great options.</p></div></div><div class="fB"><h3>Music</h3><div class="fH"><div class="ih"></div><cite class="fz">EventerAJ on YouTube</cite></div><div class="fw"><p>Obviously this is dependent upon your budget and location, but music is key to any good party. If you can have a band, that's awesome and a nice touch. Otherwise, <a href="https://open.spotify.com/user/thelushlife/playlist/7k5PYAbcU5PP032CzSZH05" target="_blank" rel="noopener noreferrer">just add a playlist </a>to your Spotify or Pandora and keep it going. </p><p>One thing to make sure of? Keep &quot;My Old Kentucky Home&quot; at the ready for the winner's circle. Otherwise, everything from Janelle Monáe to Zac Brown is fair game.</p></div></div><div class="fB"><h3>Food </h3><figure class="fE"><div class="fF" style="padding-top:70.3226%"><div class="hk"><noscript><video autoplay playsinline muted loop><source src="https://imgix.romper.com/uploads/image/2018/5/3/42b9355f-d8e3-4a12-9005-6614e91d5db9-giphy.gif?fm=mp4"/></video></noscript><video autoPlay playsInline muted loop></video></div></div><cite class="fz"><a href="http://giphy.com/gifs/141BjYfojjGWl2">Giphy</a></cite></figure><div class="fw"><p>The food is where I shine. You don't want heavy, full meals that make you want to laze about, but instead, go for light treats — just make sure you have plenty. The only &quot;must serves&quot; are <a href="https://homemadehooplah.com/kentucky-derby-pie/" target="_blank" rel="noopener noreferrer">Kentucky Derby pie</a> and <a href="https://www.keyingredient.com/recipes/12521035/derby-truffles/" target="_blank" rel="noopener noreferrer">Kentucky Derby truffles</a>. These chocolate and pecan delights should be served last, and with flair. It's the crown of the party. I'd serve them with coffee and tea. </p><p>Some ideas for canapes are <a href="https://www.epicurious.com/recipes/food/views/cheddar-bacon-and-fresh-chive-biscuits-357231" target="_blank" rel="noopener noreferrer">bacon cheddar biscuits</a> (It's Kentucky, they love their biscuits), <a href="https://www.foodnetwork.com/recipes/food-network-kitchen/crab-cake-sliders-recipe-2112581" target="_blank" rel="noopener noreferrer">crab cake sliders</a>, pigs in a blanket, mini grilled cheese, <a href="https://www.epicurious.com/recipes/food/views/curried-chicken-salad-106566" target="_blank" rel="noopener noreferrer">cold chicken curry salad sliders</a> on mini croissants, pakora fritters, and don't forget the kids. Mini muffins, mini PB&amp;J sandwiches, and fried ravioli are all good choices. </p></div></div><div class="fB"><h3>For The Kids</h3><figure class="fE"><div class="fF" style="padding-top:77.2201%"><div class="hk"><noscript><video autoplay playsinline muted loop><source src="https://imgix.romper.com/uploads/image/2018/5/3/1ac77973-be96-4880-b479-f718b9fdecb1-200.gif?fm=mp4"/></video></noscript><video autoPlay playsInline muted loop></video></div></div><cite class="fz"><a href="http://giphy.com/gifs/blSTtZehjAZ8I">Giphy</a></cite></figure><div class="fw"><p>This could be so much fun. Set up a sandbox in a plastic kiddie pool and fill it with the same mini horses you're using for place cards and let them &quot;race&quot;. Set up a station where they can <a href="https://www.louisville.com/content/five-derby-crafts-kids" target="_blank" rel="noopener noreferrer">make a Derby garland</a> out of paper or silk roses, too.</p><p>You can also buy hobby horses and have a race, awarding the garland to the winner. This is also fun with adults, not going to lie. You can also do a cupcake decoration table with different frostings and sprinkles.</p><p>Whatever you do, just remember, it's supposed to be fun. You don't even need to watch the races if you don't want to. Just have a good time with your friends and your kids without stressing yourself out. Because that defeats the purpose of a party, right?</p><p><b><i>Check out Romper's new video series, </i>Bearing The Motherload<i>, where disagreeing parents from different sides of an issue sit down with a mediator and talk about how to support (and not judge) each other’s parenting perspectives. New episodes air Mondays on Facebook.  </i></b></p><div class="fK"><div class="fq"><div class="fr"><div id="jwplayer-video-39"></div></div></div></div></div></div></div></div></article></div><div class="co"><input id="navCheckbox" type="checkbox" class="cr" /><label for="navCheckbox" class="cp"></label><nav class="cq"><ul class="cs"><li class="cu"><a href="/">Home</a></li><li class="cu"><a href="/news">News</a></li><li class="cu"><a href="/pregnancy">Pregnancy</a></li><li class="cu"><a href="/sex-relationships">Sex &amp; Relationships</a></li><li class="cu"><a href="/baby">Baby</a></li><li class="cu"><a href="/toddler">Toddler</a></li><li class="cu"><a href="/kid">Kid</a></li><li class="cu"><a href="/health">Health</a></li><li class="cu"><a href="/baby-registry">Baby Registry</a></li><li class="cu"><a href="/motherhood">Motherhood</a></li><li class="cu"><a href="/entertainment">Entertainment</a></li><li class="cu"><a href="/flowcharts">Flowcharts</a></li><li class="cu"><a href="/fashion-beauty">Fashion &amp; Beauty</a></li><li class="cu"><a href="/food">Food</a></li><li><div class="cv"></div></li><li><a href="https://bustle.company/">Company</a></li><li><a href="/about">About</a></li><li><a href="/contact">Contact</a></li><li><a href="/terms">Terms</a></li><li><a href="/privacy">Privacy</a></li><li><div class="cw"><a href="https://www.facebook.com/Romperdotcom/" target="_blank" rel="noopener noreferrer" class="ap"><i class="av"></i></a><a href="https://twitter.com/romper" target="_blank" rel="noopener noreferrer" class="ap"><i class="aw"></i></a><a href="https://www.pinterest.com/romperdotcom/" target="_blank" rel="noopener noreferrer" class="ap"><i class="ax"></i></a><a href="https://instagram.com/romperdotcom/" target="_blank" rel="noopener noreferrer" class="ap"><i class="au"></i></a></div></li></ul><label for="navCheckbox" class="cx"></label></nav></div><noscript><img src="https://www.facebook.com/tr?id=932972280084675&amp;ev=PageView&amp;noscript=1" /><img src="https://pixel.quantserve.com/pixel/p-xPmcrFNGfHkBg.gif" /><img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=17519299&amp;cv=2.0&amp;cj=1" /></noscript></div> <script>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</script> <script>!function(e,t,a,s,n,c,i){e.GoogleAnalyticsObject=n,e.ga=e.ga||function(){(e.ga.q=e.ga.q||[]).push(arguments)},e.ga.l=1*new Date,c=t.createElement(a),i=t.getElementsByTagName(a)[0],c.async=1,c.src="https://www.google-analytics.com/analytics.js",i.parentNode.insertBefore(c,i)}(window,document,"script",0,"ga"),ga("create","UA-40141401-6","auto"),ga("require","displayfeatures"),function(){for(var e=["Promise","fetch","Map","Object.assign"],t=e.length,a=[],s=0;s<t;s++){var n=e[s],c=n.split("."),i=window[c[0]];(!i||1<c.length&&!i[c[1]])&&a.push(n)}a.join()&&document.write('<script defer src="https://cdn.bustle.com/misc/polyfills-030818.js"><\/script>')}()</script> <script defer src="https://cdn.bustle.com/romper/production/assets/main-a9fa5e3f18fc.js"></script><script defer src="https://cdn.bustle.com/romper/production/assets/ArticlePostPage-d94c65cbfaf2.js"></script> </body> </html> 