<!doctype html><html lang="en" prefix="og: http://ogp.me/ns#"><head><meta charset="utf-8" /><meta name="viewport" content="width=device-width,initial-scale=1" /><meta name="referrer" content="unsafe-url" /><meta name="twitter:site" content="@romper" /><meta property="og:site_name" content="Romper" /><meta property="article:publisher" content="https://www.facebook.com/romperdotcom" /><link rel="apple-touch-icon" href="https://cdn2.bustle.com/romper/2021/icon-ef74ec7dcf.png" /><link rel="alternate" type="application/rss+xml" href="/rss" /><link rel="preconnect" href="https://cdn2.bustle.com" crossorigin /><link rel="preconnect" href="https://imgix.bustle.com" crossorigin /><link rel="preload" as="style" href="https://cdn2.bustle.com/romper/2021/common-67e8094121.css" /><link rel="preload" as="style" href="https://cdn2.bustle.com/romper/2021/CardPage-909d056b11.css" /><link rel="preload" as="font" type="font/woff2" href="https://cdn2c.bustle.com/romper/2021/Futura-Med-3c222b3ec9.woff2" crossorigin /><link rel="preload" as="font" type="font/woff2" href="https://cdn2c.bustle.com/romper/2021/Futura-Book-e89b39b3ac.woff2" crossorigin /><link rel="preload" as="font" type="font/woff2" href="https://cdn2c.bustle.com/romper/2021/LyonText-Regular-Web-0f06696c42.woff2" crossorigin /><link rel="preload" as="script" href="https://cdn2.bustle.com/romper/2021/main-ae4e5172d1.js" /><link rel="preload" as="script" href="https://cdn2.bustle.com/romper/2021/vendors-d16173a7b4.js" /><link rel="preload" as="script" href="https://cdn2.bustle.com/romper/2021/CardPage-abb9ef44e0.js" /><link rel="stylesheet" href="https://cdn2.bustle.com/romper/2021/common-67e8094121.css" /><link rel="stylesheet" href="https://cdn2.bustle.com/romper/2021/CardPage-909d056b11.css" /><title>Ali Wong's Husband &amp; Kids Are The True Stars Of Her Stand-Up</title><link rel="canonical" href="https://www.romper.com/entertainment/ali-wong-husband-kids-family" /><meta name="description" content="Who are Ali Wong's husband, kids, and family? While the comedian discusses them in her stand-up, she keeps lots of details private." /><meta property="og:url" content="https://www.romper.com/entertainment/ali-wong-husband-kids-family" /><meta property="og:type" content="article" /><meta property="og:title" content="What's The Story With Ali Wong's Husband &amp; Kids?" /><meta property="og:description" content="Who are Ali Wong's husband, kids, and family? While the comedian discusses them in her stand-up, she keeps lots of details private." /><meta property="og:image" content="https://imgix.bustle.com/uploads/getty/2021/6/21/a5112a6a-0089-41a3-b857-9bda32f06a4c-getty-1207178309.jpg?w=1200&amp;h=630&amp;fit=crop&amp;crop=faces&amp;fm=jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="630" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@@lacomtessejamie" /><script type="application/ld+json">[{"@type":"Article","@context":"https://schema.org","headline":"Ali Wong's Husband & Kids Are The True Stars Of Her Stand-Up","description":"Who are Ali Wong's husband, kids, and family? While the comedian discusses them in her stand-up, she keeps lots of details private.","datePublished":"2021-06-27T10:00:25.779Z","dateModified":"2021-06-27T10:00:25.779Z","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.romper.com/entertainment/ali-wong-husband-kids-family"},"image":{"@type":"ImageObject","url":"https://imgix.bustle.com/uploads/getty/2021/6/21/a5112a6a-0089-41a3-b857-9bda32f06a4c-getty-1207178309.jpg?w=1200&h=630&fit=crop&crop=faces&fm=jpg","width":"1200","height":"630"},"author":[{"@type":"Person","name":"Jamie Kenney","url":"https://www.romper.com/profile/jamie-kenney-1912949"}],"publisher":{"@type":"Organization","name":"Romper","url":"https://www.romper.com","logo":{"@type":"ImageObject","url":"https://cdn2.bustle.com/romper/2021/logo-sdata-e43878d5e0.png","width":"196","height":"60"}},"articleSection":"Entertainment","creator":["Jamie Kenney"],"keywords":["Motherhood","Relationships","Celebrity","homepage","entertainment","news","celebrity"]},{"@context":"https://schema.org","@graph":[{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.romper.com/entertainment","name":"Entertainment"}}]}]}]</script></head><body><style>:root{--slot1:#000000;--slot2:#ffffff;--slot3:#ffffff;--slot4:#676d31;--slot5:#000000;--slot6:#e9e7f4;--slot7:#676d31;--slot8:#676d31;--slot9:#e9e7f4;--slot10:#ffffff;--slot11:#000000;--slot12:#000000;--slot13:#ffffff;--slot14:#000000;--gradientHalfOpacity:#00000088;--gradientTransparent:#00000000}</style><div><header class="qpa header-81269076"><style>.header-81269076{--metaColor:#2d3761}</style><div class="zAh"><div class="Ry_"><a class="OLZ" href="/" title="Romper"><svg class="Pov" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 3570 680.3"><path d="M2679,293.3v-86h272c1-64-45-102-108-102-84,0-116,77-116,166h3c0,81,28,153,119,153,47,0,82-30,93-73h127c-10,111-89,175-217,175-154,0-242-96-242-259,0-167,84-265,231-265,149,0,235,96,235,259,0,10,0,21-1,32ZM129,98.3c26-96,109-110,186-91l-2,125-5,2c-126-22-176,38-176,200v179H0V13.3H124v85Zm3255,0c26-96,109-110,186-91l-2,125-5,2c-126-22-176,38-176,200v179H3255V13.3h124v85Zm-1039,164c0-105-32-146-105-146-79,0-122,49-122,147,0,91,38,153,124,153C2313,416.3,2345,373.3,2345,262.3Zm-93-260c140,0,221,95,221,261,0,167-77,263-210,263-60,0-120-20-142-76h-3v230H1987V13.3h125v85h4C2142,22.3,2187,2.3,2252,2.3Zm-1044,93h-5v-82H1077v500h132v-300c0-68,27-100,81-100,55,0,79,33,79,104v296h131v-296c0-72,28-106,85-106,51,0,75,28,75,86v316h134v-316c0-141-33-195-162-195-77,0-107,19-145,96h-3c-20-73-52-96-137-96C1263,2.3,1230,24.3,1208,95.3Zm-541,320c74,0,116-57,116-152,0-93-42-150-116-150-71,0-113,57-113,150C554,358.3,596,415.3,667,415.3Zm245-152c0,166-88,263-244,263-155,0-243-97-243-263,0-163,88-261,243-261C824,2.3,912,100.3,912,263.3Z"></path></svg></a><label aria-haspopup="true" for="navCheckbox" class="VuB glC"><span>MENU</span><button aria-expanded="false" aria-label="menu" class="Cgk"></button></label></div></div></header><div><article class="oBg page-81269076"><style>.page-81269076{--slot4:#2d3761;--slot5:#6170b0;--slot6:#f0e7e6;--slot7:#2d3761;--slot8:#2d3761;--slot9:#f0e7e6;--slot12:#6170b0;--metaColor:#2d3761;--navColor:#2d3761}</style><div class="cCV"><div class="sCC"><div class="cpF"><div class="gOf faz RfU Zab"><div class="POU nYC"><p class="Qwp neq">Celebrity</p></div><div class="hJa"><div class="vxZ ogE Ws_"><img src="https://imgix.bustle.com/uploads/getty/2021/6/21/a5112a6a-0089-41a3-b857-9bda32f06a4c-getty-1207178309.jpg?w=540&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcSet="https://imgix.bustle.com/uploads/getty/2021/6/21/a5112a6a-0089-41a3-b857-9bda32f06a4c-getty-1207178309.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 350w, https://imgix.bustle.com/uploads/getty/2021/6/21/a5112a6a-0089-41a3-b857-9bda32f06a4c-getty-1207178309.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 700w, https://imgix.bustle.com/uploads/getty/2021/6/21/a5112a6a-0089-41a3-b857-9bda32f06a4c-getty-1207178309.jpg?w=540&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 540w, https://imgix.bustle.com/uploads/getty/2021/6/21/a5112a6a-0089-41a3-b857-9bda32f06a4c-getty-1207178309.jpg?w=540&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 1080w, https://imgix.bustle.com/uploads/getty/2021/6/21/a5112a6a-0089-41a3-b857-9bda32f06a4c-getty-1207178309.jpg?w=614&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 614w, https://imgix.bustle.com/uploads/getty/2021/6/21/a5112a6a-0089-41a3-b857-9bda32f06a4c-getty-1207178309.jpg?w=614&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 1228w" sizes="(min-width:1025px) 540px, (min-width:768px) 614px, 350px" alt="HOLLYWOOD, CALIFORNIA - FEBRUARY 18: Ali Wong arrives at the Premiere Of Disney And Pixar's &quot;Onward&quot; on February 18, 2020 in Hollywood, California. (Photo by Steve Granitz/WireImage)" class="Eds" /></div><span class="VTO VVM">Steve Granitz/WireImage/Getty Images</span></div><h1 class="aqh gHt">What's The Story With Ali Wong's Husband &amp; Kids?</h1><div class="lCq Jhg"><div class="rui LCx"><p>Who are Ali Wong's husband and kids? The comedian discusses them in her stand-up.</p></div><div class="QBc vhw"><div class="laD FNv UKP"><span>by </span><a href="/profile/jamie-kenney-1912949" class="Neu">Jamie Kenney</a></div><div class="KET rWE"><div><time datetime="2021-06-27T10:00:25.779Z">June 27, 2021</time></div></div></div></div></div></div></div></div><div class="UfH"><div class="JAm Ino"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.romper.com%2Fentertainment%2Fali-wong-husband-kids-family%3Futm_term%3Dshare" title="Share" class="ADW HPf" target="_blank" rel="noreferrer"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 30"><path d="M16 6h-6v4h6v6h-6v14H4V16H0v-6h4V8c0-4 4-8 8-8h4v6z"></path></svg></a><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.romper.com%2Fentertainment%2Fali-wong-husband-kids-family&amp;via=romper" title="Tweet" class="omy HPf" target="_blank" rel="noreferrer"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 300 265.5"><path d="M288.3 52.2c-10.1 4.5-20.9 7.5-32.2 8.8 11.6-6.9 20.5-17.9 24.7-31-10.8 6.4-22.8 11.1-35.6 13.6a55.92 55.92 0 0 0-40.9-17.7c-31 0-56.1 25.1-56.1 56.1 0 4.4.5 8.7 1.5 12.8-46.6-2.3-87.9-24.7-115.6-58.6-4.8 8.3-7.6 17.9-7.6 28.2 0 19.5 9.9 36.6 25 46.7-9.2-.3-17.8-2.8-25.4-7v.7c0 27.2 19.3 49.8 45 55-4.7 1.3-9.7 2-14.8 2-3.6 0-7.1-.4-10.6-1 7.1 22.3 27.9 38.5 52.4 39-19.2 15-43.4 24-69.7 24-4.5 0-9-.3-13.4-.8 24.8 15.9 54.3 25.2 86 25.2 103.2 0 159.6-85.5 159.6-159.6 0-2.4-.1-4.9-.2-7.3 10.8-7.9 20.3-17.8 27.9-29.1z"></path></svg></a><a href="https://www.romper.com/entertainment/ali-wong-husband-kids-family" title="Copy link" class="dKT HPf" target="_blank" rel="noreferrer"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20"><path d="M9.123 6.452c.914 0 1.809.255 2.579.735.29.18.56.39.802.629.277.27.421.643.396 1.025a1.316 1.316 0 0 1-.396.845c-.539.494-1.38.494-1.92 0a2.088 2.088 0 0 0-2.895 0L3.327 13.93c-.8.78-.8 2.045 0 2.825.8.78 2.099.78 2.9 0l2.578-2.515a.348.348 0 0 1 .373-.074 5.882 5.882 0 0 0 2.185.413h.137a.337.337 0 0 1 .344.33c0 .09-.036.176-.101.239l-3.587 3.493A4.816 4.816 0 0 1 4.78 20C2.138 19.998-.001 17.912 0 15.339c0-1.233.503-2.415 1.397-3.288l4.345-4.235a4.826 4.826 0 0 1 3.38-1.364zm2.718-5.088c1.867-1.819 4.893-1.819 6.76 0a4.575 4.575 0 0 1 0 6.588l-4.346 4.236a4.811 4.811 0 0 1-2.216 1.224h-.037l-.198.04-.11.02-.235.033h-.116c-.09 0-.168.017-.243.02l-.205.023h-.259a4.872 4.872 0 0 1-.509-.046 5.661 5.661 0 0 1-.413-.083l-.201-.054a2.762 2.762 0 0 1-.218-.07c-.072-.026-.147-.05-.219-.08-.072-.03-.143-.056-.215-.09a4.741 4.741 0 0 1-1.365-.93 1.312 1.312 0 0 1-.396-1.026c.022-.32.162-.623.396-.851a1.426 1.426 0 0 1 1.918 0c.8.778 2.095.778 2.895 0l1.12-1.085.027-.03 3.202-3.117c.8-.78.8-2.045 0-2.825-.8-.78-2.098-.78-2.898 0l-2.57 2.502a.348.348 0 0 1-.373.073 5.865 5.865 0 0 0-2.181-.416h-.127a.342.342 0 0 1-.32-.203.327.327 0 0 1 .071-.366z"></path></svg></a><a href="mailto:?to=&amp;subject=Check%20out%20this%20cool%20story%20on%20Romper!&amp;body=https%3A%2F%2Fwww.romper.com%2Fentertainment%2Fali-wong-husband-kids-family" title="Send via email" class="qmA HPf" target="_blank" rel="noreferrer"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="16" viewBox="0 0 20 16"><path d="M20 5v8.843c0 .49-.175.91-.525 1.258-.35.35-.77.524-1.26.524H1.784c-.49 0-.91-.174-1.26-.524A1.714 1.714 0 0 1 0 13.843V5c.327.364.703.687 1.127.969C3.821 7.795 5.67 9.076 6.674 9.81c.424.312.768.555 1.032.73.265.174.616.352 1.055.534.44.182.848.273 1.228.273h.022c.38 0 .789-.09 1.228-.273.439-.182.79-.36 1.055-.534.264-.175.608-.418 1.032-.73 1.265-.913 3.118-2.194 5.558-3.842A6.15 6.15 0 0 0 20 5zm-1.786-5c.484 0 .902.175 1.256.525.353.35.53.77.53 1.26 0 .589-.182 1.15-.547 1.686a5.302 5.302 0 0 1-1.361 1.373 9872.082 9872.082 0 0 0-5.224 3.627l-.474.34c-.242.176-.443.317-.603.425-.16.108-.353.229-.58.363a3.37 3.37 0 0 1-.642.3c-.2.068-.387.101-.558.101H9.99c-.171 0-.357-.033-.558-.1a3.367 3.367 0 0 1-.642-.301c-.227-.134-.42-.255-.58-.363-.16-.108-.361-.25-.603-.424-.242-.175-.4-.289-.474-.34a559.717 559.717 0 0 0-2.924-2.038 516.753 516.753 0 0 1-2.288-1.59c-.462-.313-.897-.742-1.306-1.29C.204 3.009 0 2.5 0 2.032 0 1.451.154.967.463.581.772.192 1.213 0 1.786 0z"></path></svg></a></div></div><div class="tnD"><div data-adroot class="AqC AjL"><p>Ever since she appeared seven months pregnant in her debut comedy special, <em>Baby Cobra</em> on Netflix, comedian Ali Wong has been a patron saint of mothers; she’s hilarious, refreshingly honest, and irreverent. But before we knew her as the delightfully vulgar “pregnant comedian,” Wong was doggedly making a name for herself in the comedy scene, performing up to nine times a night (<a class href="https://www.instagram.com/p/v5SSctuXHU/?utm_source=ig_web_copy_link" target="_blank" rel="noreferrer">including on her wedding night</a>!) and serving as a writer on <em>Fresh Off The Boat.</em></p><p>After <em>Baby Cobra</em>, however, she was a household name (and <a class href="http://blog.angryasianman.com/2016/10/everybodys-going-as-ali-wong-for.html" target="_blank" rel="noreferrer">common Halloween costume</a>)<em>. </em>In addition to performing standup, she wrote a book, <em>Dear Girls</em>, which was published in 2018, the same year her second Netflix special, <em>Hard Knock Wife</em>, aired. In 2019, she wrote and starred in <em>Always Be My Maybe</em>, a romantic comedy co-starring Randall Park. She’s also done a number of voiceover roles, including <a class href="https://www.avclub.com/big-mouth-co-creator-apologies-for-its-inaccurate-scene-1838887345" target="_blank" rel="noreferrer">Ali on <em>Big Mouth</em></a> and Bertie on <em>Tuca &amp; Bertie </em>(a second season recently <a class href="https://www.theverge.com/2021/6/14/22533717/tuca-and-bertie-adult-swim-netflix-season-2-first-episode-free-youtube" target="_blank" rel="noreferrer">premiered on Adult Swim</a>). In 2020, she was announced to be part of the <em>Netflix is a Joke Fest</em> but, like, we all know how 2020 went. But as the world is beginning (in some places) to move out of its pandemic haze, new dates have been set and Wong can look forward to getting back on the road.</p><p>Wong’s husband and kids are often included in her comedy, but who are they? The comedian is generally private about her daughters – whose faces are always obscured or blurred on social media posts – and pretty open about her relationship with her husband. Here’s what she has shared.</p><h2>Her Husband Is Justin Hakuta</h2><div class="sCC iGR vYe" style="max-width: 658px;"><div class><div class><div class="BNo"><div class="Aii" style="padding-top: 100%;"></div><blockquote class="instagram-media Uel" data-instgrm-permalink="https://www.instagram.com/p/CAqdsbeAaGp/?utm_source=ig_web_copy_link" data-shortcode="CAqdsbeAaGp" data-instgrm-captioned><a href="https://www.instagram.com/p/CAqdsbeAaGp/?utm_source=ig_web_copy_link"></a></blockquote></div></div></div></div><p>Wong and Hakuta met at a wedding reception in 2010, which she describes in <em>Baby Cobra. </em>The two were married four years later <a class href="https://www.instagram.com/p/B5Vel2eg-iy/?utm_source=ig_web_copy_link" target="_blank" rel="noreferrer">at City Hall in San Francisco.</a> He is the son of <a class href="https://www.csmonitor.com/1988/0811/rfad.html" target="_blank" rel="noreferrer">Ken Hakuta</a>, an inventor, entrepreneur, and TV personality who went by the stage name <a class href="https://www.csmonitor.com/1988/0811/rfad.html" target="_blank" rel="noreferrer">“Dr. Fad”</a> in the 1980s. He is a graduate of Harvard Business School, a fact that Wong joked in <em>Baby Cobra</em> made her want to “trap” him so he could financially provide for her. But, she continues, her plan went awry. “I discovered that my beautiful, Harvard-educated husband was $70,000 in debt. And me, with my hard-earned money, paid it all off. So, as it turns out, he’s the one who trapped me!” she joked. “How did he do it? How did he bamboozle me? Oh! Maybe because he went to Harvard Business School, the epicenter of white-collar crime.”</p><p>But the degree has been used well. Hakuta is the vice-president of tech company GoodRX. We also have to imagine that his business acumen comes in handy when he <a class href="https://www.instagram.com/p/B381CTrgTl6/?utm_source=ig_web_copy_link" target="_blank" rel="noreferrer">sells merch at Wong’s shows</a>.</p><p>In her book <em>Dear Girls</em>, <a class href="https://www.forbes.com/sites/francesbridges/2019/10/16/5-pieces-of-career-advice-from-comedian-ali-wongs-new-book-dear-girls/?sh=72078fa048fe" target="_blank" rel="noreferrer">Wong describes signing a prenup</a> before their marriage, a decision urged by Hakuta’s family. “I was very motivated to make my own money because I signed a document specifically outlining how much I couldn’t depend on my husband,” she wrote. “My father always praised ‘the gift of fear’ and that prenup scared the s*** out of me. In the end, being forced to sign that prenup was one of the greatest things that ever happened to me and my career.”</p><h2>Mari, Her Oldest Daughter</h2><div class="sCC iGR vYe" style="max-width: 658px;"><div class><div class><div class="BNo"><div class="Aii" style="padding-top: 100%;"></div><blockquote class="instagram-media Uel" data-instgrm-permalink="https://www.instagram.com/p/B4TyO5QAYci/?utm_source=ig_web_copy_link" data-shortcode="B4TyO5QAYci" data-instgrm-captioned><a href="https://www.instagram.com/p/B4TyO5QAYci/?utm_source=ig_web_copy_link"></a></blockquote></div></div></div></div><p>Mari’s first public engagement was a Ali Wong’s baby bump in <em>Baby Cobra</em>, so fans are used to seeing but not really seeing her. She was born in November 2015, before her famous mom’s comedy special first-aired in 2016. She is now five.</p><p>In an interview with <em>The New Yorker</em>, Wong said that she’d been approached several times to make a comedy special, but had always turned down the suggestion. It was her pregnancy, and Mari, that prompted her to say yes to <em>Baby Cobra</em>. “I thought that if I did it when I was pregnant then I would always associate the baby with a break if I got it,” she said. “It sounds crazy, but if it wasn’t for Mari and doing that special when I was pregnant with her I could see how very easily I would have slowed down, and stopped.”</p><p>(On behalf of comedy fans everywhere: thanks, Mari!)</p><p>We get some insight into Mari’s early days in Wong’s second special, <em><a class href="https://www.romper.com/p/7-jokes-from-ali-wongs-netflix-special-hard-knock-wife-that-every-mom-will-love-9034744">Hard Knock Wife</a>, </em>in which Wong talks about breastfeeding, daily-skin-to-skin contact, the isolation of new motherhood and maternity leave, and joining a mommy group in Los Angeles. </p><h2>Nikki, Her Toddler</h2><div class="sCC iGR vYe" style="max-width: 658px;"><div class><div class><div class="BNo"><div class="Aii" style="padding-top: 100%;"></div><blockquote class="instagram-media Uel" data-instgrm-permalink="https://www.instagram.com/p/B6o6xN6AAYY/?utm_source=ig_web_copy_link" data-shortcode="B6o6xN6AAYY" data-instgrm-captioned><a href="https://www.instagram.com/p/B6o6xN6AAYY/?utm_source=ig_web_copy_link"></a></blockquote></div></div></div></div><p>Like her sister before her, Nikki also appeared as a baby bump in one of her mother’s comedy specials. (She can be “seen” “wearing” a leopard spot dress in <em>Hard Knock Wife.) </em>She was born in December of 2017 and is now 3 years old. </p><p><a class href="https://www.youtube.com/watch?v=dLRMA_lWsDY" target="_blank" rel="noreferrer">Wong told Ellen</a> DeGeneres in a 2018 interview that Nikki was initially a source of jealousy for big sister Mari, who regressed to infant behaviors when Little Sis came around. When she told Wong she wanted to “drink milk from her boobies,” Wong joked, “The fact that you can complete that full sentences disqualifies you; that and your full set of teeth.”</p><p>When DeGeneres asked if Wong would be having any more children, Wong responded that she was done. “I’m done. I love being a mom and I liked having two kids, but I’ve had two c-sections and I’ve suffered enough.”</p></div></div></article><div class="PwM hrl"></div></div><div class="JqV"><input class="eJ_ nic wps" id="navCheckbox" type="checkbox" /><input class="nic wYg" id="searchCheckbox" type="checkbox" /><nav class="zwX"><div class="KFC"><div class="hco"><div class="UGz"><div class="Rz_"><div class="meY mVJ">June 27. 2021</div><img alt="Romper" class="KeQ sol" src="https://cdn2.bustle.com/romper/2021/logo-3079c0c267.svg" /></div></div><div class="jOc"><label for="searchCheckbox" class="VuB wf_ nUO"><span>SEARCH</span><button aria-label="open search" class="Cgk"></button></label><label for="navCheckbox" class="VuB wf_ BxC"><span>CLOSE</span><button aria-label="close nav" class="Cgk"></button></label></div><div class="hbf"><form class="hgs zll Bgb" action="/search" target="_top" autoComplete="off" autoCapitalize="off"><div class="oqJ"></div><input type="search" placeholder="Search Romper..." aria-label="Search Romper" name="q" class="Xbg" value /></form></div><label for="searchCheckbox" class="VuB gLr"><button aria-label="close search" class="Cgk"></button></label></div><form class="eWo" id="verticalsForm"><input aria-label="Hide subverticals" class="nic" id="subv_reset" type="reset" /><div class="fzk"><input aria-label="Show subverticals" class="hGr" id="subv_pregnancy" name="subvertical" type="radio" value="Pregnancy" /><div class="j_Z"><label class="Amc gNf" for="subv_pregnancy"><span class="BWd"></span><a href="/pregnancy">Pregnancy</a></label><label class="nMx" for="subv_reset"></label></div><div class="qcC"><a href="/pregnancy" class="Pzm">See All</a><a href="/trying-to-conceive">Trying</a><a href="/birth">Birth</a><a href="/postpartum">After</a></div></div><div class="fzk"><input aria-label="Show subverticals" class="hGr" id="subv_raising-kids" name="subvertical" type="radio" value="Raising Kids" /><div class="j_Z"><label class="Amc gNf" for="subv_raising-kids"><span class="BWd"></span><a href="/raising-kids">Raising Kids</a></label><label class="nMx" for="subv_reset"></label></div><div class="qcC"><a href="/raising-kids" class="Pzm">See All</a><a href="/baby">Baby</a><a href="/toddler">Toddler</a><a href="/little-kid">Little Kid</a><a href="/big-kid">Big Kid</a></div></div><div class="fzk"><input aria-label="Show subverticals" class="hGr" id="subv_you" name="subvertical" type="radio" value="You" /><div class="j_Z"><label class="Amc gNf" for="subv_you"><span class="BWd"></span><a href="/you">You</a></label><label class="nMx" for="subv_reset"></label></div><div class="qcC"><a href="/you" class="Pzm">See All</a><a href="/sex-relationships">Sex &amp; Relationships</a><a href="/wellness">Wellness</a><a href="/style">Style</a></div></div><div class="fzk"><input aria-label="Show subverticals" class="hGr" id="subv_life" name="subvertical" type="radio" value="Life" /><div class="j_Z"><label class="Amc gNf" for="subv_life"><span class="BWd"></span><a href="/life">Life</a></label><label class="nMx" for="subv_reset"></label></div><div class="qcC"><a href="/life" class="Pzm">See All</a><a href="/food">Food</a><a href="/home">Home</a><a href="/entertainment">Entertainment</a><a href="/politics">Politics</a><a href="/shopping">Shopping</a></div></div><div class="fzk"><div class="j_Z"><label class="Amc" for="subv_health"><span class="BWd"></span><a href="/health">Health</a></label><label class="nMx" for="subv_reset"></label></div></div></form><div class="DIo"><div class="SVT"><a class="aXI" href="https://www.facebook.com/romperdotcom/" title="Facebook" target="_blank" rel="noreferrer"><i class="kcU LUd"></i></a><a class="aXI" href="https://twitter.com/romper" title="Twitter" target="_blank" rel="noreferrer"><i class="kcU ZyB"></i></a><a class="aXI" href="https://www.pinterest.com/romperdotcom/" title="Pinterest" target="_blank" rel="noreferrer"><i class="kcU Jym"></i></a><a class="aXI" href="https://www.instagram.com/romper/" title="Instagram" target="_blank" rel="noreferrer"><i class="kcU eyN"></i></a></div><div class="LgX"><div class="ise"><a href="https://www.bdg.com" class="fxq" target="_blank" rel="noreferrer">About</a><a href="/archive" class="fxq">Archive</a><a href="/tos" class="fxq">Terms</a><a href="/privacy" class="fxq">Privacy</a><a href="/newsletter" class="fxq">Newsletter</a><a href="/archive" class="fxq">Archive</a><a href="https://www.bdg.com/advertise" class="fxq">Advertise</a><a href="/masthead" class="fxq">Masthead</a><a href="/editorial-standards" class="fxq">Editorial Standards</a></div><div class="ysl"><div class="ftR"></div><div class="uYt">© 2021 Bustle Digital Group. All rights reserved.</div></div></div></div></div></nav></div><noscript data-noscript><img src="https://pixel.quantserve.com/pixel/p-xPmcrFNGfHkBg.gif" /><img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=17519299&amp;cs_ucfr=0&amp;cv=2.0&amp;cj=1" /><img src="https://www.facebook.com/tr?id=1636673763227734&amp;ev=PageView&amp;noscript=1" /></noscript></div><script id="__INITIAL_STATE__" type="application/json" data-key="-831397416">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</script><script>__geo__={"EU":false,"UK":false}</script><script defer src="https://cdn2.bustle.com/romper/2021/main-ae4e5172d1.js"></script><script defer src="https://cdn2.bustle.com/romper/2021/vendors-d16173a7b4.js"></script><script defer src="https://cdn2.bustle.com/romper/2021/CardPage-abb9ef44e0.js"></script></body></html>