<!doctype html><html lang="en" prefix="og: http://ogp.me/ns#"><head><meta charset="utf-8" /><meta name="viewport" content="width=device-width,initial-scale=1" /><meta name="referrer" content="unsafe-url" /><meta name="twitter:site" content="@romper" /><meta property="og:site_name" content="Romper" /><meta property="article:publisher" content="https://www.facebook.com/romperdotcom" /><link rel="apple-touch-icon" href="https://cdn2.bustle.com/2022/romper/icon-ef74ec7dcf.png" /><link rel="alternate" type="application/rss+xml" href="/rss" /><link rel="preconnect" href="https://cdn2.bustle.com" crossorigin /><link rel="preconnect" href="https://imgix.bustle.com" crossorigin /><link rel="preload" as="style" href="https://cdn2.bustle.com/2022/romper/common-a3bfeb43df.css" /><link rel="preload" as="style" href="https://cdn2.bustle.com/2022/romper/CardPage-ed8a58e71c.css" /><link rel="preload" as="font" type="font/woff2" href="https://cdn2c.bustle.com/2022/romper/Futura-Med-3c222b3ec9.woff2" crossorigin /><link rel="preload" as="font" type="font/woff2" href="https://cdn2c.bustle.com/2022/romper/Futura-Book-e89b39b3ac.woff2" crossorigin /><link rel="preload" as="font" type="font/woff2" href="https://cdn2c.bustle.com/2022/romper/LyonText-Regular-Web-0f06696c42.woff2" crossorigin /><link rel="preload" as="script" href="https://cdn2.bustle.com/2022/romper/main-d3f352f24a.js" /><link rel="preload" as="script" href="https://cdn2.bustle.com/2022/romper/vendors-9a2df4bece.js" /><link rel="preload" as="script" href="https://cdn2.bustle.com/2022/romper/CardPage-2d27c6889e.js" /><link rel="stylesheet" href="https://cdn2.bustle.com/2022/romper/common-a3bfeb43df.css" /><link rel="stylesheet" href="https://cdn2.bustle.com/2022/romper/CardPage-ed8a58e71c.css" /><title>American Girl Doll Claudie Wells Is Set In The Harlem Renaissance</title><link rel="canonical" href="https://www.romper.com/life/american-girl-doll-claudie-wells" /><meta name="description" content="Claudie Wells is the newest historical American Girl doll set in 1920s Harlem during the Harlem Renaissance and everything about her is perfect." /><meta property="og:url" content="https://www.romper.com/life/american-girl-doll-claudie-wells" /><meta property="og:type" content="article" /><meta property="og:title" content="Meet The Newest American Girl Doll (Set In 1920s Harlem), Claudie Wells" /><meta property="og:description" content="Claudie Wells is the newest historical American Girl doll set in 1920s Harlem during the Harlem Renaissance and everything about her is perfect." /><meta property="og:image" content="https://imgix.bustle.com/uploads/image/2022/8/27/68c08512-4140-4d37-a89e-7111f0b1eb6d-jmhrvyj5cnxrcap2t0g5_b7ed12a7-0362-4f8b-9b57-c8b6c5bf613b_886x.webp?w=1200&amp;h=630&amp;fit=crop&amp;crop=faces&amp;fm=jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="630" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@sarahwinifred" /><script type="application/ld+json">[{"@type":"Article","@context":"https://schema.org","headline":"American Girl Doll Claudie Wells Is Set In The Harlem Renaissance","description":"Claudie Wells is the newest historical American Girl doll set in 1920s Harlem during the Harlem Renaissance and everything about her is perfect.","datePublished":"2022-08-30T15:16:45.174Z","dateModified":"2022-08-30T15:16:45.174Z","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.romper.com/life/american-girl-doll-claudie-wells"},"image":{"@type":"ImageObject","url":"https://imgix.bustle.com/uploads/image/2022/8/27/68c08512-4140-4d37-a89e-7111f0b1eb6d-jmhrvyj5cnxrcap2t0g5_b7ed12a7-0362-4f8b-9b57-c8b6c5bf613b_886x.webp?w=1200&h=630&fit=crop&crop=faces&fm=jpg","width":"1200","height":"630"},"author":[{"@type":"Person","name":"Sarah Jaffe","url":"https://www.romper.com/profile/sarah-jaffe-85183398"}],"publisher":{"@type":"Organization","name":"Romper","url":"https://www.romper.com","logo":{"@type":"ImageObject","url":"https://cdn2.bustle.com/2022/romper/logo-sdata-e43878d5e0.png","width":"196","height":"60"}},"articleSection":"Life","creator":["Sarah Jaffe"],"keywords":["Shopping","Kid","lifestyle","homepage","shopping"]},{"@context":"https://schema.org","@graph":[{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.romper.com/life","name":"Life"}}]},{"@type":"Product","name":"Claudie Wells™ Doll, Book, Accessories & Dog","image":{"@type":"ImageObject","url":"https://imgix.bustle.com/uploads/image/2022/8/27/2624a591-a42e-44dc-920a-c0180d874830-vmj7i9kfciefizo0u6ub_a1f3381d-0c57-46a8-88c4-faff475aa87c_886x.webp?w=1200&h=630&fit=crop&crop=faces&fm=jpg","width":"1200","height":"630"},"url":"https://www.americangirl.com/products/claudie-wells-doll-book-accessories-and-dog-02bun125","brand":{"@type":"Brand","name":"American Girl "},"offers":{"@type":"Offer","priceCurrency":"USD","price":"181.00","availability":"https://schema.org/InStock","itemCondition":"https://schema.org/NewCondition"}},{"@type":"Product","name":"Claudie's Jazz Performance Outfit for 18-inch Dolls","image":{"@type":"ImageObject","url":"https://imgix.bustle.com/uploads/image/2022/8/27/171c240c-3ad6-443e-9f3a-43061a9a3955-ydy5fscwlpdzackqwcdw_15db66d4-0260-47fb-a48f-aaa221ca00f3_886x.webp?w=1200&h=630&fit=crop&crop=faces&fm=jpg","width":"1200","height":"630"},"url":"https://www.americangirl.com/products/claudies-jazz-performance-outfit-for-18-inch-dolls-hjr03","brand":{"@type":"Brand","name":"American Girl "},"offers":{"@type":"Offer","priceCurrency":"USD","price":"36.00","availability":"https://schema.org/InStock","itemCondition":"https://schema.org/NewCondition"}},{"@type":"Product","name":"Claudie' Yellow Bloom Pajamas for 18-inch Dolls","image":{"@type":"ImageObject","url":"https://imgix.bustle.com/uploads/image/2022/8/27/52f05582-0dbb-453a-8fac-fec2dcd17de4-l6us0p69ihnovqming8f_9550b21f-22c0-4b94-8ae1-cc04ecc8a8ce_886x.webp?w=1200&h=630&fit=crop&crop=faces&fm=jpg","width":"1200","height":"630"},"url":"https://www.americangirl.com/products/claudies-yellow-bloom-pajamas-for-18-inch-dolls-hjr08","brand":{"@type":"Brand","name":"American Girl "},"offers":{"@type":"Offer","priceCurrency":"USD","price":"36.00","availability":"https://schema.org/InStock","itemCondition":"https://schema.org/NewCondition"}},{"@type":"Product","name":"Claudie's™ Bed for 18-inch Dolls","image":{"@type":"ImageObject","url":"https://imgix.bustle.com/uploads/image/2022/8/27/2a27d422-0033-4e22-8382-1e09ef451cc7-qbvbmdmglfyq4ccyh439_886x.webp?w=1200&h=630&fit=crop&crop=faces&fm=jpg","width":"1200","height":"630"},"url":"https://www.americangirl.com/products/claudies-bed-for-18-inch-dolls-hjr06","brand":{"@type":"Brand","name":"American Girl "},"offers":{"@type":"Offer","priceCurrency":"USD","price":"150.00","availability":"https://schema.org/InStock","itemCondition":"https://schema.org/NewCondition"}}]}]</script></head><body><style>:root{--slot1:#000000;--slot2:#ffffff;--slot3:#ffffff;--slot4:#676d31;--slot5:#000000;--slot6:#e9e7f4;--slot7:#676d31;--slot8:#676d31;--slot9:#e9e7f4;--slot10:#ffffff;--slot11:#000000;--slot12:#000000;--slot13:#ffffff;--slot14:#000000;--gradientHalfOpacity:#00000088;--gradientTransparent:#00000000}</style><div><header class="qUu header-151556409"><style>.header-151556409{--metaColor:#749ba3}</style><div class="zUh"><div class="Ryt"><a class="O3D" href="/" title="Romper"><svg class="Pok" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 3570 680.3"><path d="M2679,293.3v-86h272c1-64-45-102-108-102-84,0-116,77-116,166h3c0,81,28,153,119,153,47,0,82-30,93-73h127c-10,111-89,175-217,175-154,0-242-96-242-259,0-167,84-265,231-265,149,0,235,96,235,259,0,10,0,21-1,32ZM129,98.3c26-96,109-110,186-91l-2,125-5,2c-126-22-176,38-176,200v179H0V13.3H124v85Zm3255,0c26-96,109-110,186-91l-2,125-5,2c-126-22-176,38-176,200v179H3255V13.3h124v85Zm-1039,164c0-105-32-146-105-146-79,0-122,49-122,147,0,91,38,153,124,153C2313,416.3,2345,373.3,2345,262.3Zm-93-260c140,0,221,95,221,261,0,167-77,263-210,263-60,0-120-20-142-76h-3v230H1987V13.3h125v85h4C2142,22.3,2187,2.3,2252,2.3Zm-1044,93h-5v-82H1077v500h132v-300c0-68,27-100,81-100,55,0,79,33,79,104v296h131v-296c0-72,28-106,85-106,51,0,75,28,75,86v316h134v-316c0-141-33-195-162-195-77,0-107,19-145,96h-3c-20-73-52-96-137-96C1263,2.3,1230,24.3,1208,95.3Zm-541,320c74,0,116-57,116-152,0-93-42-150-116-150-71,0-113,57-113,150C554,358.3,596,415.3,667,415.3Zm245-152c0,166-88,263-244,263-155,0-243-97-243-263,0-163,88-261,243-261C824,2.3,912,100.3,912,263.3Z"></path></svg></a><label aria-haspopup="true" class="V8B gQC" for="navCheckbox"><span>MENU</span><button aria-expanded="false" aria-label="menu" class="CAk" type="button"></button></label></div></div></header><div><article class="oVA page-151556409"><style>.page-151556409{--slot4:#749ba3;--slot6:#edece6;--slot7:#749ba3;--slot8:#749ba3;--slot9:#edece6;--metaColor:#749ba3;--navColor:#749ba3}</style><div class="cCV"><div class="sWr"><div class="cUF"><div class="gsz fQd RzU ZQG"><div class="Psy nYg"><p class="QwJ n3V">American Girl</p></div><div class="hJa"><div class="vmZ oL7 WhP"><img src="https://imgix.bustle.com/uploads/image/2022/8/27/68c08512-4140-4d37-a89e-7111f0b1eb6d-jmhrvyj5cnxrcap2t0g5_b7ed12a7-0362-4f8b-9b57-c8b6c5bf613b_886x.webp?w=540&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/image/2022/8/27/68c08512-4140-4d37-a89e-7111f0b1eb6d-jmhrvyj5cnxrcap2t0g5_b7ed12a7-0362-4f8b-9b57-c8b6c5bf613b_886x.webp?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 350w, https://imgix.bustle.com/uploads/image/2022/8/27/68c08512-4140-4d37-a89e-7111f0b1eb6d-jmhrvyj5cnxrcap2t0g5_b7ed12a7-0362-4f8b-9b57-c8b6c5bf613b_886x.webp?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 700w, https://imgix.bustle.com/uploads/image/2022/8/27/68c08512-4140-4d37-a89e-7111f0b1eb6d-jmhrvyj5cnxrcap2t0g5_b7ed12a7-0362-4f8b-9b57-c8b6c5bf613b_886x.webp?w=540&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 540w, https://imgix.bustle.com/uploads/image/2022/8/27/68c08512-4140-4d37-a89e-7111f0b1eb6d-jmhrvyj5cnxrcap2t0g5_b7ed12a7-0362-4f8b-9b57-c8b6c5bf613b_886x.webp?w=540&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 1080w, https://imgix.bustle.com/uploads/image/2022/8/27/68c08512-4140-4d37-a89e-7111f0b1eb6d-jmhrvyj5cnxrcap2t0g5_b7ed12a7-0362-4f8b-9b57-c8b6c5bf613b_886x.webp?w=614&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 614w, https://imgix.bustle.com/uploads/image/2022/8/27/68c08512-4140-4d37-a89e-7111f0b1eb6d-jmhrvyj5cnxrcap2t0g5_b7ed12a7-0362-4f8b-9b57-c8b6c5bf613b_886x.webp?w=614&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 1228w" sizes="(min-width:1025px) 540px, (min-width:768px) 614px, 350px" alt="Claudie Wells is the newest historical American Girl doll." class="y5h EdX" /></div><span class="Vms Vo4"><a target="_blank" rel="noreferrer" href="https://www.americangirl.com/collections/claudie">American Girl </a></span></div><h1 class="aVX gai">Meet Claudie Wells, The Newest Historical American Girl Doll</h1><div class="l5K JMA"><div class="r87 Lgb"><p>You won't want to miss her book, her outfit, or her on-point accessories</p></div><div class="QVH vMw"><div class="lFD FC9 Udt"><span>by </span><a href="/profile/sarah-jaffe-85183398" class="NUu">Sarah Jaffe</a></div><div class="KYT rAY"><div><time datetime="2022-08-30T15:16:45.174Z">Aug. 30, 2022</time></div></div></div></div></div></div></div></div><div class="Uf-"><div class="JUb IcT"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.romper.com%2Flife%2Famerican-girl-doll-claudie-wells%3Futm_term%3Dshare" title="Share" class="AsL HEz" target="_blank" rel="noreferrer"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 30"><path d="M16 6h-6v4h6v6h-6v14H4V16H0v-6h4V8c0-4 4-8 8-8h4v6z"></path></svg></a><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.romper.com%2Flife%2Famerican-girl-doll-claudie-wells&amp;via=romper" title="Tweet" class="om1 HEz" target="_blank" rel="noreferrer"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 300 265.5"><path d="M288.3 52.2c-10.1 4.5-20.9 7.5-32.2 8.8 11.6-6.9 20.5-17.9 24.7-31-10.8 6.4-22.8 11.1-35.6 13.6a55.92 55.92 0 0 0-40.9-17.7c-31 0-56.1 25.1-56.1 56.1 0 4.4.5 8.7 1.5 12.8-46.6-2.3-87.9-24.7-115.6-58.6-4.8 8.3-7.6 17.9-7.6 28.2 0 19.5 9.9 36.6 25 46.7-9.2-.3-17.8-2.8-25.4-7v.7c0 27.2 19.3 49.8 45 55-4.7 1.3-9.7 2-14.8 2-3.6 0-7.1-.4-10.6-1 7.1 22.3 27.9 38.5 52.4 39-19.2 15-43.4 24-69.7 24-4.5 0-9-.3-13.4-.8 24.8 15.9 54.3 25.2 86 25.2 103.2 0 159.6-85.5 159.6-159.6 0-2.4-.1-4.9-.2-7.3 10.8-7.9 20.3-17.8 27.9-29.1z"></path></svg></a><a href="https://www.romper.com/life/american-girl-doll-claudie-wells" title="Copy link" class="ddT HEz" target="_blank" rel="noreferrer"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20"><path d="M9.123 6.452c.914 0 1.809.255 2.579.735.29.18.56.39.802.629.277.27.421.643.396 1.025a1.316 1.316 0 0 1-.396.845c-.539.494-1.38.494-1.92 0a2.088 2.088 0 0 0-2.895 0L3.327 13.93c-.8.78-.8 2.045 0 2.825.8.78 2.099.78 2.9 0l2.578-2.515a.348.348 0 0 1 .373-.074 5.882 5.882 0 0 0 2.185.413h.137a.337.337 0 0 1 .344.33c0 .09-.036.176-.101.239l-3.587 3.493A4.816 4.816 0 0 1 4.78 20C2.138 19.998-.001 17.912 0 15.339c0-1.233.503-2.415 1.397-3.288l4.345-4.235a4.826 4.826 0 0 1 3.38-1.364zm2.718-5.088c1.867-1.819 4.893-1.819 6.76 0a4.575 4.575 0 0 1 0 6.588l-4.346 4.236a4.811 4.811 0 0 1-2.216 1.224h-.037l-.198.04-.11.02-.235.033h-.116c-.09 0-.168.017-.243.02l-.205.023h-.259a4.872 4.872 0 0 1-.509-.046 5.661 5.661 0 0 1-.413-.083l-.201-.054a2.762 2.762 0 0 1-.218-.07c-.072-.026-.147-.05-.219-.08-.072-.03-.143-.056-.215-.09a4.741 4.741 0 0 1-1.365-.93 1.312 1.312 0 0 1-.396-1.026c.022-.32.162-.623.396-.851a1.426 1.426 0 0 1 1.918 0c.8.778 2.095.778 2.895 0l1.12-1.085.027-.03 3.202-3.117c.8-.78.8-2.045 0-2.825-.8-.78-2.098-.78-2.898 0l-2.57 2.502a.348.348 0 0 1-.373.073 5.865 5.865 0 0 0-2.181-.416h-.127a.342.342 0 0 1-.32-.203.327.327 0 0 1 .071-.366z"></path></svg></a><a href="mailto:?to=&amp;subject=Check%20out%20this%20cool%20story%20on%20Romper!&amp;body=https%3A%2F%2Fwww.romper.com%2Flife%2Famerican-girl-doll-claudie-wells" title="Send via email" class="qm3 HEz" target="_blank" rel="noreferrer"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="16" viewBox="0 0 20 16"><path d="M20 5v8.843c0 .49-.175.91-.525 1.258-.35.35-.77.524-1.26.524H1.784c-.49 0-.91-.174-1.26-.524A1.714 1.714 0 0 1 0 13.843V5c.327.364.703.687 1.127.969C3.821 7.795 5.67 9.076 6.674 9.81c.424.312.768.555 1.032.73.265.174.616.352 1.055.534.44.182.848.273 1.228.273h.022c.38 0 .789-.09 1.228-.273.439-.182.79-.36 1.055-.534.264-.175.608-.418 1.032-.73 1.265-.913 3.118-2.194 5.558-3.842A6.15 6.15 0 0 0 20 5zm-1.786-5c.484 0 .902.175 1.256.525.353.35.53.77.53 1.26 0 .589-.182 1.15-.547 1.686a5.302 5.302 0 0 1-1.361 1.373 9872.082 9872.082 0 0 0-5.224 3.627l-.474.34c-.242.176-.443.317-.603.425-.16.108-.353.229-.58.363a3.37 3.37 0 0 1-.642.3c-.2.068-.387.101-.558.101H9.99c-.171 0-.357-.033-.558-.1a3.367 3.367 0 0 1-.642-.301c-.227-.134-.42-.255-.58-.363-.16-.108-.361-.25-.603-.424-.242-.175-.4-.289-.474-.34a559.717 559.717 0 0 0-2.924-2.038 516.753 516.753 0 0 1-2.288-1.59c-.462-.313-.897-.742-1.306-1.29C.204 3.009 0 2.5 0 2.032 0 1.451.154.967.463.581.772.192 1.213 0 1.786 0z"></path></svg></a></div></div><div class="tn6"><div class="AOL Afg" data-adroot><p>If you’re a millennial mom, you most likely remember the names Kirsten Larson, Samantha Parkington, and Molly McIntire better than you remember the names of any real kids you went to school with. Debuting in 1986, these original three American Girl dolls were a huge sensation, and brought history alive for millions of kids. Since then, American Girl has released dozens of dolls that belong in both the past and the present, including <a href="https://www.romper.com/p/american-girl-is-saying-thankyouheroes-with-adorable-new-outfit-22945410">dolls honoring healthcare workers in 2020</a> and the <a href="https://www.romper.com/life/american-girl-world-by-us-line">World by Us line of dolls </a>who are fighting for modern social justice causes. </p><p>Now, there’s a new American Girl in town: Claudie Wells. The fifteenth girl in the Historical Characters line, Claudie’s story is set in 1922 in Harlem, during the Harlem Renaissance. Though it was 100 years ago, her struggles and her joys are sure to resonate with the way that lots of kids feel today. Plus, her outfits are seriously stylish and might inspire you to pick up a fur coat and some sparkly skirts of your own to channel your inner flapper. It’s still the 20s now, after all. </p><h2>How Claudie came to be</h2><p>Brit Bennett, the bestselling author of several books, including <em>The Vanishing Half</em>, <a href="https://twitter.com/britrbennett/status/1306000491088949255" target="_blank" rel="noreferrer">tweeted in September of 2020</a>: “Give us a black American Girl doll set in the 90s and please let me write it.” American Girl responded that they were “totally fangirling.” That was the beginning of the collaboration that eventually led to Claudie. In the Meet Claudie book, 9-year-old Claudie is surrounded by talented people: her family and friends include a baker, a cornet player, a jazz singer, and a painter. Surrounded by so many people who shine, Claudie struggles to figure out if she has any special talents of her own. The book includes an introduction written by Bennett discussing how the book Meet Addy (the first Black Historical Character doll, whose story is set during the 1850s) influenced her to write Claudie’s story. </p><h2>Claudie’s outfits and accessories </h2><p>If you used to longingly turn the pages of the Pleasant Company catalogue as a kid and gaze at the beautiful outfits and dolls, you won’t be disappointed by Claudie, whose hair, face, and outfits are all simply stunning. There are lots of different outfits and accessories to choose from, but a few favorites: </p><p><em><i><b>We may receive a portion of sales if you purchase a product through a link in this article.</b></i></em></p><div class="sWr iGR T46"><div class="yW8"><a class="Rcu" target="_blank" rel="noreferrer" href="https://www.americangirl.com/products/claudie-wells-doll-book-accessories-and-dog-02bun125"><div class="ooy"><div class="vmZ wxt"><noscript><img src="https://imgix.bustle.com/uploads/image/2022/8/27/2624a591-a42e-44dc-920a-c0180d874830-vmj7i9kfciefizo0u6ub_a1f3381d-0c57-46a8-88c4-faff475aa87c_886x.webp?w=400&amp;h=400&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/image/2022/8/27/2624a591-a42e-44dc-920a-c0180d874830-vmj7i9kfciefizo0u6ub_a1f3381d-0c57-46a8-88c4-faff475aa87c_886x.webp?w=330&amp;h=330&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 330w, https://imgix.bustle.com/uploads/image/2022/8/27/2624a591-a42e-44dc-920a-c0180d874830-vmj7i9kfciefizo0u6ub_a1f3381d-0c57-46a8-88c4-faff475aa87c_886x.webp?w=330&amp;h=330&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 660w, https://imgix.bustle.com/uploads/image/2022/8/27/2624a591-a42e-44dc-920a-c0180d874830-vmj7i9kfciefizo0u6ub_a1f3381d-0c57-46a8-88c4-faff475aa87c_886x.webp?w=400&amp;h=400&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 400w, https://imgix.bustle.com/uploads/image/2022/8/27/2624a591-a42e-44dc-920a-c0180d874830-vmj7i9kfciefizo0u6ub_a1f3381d-0c57-46a8-88c4-faff475aa87c_886x.webp?w=400&amp;h=400&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 800w" sizes="(min-width:768px) 400px, 330px" alt="Claudie Wells™ Doll, Book, Accessories &amp; Dog" class="EdX" /></noscript></div></div><div class="Mup"><div class="yiq">Claudie Wells™ Doll, Book, Accessories &amp; Dog</div><div class="O8F"><span>American Girl </span></div></div><div class="OiB"><div><button class="yMn"><span class="pb7"><span class="ksY">$181</span></span><div class="w7_"><div class="lXj">See on American Girl <div class="jMM"></div></div></div></button></div></div></a></div></div><p>The basic Claudie set comes with the doll in a cute gingham dress and cardigan, a few accessories (including a purse with a Baby Ruth candy bar tucked inside), and a paperback copy of the <em>Meet Claudie</em> book, and her trusty companion, her dog Dizzy Dot. If you want just the doll and book, you can get them for $115. Like all the other Historical Character dolls, Claudie is 18 inches tall with a huggable body. Kids will love her boinging curls (tied up in a big green bow) and her bright eyes that look ready for the next adventure. </p><div class="sWr iGR T46"><div class="yW8"><a class="Rcu" target="_blank" rel="noreferrer" href="https://www.americangirl.com/products/claudies-jazz-performance-outfit-for-18-inch-dolls-hjr03"><div class="ooy"><div class="vmZ wxt"><noscript><img src="https://imgix.bustle.com/uploads/image/2022/8/27/171c240c-3ad6-443e-9f3a-43061a9a3955-ydy5fscwlpdzackqwcdw_15db66d4-0260-47fb-a48f-aaa221ca00f3_886x.webp?w=400&amp;h=400&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/image/2022/8/27/171c240c-3ad6-443e-9f3a-43061a9a3955-ydy5fscwlpdzackqwcdw_15db66d4-0260-47fb-a48f-aaa221ca00f3_886x.webp?w=330&amp;h=330&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 330w, https://imgix.bustle.com/uploads/image/2022/8/27/171c240c-3ad6-443e-9f3a-43061a9a3955-ydy5fscwlpdzackqwcdw_15db66d4-0260-47fb-a48f-aaa221ca00f3_886x.webp?w=330&amp;h=330&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 660w, https://imgix.bustle.com/uploads/image/2022/8/27/171c240c-3ad6-443e-9f3a-43061a9a3955-ydy5fscwlpdzackqwcdw_15db66d4-0260-47fb-a48f-aaa221ca00f3_886x.webp?w=400&amp;h=400&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 400w, https://imgix.bustle.com/uploads/image/2022/8/27/171c240c-3ad6-443e-9f3a-43061a9a3955-ydy5fscwlpdzackqwcdw_15db66d4-0260-47fb-a48f-aaa221ca00f3_886x.webp?w=400&amp;h=400&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 800w" sizes="(min-width:768px) 400px, 330px" alt="Claudie Wells American Girl doll in jazz outfit " class="EdX" /></noscript></div></div><div class="Mup"><div class="yiq">Claudie's Jazz Performance Outfit for 18-inch Dolls</div><div class="O8F"><span>American Girl </span></div></div><div class="OiB"><div><button class="yMn"><span class="pb7"><span class="ksY">$36</span></span><div class="w7_"><div class="lXj">See on American Girl <div class="jMM"></div></div></div></button></div></div></a></div></div><p>While her gingham dress is great for everyday life, this magenta flapper outfit truly puts Claudie in the spotlight. This outfit set includes a dress with black ruffles, a satin headband, and shiny silver tap shoes. </p><div class="sWr iGR T46"><div class="yW8"><a class="Rcu" target="_blank" rel="noreferrer" href="https://www.americangirl.com/products/claudies-yellow-bloom-pajamas-for-18-inch-dolls-hjr08"><div class="ooy"><div class="vmZ wxt"><noscript><img src="https://imgix.bustle.com/uploads/image/2022/8/27/52f05582-0dbb-453a-8fac-fec2dcd17de4-l6us0p69ihnovqming8f_9550b21f-22c0-4b94-8ae1-cc04ecc8a8ce_886x.webp?w=400&amp;h=400&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/image/2022/8/27/52f05582-0dbb-453a-8fac-fec2dcd17de4-l6us0p69ihnovqming8f_9550b21f-22c0-4b94-8ae1-cc04ecc8a8ce_886x.webp?w=330&amp;h=330&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 330w, https://imgix.bustle.com/uploads/image/2022/8/27/52f05582-0dbb-453a-8fac-fec2dcd17de4-l6us0p69ihnovqming8f_9550b21f-22c0-4b94-8ae1-cc04ecc8a8ce_886x.webp?w=330&amp;h=330&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 660w, https://imgix.bustle.com/uploads/image/2022/8/27/52f05582-0dbb-453a-8fac-fec2dcd17de4-l6us0p69ihnovqming8f_9550b21f-22c0-4b94-8ae1-cc04ecc8a8ce_886x.webp?w=400&amp;h=400&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 400w, https://imgix.bustle.com/uploads/image/2022/8/27/52f05582-0dbb-453a-8fac-fec2dcd17de4-l6us0p69ihnovqming8f_9550b21f-22c0-4b94-8ae1-cc04ecc8a8ce_886x.webp?w=400&amp;h=400&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 800w" sizes="(min-width:768px) 400px, 330px" alt="Claudie' Yellow Bloom Pajamas for 18-inch Dolls" class="EdX" /></noscript></div></div><div class="Mup"><div class="yiq">Claudie' Yellow Bloom Pajamas for 18-inch Dolls</div><div class="O8F"><span>American Girl </span></div></div><div class="OiB"><div><button class="yMn"><span class="pb7"><span class="ksY">$36</span></span><div class="w7_"><div class="lXj">See on American Girl <div class="jMM"></div></div></div></button></div></div></a></div></div><p>American Girl is known for accessories and outfits that fit the time and really add something to the character, and that’s completely true with this sweet pajama set, slippers, and silk head wrap. Claudie will be all set for a snuggly time in bed that won’t mess up her hairdo. Of course, if you get the pajama set, you might need to also get the bed:</p><div class="sWr iGR T46"><div class="yW8"><a class="Rcu" target="_blank" rel="noreferrer" href="https://www.americangirl.com/products/claudies-bed-for-18-inch-dolls-hjr06"><div class="ooy"><div class="vmZ wxt"><noscript><img src="https://imgix.bustle.com/uploads/image/2022/8/27/2a27d422-0033-4e22-8382-1e09ef451cc7-qbvbmdmglfyq4ccyh439_886x.webp?w=400&amp;h=400&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/image/2022/8/27/2a27d422-0033-4e22-8382-1e09ef451cc7-qbvbmdmglfyq4ccyh439_886x.webp?w=330&amp;h=330&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 330w, https://imgix.bustle.com/uploads/image/2022/8/27/2a27d422-0033-4e22-8382-1e09ef451cc7-qbvbmdmglfyq4ccyh439_886x.webp?w=330&amp;h=330&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 660w, https://imgix.bustle.com/uploads/image/2022/8/27/2a27d422-0033-4e22-8382-1e09ef451cc7-qbvbmdmglfyq4ccyh439_886x.webp?w=400&amp;h=400&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 400w, https://imgix.bustle.com/uploads/image/2022/8/27/2a27d422-0033-4e22-8382-1e09ef451cc7-qbvbmdmglfyq4ccyh439_886x.webp?w=400&amp;h=400&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 800w" sizes="(min-width:768px) 400px, 330px" alt="Claudie Wells new American girl doll bed with pink pillows and white bedspread" class="EdX" /></noscript></div></div><div class="Mup"><div class="yiq">Claudie's™ Bed for 18-inch Dolls</div><div class="O8F"><span>American Girl </span></div></div><div class="OiB"><div><button class="yMn"><span class="pb7"><span class="ksY">$150</span></span><div class="w7_"><div class="lXj">See on American Girl <div class="jMM"></div></div></div></button></div></div></a></div></div><p>Claudie’s bed is 21 inches long, so she and any other 18-inch American Girl doll will fit perfectly. And like her flapper outfit, it has ruffles: two ruffly pink pillows for decor sit on top of a cylindrical white pillow for comfort. It also has a real stuffed mattress pad and an embroidered bedspread that will make this a keepsake that could be passed down for generations to come. </p><p>Whether you were an American Girl collector yourself or just want your kid to have a way to bring the past to life, you won’t want to miss out on Claudie. </p><p></p><aside class="fX2 rhF jIS"><div><div class="lqj"><div class="z3b">More Like This</div><div class="FZb"><a class="vok" href="/life/sturdy-shoes-kids"><div class="OO4"><div class="vmZ ap2" style="padding-top: 69.1824%;"><noscript><img src="https://imgix.bustle.com/uploads/image/2022/8/19/cf373dc5-c814-466e-a1dd-8050c3e64bcb-sturdy-shoes-kids.jpg?w=159&amp;h=110&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/image/2022/8/19/cf373dc5-c814-466e-a1dd-8050c3e64bcb-sturdy-shoes-kids.jpg?w=159&amp;h=110&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 159w, https://imgix.bustle.com/uploads/image/2022/8/19/cf373dc5-c814-466e-a1dd-8050c3e64bcb-sturdy-shoes-kids.jpg?w=159&amp;h=110&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 318w" sizes="159px" alt class="EdX" /></noscript></div></div><div class="Msl"><div class="D-3">12 Durable, Sturdy Sneakers For Kids That Will Survive The School Year</div></div></a><a class="vok" href="/parenting/occupational-therapy-toys"><div class="OO4"><div class="vmZ ap2" style="padding-top: 69.1824%;"><noscript><img src="https://imgix.bustle.com/uploads/shutterstock/2022/4/4/916f02d7-fe7c-4a0e-af8f-a460400a0315-shutterstock-1714029010.jpg?w=159&amp;h=110&amp;fit=crop&amp;crop=focalpoint&amp;auto=format%2Ccompress&amp;fp-x=0.4613&amp;fp-y=0.6805" srcset="https://imgix.bustle.com/uploads/shutterstock/2022/4/4/916f02d7-fe7c-4a0e-af8f-a460400a0315-shutterstock-1714029010.jpg?w=159&amp;h=110&amp;fit=crop&amp;crop=focalpoint&amp;auto=format%2Ccompress&amp;fp-x=0.4613&amp;fp-y=0.6805 159w, https://imgix.bustle.com/uploads/shutterstock/2022/4/4/916f02d7-fe7c-4a0e-af8f-a460400a0315-shutterstock-1714029010.jpg?w=159&amp;h=110&amp;fit=crop&amp;crop=focalpoint&amp;auto=format%2Ccompress&amp;q=50&amp;fp-x=0.4613&amp;fp-y=0.6805&amp;dpr=2 318w" sizes="159px" alt="OT-recommended toys  support exercises for sensory integration dysfunction and more" class="EdX" /></noscript></div></div><div class="Msl"><div class="D-3">The Best Occupational Therapy Toys For All Ages &amp; Stages</div></div></a><a class="vok" href="/life/walmart-top-toys-2022"><div class="OO4"><div class="vmZ ap2" style="padding-top: 69.1824%;"><noscript><img src="https://imgix.bustle.com/uploads/image/2022/8/30/c1b5024b-08be-4545-9b31-4c97814ba8d6-screen-shot-2022-08-30-at-122110-am.png?w=159&amp;h=110&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/image/2022/8/30/c1b5024b-08be-4545-9b31-4c97814ba8d6-screen-shot-2022-08-30-at-122110-am.png?w=159&amp;h=110&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 159w, https://imgix.bustle.com/uploads/image/2022/8/30/c1b5024b-08be-4545-9b31-4c97814ba8d6-screen-shot-2022-08-30-at-122110-am.png?w=159&amp;h=110&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 318w" sizes="159px" alt="The Walmart 2022 Top Toy list includes some nostalgic favorites." class="EdX" /></noscript></div></div><div class="Msl"><div class="D-3">The Walmart 2022 Top Toy List Includes Some Nostalgic Favorites	</div></div></a><a class="vok" href="/life/build-a-bear-pumpkin-spice-bear"><div class="OO4"><div class="vmZ ap2" style="padding-top: 69.1824%;"><noscript><img src="https://imgix.bustle.com/uploads/image/2022/8/23/7009b650-944f-45b3-baa6-fc988b9cf3b9-pumpkin-spice-bear.jpeg?w=159&amp;h=110&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/image/2022/8/23/7009b650-944f-45b3-baa6-fc988b9cf3b9-pumpkin-spice-bear.jpeg?w=159&amp;h=110&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 159w, https://imgix.bustle.com/uploads/image/2022/8/23/7009b650-944f-45b3-baa6-fc988b9cf3b9-pumpkin-spice-bear.jpeg?w=159&amp;h=110&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 318w" sizes="159px" alt="Pumpkin spice bear from build-a-bear with latte and scarf " class="EdX" /></noscript></div></div><div class="Msl"><div class="D-3">Build-a-Bear's Pumpkin Spice Bear Is The Perfect Fall Companion</div></div></a></div></div><div class="lqj"><div class="BMP"><div class="oHL"><label for="email-signup">What Parents Are Talking About — Delivered Straight To Your Inbox</label></div><form action="https://newsletter.bustle.com/signup" class method="get"><input name="site" type="hidden" value="ROMPER" /><input name="source" type="hidden" value="OnDeck" /><input name="primaryNewsletter" type="hidden" value="romperDaily" /><div class><input autocomplete="email" class="VU5" id="email-signup" name="email" placeholder="email@email.com" required type="email" value /><button class="Ex8 qgj" type="submit">Submit</button></div></form></div></div></div></aside></div></div></article><div class="PQB h5Q"></div></div><div class="Jqo"><input class="ecP n7w wJ6" id="navCheckbox" type="checkbox" /><input class="n7w wYL" id="searchCheckbox" type="checkbox" /><nav class="zaM"><div class="K8W"><div class="hwI"><div class="U_z"><div class="Rz_"><div class="myY mVy">Aug. 30. 2022</div><img alt="Romper" class="KUF sIQ" src="https://cdn2.bustle.com/2022/romper/logo-3079c0c267.svg" /></div></div><div class="jDS"><label class="V8B wVE nyh" for="searchCheckbox"><span>SEARCH</span><button aria-label="open search" class="CAk" type="button"></button></label><label class="V8B wVE BRg" for="navCheckbox"><span>CLOSE</span><button aria-label="close nav" class="CAk" type="button"></button></label></div><div class="hbV"><form class="h5X zaF BLb" action="/search" target="_top" autocomplete="off" autocapitalize="off"><div class="oKn"></div><input type="search" placeholder="Search Romper..." aria-label="Search Romper" name="q" class="X0g" value /></form></div><label class="V8B gpr" for="searchCheckbox"><button aria-label="close search" class="CAk" type="button"></button></label></div><form class="eAo" id="verticalsForm"><input aria-label="Hide subverticals" class="n7w" id="subv_reset" type="reset" /><div class="fdE"><input aria-label="Show subverticals" class="hkL" id="subv_pregnancy" name="subvertical" type="radio" value="Pregnancy" /><div class="jEZ"><label class="Amc ggz" for="subv_pregnancy"><span class="BA2"></span><a href="/pregnancy">Pregnancy</a></label><label class="nfm" for="subv_reset"></label></div><div class="qSW"><a href="/pregnancy" class="Pdb">See All</a><a href="/trying-to-conceive">Trying</a><a href="/birth">Birth</a><a href="/postpartum">After</a></div></div><div class="fdE"><input aria-label="Show subverticals" class="hkL" id="subv_raising-kids" name="subvertical" type="radio" value="Raising Kids" /><div class="jEZ"><label class="Amc ggz" for="subv_raising-kids"><span class="BA2"></span><a href="/raising-kids">Raising Kids</a></label><label class="nfm" for="subv_reset"></label></div><div class="qSW"><a href="/raising-kids" class="Pdb">See All</a><a href="/baby">Baby</a><a href="/toddler">Toddler</a><a href="/little-kid">Little Kid</a><a href="/big-kid">Big Kid</a></div></div><div class="fdE"><input aria-label="Show subverticals" class="hkL" id="subv_you" name="subvertical" type="radio" value="You" /><div class="jEZ"><label class="Amc ggz" for="subv_you"><span class="BA2"></span><a href="/you">You</a></label><label class="nfm" for="subv_reset"></label></div><div class="qSW"><a href="/you" class="Pdb">See All</a><a href="/sex-relationships">Sex &amp; Relationships</a><a href="/wellness">Wellness</a><a href="/style">Style</a></div></div><div class="fdE"><input aria-label="Show subverticals" class="hkL" id="subv_life" name="subvertical" type="radio" value="Life" /><div class="jEZ"><label class="Amc ggz" for="subv_life"><span class="BA2"></span><a href="/life">Life</a></label><label class="nfm" for="subv_reset"></label></div><div class="qSW"><a href="/life" class="Pdb">See All</a><a href="/amplifying-our-voices">Amplifying Our Voices</a><a href="/food">Food</a><a href="/home">Home</a><a href="/entertainment">Entertainment</a><a href="/politics">Politics</a><a href="/shopping">Shopping</a></div></div><div class="fdE"><div class="jEZ"><label class="Amc" for="subv_health"><span class="BA2"></span><a href="/health">Health</a></label><label class="nfm" for="subv_reset"></label></div></div></form><div class="DmT"><div class="SVI"><a class="aqm" href="https://www.facebook.com/romperdotcom/" title="Facebook" target="_blank" rel="noreferrer"><i class="kSy LJT"></i></a><a class="aqm" href="https://twitter.com/romper" title="Twitter" target="_blank" rel="noreferrer"><i class="kSy Z1V"></i></a><a class="aqm" href="https://www.pinterest.com/romperdotcom/" title="Pinterest" target="_blank" rel="noreferrer"><i class="kSy Jcm"></i></a><a class="aqm" href="https://www.instagram.com/romper/" title="Instagram" target="_blank" rel="noreferrer"><i class="kSy e15"></i></a></div><div class="LLq"><div class="iX3"><a href="https://www.bdg.com/romper" class="f0q" target="_blank" rel="noreferrer">About</a><a href="/archive" class="f0q">Archive</a><a href="https://www.bdg.com/tos" class="f0q" target="_blank" rel="noreferrer">Terms</a><a href="https://www.bdg.com/privacy" class="f0q" target="_blank" rel="noreferrer">Privacy</a><a href="/newsletter" class="f0q">Newsletter</a><a href="/archive" class="f0q">Archive</a><a href="https://www.bdg.com/advertise" class="f0q" target="_blank" rel="noreferrer">Advertise</a><a href="/masthead" class="f0q">Masthead</a><a href="/editorial-standards" class="f0q">Editorial Standards</a></div><div class="y6l"><div class="fNG"></div><div class="urt">© 2022 BDG Media, Inc. All rights reserved.</div></div></div></div></div></nav></div><noscript data-noscript><img src="https://pixel.quantserve.com/pixel/p-xPmcrFNGfHkBg.gif" /><img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=17519299&amp;cs_ucfr=0&amp;cv=2.0&amp;cj=1" /><img src="https://www.facebook.com/tr?id=1636673763227734&amp;ev=PageView&amp;noscript=1" /></noscript></div><script id="__INITIAL_STATE__" type="application/json" data-key="-1152953250">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</script><script>__geo__={"country":"US","EU":false}</script><script defer src="https://cdn2.bustle.com/2022/romper/main-d3f352f24a.js"></script><script defer src="https://cdn2.bustle.com/2022/romper/vendors-9a2df4bece.js"></script><script defer src="https://cdn2.bustle.com/2022/romper/CardPage-2d27c6889e.js"></script></body></html>