<!doctype html><html lang="en" prefix="og: http://ogp.me/ns#"><head><meta charset="utf-8" /><title>Bad Dreams About Your Child Are Terrifying, But Common</title><link rel="preconnect" href="https://cdn2.bustle.com" crossorigin /><link rel="preconnect" href="https://cdn2c.bustle.com" crossorigin /><link rel="preconnect" href="https://imgix.bustle.com" /><link rel="stylesheet" href="https://cdn2.bustle.com/2022/romper/common-5541c0a27d.css" /><link rel="stylesheet" href="https://cdn2.bustle.com/2022/romper/ListiclePage-ab21927f5b.css" /><link rel="preload" as="font" type="font/woff2" href="https://cdn2c.bustle.com/2022/romper/Futura-Med-3c222b3ec9.woff2" crossorigin /><link rel="preload" as="font" type="font/woff2" href="https://cdn2c.bustle.com/2022/romper/Futura-Book-e89b39b3ac.woff2" crossorigin /><link rel="preload" as="font" type="font/woff2" href="https://cdn2c.bustle.com/2022/romper/LyonText-Regular-Web-0f06696c42.woff2" crossorigin /><link rel="preload" as="script" href="https://cdn2.bustle.com/2022/romper/main-418700d41e.js" /><link rel="preload" as="script" href="https://cdn2.bustle.com/2022/romper/vendors-22b41de7c8.js" /><link rel="preload" as="script" href="https://cdn2.bustle.com/2022/romper/ListiclePage-ef015e4d30.js" /><meta name="viewport" content="width=device-width,initial-scale=1" /><meta name="referrer" content="unsafe-url" /><meta name="twitter:site" content="@romper" /><meta property="article:publisher" content="https://www.facebook.com/romperdotcom" /><meta property="og:site_name" content="Romper" /><link rel="apple-touch-icon" href="https://cdn2.bustle.com/2022/romper/icon-ef74ec7dcf.png" /><link rel="alternate" type="application/rss+xml" href="https://www.romper.com/rss" /><link rel="canonical" href="https://www.romper.com/life/bad-dreams-about-your-child-what-they-mean" /><meta name="description" content="What does it mean to have bad dreams about your child? Expperts explain some of the most common and what's really happening in your subconscious." /><meta property="og:url" content="https://www.romper.com/life/bad-dreams-about-your-child-what-they-mean" /><meta property="og:type" content="article" /><meta property="og:title" content="The Most Common Nightmares Parents Have About Their Kids &amp; Why They Happen" /><meta property="og:description" content="What does it mean to have bad dreams about your child? Expperts explain some of the most common and what's really happening in your subconscious." /><meta property="og:image" content="https://imgix.bustle.com/uploads/shutterstock/2019/7/11/b61ee4f1-b44a-416f-9700-6043198550a0-shutterstock-1299304066.jpg?w=1200&amp;h=630&amp;fit=crop&amp;crop=faces&amp;fm=jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="630" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@@AshleyA_Jones" /><meta name="robots" content="max-image-preview:large" /><script type="application/ld+json">[{"@type":"Article","@context":"https://schema.org","headline":"Bad Dreams About Your Child Are Terrifying, But Common","description":"What does it mean to have bad dreams about your child? Expperts explain some of the most common and what's really happening in your subconscious.","datePublished":"2019-09-30T21:32:22.692Z","dateModified":"2022-12-28T16:40:22.050Z","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.romper.com/life/bad-dreams-about-your-child-what-they-mean"},"image":{"@type":"ImageObject","url":"https://imgix.bustle.com/uploads/shutterstock/2019/7/11/b61ee4f1-b44a-416f-9700-6043198550a0-shutterstock-1299304066.jpg?w=1200&h=630&fit=crop&crop=faces&fm=jpg","width":"1200","height":"630"},"author":[{"@type":"Person","name":"Ashley Jones","url":"https://www.romper.com/profile/ashley-jones-15948999"}],"publisher":{"@type":"Organization","name":"Romper","url":"https://www.romper.com","logo":{"@type":"ImageObject","url":"https://cdn2.bustle.com/2022/romper/logo-sdata-e43878d5e0.png","width":"196","height":"60"}},"articleSection":"Life","creator":["Ashley Jones"],"keywords":["Sleep","lifestyle","homepage","motherhood"]},{"@context":"https://schema.org","@graph":[{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.romper.com/life","name":"Life"}}]}]}]</script></head><body><style>:root{--slot1:#000000;--slot2:#ffffff;--slot3:#ffffff;--slot4:#676d31;--slot5:#000000;--slot6:#e9e7f4;--slot7:#676d31;--slot8:#676d31;--slot9:#e9e7f4;--slot10:#ffffff;--slot11:#000000;--slot12:#000000;--slot13:#ffffff;--slot14:#000000;--gradientHalfOpacity:#00000088;--gradientTransparent:#00000000}</style><div><header class="qUu header-37016752"><style>.header-37016752{--metaColor:#f0e7e6}</style><div class="zUh"><div class="Ryt"><a class="O3D" href="/" title="Romper"><svg class="Pok" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 3570 680.3"><path d="M2679,293.3v-86h272c1-64-45-102-108-102-84,0-116,77-116,166h3c0,81,28,153,119,153,47,0,82-30,93-73h127c-10,111-89,175-217,175-154,0-242-96-242-259,0-167,84-265,231-265,149,0,235,96,235,259,0,10,0,21-1,32ZM129,98.3c26-96,109-110,186-91l-2,125-5,2c-126-22-176,38-176,200v179H0V13.3H124v85Zm3255,0c26-96,109-110,186-91l-2,125-5,2c-126-22-176,38-176,200v179H3255V13.3h124v85Zm-1039,164c0-105-32-146-105-146-79,0-122,49-122,147,0,91,38,153,124,153C2313,416.3,2345,373.3,2345,262.3Zm-93-260c140,0,221,95,221,261,0,167-77,263-210,263-60,0-120-20-142-76h-3v230H1987V13.3h125v85h4C2142,22.3,2187,2.3,2252,2.3Zm-1044,93h-5v-82H1077v500h132v-300c0-68,27-100,81-100,55,0,79,33,79,104v296h131v-296c0-72,28-106,85-106,51,0,75,28,75,86v316h134v-316c0-141-33-195-162-195-77,0-107,19-145,96h-3c-20-73-52-96-137-96C1263,2.3,1230,24.3,1208,95.3Zm-541,320c74,0,116-57,116-152,0-93-42-150-116-150-71,0-113,57-113,150C554,358.3,596,415.3,667,415.3Zm245-152c0,166-88,263-244,263-155,0-243-97-243-263,0-163,88-261,243-261C824,2.3,912,100.3,912,263.3Z"></path></svg></a><label aria-haspopup="true" class="V8B gQC" for="navCheckbox"><span>MENU</span><button aria-expanded="false" aria-label="menu" class="CAk" type="button"></button></label></div></div></header><div><article class="KTZ page-37016752"><style>.page-37016752{--slot4:#2d3761;--slot5:#6170b0;--slot6:#f0e7e6;--slot7:#2d3761;--slot8:#2d3761;--slot9:#f0e7e6;--slot12:#6170b0;--metaColor:#f0e7e6;--navColor:#f0e7e6}</style><div class="cCV"><div class="sWr"><div class="JD9"><div class="gsz Ak6 rRO it9"><div class="Psy H0l"><p class="QwJ">Parenting Isn't For The Faint Of Heart</p></div><div class="daF"><div class="vmZ oL7"><img src="https://imgix.bustle.com/uploads/shutterstock/2019/7/11/b61ee4f1-b44a-416f-9700-6043198550a0-shutterstock-1299304066.jpg?w=720&amp;h=810&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/shutterstock/2019/7/11/b61ee4f1-b44a-416f-9700-6043198550a0-shutterstock-1299304066.jpg?w=414&amp;h=330&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 414w, https://imgix.bustle.com/uploads/shutterstock/2019/7/11/b61ee4f1-b44a-416f-9700-6043198550a0-shutterstock-1299304066.jpg?w=414&amp;h=330&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 828w, https://imgix.bustle.com/uploads/shutterstock/2019/7/11/b61ee4f1-b44a-416f-9700-6043198550a0-shutterstock-1299304066.jpg?w=720&amp;h=810&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 720w, https://imgix.bustle.com/uploads/shutterstock/2019/7/11/b61ee4f1-b44a-416f-9700-6043198550a0-shutterstock-1299304066.jpg?w=720&amp;h=810&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 1440w, https://imgix.bustle.com/uploads/shutterstock/2019/7/11/b61ee4f1-b44a-416f-9700-6043198550a0-shutterstock-1299304066.jpg?w=768&amp;h=512&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 768w, https://imgix.bustle.com/uploads/shutterstock/2019/7/11/b61ee4f1-b44a-416f-9700-6043198550a0-shutterstock-1299304066.jpg?w=768&amp;h=512&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 1536w" sizes="(min-width:1025px) 720px, (min-width:768px) 768px, 414px" alt="A person who is distressed is laying in bed with their hands over their face, having a bad dream abo..." class="geM EdX" /></div><span class="Vms j29">Shutterstock</span></div><h1 class="aVX cS4">These Are Most Common Nightmares Parents Have About Their Kids</h1><div class="l5K z_5"><div class="r87 uRt"><p>Learn what they mean and how to handle them.</p></div><div class="mLI HG4"><address class="Fdy"><div><em>by</em> <a href="/profile/ashley-jones-15948999"><strong>Ashley Jones</strong></a></div></address><div class="DHw"><div><span>Updated: </span><time datetime="2022-12-28T16:40:22.050Z">1 hour ago</time></div><div><span>Originally Published: </span><time datetime="2019-09-30T21:32:22.692Z">Sep. 30, 2019</time></div></div></div></div></div></div></div></div><div class="t9u"><div class="Afg NpE" data-adroot><p>When you wake up from a dream that’s particularly frightening or anxiety-provoking, it can be tough to ease yourself back into a restful sleep. <a href="https://www.romper.com/life/common-stress-dreams-meaning">Stress dreams are common</a>, but for parents, having bad dreams about your child can be especially upsetting. Dreaming about your child getting hurt or being in danger can feel so real and even traumatic, but experts agree that it can be helpful to learn what bad dreams about your child mean and how you can cope when they happen.</p><p>&quot;It's certainly common for parents to have dreams that involve risks to the safety of their children,” <a href="http://drschneeberg.com" target="_blank" rel="noreferrer">Dr. Lynelle Schneeberg</a>, a sleep psychologist and a Fellow of the American Academy of Sleep Medicine. “I see this as the brain's way of trying to predict and eliminate these risks, which is certainly normal for a parent,&quot; she says. Parents may commonly dream about their child getting sick, lost, or hurt, which can be frightening and even downright unsettling.</p><h2>What to do if you wake up from a bad dream about your child</h2><p>If you wake up from a bad dream about your child, there are several strategies to try to handle your anxious feelings in the moment. “Start by taking some deep breaths,” licensed marriage and family therapist <a href="http://www.heidimcbain.com/" target="_blank" rel="noreferrer">Heidi McBain</a> says. </p><p>Once you’ve caught your breath, if you still feel shaken, you can try to journal or write down the dream, even giving it a different ending. “After this, read what you have written aloud and repeat this process before falling asleep,” licensed psychologist <a href="https://carolynrubenstein.com/" target="_blank" rel="noreferrer">Dr. Carolyn Rubenstein</a> says. “This helps keep sleep from being associated with negative thoughts or feelings and can help train your brain to create happier scenarios.”</p><p>Schneeberg also suggests going into another room upon waking from the dream and focusing on a relaxing activity until you feel tired enough to return to bed. &quot;This helps to keep the bed from becoming associated with negative emotions, and keeps it associated with relaxation and sleep only,&quot; she says. If you have a partner, it can also be helpful to talk to them in the moment for reassurance.</p><h2>Can dreams traumatize you?</h2><p>“A nightmare can traumatize someone, but the good news is that the trauma is short-lived,” Rubenstein says. “Dreams typically occur during REM sleep, making them feel incredibly life-like, similar to lucid dreaming.” If thoughts of your dream pop up during the day, activities like reading, getting outside, or listening to music can also help distract you. “You also might want to connect with your child when you awake to reassure yourself that all is well,” she says.</p><p>If you continue to think about your dream long after waking or they’re reoccurring, you may need to seek professional help. “Bad dreams can feel terrifyingly real, especially if they happen night after night,” McBain says. “Therapy can be a helpful place to get support and help to work through what's underneath the trauma so you can feel better and back to yourself soon.”</p><p>To help you make sense of these types of nightmares — and give you a little peace of mind — read on to get an idea of what the most common bad dreams about your child mean.</p><figure class="W0r"><div class="cCV"><div class="sWr"><div class="QkD"><div class="mmh"><h2 class="wW_ GTB">1</h2><h2 class="i7p XE2">What does it mean to dream about your child being lost? </h2></div><div><div class="rCy"><p>If your child is becoming increasingly independent, a dream where your child is lost or taken from you can be common as you engage in the practice of letting them go. “This can steam from issues such as separation anxiety,” Rubenstein says. Dreaming about your child being lost is particularly common among new parents. “For postpartum moms, it's prevalent to have nightmares about losing their infant or having them trapped somewhere that the mom can't provide rescue,” Rubenstein says.</p></div></div></div></div></div></figure><figure class="W0r"><div class="cCV"><div class="sWr"><div class="QkD"><div class="mmh"><h2 class="wW_ GTB">2</h2><h2 class="i7p XE2">What does it mean to dream about your child getting kidnapped?</h2></div><div><div class="rCy"><p>This is a frightening scenario in which you may dream that your child has been taken from you. Similar to dreaming about your child being lost, if you dream about your child getting kidnapped, it could signal feelings about your child’s impending independence. “Dreaming of traumatic things happening to your child, such as being kidnapped, can mean they are getting older and gaining independence, making you feel out of control,” Rubenstein says.</p></div></div></div></div></div></figure><figure class="W0r"><div class="cCV"><div class="sWr"><div class="QkD"><div class="mmh"><h2 class="wW_ GTB">3</h2><h2 class="i7p XE2">What does it mean to dream about your child being extremely ill?</h2></div><div><div class="rCy"><p>One of the worst feelings as a parent is having a sick child. Even if it's just a cold or the flu, feeling helpless to do anything to make your child feel better immediately can be overwhelming. Schneeberg says that “a child getting very sick or being in some type of accident” is a common nightmare among parents. “I can't say with certainty which are the most common, but these are the ones that parents mention to me the most.&quot; Parents can certainly have dreams that their child is extremely ill or even hospitalized. Having a dream where your child is sick could point to a problem in your life — possibly with your children — that needs mending. </p></div></div></div></div></div></figure><figure class="W0r"><div class="cCV"><div class="sWr"><div class="QkD"><div class="mmh"><h2 class="wW_ GTB">4</h2><h2 class="i7p XE2">What does it mean to dream about your child getting in an accident?</h2></div><div><div class="sMl cCV"><div class="sWr"><figure class="Qf5 p-5"><div class="vmZ xsB ap2" style="padding-top: 65.942%;"><noscript><img src="https://imgix.bustle.com/uploads/shutterstock/2019/8/14/582e4add-5c5c-4a3e-a7bd-ebdc72f5cb3a-shutterstock-1092663821.jpg?w=632&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/shutterstock/2019/8/14/582e4add-5c5c-4a3e-a7bd-ebdc72f5cb3a-shutterstock-1092663821.jpg?w=414&amp;h=273&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 414w, https://imgix.bustle.com/uploads/shutterstock/2019/8/14/582e4add-5c5c-4a3e-a7bd-ebdc72f5cb3a-shutterstock-1092663821.jpg?w=414&amp;h=273&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 828w, https://imgix.bustle.com/uploads/shutterstock/2019/8/14/582e4add-5c5c-4a3e-a7bd-ebdc72f5cb3a-shutterstock-1092663821.jpg?w=632&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 632w, https://imgix.bustle.com/uploads/shutterstock/2019/8/14/582e4add-5c5c-4a3e-a7bd-ebdc72f5cb3a-shutterstock-1092663821.jpg?w=632&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 1264w" sizes="(min-width:1025px) 632px, (min-width:768px) 632px, 414px" alt="A mom kisses her child on the forehead in bed in a dark room, an example of getting reassurance that..." class="EdX" /></noscript></div><figcaption class="dV7"><cite>Shutterstock</cite></figcaption></figure></div></div><div class="rCy"><p>As Schneeberg points out, having a dream where your child is in an accident can be a common one for parents. I've had this particular type of dream myself, where I'm driving a car and my children and I are in a terrible accident. The feeling of helplessness is unreal. Fear of loss of control or a life-changing event occurring in real life could be the reason behind dreams of an accident. </p></div></div></div></div></div></figure><figure class="W0r"><div class="cCV"><div class="sWr"><div class="QkD"><div class="mmh"><h2 class="wW_ GTB">5</h2><h2 class="i7p XE2">What does it mean to dream about your child drowning?</h2></div><div><div class="rCy"><p>While this is a very real fear for many parents in day-to-day life, it is also a top category of nightmares for parents. “Bad dreams about your kids is often an anxiety response,” McBain says. “If there's heightened fear during the day that isn't processed, sometimes this anxiety can show up at night in the form of bad dreams and nightmares about something happening to your kids.”</p></div></div></div></div></div></figure><figure class="W0r"><div class="cCV"><div class="sWr"><div class="QkD"><div class="mmh"><h2 class="wW_ GTB">6</h2><h2 class="i7p XE2">What does it mean to dream about your child being abused or traumatized? </h2></div><div><div class="rCy"><p>This particular type of dream where you picture your child being abused or traumatized in some way is one that is hard to even put into words. Nobody wants to see bad things happen to their children, but during a dream state, you might picture a form of abuse occurring for several reasons. This could include having experienced abuse yourself at some point, seeing it in a movie or television show, or have felt the feeling of being abused even if no physical abuse has occurred. “It's also possible that past traumatizing childhood events make you dream this way,” Rubenstein says. “This event could be subconscious, reminding you of the danger you faced.”</p></div></div></div></div></div></figure><figure class="W0r"><div class="cCV"><div class="sWr"><div class="QkD"><div class="mmh"><h2 class="wW_ GTB">7</h2><h2 class="i7p XE2">What does it mean to dream about your child being in danger?</h2></div><div><div class="rCy"><p>Whether they’re trapped in a burning building with no way out or being chased by a giant grizzly bear, a dream where your child is in immediate danger — especially if you’re not able to help them — is one of the scariest nightmares for parents. “It's common for parents to have dreams that involve their children being in danger,” Rubenstein says. “You deeply love your child, and you fear losing them. These dreams happen because our brains try to predict and eliminate this risk.”</p></div></div></div></div></div></figure><figure class="W0r"><div class="cCV"><div class="sWr"><div class="QkD"><div class="mmh"><h2 class="wW_ GTB">8</h2><h2 class="i7p XE2">What does it mean to dream about being a terrible parent?</h2></div><div><div class="rCy"><p>A dream where you let your child do something risky like climb up a utility pole in a lightning storm or hurt someone without intervening can make you feel like the worst parent ever. Dreams about being an incompetent parent can stem from feelings of self-doubt and societal pressure, Rubenstein explains. “As a parent, it's your job to protect your child,” she says. “In addition to losing control, you may be fearful you can no longer protect your child from the world's dangers.”</p></div></div></div></div></div></figure><figure class="W0r"><div class="cCV"><div class="sWr"><div class="QkD"><div class="mmh"><h2 class="wW_ GTB">9</h2><h2 class="i7p XE2">What does it mean to dream about hurting your child?</h2></div><div><div class="rCy"><p>Dreaming about hurting your child does not mean that you want to hurt them or even that someone else wants to, Rubenstein says. “A dream can also represent the emotional pain that you're experiencing. If you are feeling hurt, rejected, or betrayed by someone, this could be reflected in your dreams,” she explains.</p><p>Despite the fact that you know in your heart of hearts that you would never under any circumstances hurt your child, you can’t control what you dream. Having bad dreams about your kids, including hurting your own child, can be an anxiety response, says McBain. “If you're in postpartum, this is also a way that postpartum anxiety can show up,” she explains. <a href="https://www.romper.com/pregnancy/postpartum-anxiety-depression-difference">Postpartum anxiety</a> and depression are common and treatable, but a break from reality in which a new mom wants to hurt her baby could signal something more serious like postpartum psychosis, which requires immediate emergency medical treatment.</p></div></div></div></div></div></figure><p>Though they’re completely normal, bad dreams about your child can be terrifying and even feel traumatic. If you’re having trouble sleeping or keep replaying your dreams during waking hours, don’t be afraid to reach out for support to help you cope.</p><p><em>Experts:</em></p><p><em><a href="http://drschneeberg.com" target="_blank" rel="noreferrer">Dr. Lynelle Schneeberg</a>, sleep psychologist, Fellow of the American Academy of Sleep Medicine</em></p><p><i><a href="http://www.heidimcbain.com/" target="_blank" rel="noreferrer">Heidi McBain</a>, LMFT, LPC, PMH-C, a licensed marriage and family therapist</i></p><p><em><a href="https://carolynrubenstein.com/" target="_blank" rel="noreferrer">Dr. Carolyn Rubenstein</a>, licensed psychologist in Boca Raton, Florida</em></p><aside class="fX2 rhF jIS"><div><div class="lqj"><div class="z3b">More Like This</div><div class="FZb"><a class="vok" href="/parenting/do-babies-with-rsv-sleep-more"><div class="OO4"><div class="vmZ ap2" style="padding-top: 69.1824%;"><noscript><img src="https://imgix.bustle.com/uploads/shutterstock/2020/2/27/3990eada-0cd7-4cea-b2b8-2eba128e8cf8-shutterstock-1416076049.jpg?w=159&amp;h=110&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/shutterstock/2020/2/27/3990eada-0cd7-4cea-b2b8-2eba128e8cf8-shutterstock-1416076049.jpg?w=159&amp;h=110&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 159w, https://imgix.bustle.com/uploads/shutterstock/2020/2/27/3990eada-0cd7-4cea-b2b8-2eba128e8cf8-shutterstock-1416076049.jpg?w=159&amp;h=110&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 318w" sizes="159px" alt="Father suctioning baby boy's nose with bulb syringe" class="EdX" /></noscript></div></div><div class="Msl"><div class="D-3">Do Babies With RSV Sleep More?</div></div></a><a class="vok" href="/parenting/baby-sleeps-well-at-night-but-not-for-naps"><div class="OO4"><div class="vmZ ap2" style="padding-top: 69.1824%;"><noscript><img src="https://imgix.bustle.com/uploads/getty/2022/12/20/7a240535-3eb3-40d0-979c-a20129e4587d-getty-1402198831.jpg?w=159&amp;h=110&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/getty/2022/12/20/7a240535-3eb3-40d0-979c-a20129e4587d-getty-1402198831.jpg?w=159&amp;h=110&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 159w, https://imgix.bustle.com/uploads/getty/2022/12/20/7a240535-3eb3-40d0-979c-a20129e4587d-getty-1402198831.jpg?w=159&amp;h=110&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 318w" sizes="159px" alt="Tired  mom holding her baby in an article about baby sleeps well at night but not for naps" class="EdX" /></noscript></div></div><div class="Msl"><div class="D-3">Here's What To Do If Baby Sleeps Well At Night, But Struggles With Naps</div></div></a><a class="vok" href="/life/gifts-for-new-parents"><div class="OO4"><div class="vmZ ap2" style="padding-top: 69.1824%;"><noscript><img src="https://imgix.bustle.com/uploads/shutterstock/2021/11/12/8e4bf23c-4140-402f-b89a-64b321a4eb00-shutterstock-1568281735.jpg?w=159&amp;h=110&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/shutterstock/2021/11/12/8e4bf23c-4140-402f-b89a-64b321a4eb00-shutterstock-1568281735.jpg?w=159&amp;h=110&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 159w, https://imgix.bustle.com/uploads/shutterstock/2021/11/12/8e4bf23c-4140-402f-b89a-64b321a4eb00-shutterstock-1568281735.jpg?w=159&amp;h=110&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 318w" sizes="159px" alt="These gifts for new parents are perfect." class="EdX" /></noscript></div></div><div class="Msl"><div class="D-3">17 Gifts For New Parents They'll Actually Use &amp; Adore</div></div></a><a class="vok" href="/life/facts-about-capricorn-babies"><div class="OO4"><div class="vmZ ap2" style="padding-top: 69.1824%;"><noscript><img src="https://imgix.bustle.com/uploads/image/2022/12/16/8882265f-688c-4351-b0b0-ca8c26824ed8-00672113-f50c-40fd-9f6f-6cfe32a69d2c-gettyimages-200331521-001.jpeg?w=159&amp;h=110&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/image/2022/12/16/8882265f-688c-4351-b0b0-ca8c26824ed8-00672113-f50c-40fd-9f6f-6cfe32a69d2c-gettyimages-200331521-001.jpeg?w=159&amp;h=110&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 159w, https://imgix.bustle.com/uploads/image/2022/12/16/8882265f-688c-4351-b0b0-ca8c26824ed8-00672113-f50c-40fd-9f6f-6cfe32a69d2c-gettyimages-200331521-001.jpeg?w=159&amp;h=110&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 318w" sizes="159px" alt="Closeup of baby with blue eyes in a story about the traits of a Capricorn baby" class="EdX" /></noscript></div></div><div class="Msl"><div class="D-3">8 Things To Know If You're Raising A Capricorn Baby</div></div></a></div></div><div class="lqj"><div class="BMP"><div class="oHL"><label for="email-signup">What Parents Are Talking About — Delivered Straight To Your Inbox</label></div><form action="https://newsletter.bustle.com/signup" class method="get"><input name="site" type="hidden" value="ROMPER" /><input name="source" type="hidden" value="OnDeck" /><input name="primaryNewsletter" type="hidden" value="romperDaily" /><div class><input autocomplete="email" class="VU5" id="email-signup" name="email" placeholder="email@email.com" required type="email" value /><button class="Ex8 qgj" type="submit">Submit</button><div class="g-0">By subscribing to this BDG newsletter, you agree to our <a href="https://www.bdg.com/info/terms-of-service" target="_blank" rel="noreferrer">Terms of Service</a> and <a href="https://www.bdg.com/info/privacy-policy" target="_blank" rel="noreferrer">Privacy Policy</a></div></div></form></div></div></div></aside><div class="CCp"><p>This article was originally published on <time datetime="2019-09-30T21:32:22.692Z">Sep. 30, 2019</time></p></div></div></div></article><div class="PQB h5Q"></div></div><div class="Jqo"><input class="ecP n7w wJ6" id="navCheckbox" type="checkbox" /><input class="n7w wYL" id="searchCheckbox" type="checkbox" /><nav class="zaM"><div class="K8W"><div class="hwI"><div class="U_z"><div class="Rz_"><div class="myY mVy">Dec. 28. 2022</div><img alt="Romper" class="KUF sIQ" src="https://cdn2.bustle.com/2022/romper/logo-3079c0c267.svg" /></div></div><div class="jDS"><label class="V8B wVE nyh" for="searchCheckbox"><span>SEARCH</span><button aria-label="open search" class="CAk" type="button"></button></label><label class="V8B wVE BRg" for="navCheckbox"><span>CLOSE</span><button aria-label="close nav" class="CAk" type="button"></button></label></div><div class="hbV"><form class="h5X zaF BLb" action="/search" target="_top" autocomplete="off" autocapitalize="off"><div class="oKn"></div><input type="search" placeholder="Search Romper..." aria-label="Search Romper" name="q" class="X0g" value /></form></div><label class="V8B gpr" for="searchCheckbox"><button aria-label="close search" class="CAk" type="button"></button></label></div><form class="eAo" id="verticalsForm"><input aria-label="Hide subverticals" class="n7w" id="subv_reset" type="reset" /><div class="fdE"><input aria-label="Show subverticals" class="hkL" id="subv_pregnancy" name="subvertical" type="radio" value="Pregnancy" /><div class="jEZ"><label class="Amc ggz" for="subv_pregnancy"><span class="BA2"></span><a href="/pregnancy">Pregnancy</a></label><label class="nfm" for="subv_reset"></label></div><div class="qSW"><a href="/pregnancy" class="Pdb">See All</a><a href="/trying-to-conceive">Trying</a><a href="/birth">Birth</a><a href="/postpartum">After</a></div></div><div class="fdE"><input aria-label="Show subverticals" class="hkL" id="subv_raising-kids" name="subvertical" type="radio" value="Raising Kids" /><div class="jEZ"><label class="Amc ggz" for="subv_raising-kids"><span class="BA2"></span><a href="/raising-kids">Raising Kids</a></label><label class="nfm" for="subv_reset"></label></div><div class="qSW"><a href="/raising-kids" class="Pdb">See All</a><a href="/baby">Baby</a><a href="/toddler">Toddler</a><a href="/little-kid">Little Kid</a><a href="/big-kid">Big Kid</a></div></div><div class="fdE"><input aria-label="Show subverticals" class="hkL" id="subv_you" name="subvertical" type="radio" value="You" /><div class="jEZ"><label class="Amc ggz" for="subv_you"><span class="BA2"></span><a href="/you">You</a></label><label class="nfm" for="subv_reset"></label></div><div class="qSW"><a href="/you" class="Pdb">See All</a><a href="/sex-relationships">Sex &amp; Relationships</a><a href="/wellness">Wellness</a><a href="/style">Style</a></div></div><div class="fdE"><input aria-label="Show subverticals" class="hkL" id="subv_life" name="subvertical" type="radio" value="Life" /><div class="jEZ"><label class="Amc ggz" for="subv_life"><span class="BA2"></span><a href="/life">Life</a></label><label class="nfm" for="subv_reset"></label></div><div class="qSW"><a href="/life" class="Pdb">See All</a><a href="/amplifying-our-voices">Amplifying Our Voices</a><a href="/food">Food</a><a href="/home">Home</a><a href="/entertainment">Entertainment</a><a href="/politics">Politics</a><a href="/shopping">Shopping</a></div></div><div class="fdE"><div class="jEZ"><label class="Amc" for="subv_health"><span class="BA2"></span><a href="/health">Health</a></label><label class="nfm" for="subv_reset"></label></div></div></form><div class="DmT"><div class="SVI"><a class="aqm" href="https://www.facebook.com/romperdotcom/" title="Facebook" target="_blank" rel="noreferrer"><i class="kSy LJT"></i></a><a class="aqm" href="https://twitter.com/romper" title="Twitter" target="_blank" rel="noreferrer"><i class="kSy Z1V"></i></a><a class="aqm" href="https://www.pinterest.com/romperdotcom/" title="Pinterest" target="_blank" rel="noreferrer"><i class="kSy Jcm"></i></a><a class="aqm" href="https://www.instagram.com/romper/" title="Instagram" target="_blank" rel="noreferrer"><i class="kSy e15"></i></a></div><div class="LLq"><div class="iX3"><a href="https://www.bdg.com/romper" class="f0q" target="_blank" rel="noreferrer">About</a><a href="/archive" class="f0q">Archive</a><a href="https://www.bdg.com/tos" class="f0q" target="_blank" rel="noreferrer">Terms</a><a href="https://www.bdg.com/privacy" class="f0q" target="_blank" rel="noreferrer">Privacy</a><a href="/newsletter" class="f0q">Newsletter</a><a href="/archive" class="f0q">Archive</a><a href="https://www.bdg.com/advertise" class="f0q" target="_blank" rel="noreferrer">Advertise</a><a href="/masthead" class="f0q">Masthead</a><a href="/editorial-standards" class="f0q">Editorial Standards</a></div><div class="y6l"><div class="fNG"></div><div class="urt">© 2022 BDG Media, Inc. All rights reserved.</div></div></div></div></div></nav></div><noscript data-noscript><img src="https://pixel.quantserve.com/pixel/p-xPmcrFNGfHkBg.gif" /><img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=17519299&amp;cs_ucfr=0&amp;cv=2.0&amp;cj=1" /><img src="https://www.facebook.com/tr?id=1636673763227734&amp;ev=PageView&amp;noscript=1" /></noscript></div><script id="__INITIAL_STATE__" type="application/json">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</script><script>__geo__={"country":"US","EU":false}</script><script defer src="https://cdn2.bustle.com/2022/romper/main-418700d41e.js"></script><script defer src="https://cdn2.bustle.com/2022/romper/vendors-22b41de7c8.js"></script><script defer src="https://cdn2.bustle.com/2022/romper/ListiclePage-ef015e4d30.js"></script><script src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" async></script></body></html>