<!doctype html><html lang="en" prefix="og: http://ogp.me/ns#"><head><meta charset="utf-8" /><meta name="viewport" content="width=device-width,initial-scale=1" /><meta name="referrer" content="unsafe-url" /><meta name="twitter:site" content="@romper" /><meta property="og:site_name" content="Romper" /><meta property="article:publisher" content="https://www.facebook.com/romperdotcom" /><link rel="apple-touch-icon" href="https://cdn2.bustle.com/romper/2021/icon-ef74ec7dcf.png" /><link rel="alternate" type="application/rss+xml" href="/rss" /><link rel="preconnect" href="https://cdn2.bustle.com" crossorigin /><link rel="preconnect" href="https://imgix.bustle.com" crossorigin /><link rel="preload" as="style" href="https://cdn2.bustle.com/romper/2021/common-c67d878b45.css" /><link rel="preload" as="style" href="https://cdn2.bustle.com/romper/2021/ListiclePage-10ad4125bb.css" /><link rel="preload" as="font" type="font/woff2" href="https://cdn2c.bustle.com/romper/2021/Futura-Med-3c222b3ec9.woff2" crossorigin /><link rel="preload" as="font" type="font/woff2" href="https://cdn2c.bustle.com/romper/2021/Futura-Book-e89b39b3ac.woff2" crossorigin /><link rel="preload" as="font" type="font/woff2" href="https://cdn2c.bustle.com/romper/2021/LyonText-Regular-Web-0f06696c42.woff2" crossorigin /><link rel="preload" as="script" href="https://cdn2.bustle.com/romper/2021/main-22c9d55035.js" /><link rel="preload" as="script" href="https://cdn2.bustle.com/romper/2021/vendors-6586b30dbf.js" /><link rel="preload" as="script" href="https://cdn2.bustle.com/romper/2021/ListiclePage-a1509493ad.js" /><link rel="stylesheet" href="https://cdn2.bustle.com/romper/2021/common-c67d878b45.css" /><link rel="stylesheet" href="https://cdn2.bustle.com/romper/2021/ListiclePage-10ad4125bb.css" /><title>The Best Deals From The Carter’s/OshKosh Labor Day Sale 2021</title><link rel="canonical" href="https://www.romper.com/life/carters-oshkosh-labor-day-sale-2021" /><meta name="description" content="From $7 shorts to a 3-pack of face masks for $5, the best deals from the Carter's/OshKosh Labor Day Sale will have you set for fall." /><meta property="og:url" content="https://www.romper.com/life/carters-oshkosh-labor-day-sale-2021" /><meta property="og:type" content="article" /><meta property="og:title" content="Get 3 Masks For $5 At Carter's Epic Labor Day Sale" /><meta property="og:description" content="From $7 shorts to a 3-pack of face masks for $5, the best deals from the Carter's/OshKosh Labor Day Sale will have you set for fall." /><meta property="og:image" content="https://imgix.bustle.com/uploads/image/2021/9/1/c5629f6a-7439-4ab4-8f84-8cd44c634c1a-a7fde995-aef2-478c-a925-1a44f1d11cf1-screen-shot-2021-08-31-at-121255-pm.jpg?w=1200&amp;h=630&amp;fit=crop&amp;crop=faces&amp;fm=jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="630" /><meta name="twitter:card" content="summary_large_image" /><script type="application/ld+json">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</script></head><body><style>:root{--slot1:#000000;--slot2:#ffffff;--slot3:#ffffff;--slot4:#676d31;--slot5:#000000;--slot6:#e9e7f4;--slot7:#676d31;--slot8:#676d31;--slot9:#e9e7f4;--slot10:#ffffff;--slot11:#000000;--slot12:#000000;--slot13:#ffffff;--slot14:#000000;--gradientHalfOpacity:#00000088;--gradientTransparent:#00000000}</style><div><header class="qpa header-84208331"><style>.header-84208331{--metaColor:#749ba3}</style><div class="zAh"><div class="Ry_"><a class="OLZ" href="/" title="Romper"><svg class="Pov" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 3570 680.3"><path d="M2679,293.3v-86h272c1-64-45-102-108-102-84,0-116,77-116,166h3c0,81,28,153,119,153,47,0,82-30,93-73h127c-10,111-89,175-217,175-154,0-242-96-242-259,0-167,84-265,231-265,149,0,235,96,235,259,0,10,0,21-1,32ZM129,98.3c26-96,109-110,186-91l-2,125-5,2c-126-22-176,38-176,200v179H0V13.3H124v85Zm3255,0c26-96,109-110,186-91l-2,125-5,2c-126-22-176,38-176,200v179H3255V13.3h124v85Zm-1039,164c0-105-32-146-105-146-79,0-122,49-122,147,0,91,38,153,124,153C2313,416.3,2345,373.3,2345,262.3Zm-93-260c140,0,221,95,221,261,0,167-77,263-210,263-60,0-120-20-142-76h-3v230H1987V13.3h125v85h4C2142,22.3,2187,2.3,2252,2.3Zm-1044,93h-5v-82H1077v500h132v-300c0-68,27-100,81-100,55,0,79,33,79,104v296h131v-296c0-72,28-106,85-106,51,0,75,28,75,86v316h134v-316c0-141-33-195-162-195-77,0-107,19-145,96h-3c-20-73-52-96-137-96C1263,2.3,1230,24.3,1208,95.3Zm-541,320c74,0,116-57,116-152,0-93-42-150-116-150-71,0-113,57-113,150C554,358.3,596,415.3,667,415.3Zm245-152c0,166-88,263-244,263-155,0-243-97-243-263,0-163,88-261,243-261C824,2.3,912,100.3,912,263.3Z"></path></svg></a><label aria-haspopup="true" class="VuB glC" for="navCheckbox"><span>MENU</span><button aria-expanded="false" aria-label="menu" class="Cgk" type="button"></button></label></div></div></header><div><article class="Kzu page-84208331"><style>.page-84208331{--slot4:#749ba3;--slot6:#edece6;--slot7:#749ba3;--slot8:#749ba3;--slot9:#edece6;--metaColor:#749ba3;--navColor:#749ba3}</style><div class="cCV"><div class="sCC"><div class="cpF"><div class="gOf faz kBV RfU Zab"><div class="POU nYC"><p class="Qwp neq">Shopping</p></div><div class="hJa"><div class="vxZ ogE Ws_"><img srcset="https://imgix.bustle.com/uploads/image/2021/9/1/c5629f6a-7439-4ab4-8f84-8cd44c634c1a-a7fde995-aef2-478c-a925-1a44f1d11cf1-screen-shot-2021-08-31-at-121255-pm.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 350w, https://imgix.bustle.com/uploads/image/2021/9/1/c5629f6a-7439-4ab4-8f84-8cd44c634c1a-a7fde995-aef2-478c-a925-1a44f1d11cf1-screen-shot-2021-08-31-at-121255-pm.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 700w, https://imgix.bustle.com/uploads/image/2021/9/1/c5629f6a-7439-4ab4-8f84-8cd44c634c1a-a7fde995-aef2-478c-a925-1a44f1d11cf1-screen-shot-2021-08-31-at-121255-pm.jpg?w=540&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 540w, https://imgix.bustle.com/uploads/image/2021/9/1/c5629f6a-7439-4ab4-8f84-8cd44c634c1a-a7fde995-aef2-478c-a925-1a44f1d11cf1-screen-shot-2021-08-31-at-121255-pm.jpg?w=540&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 1080w, https://imgix.bustle.com/uploads/image/2021/9/1/c5629f6a-7439-4ab4-8f84-8cd44c634c1a-a7fde995-aef2-478c-a925-1a44f1d11cf1-screen-shot-2021-08-31-at-121255-pm.jpg?w=614&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 614w, https://imgix.bustle.com/uploads/image/2021/9/1/c5629f6a-7439-4ab4-8f84-8cd44c634c1a-a7fde995-aef2-478c-a925-1a44f1d11cf1-screen-shot-2021-08-31-at-121255-pm.jpg?w=614&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 1228w" sizes="(min-width:1025px) 540px, (min-width:768px) 614px, 350px" src="https://imgix.bustle.com/uploads/image/2021/9/1/c5629f6a-7439-4ab4-8f84-8cd44c634c1a-a7fde995-aef2-478c-a925-1a44f1d11cf1-screen-shot-2021-08-31-at-121255-pm.jpg?w=540&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" alt="face masks from carter's" class="Eds" /></div><span class="VTO VVM">Carter's</span></div><h1 class="aqh gHt">Get 3 Masks For $5 At Carter's Epic Labor Day Sale</h1><div class="lCq Jhg"><div class="rui LCx"><p>Stock up for fall.</p></div><div class="QBc vhw"><div class="laD FNv UKP"><span>by </span><a href="/profile/kinsey-gidick-10252017" class="Neu">Kinsey Gidick</a></div><div class="KET rWE"><div><time dateTime="2021-09-01T14:16:24.822Z">Sep. 1, 2021</time></div></div></div></div></div></div></div></div><div class="hew"><div class="JAm wMG"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.romper.com%2Flife%2Fcarters-oshkosh-labor-day-sale-2021%3Futm_term%3Dshare" title="Share" class="ADW HPf" target="_blank" rel="noreferrer"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 30"><path d="M16 6h-6v4h6v6h-6v14H4V16H0v-6h4V8c0-4 4-8 8-8h4v6z"></path></svg></a><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.romper.com%2Flife%2Fcarters-oshkosh-labor-day-sale-2021&amp;via=romper" title="Tweet" class="omy HPf" target="_blank" rel="noreferrer"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 300 265.5"><path d="M288.3 52.2c-10.1 4.5-20.9 7.5-32.2 8.8 11.6-6.9 20.5-17.9 24.7-31-10.8 6.4-22.8 11.1-35.6 13.6a55.92 55.92 0 0 0-40.9-17.7c-31 0-56.1 25.1-56.1 56.1 0 4.4.5 8.7 1.5 12.8-46.6-2.3-87.9-24.7-115.6-58.6-4.8 8.3-7.6 17.9-7.6 28.2 0 19.5 9.9 36.6 25 46.7-9.2-.3-17.8-2.8-25.4-7v.7c0 27.2 19.3 49.8 45 55-4.7 1.3-9.7 2-14.8 2-3.6 0-7.1-.4-10.6-1 7.1 22.3 27.9 38.5 52.4 39-19.2 15-43.4 24-69.7 24-4.5 0-9-.3-13.4-.8 24.8 15.9 54.3 25.2 86 25.2 103.2 0 159.6-85.5 159.6-159.6 0-2.4-.1-4.9-.2-7.3 10.8-7.9 20.3-17.8 27.9-29.1z"></path></svg></a><a href="https://www.romper.com/life/carters-oshkosh-labor-day-sale-2021" title="Copy link" class="dKT HPf" target="_blank" rel="noreferrer"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20"><path d="M9.123 6.452c.914 0 1.809.255 2.579.735.29.18.56.39.802.629.277.27.421.643.396 1.025a1.316 1.316 0 0 1-.396.845c-.539.494-1.38.494-1.92 0a2.088 2.088 0 0 0-2.895 0L3.327 13.93c-.8.78-.8 2.045 0 2.825.8.78 2.099.78 2.9 0l2.578-2.515a.348.348 0 0 1 .373-.074 5.882 5.882 0 0 0 2.185.413h.137a.337.337 0 0 1 .344.33c0 .09-.036.176-.101.239l-3.587 3.493A4.816 4.816 0 0 1 4.78 20C2.138 19.998-.001 17.912 0 15.339c0-1.233.503-2.415 1.397-3.288l4.345-4.235a4.826 4.826 0 0 1 3.38-1.364zm2.718-5.088c1.867-1.819 4.893-1.819 6.76 0a4.575 4.575 0 0 1 0 6.588l-4.346 4.236a4.811 4.811 0 0 1-2.216 1.224h-.037l-.198.04-.11.02-.235.033h-.116c-.09 0-.168.017-.243.02l-.205.023h-.259a4.872 4.872 0 0 1-.509-.046 5.661 5.661 0 0 1-.413-.083l-.201-.054a2.762 2.762 0 0 1-.218-.07c-.072-.026-.147-.05-.219-.08-.072-.03-.143-.056-.215-.09a4.741 4.741 0 0 1-1.365-.93 1.312 1.312 0 0 1-.396-1.026c.022-.32.162-.623.396-.851a1.426 1.426 0 0 1 1.918 0c.8.778 2.095.778 2.895 0l1.12-1.085.027-.03 3.202-3.117c.8-.78.8-2.045 0-2.825-.8-.78-2.098-.78-2.898 0l-2.57 2.502a.348.348 0 0 1-.373.073 5.865 5.865 0 0 0-2.181-.416h-.127a.342.342 0 0 1-.32-.203.327.327 0 0 1 .071-.366z"></path></svg></a><a href="mailto:?to=&amp;subject=Check%20out%20this%20cool%20story%20on%20Romper!&amp;body=https%3A%2F%2Fwww.romper.com%2Flife%2Fcarters-oshkosh-labor-day-sale-2021" title="Send via email" class="qmA HPf" target="_blank" rel="noreferrer"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="16" viewBox="0 0 20 16"><path d="M20 5v8.843c0 .49-.175.91-.525 1.258-.35.35-.77.524-1.26.524H1.784c-.49 0-.91-.174-1.26-.524A1.714 1.714 0 0 1 0 13.843V5c.327.364.703.687 1.127.969C3.821 7.795 5.67 9.076 6.674 9.81c.424.312.768.555 1.032.73.265.174.616.352 1.055.534.44.182.848.273 1.228.273h.022c.38 0 .789-.09 1.228-.273.439-.182.79-.36 1.055-.534.264-.175.608-.418 1.032-.73 1.265-.913 3.118-2.194 5.558-3.842A6.15 6.15 0 0 0 20 5zm-1.786-5c.484 0 .902.175 1.256.525.353.35.53.77.53 1.26 0 .589-.182 1.15-.547 1.686a5.302 5.302 0 0 1-1.361 1.373 9872.082 9872.082 0 0 0-5.224 3.627l-.474.34c-.242.176-.443.317-.603.425-.16.108-.353.229-.58.363a3.37 3.37 0 0 1-.642.3c-.2.068-.387.101-.558.101H9.99c-.171 0-.357-.033-.558-.1a3.367 3.367 0 0 1-.642-.301c-.227-.134-.42-.255-.58-.363-.16-.108-.361-.25-.603-.424-.242-.175-.4-.289-.474-.34a559.717 559.717 0 0 0-2.924-2.038 516.753 516.753 0 0 1-2.288-1.59c-.462-.313-.897-.742-1.306-1.29C.204 3.009 0 2.5 0 2.032 0 1.451.154.967.463.581.772.192 1.213 0 1.786 0z"></path></svg></a></div></div><div class="tRu"><div class="AqC NW_" data-adroot><p>Back to school shopping is never really done. You may make a mad dash to the mall a few weeks before school, but inevitably it will become apparent within days of classes starting that you really should have grabbed your kids another pack of undies or a few more T-shirts. Thankfully, the Carter’s and Osh Kosh Labor Day sale is here to save the day.</p><p>With 50% off the entire site and store beginning September 1 through September 6, these are deals you truly cannot sleep on. We’re talking items like $8 leggings, $7 baby sneakers, and $12 joggers. You can get a three pack of socks for $11! So what should you get from Carter's &amp; Osh Kosh Labor Day sale to capitalize on the savings? This list has you covered with a drilled-down look at the very best deals.</p><p>And if you want to try your luck at scoring even more fresh threads for your kids, Carter’s is also running sweepstakes. One grand prize winner will walk away with a <a href="https://www.skiphop.com/skiphop-diaper-bags/V_9L791310.html" target="_blank" rel="noreferrer">Skip Hop Evermore Bag</a> filled with parenting essentials and a $1,200 cash card. To sign up, check out the sweepstakes scoop running on <a href="https://www.instagram.com/carters/?hl=en" target="_blank" rel="noreferrer">Carter’s Instagram</a> page beginning September 3 through September 6.</p><figure class="WIN"><div class="cCV"><div class="sCC"><div class="QRZ"><div class="vCG"><h2 class="wCv nvv">1</h2><h2 class="itW zhx">3-Pack Face Masks</h2></div><div><div class="sMS cCV"><div class="sCC"><div class="yCQ"><a class="Rya" data-skimlink target="_blank" rel="noreferrer" href="https://www.carters.com/skiphop-kids-luggage-and-accessories/V_9L537610.html"><div class="ozJ"><div class="vxZ wx_"><noscript><img srcset="https://imgix.bustle.com/uploads/image/2021/8/31/a7fde995-aef2-478c-a925-1a44f1d11cf1-screen-shot-2021-08-31-at-121255-pm.png?w=330&amp;h=264&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 330w, https://imgix.bustle.com/uploads/image/2021/8/31/a7fde995-aef2-478c-a925-1a44f1d11cf1-screen-shot-2021-08-31-at-121255-pm.png?w=330&amp;h=264&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 660w, https://imgix.bustle.com/uploads/image/2021/8/31/a7fde995-aef2-478c-a925-1a44f1d11cf1-screen-shot-2021-08-31-at-121255-pm.png?w=400&amp;h=320&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 400w, https://imgix.bustle.com/uploads/image/2021/8/31/a7fde995-aef2-478c-a925-1a44f1d11cf1-screen-shot-2021-08-31-at-121255-pm.png?w=400&amp;h=320&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 800w" sizes="(min-width:768px) 400px, 330px" src="https://imgix.bustle.com/uploads/image/2021/8/31/a7fde995-aef2-478c-a925-1a44f1d11cf1-screen-shot-2021-08-31-at-121255-pm.png?w=400&amp;h=320&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" alt="Three dinosaur face masks" class="Eds" /></noscript></div></div><div class="MQL"><div class="yPq">3-Pack Face Masks</div><div class="OQa"><span>Carter's </span></div></div><div class="OPh"><div class="Rcg">One Size</div><button class="yhy"><span class="otN"><div class="kDt">$5</div><div class="_td">$12</div></span><div class="wPG"><div class="lsj">see on carter's<div class="jhX"></div></div></div></button></div></a></div></div></div><div class="riU"><p>Let’s face it, any kid attending school in person this year is going to need face masks and lots of them. But, as simple as these tools may appear, they can be costly. Especially when you’re doing your best to keep a stack of them clean so that your child has a fresh mask for each day. Carter’s is making this effort much more affordable by offering this darling 3-pack of dino-themed masks for only $6. Made of double layer cotton jersey, these soft masks come with stretchy ear straps that can be adjusted to fit. And, best news, they’re machine washable.</p></div></div></div></div></div></figure><figure class="WIN"><div class="cCV"><div class="sCC"><div class="QRZ"><div class="vCG"><h2 class="wCv nvv">2</h2><h2 class="itW zhx">Toddler Socks</h2></div><div><div class="sMS cCV"><div class="sCC"><div class="yCQ"><a class="Rya" data-skimlink target="_blank" rel="noreferrer" href="https://www.carters.com/carters-toddler-girl-underwear/V_2H540810.html"><div class="ozJ"><div class="vxZ wx_"><noscript><img srcset="https://imgix.bustle.com/uploads/image/2021/8/31/7cc9d602-d7e5-4f9c-b5d1-f7cfe983eb27-screen-shot-2021-08-31-at-121626-pm.png?w=330&amp;h=277&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 330w, https://imgix.bustle.com/uploads/image/2021/8/31/7cc9d602-d7e5-4f9c-b5d1-f7cfe983eb27-screen-shot-2021-08-31-at-121626-pm.png?w=330&amp;h=277&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 660w, https://imgix.bustle.com/uploads/image/2021/8/31/7cc9d602-d7e5-4f9c-b5d1-f7cfe983eb27-screen-shot-2021-08-31-at-121626-pm.png?w=400&amp;h=336&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 400w, https://imgix.bustle.com/uploads/image/2021/8/31/7cc9d602-d7e5-4f9c-b5d1-f7cfe983eb27-screen-shot-2021-08-31-at-121626-pm.png?w=400&amp;h=336&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 800w" sizes="(min-width:768px) 400px, 330px" src="https://imgix.bustle.com/uploads/image/2021/8/31/7cc9d602-d7e5-4f9c-b5d1-f7cfe983eb27-screen-shot-2021-08-31-at-121626-pm.png?w=400&amp;h=336&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" alt="3-pack polka dot socks" class="Eds" /></noscript></div></div><div class="MQL"><div class="yPq">3-Pack Toddler Socks</div><div class="OQa"><span>Carter's </span></div></div><div class="OPh"><div class="Rcg">One Size</div><button class="yhy"><span class="otN"><div class="kDt">$11</div><div class="_td">$22</div></span><div class="wPG"><div class="lsj">see on carter's<div class="jhX"></div></div></div></button></div></a></div></div></div><div class="riU"><p>Toddlers are constantly bopping around crawling and walking here and there. And if all that action is happening outside, you’re likely putting them in shoes. But tiny feet need cushion too, which means you have to keep plenty of equally tiny socks on hand. But who wants to pay big bucks for such a small amount of fabric? Not a problem at Carter’s. You can snag this 3-pack for a song. A soft cotton blend means their tender tootsies will be kept comfortable, but they won’t slip and slide when they ditch their shoes thanks to no-skid soles. Plus, the cute design doesn’t hurt either. </p></div></div></div></div></div></figure><figure class="WIN"><div class="cCV"><div class="sCC"><div class="QRZ"><div class="vCG"><h2 class="wCv nvv">3</h2><h2 class="itW zhx">Cotton Briefs</h2></div><div><div class="sMS cCV"><div class="sCC"><div class="yCQ"><a class="Rya" data-skimlink target="_blank" rel="noreferrer" href="https://www.carters.com/carters-toddler-boy-underwear/V_3K589010.html"><div class="ozJ"><div class="vxZ wx_"><noscript><img srcset="https://imgix.bustle.com/uploads/image/2021/8/31/443df701-e498-4763-9dad-7f4d72e3f94a-screen-shot-2021-08-31-at-121727-pm.png?w=330&amp;h=408&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 330w, https://imgix.bustle.com/uploads/image/2021/8/31/443df701-e498-4763-9dad-7f4d72e3f94a-screen-shot-2021-08-31-at-121727-pm.png?w=330&amp;h=408&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 660w, https://imgix.bustle.com/uploads/image/2021/8/31/443df701-e498-4763-9dad-7f4d72e3f94a-screen-shot-2021-08-31-at-121727-pm.png?w=400&amp;h=495&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 400w, https://imgix.bustle.com/uploads/image/2021/8/31/443df701-e498-4763-9dad-7f4d72e3f94a-screen-shot-2021-08-31-at-121727-pm.png?w=400&amp;h=495&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 800w" sizes="(min-width:768px) 400px, 330px" src="https://imgix.bustle.com/uploads/image/2021/8/31/443df701-e498-4763-9dad-7f4d72e3f94a-screen-shot-2021-08-31-at-121727-pm.png?w=400&amp;h=495&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" alt="Five pack of boys boxer briefs" class="Eds" /></noscript></div></div><div class="MQL"><div class="yPq">5-Pack Cotton Briefs</div><div class="OQa"><span>Carter's</span></div></div><div class="OPh"><div class="Rcg">Sizes 2 - 14</div><button class="yhy"><span class="otN"><div class="kDt">$13</div><div class="_td">$26</div></span><div class="wPG"><div class="lsj">see on carter's<div class="jhX"></div></div></div></button></div></a></div></div></div><div class="riU"><p>Sending kids off to school in fresh new clothes is important from top to bottom and this 5-pack of undies will help you do just that. Made out of soft cotton, these briefs come with a stretchy waistband to make them extra comfortable and, critically, easy to pull off and on. Another comfort feature: there are no tags, so no distracting opportunities for itchiness. Silly prints of pizza, pop, and video game consoles will make these winners with kids. Made just like regular underwear with a fly slit makes using the restroom easy to manage. But best of all, these are machine washable to keep them fresh and clean. </p></div></div></div></div></div></figure><figure class="WIN"><div class="cCV"><div class="sCC"><div class="QRZ"><div class="vCG"><h2 class="wCv nvv">4</h2><h2 class="itW zhx">Bike Shorts</h2></div><div><div class="sMS cCV"><div class="sCC"><div class="yCQ"><a class="Rya" data-skimlink target="_blank" rel="noreferrer" href="https://www.carters.com/carters-kid-girl-shorts-and-skirts/V_3L789215.html"><div class="ozJ"><div class="vxZ wx_"><noscript><img srcset="https://imgix.bustle.com/uploads/image/2021/8/31/5bbe6f28-3e8c-463f-b79a-eca8375dae0b-screen-shot-2021-08-31-at-122040-pm.png?w=330&amp;h=320&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 330w, https://imgix.bustle.com/uploads/image/2021/8/31/5bbe6f28-3e8c-463f-b79a-eca8375dae0b-screen-shot-2021-08-31-at-122040-pm.png?w=330&amp;h=320&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 660w, https://imgix.bustle.com/uploads/image/2021/8/31/5bbe6f28-3e8c-463f-b79a-eca8375dae0b-screen-shot-2021-08-31-at-122040-pm.png?w=400&amp;h=388&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 400w, https://imgix.bustle.com/uploads/image/2021/8/31/5bbe6f28-3e8c-463f-b79a-eca8375dae0b-screen-shot-2021-08-31-at-122040-pm.png?w=400&amp;h=388&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 800w" sizes="(min-width:768px) 400px, 330px" src="https://imgix.bustle.com/uploads/image/2021/8/31/5bbe6f28-3e8c-463f-b79a-eca8375dae0b-screen-shot-2021-08-31-at-122040-pm.png?w=400&amp;h=388&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" alt="Pink polka dot bike shorts" class="Eds" /></noscript></div></div><div class="MQL"><div class="yPq">Bike Shorts</div><div class="OQa"><span>Carter's </span></div></div><div class="OPh"><div class="Rcg">Sizes 4 - 14</div><button class="yhy"><span class="otN"><div class="kDt">$7</div><div class="_td">$14</div></span><div class="wPG"><div class="lsj">see on carter's<div class="jhX"></div></div></div></button></div></a></div></div></div><div class="riU"><p>Bike shorts are such a great kid necessity of which you’ll want to keep a stack on hand. Easy to pull on, stretchy for active movement, and soft on little legs, there’s really nothing to not like about them. So you might want to pick up a few at Carter’s &amp; Osh Kosh Labor Day sale. This pair hits mid thigh and comes in five colors. An elastic waistband ensures they’ll stay up even on tiny buns, but they won’t shrink thanks to the 93% cotton, 7% elastane jersey fabric blend. Playful and comfortable, these shorts are ideal for back to school and a bargain at that. </p></div></div></div></div></div></figure><figure class="WIN"><div class="cCV"><div class="sCC"><div class="QRZ"><div class="vCG"><h2 class="wCv nvv">5</h2><h2 class="itW zhx">Cotton Undies</h2></div><div><div class="sMS cCV"><div class="sCC"><div class="yCQ"><a class="Rya" data-skimlink target="_blank" rel="noreferrer" href="https://www.carters.com/carters-toddler-girl-underwear/V_3J281810.html"><div class="ozJ"><div class="vxZ wx_"><noscript><img srcset="https://imgix.bustle.com/uploads/image/2021/8/31/313b9d30-1a7a-40bb-a839-fcba09ee5a6c-screen-shot-2021-08-31-at-122212-pm.png?w=330&amp;h=365&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 330w, https://imgix.bustle.com/uploads/image/2021/8/31/313b9d30-1a7a-40bb-a839-fcba09ee5a6c-screen-shot-2021-08-31-at-122212-pm.png?w=330&amp;h=365&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 660w, https://imgix.bustle.com/uploads/image/2021/8/31/313b9d30-1a7a-40bb-a839-fcba09ee5a6c-screen-shot-2021-08-31-at-122212-pm.png?w=400&amp;h=442&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 400w, https://imgix.bustle.com/uploads/image/2021/8/31/313b9d30-1a7a-40bb-a839-fcba09ee5a6c-screen-shot-2021-08-31-at-122212-pm.png?w=400&amp;h=442&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 800w" sizes="(min-width:768px) 400px, 330px" src="https://imgix.bustle.com/uploads/image/2021/8/31/313b9d30-1a7a-40bb-a839-fcba09ee5a6c-screen-shot-2021-08-31-at-122212-pm.png?w=400&amp;h=442&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" alt="Pink, teal, and hearts girl underwear" class="Eds" /></noscript></div></div><div class="MQL"><div class="yPq">3-Pack Cotton Undies</div><div class="OQa"><span>Carter's </span></div></div><div class="OPh"><div class="Rcg">Sizes 2 - 14</div><button class="yhy"><span class="otN"><div class="kDt">$7</div><div class="_td">$14</div></span><div class="wPG"><div class="lsj">see on carter's<div class="jhX"></div></div></div></button></div></a></div></div></div><div class="riU"><p>You can get children’s underwear at many retail outlets. However, finding kid’s underwear that’s as cute as it is affordable is less easy to do, especially high quality undies that will hold up to many washes. These undies are a win/win. An even better reason to get these from the Carter’s &amp; Osh Kosh Labor Day sale, they have a no-pinch elastic waist, a tag-free label, and added stretch so your kiddo can run and jump and play wedgie-free. One of many 3-pack underwear options at Carter’s, if this isn’t the design of choice for your child, there are plenty of other choices to choose from. </p></div></div></div></div></div></figure><figure class="WIN"><div class="cCV"><div class="sCC"><div class="QRZ"><div class="vCG"><h2 class="wCv nvv">6</h2><h2 class="itW zhx">Long Sleeve Onesies</h2></div><div><div class="sMS cCV"><div class="sCC"><div class="yCQ"><a class="Rya" data-skimlink target="_blank" rel="noreferrer" href="https://www.carters.com/carters-preemie-clothes/194135319332.html"><div class="ozJ"><div class="vxZ wx_"><noscript><img srcset="https://imgix.bustle.com/uploads/image/2021/8/31/09e88705-ce0c-43d1-821f-d3f8bb22f635-screen-shot-2021-08-31-at-122616-pm.png?w=330&amp;h=390&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 330w, https://imgix.bustle.com/uploads/image/2021/8/31/09e88705-ce0c-43d1-821f-d3f8bb22f635-screen-shot-2021-08-31-at-122616-pm.png?w=330&amp;h=390&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 660w, https://imgix.bustle.com/uploads/image/2021/8/31/09e88705-ce0c-43d1-821f-d3f8bb22f635-screen-shot-2021-08-31-at-122616-pm.png?w=400&amp;h=472&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 400w, https://imgix.bustle.com/uploads/image/2021/8/31/09e88705-ce0c-43d1-821f-d3f8bb22f635-screen-shot-2021-08-31-at-122616-pm.png?w=400&amp;h=472&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 800w" sizes="(min-width:768px) 400px, 330px" src="https://imgix.bustle.com/uploads/image/2021/8/31/09e88705-ce0c-43d1-821f-d3f8bb22f635-screen-shot-2021-08-31-at-122616-pm.png?w=400&amp;h=472&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" alt="Pink, floral, and teal long sleeve onesies" class="Eds" /></noscript></div></div><div class="MQL"><div class="yPq">3-Pack Body Suits</div><div class="OQa"><span>Carter's</span></div></div><div class="OPh"><div class="Rcg">Sizes P - 24M </div><button class="yhy"><span class="otN"><div class="kDt">$16.80</div><div class="_td">$28</div></span><div class="wPG"><div class="lsj">see on carter's<div class="jhX"></div></div></div></button></div></a></div></div></div><div class="riU"><p>In the words of <em>Game of Thrones, </em>“winter is coming.” And if you have a baby, you know what that means: time to grab some snuggly clothing asap. Babies, even on hot days, typically require a few extra layers. That’s why this 3-pack of body suits is such a boon. You get three super soft, cute snap front onesies for less than $20. It’s hard to find one cute body suit for that price, let alone three! Each are made of ribbed cotton and come in striped pink, polka dot teal, and red floral, a lovely collection that you can pop your babe in (and keep an extra in the diaper bag on reserve) for any event. </p></div></div></div></div></div></figure><figure class="WIN"><div class="cCV"><div class="sCC"><div class="QRZ"><div class="vCG"><h2 class="wCv nvv">7</h2><h2 class="itW zhx">Cable Knit Tights</h2></div><div><div class="sMS cCV"><div class="sCC"><div class="yCQ"><a class="Rya" data-skimlink target="_blank" rel="noreferrer" href="https://www.carters.com/carters-toddler-girl-underwear/V_2M196410.html"><div class="ozJ"><div class="vxZ wx_"><noscript><img srcset="https://imgix.bustle.com/uploads/image/2021/8/31/91cf405f-65f7-4bf7-ad9c-458e0a9684f9-screen-shot-2021-08-31-at-122341-pm.png?w=330&amp;h=669&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 330w, https://imgix.bustle.com/uploads/image/2021/8/31/91cf405f-65f7-4bf7-ad9c-458e0a9684f9-screen-shot-2021-08-31-at-122341-pm.png?w=330&amp;h=669&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 660w, https://imgix.bustle.com/uploads/image/2021/8/31/91cf405f-65f7-4bf7-ad9c-458e0a9684f9-screen-shot-2021-08-31-at-122341-pm.png?w=400&amp;h=811&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 400w, https://imgix.bustle.com/uploads/image/2021/8/31/91cf405f-65f7-4bf7-ad9c-458e0a9684f9-screen-shot-2021-08-31-at-122341-pm.png?w=400&amp;h=811&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 800w" sizes="(min-width:768px) 400px, 330px" src="https://imgix.bustle.com/uploads/image/2021/8/31/91cf405f-65f7-4bf7-ad9c-458e0a9684f9-screen-shot-2021-08-31-at-122341-pm.png?w=400&amp;h=811&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" alt="Grey cable knit tights" class="Eds" /></noscript></div></div><div class="MQL"><div class="yPq">Cable Knit Tights</div><div class="OQa"><span>Carter's </span></div></div><div class="OPh"><div class="Rcg">One Size </div><button class="yhy"><span class="otN"><div class="kDt">$7</div><div class="_td">$14</div></span><div class="wPG"><div class="lsj">see on carter's<div class="jhX"></div></div></div></button></div></a></div></div></div><div class="riU"><p>Baby tights are, hands down, one of the cutest things you can put a tiny tot in. But the timeline in which they can wear them is so fleeting, no parent wants to spend big bucks on a pair of tights. Paying $7, however, feels like a reasonable amount. These are super stretchy, so you can get your chunky monkey’s legs in them, but they also come with a stretchy waistband so they’ll stay in place once you’ve actually gotten them on. Available in grey, black, blue, and pink, these tights come in one size made for children that wear sizes 2T-4T.</p></div></div></div></div></div></figure><figure class="WIN"><div class="cCV"><div class="sCC"><div class="QRZ"><div class="vCG"><h2 class="wCv nvv">8</h2><h2 class="itW zhx">Baby Sneakers</h2></div><div><div class="sMS cCV"><div class="sCC"><div class="yCQ"><a class="Rya" data-skimlink target="_blank" rel="noreferrer" href="https://www.carters.com/carters-baby-baby-girl-accessories-shoes-and-slippers/V_CR06493.html"><div class="ozJ"><div class="vxZ wx_"><noscript><img srcset="https://imgix.bustle.com/uploads/image/2021/8/31/c2e9ffb7-ed2e-4137-a531-de9f210c65c4-screen-shot-2021-08-31-at-121523-pm.png?w=330&amp;h=287&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 330w, https://imgix.bustle.com/uploads/image/2021/8/31/c2e9ffb7-ed2e-4137-a531-de9f210c65c4-screen-shot-2021-08-31-at-121523-pm.png?w=330&amp;h=287&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 660w, https://imgix.bustle.com/uploads/image/2021/8/31/c2e9ffb7-ed2e-4137-a531-de9f210c65c4-screen-shot-2021-08-31-at-121523-pm.png?w=400&amp;h=347&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 400w, https://imgix.bustle.com/uploads/image/2021/8/31/c2e9ffb7-ed2e-4137-a531-de9f210c65c4-screen-shot-2021-08-31-at-121523-pm.png?w=400&amp;h=347&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 800w" sizes="(min-width:768px) 400px, 330px" src="https://imgix.bustle.com/uploads/image/2021/8/31/c2e9ffb7-ed2e-4137-a531-de9f210c65c4-screen-shot-2021-08-31-at-121523-pm.png?w=400&amp;h=347&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" alt="Light blue chambray baby sneakers" class="Eds" /></noscript></div></div><div class="MQL"><div class="yPq">Chambray Baby Sneakers</div><div class="OQa"><span>Carter's </span></div></div><div class="OPh"><div class="Rcg">Sizes 0 - 4</div><button class="yhy"><span class="otN"><div class="kDt">$6.99</div><div class="_td">$20</div></span><div class="wPG"><div class="lsj">see on carter's<div class="jhX"></div></div></div></button></div></a></div></div></div><div class="riU"><p>Want to protect your baby’s feet? Here’s a hot item to get from the Carter’s &amp; Osh Kosh Labor Day sale. These chambray shoes are soft but snug. A cushy bottom supports their developing feet while a hidden piece of elastic under the faux eyelets helps to keep these tiny sneaks on. Locker loops on the back can be used to hang them up after use. And if you want to ensure you always have a back up if one sneaker goes missing (which, let’s be honest, is not an improbable scenario), these shoes are so inexpensive, you might splurge and buy two matching pairs so you always have a back up. </p></div></div></div></div></div></figure><figure class="WIN"><div class="cCV"><div class="sCC"><div class="QRZ"><div class="vCG"><h2 class="wCv nvv">9</h2><h2 class="itW zhx">2-Piece Shirt/Leggings Set</h2></div><div><div class="sMS cCV"><div class="sCC"><div class="yCQ"><a class="Rya" data-skimlink target="_blank" rel="noreferrer" href="https://www.carters.com/carters-toddler-toddler-girl-sets/V_2J165910.html"><div class="ozJ"><div class="vxZ wx_"><noscript><img srcset="https://imgix.bustle.com/uploads/image/2021/8/31/7d9e0abd-e540-411b-bddc-c46523458c31-screen-shot-2021-08-31-at-121414-pm.png?w=330&amp;h=382&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 330w, https://imgix.bustle.com/uploads/image/2021/8/31/7d9e0abd-e540-411b-bddc-c46523458c31-screen-shot-2021-08-31-at-121414-pm.png?w=330&amp;h=382&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 660w, https://imgix.bustle.com/uploads/image/2021/8/31/7d9e0abd-e540-411b-bddc-c46523458c31-screen-shot-2021-08-31-at-121414-pm.png?w=400&amp;h=463&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 400w, https://imgix.bustle.com/uploads/image/2021/8/31/7d9e0abd-e540-411b-bddc-c46523458c31-screen-shot-2021-08-31-at-121414-pm.png?w=400&amp;h=463&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 800w" sizes="(min-width:768px) 400px, 330px" src="https://imgix.bustle.com/uploads/image/2021/8/31/7d9e0abd-e540-411b-bddc-c46523458c31-screen-shot-2021-08-31-at-121414-pm.png?w=400&amp;h=463&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" alt="Plaid shirt and blue leggings" class="Eds" /></noscript></div></div><div class="MQL"><div class="yPq">2-Piece Leggings Set</div><div class="OQa"><span>Carter's </span></div></div><div class="OPh"><div class="Rcg">Sizes 2T - 5T</div><button class="yhy"><span class="otN"><div class="kDt">$16</div><div class="_td">$32</div></span><div class="wPG"><div class="lsj">see on carter's <div class="jhX"></div></div></div></button></div></a></div></div></div><div class="riU"><p>What parent doesn’t love a matching clothing set? It’s the ultimate BOGO deal that not only spares your pocketbook, it saves you time shopping. “Look, honey. This shirt and leggings are sold together!” And this 2-piece set is great because it comes with Carter’s super stretchy, comfy leggings and a twill top. The blousy designs means there’s no additional pressure on the child’s waist beyond their elastic waistband. In addition, the top means a kid can move around without restriction. Appropriate for school or a family outing, this outfit (which, it should be noted, includes a little bow on the top) is an all around must-have.</p></div></div></div></div></div></figure><figure class="WIN"><div class="cCV"><div class="sCC"><div class="QRZ"><div class="vCG"><h2 class="wCv nvv">10</h2><h2 class="itW zhx">Terry Joggers</h2></div><div><div class="sMS cCV"><div class="sCC"><div class="yCQ"><a class="Rya" data-skimlink target="_blank" rel="noreferrer" href="https://www.carters.com/carters-baby-boy-pants/V_1M040610.html"><div class="ozJ"><div class="vxZ wx_"><noscript><img srcset="https://imgix.bustle.com/uploads/image/2021/8/31/ae80cd25-09ab-4acb-bd22-6c2ef86266b7-screen-shot-2021-08-31-at-121014-pm.png?w=330&amp;h=586&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 330w, https://imgix.bustle.com/uploads/image/2021/8/31/ae80cd25-09ab-4acb-bd22-6c2ef86266b7-screen-shot-2021-08-31-at-121014-pm.png?w=330&amp;h=586&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 660w, https://imgix.bustle.com/uploads/image/2021/8/31/ae80cd25-09ab-4acb-bd22-6c2ef86266b7-screen-shot-2021-08-31-at-121014-pm.png?w=400&amp;h=711&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 400w, https://imgix.bustle.com/uploads/image/2021/8/31/ae80cd25-09ab-4acb-bd22-6c2ef86266b7-screen-shot-2021-08-31-at-121014-pm.png?w=400&amp;h=711&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 800w" sizes="(min-width:768px) 400px, 330px" src="https://imgix.bustle.com/uploads/image/2021/8/31/ae80cd25-09ab-4acb-bd22-6c2ef86266b7-screen-shot-2021-08-31-at-121014-pm.png?w=400&amp;h=711&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" alt="Pull on terry pants" class="Eds" /></noscript></div></div><div class="MQL"><div class="yPq">Pull-On French Terry Joggers</div><div class="OQa"><span>Carter's </span></div></div><div class="OPh"><div class="Rcg">Sizes 12M - 24M</div><button class="yhy"><span class="otN"><div class="kDt">$12</div><div class="_td">$24</div></span><div class="wPG"><div class="lsj">see on carter's <div class="jhX"></div></div></div></button></div></a></div></div></div><div class="riU"><p>Keeping a child’s closet stocked with durable pants is a no-brainer. Whether it’s climbing trees or playing on the playground, you want them to wear trousers that can move and stretch but hold up when they take a tumble. So when you look to get items from Carter’s &amp; Osh Kosh Labor Day sale, don’t forget to grab a couple French terry joggers. These are better than just simple sweats because they have a ribbed ankle so there’s no need to fear tripping over pants. Plus, you won’t have to worry about your child’s pants sliding down either. a drawstring waist band makes sure the pants stay in place. </p></div></div></div></div></div></figure><p>Back to school shopping doesn’t have to cost you a boatload. Check out all the items you can get from Carter’s &amp; Osh Kosh Labor Day sale and shop smart instead. </p></div></div></article><div class="PwM hrl"></div></div><div class="JqV"><input class="eJ_ nic wps" id="navCheckbox" type="checkbox" /><input class="nic wYg" id="searchCheckbox" type="checkbox" /><nav class="zwX"><div class="KFC"><div class="hco"><div class="UGz"><div class="Rz_"><div class="meY mVJ">Sep. 1. 2021</div><img alt="Romper" class="KeQ sol" src="https://cdn2.bustle.com/romper/2021/logo-3079c0c267.svg" /></div></div><div class="jOc"><label class="VuB wf_ nUO" for="searchCheckbox"><span>SEARCH</span><button aria-label="open search" class="Cgk" type="button"></button></label><label class="VuB wf_ BxC" for="navCheckbox"><span>CLOSE</span><button aria-label="close nav" class="Cgk" type="button"></button></label></div><div class="hbf"><form class="hgs zll Bgb" action="/search" target="_top" autoComplete="off" autoCapitalize="off"><div class="oqJ"></div><input type="search" placeholder="Search Romper..." aria-label="Search Romper" name="q" class="Xbg" value /></form></div><label class="VuB gLr" for="searchCheckbox"><button aria-label="close search" class="Cgk" type="button"></button></label></div><form class="eWo" id="verticalsForm"><input aria-label="Hide subverticals" class="nic" id="subv_reset" type="reset" /><div class="fzk"><input aria-label="Show subverticals" class="hGr" id="subv_pregnancy" name="subvertical" type="radio" value="Pregnancy" /><div class="j_Z"><label class="Amc gNf" for="subv_pregnancy"><span class="BWd"></span><a href="/pregnancy">Pregnancy</a></label><label class="nMx" for="subv_reset"></label></div><div class="qcC"><a href="/pregnancy" class="Pzm">See All</a><a href="/trying-to-conceive">Trying</a><a href="/birth">Birth</a><a href="/postpartum">After</a></div></div><div class="fzk"><input aria-label="Show subverticals" class="hGr" id="subv_raising-kids" name="subvertical" type="radio" value="Raising Kids" /><div class="j_Z"><label class="Amc gNf" for="subv_raising-kids"><span class="BWd"></span><a href="/raising-kids">Raising Kids</a></label><label class="nMx" for="subv_reset"></label></div><div class="qcC"><a href="/raising-kids" class="Pzm">See All</a><a href="/baby">Baby</a><a href="/toddler">Toddler</a><a href="/little-kid">Little Kid</a><a href="/big-kid">Big Kid</a></div></div><div class="fzk"><input aria-label="Show subverticals" class="hGr" id="subv_you" name="subvertical" type="radio" value="You" /><div class="j_Z"><label class="Amc gNf" for="subv_you"><span class="BWd"></span><a href="/you">You</a></label><label class="nMx" for="subv_reset"></label></div><div class="qcC"><a href="/you" class="Pzm">See All</a><a href="/sex-relationships">Sex &amp; Relationships</a><a href="/wellness">Wellness</a><a href="/style">Style</a></div></div><div class="fzk"><input aria-label="Show subverticals" class="hGr" id="subv_life" name="subvertical" type="radio" value="Life" /><div class="j_Z"><label class="Amc gNf" for="subv_life"><span class="BWd"></span><a href="/life">Life</a></label><label class="nMx" for="subv_reset"></label></div><div class="qcC"><a href="/life" class="Pzm">See All</a><a href="/food">Food</a><a href="/home">Home</a><a href="/entertainment">Entertainment</a><a href="/politics">Politics</a><a href="/shopping">Shopping</a></div></div><div class="fzk"><div class="j_Z"><label class="Amc" for="subv_health"><span class="BWd"></span><a href="/health">Health</a></label><label class="nMx" for="subv_reset"></label></div></div></form><div class="DIo"><div class="SVT"><a class="aXI" href="https://www.facebook.com/romperdotcom/" title="Facebook" target="_blank" rel="noreferrer"><i class="kcU LUd"></i></a><a class="aXI" href="https://twitter.com/romper" title="Twitter" target="_blank" rel="noreferrer"><i class="kcU ZyB"></i></a><a class="aXI" href="https://www.pinterest.com/romperdotcom/" title="Pinterest" target="_blank" rel="noreferrer"><i class="kcU Jym"></i></a><a class="aXI" href="https://www.instagram.com/romper/" title="Instagram" target="_blank" rel="noreferrer"><i class="kcU eyN"></i></a></div><div class="LgX"><div class="ise"><a href="https://www.bdg.com" class="fxq" target="_blank" rel="noreferrer">About</a><a href="/archive" class="fxq">Archive</a><a href="/tos" class="fxq">Terms</a><a href="/privacy" class="fxq">Privacy</a><a href="/newsletter" class="fxq">Newsletter</a><a href="/archive" class="fxq">Archive</a><a href="https://www.bdg.com/advertise" class="fxq">Advertise</a><a href="/masthead" class="fxq">Masthead</a><a href="/editorial-standards" class="fxq">Editorial Standards</a></div><div class="ysl"><div class="ftR"></div><div class="uYt">© 2021 BDG Media, Inc. All rights reserved.</div></div></div></div></div></nav></div><noscript data-noscript><img src="https://pixel.quantserve.com/pixel/p-xPmcrFNGfHkBg.gif" /><img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=17519299&amp;cs_ucfr=0&amp;cv=2.0&amp;cj=1" /><img src="https://www.facebook.com/tr?id=1636673763227734&amp;ev=PageView&amp;noscript=1" /></noscript></div><script id="__INITIAL_STATE__" type="application/json" data-key="525478877">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</script><script>__geo__={"EU":false,"UK":false}</script><script defer src="https://cdn2.bustle.com/romper/2021/main-22c9d55035.js"></script><script defer src="https://cdn2.bustle.com/romper/2021/vendors-6586b30dbf.js"></script><script defer src="https://cdn2.bustle.com/romper/2021/ListiclePage-a1509493ad.js"></script></body></html>