<!doctype html><html lang="en" prefix="og: http://ogp.me/ns#"><head><meta charset="utf-8" /><meta name="viewport" content="width=device-width,initial-scale=1" /><meta name="referrer" content="unsafe-url" /><meta name="twitter:site" content="@romper" /><meta property="og:site_name" content="Romper" /><meta property="article:publisher" content="https://www.facebook.com/romperdotcom" /><link rel="apple-touch-icon" href="https://cdn2.bustle.com/2022/romper/icon-ef74ec7dcf.png" /><link rel="alternate" type="application/rss+xml" href="/rss" /><link rel="preconnect" href="https://cdn2.bustle.com" crossorigin /><link rel="preconnect" href="https://imgix.bustle.com" crossorigin /><link rel="preload" as="style" href="https://cdn2.bustle.com/2022/romper/common-cfcf65bdc9.css" /><link rel="preload" as="style" href="https://cdn2.bustle.com/2022/romper/ListiclePage-4e19521d74.css" /><link rel="preload" as="font" type="font/woff2" href="https://cdn2c.bustle.com/2022/romper/Futura-Med-3c222b3ec9.woff2" crossorigin /><link rel="preload" as="font" type="font/woff2" href="https://cdn2c.bustle.com/2022/romper/Futura-Book-e89b39b3ac.woff2" crossorigin /><link rel="preload" as="font" type="font/woff2" href="https://cdn2c.bustle.com/2022/romper/LyonText-Regular-Web-0f06696c42.woff2" crossorigin /><link rel="preload" as="script" href="https://cdn2.bustle.com/2022/romper/main-f86920b6a0.js" /><link rel="preload" as="script" href="https://cdn2.bustle.com/2022/romper/vendors-5eab681c82.js" /><link rel="preload" as="script" href="https://cdn2.bustle.com/2022/romper/ListiclePage-91b7c7c6d9.js" /><link rel="stylesheet" href="https://cdn2.bustle.com/2022/romper/common-cfcf65bdc9.css" /><link rel="stylesheet" href="https://cdn2.bustle.com/2022/romper/ListiclePage-4e19521d74.css" /><title>How To Make Your Bra Last Longer: 10 Expert Tips</title><link rel="canonical" href="https://www.romper.com/life/how-to-make-your-bra-last-longer" /><meta name="description" content="Bras are an investment, so these tips on how to make your bras last longer cover washing, wearing, and storing your brassieres." /><meta property="og:url" content="https://www.romper.com/life/how-to-make-your-bra-last-longer" /><meta property="og:type" content="article" /><meta property="og:title" content="10 Easy Ways To Make Your Bras Last Longer" /><meta property="og:description" content="Bras are an investment, so these tips on how to make your bras last longer cover washing, wearing, and storing your brassieres." /><meta property="og:image" content="https://imgix.bustle.com/uploads/image/2022/4/5/f018dd25-4a67-400d-97e1-4bb689ce4462-gettyimages-148194838.jpg?w=1200&amp;h=630&amp;fit=crop&amp;crop=faces&amp;fm=jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="630" /><meta name="twitter:card" content="summary_large_image" /><script type="application/ld+json">[{"@type":"Article","@context":"https://schema.org","headline":"How To Make Your Bra Last Longer: 10 Expert Tips","description":"Bras are an investment, so these tips on how to make your bras last longer cover washing, wearing, and storing your brassieres.","datePublished":"2016-07-05T14:53:03.607Z","dateModified":"2022-04-10T15:40:23.047Z","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.romper.com/life/how-to-make-your-bra-last-longer"},"image":{"@type":"ImageObject","url":"https://imgix.bustle.com/uploads/image/2022/4/5/f018dd25-4a67-400d-97e1-4bb689ce4462-gettyimages-148194838.jpg?w=1200&h=630&fit=crop&crop=faces&fm=jpg","width":"1200","height":"630"},"author":[{"@type":"Person","name":"Kinsey Gidick","url":"https://www.romper.com/profile/kinsey-gidick-10252017"}],"publisher":{"@type":"Organization","name":"Romper","url":"https://www.romper.com","logo":{"@type":"ImageObject","url":"https://cdn2.bustle.com/2022/romper/logo-sdata-e43878d5e0.png","width":"196","height":"60"}},"articleSection":"Life","creator":["Kinsey Gidick"],"keywords":["Fashion","lifestyle","home","homepage","fashion-beauty","shopping","latest","affiliate-editorial"]},{"@context":"https://schema.org","@graph":[{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.romper.com/life","name":"Life"}}]},{"@type":"Product","name":"Soak Plant-Based Laundry Detergent For Delicates, Travel Pack","image":{"@type":"ImageObject","url":"https://imgix.bustle.com/uploads/image/2022/4/5/8d4a4679-78ef-4851-ab26-4356883fbb54-41gdsdbs3xl_ac_.jpg?w=1200&h=630&fit=crop&crop=faces&fm=jpg","width":"1200","height":"630"},"url":"https://www.amazon.com/Soak-ST04-6-Minisoak-Travel-Pack-Assorted/dp/B072RPT85N/ref=asc_df_B072RPT85N","brand":{"@type":"Brand","name":"Amazon"},"offers":{"@type":"Offer","priceCurrency":"USD","price":"12.50","availability":"https://schema.org/InStock","itemCondition":"https://schema.org/NewCondition"}},{"@type":"Product","name":"OXO Good Grips Folding Sweater Drying Rack with Fold-Flat Legs","image":{"@type":"ImageObject","url":"https://imgix.bustle.com/uploads/image/2022/3/11/0bc62c0b-529a-452f-89ed-a6ed605cd243-81hhc-n3lll_ac_sl1500_.jpg?w=1200&h=630&fit=crop&crop=faces&fm=jpg","width":"1200","height":"630"},"url":"https://www.amazon.com/dp/B006LIW9OU?&linkCode=ll1&tag=romper-88162495-20&linkId=21174656697ec1c2ee6bb625ebf73d10&language=en_US&ref_=as_li_ss_tl","brand":{"@type":"Brand","name":"Amazon"},"offers":{"@type":"Offer","priceCurrency":"USD","price":"17.95","availability":"https://schema.org/InStock","itemCondition":"https://schema.org/NewCondition"}},{"@type":"Product","name":"Dialekt Bra Storage Organizers, Set of 2","image":{"@type":"ImageObject","url":"https://imgix.bustle.com/uploads/image/2022/4/5/2ff7b81d-8137-4901-94f5-50600af2a284-81k4zkwgogl_ac_sx679_pibundle-2topright00_sh20_.jpg?w=1200&h=630&fit=crop&crop=faces&fm=jpg","width":"1200","height":"630"},"url":"https://www.amazon.com/Organizers-Foldable-Lingerie-Dividers-Washable/dp/B08VMRFVHM/ref=sr_1_8?th=1","brand":{"@type":"Brand","name":"Amazon"},"offers":{"@type":"Offer","priceCurrency":"USD","price":"11.49","availability":"https://schema.org/InStock","itemCondition":"https://schema.org/NewCondition"}}]}]</script></head><body><style>:root{--slot1:#000000;--slot2:#ffffff;--slot3:#ffffff;--slot4:#676d31;--slot5:#000000;--slot6:#e9e7f4;--slot7:#676d31;--slot8:#676d31;--slot9:#e9e7f4;--slot10:#ffffff;--slot11:#000000;--slot12:#000000;--slot13:#ffffff;--slot14:#000000;--gradientHalfOpacity:#00000088;--gradientTransparent:#00000000}</style><div><header class="qU header-35974804"><style>.header-35974804{--metaColor:#edece6}</style><div class="zU"><div class="Ry"><a class="O3" href="/" title="Romper"><svg class="Po" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 3570 680.3"><path d="M2679,293.3v-86h272c1-64-45-102-108-102-84,0-116,77-116,166h3c0,81,28,153,119,153,47,0,82-30,93-73h127c-10,111-89,175-217,175-154,0-242-96-242-259,0-167,84-265,231-265,149,0,235,96,235,259,0,10,0,21-1,32ZM129,98.3c26-96,109-110,186-91l-2,125-5,2c-126-22-176,38-176,200v179H0V13.3H124v85Zm3255,0c26-96,109-110,186-91l-2,125-5,2c-126-22-176,38-176,200v179H3255V13.3h124v85Zm-1039,164c0-105-32-146-105-146-79,0-122,49-122,147,0,91,38,153,124,153C2313,416.3,2345,373.3,2345,262.3Zm-93-260c140,0,221,95,221,261,0,167-77,263-210,263-60,0-120-20-142-76h-3v230H1987V13.3h125v85h4C2142,22.3,2187,2.3,2252,2.3Zm-1044,93h-5v-82H1077v500h132v-300c0-68,27-100,81-100,55,0,79,33,79,104v296h131v-296c0-72,28-106,85-106,51,0,75,28,75,86v316h134v-316c0-141-33-195-162-195-77,0-107,19-145,96h-3c-20-73-52-96-137-96C1263,2.3,1230,24.3,1208,95.3Zm-541,320c74,0,116-57,116-152,0-93-42-150-116-150-71,0-113,57-113,150C554,358.3,596,415.3,667,415.3Zm245-152c0,166-88,263-244,263-155,0-243-97-243-263,0-163,88-261,243-261C824,2.3,912,100.3,912,263.3Z"></path></svg></a><label aria-haspopup="true" class="V8 z1" for="navCheckbox"><span>MENU</span><button aria-expanded="false" aria-label="menu" class="CA" type="button"></button></label></div></div></header><div><article class="KT page-35974804"><style>.page-35974804{--slot4:#749ba3;--slot6:#edece6;--slot7:#749ba3;--slot8:#749ba3;--slot9:#edece6;--metaColor:#edece6;--navColor:#edece6}</style><div class="cC"><div class="sW"><div class="JD"><div class="gs Ak rR it"><div class="Ps H0"><p class="Qw ov">Fashion</p></div><div class="da"><div class="vm oL"><img src="https://imgix.bustle.com/uploads/image/2022/4/5/f018dd25-4a67-400d-97e1-4bb689ce4462-gettyimages-148194838.jpg?w=720&amp;h=810&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/image/2022/4/5/f018dd25-4a67-400d-97e1-4bb689ce4462-gettyimages-148194838.jpg?w=414&amp;h=330&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 414w, https://imgix.bustle.com/uploads/image/2022/4/5/f018dd25-4a67-400d-97e1-4bb689ce4462-gettyimages-148194838.jpg?w=414&amp;h=330&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 828w, https://imgix.bustle.com/uploads/image/2022/4/5/f018dd25-4a67-400d-97e1-4bb689ce4462-gettyimages-148194838.jpg?w=720&amp;h=810&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 720w, https://imgix.bustle.com/uploads/image/2022/4/5/f018dd25-4a67-400d-97e1-4bb689ce4462-gettyimages-148194838.jpg?w=720&amp;h=810&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 1440w, https://imgix.bustle.com/uploads/image/2022/4/5/f018dd25-4a67-400d-97e1-4bb689ce4462-gettyimages-148194838.jpg?w=768&amp;h=512&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 768w, https://imgix.bustle.com/uploads/image/2022/4/5/f018dd25-4a67-400d-97e1-4bb689ce4462-gettyimages-148194838.jpg?w=768&amp;h=512&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 1536w" sizes="(min-width:1025px) 720px, (min-width:768px) 768px, 414px" alt="how to make your bra last longer " class="ge Ed" /></div><span class="Vm AK">Karen Beard, Getty images</span></div><h1 class="BC cS">10 Ways To Make Your Bras Last Longer</h1><div class="l5 z_"><div class="r8 uR"><p>Because they’re not exactly cheap.</p></div><div class="QV vM nK"><div class="Yc FC LR"><span>by </span><a href="/profile/kinsey-gidick-10252017" class="NU">Kinsey Gidick</a></div><div class="KY rA"><div><span>Updated: </span><time datetime="2022-04-10T15:40:23.047Z">April 10, 2022</time></div><div><span>Originally Published: </span><time datetime="2016-07-05T14:53:03.607Z">July 5, 2016</time></div></div></div></div></div></div></div></div><div class="h3"><div class="JU w4"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.romper.com%2Flife%2Fhow-to-make-your-bra-last-longer%3Futm_term%3Dshare" title="Share" class="As HE" target="_blank" rel="noreferrer"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 30"><path d="M16 6h-6v4h6v6h-6v14H4V16H0v-6h4V8c0-4 4-8 8-8h4v6z"></path></svg></a><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.romper.com%2Flife%2Fhow-to-make-your-bra-last-longer&amp;via=romper" title="Tweet" class="om HE" target="_blank" rel="noreferrer"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 300 265.5"><path d="M288.3 52.2c-10.1 4.5-20.9 7.5-32.2 8.8 11.6-6.9 20.5-17.9 24.7-31-10.8 6.4-22.8 11.1-35.6 13.6a55.92 55.92 0 0 0-40.9-17.7c-31 0-56.1 25.1-56.1 56.1 0 4.4.5 8.7 1.5 12.8-46.6-2.3-87.9-24.7-115.6-58.6-4.8 8.3-7.6 17.9-7.6 28.2 0 19.5 9.9 36.6 25 46.7-9.2-.3-17.8-2.8-25.4-7v.7c0 27.2 19.3 49.8 45 55-4.7 1.3-9.7 2-14.8 2-3.6 0-7.1-.4-10.6-1 7.1 22.3 27.9 38.5 52.4 39-19.2 15-43.4 24-69.7 24-4.5 0-9-.3-13.4-.8 24.8 15.9 54.3 25.2 86 25.2 103.2 0 159.6-85.5 159.6-159.6 0-2.4-.1-4.9-.2-7.3 10.8-7.9 20.3-17.8 27.9-29.1z"></path></svg></a><a href="https://www.romper.com/life/how-to-make-your-bra-last-longer" title="Copy link" class="dd HE" target="_blank" rel="noreferrer"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20"><path d="M9.123 6.452c.914 0 1.809.255 2.579.735.29.18.56.39.802.629.277.27.421.643.396 1.025a1.316 1.316 0 0 1-.396.845c-.539.494-1.38.494-1.92 0a2.088 2.088 0 0 0-2.895 0L3.327 13.93c-.8.78-.8 2.045 0 2.825.8.78 2.099.78 2.9 0l2.578-2.515a.348.348 0 0 1 .373-.074 5.882 5.882 0 0 0 2.185.413h.137a.337.337 0 0 1 .344.33c0 .09-.036.176-.101.239l-3.587 3.493A4.816 4.816 0 0 1 4.78 20C2.138 19.998-.001 17.912 0 15.339c0-1.233.503-2.415 1.397-3.288l4.345-4.235a4.826 4.826 0 0 1 3.38-1.364zm2.718-5.088c1.867-1.819 4.893-1.819 6.76 0a4.575 4.575 0 0 1 0 6.588l-4.346 4.236a4.811 4.811 0 0 1-2.216 1.224h-.037l-.198.04-.11.02-.235.033h-.116c-.09 0-.168.017-.243.02l-.205.023h-.259a4.872 4.872 0 0 1-.509-.046 5.661 5.661 0 0 1-.413-.083l-.201-.054a2.762 2.762 0 0 1-.218-.07c-.072-.026-.147-.05-.219-.08-.072-.03-.143-.056-.215-.09a4.741 4.741 0 0 1-1.365-.93 1.312 1.312 0 0 1-.396-1.026c.022-.32.162-.623.396-.851a1.426 1.426 0 0 1 1.918 0c.8.778 2.095.778 2.895 0l1.12-1.085.027-.03 3.202-3.117c.8-.78.8-2.045 0-2.825-.8-.78-2.098-.78-2.898 0l-2.57 2.502a.348.348 0 0 1-.373.073 5.865 5.865 0 0 0-2.181-.416h-.127a.342.342 0 0 1-.32-.203.327.327 0 0 1 .071-.366z"></path></svg></a><a href="mailto:?to=&amp;subject=Check%20out%20this%20cool%20story%20on%20Romper!&amp;body=https%3A%2F%2Fwww.romper.com%2Flife%2Fhow-to-make-your-bra-last-longer" title="Send via email" class="qm HE" target="_blank" rel="noreferrer"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="16" viewBox="0 0 20 16"><path d="M20 5v8.843c0 .49-.175.91-.525 1.258-.35.35-.77.524-1.26.524H1.784c-.49 0-.91-.174-1.26-.524A1.714 1.714 0 0 1 0 13.843V5c.327.364.703.687 1.127.969C3.821 7.795 5.67 9.076 6.674 9.81c.424.312.768.555 1.032.73.265.174.616.352 1.055.534.44.182.848.273 1.228.273h.022c.38 0 .789-.09 1.228-.273.439-.182.79-.36 1.055-.534.264-.175.608-.418 1.032-.73 1.265-.913 3.118-2.194 5.558-3.842A6.15 6.15 0 0 0 20 5zm-1.786-5c.484 0 .902.175 1.256.525.353.35.53.77.53 1.26 0 .589-.182 1.15-.547 1.686a5.302 5.302 0 0 1-1.361 1.373 9872.082 9872.082 0 0 0-5.224 3.627l-.474.34c-.242.176-.443.317-.603.425-.16.108-.353.229-.58.363a3.37 3.37 0 0 1-.642.3c-.2.068-.387.101-.558.101H9.99c-.171 0-.357-.033-.558-.1a3.367 3.367 0 0 1-.642-.301c-.227-.134-.42-.255-.58-.363-.16-.108-.361-.25-.603-.424-.242-.175-.4-.289-.474-.34a559.717 559.717 0 0 0-2.924-2.038 516.753 516.753 0 0 1-2.288-1.59c-.462-.313-.897-.742-1.306-1.29C.204 3.009 0 2.5 0 2.032 0 1.451.154.967.463.581.772.192 1.213 0 1.786 0z"></path></svg></a></div></div><div class="t9"><div class="Af Np" data-adroot><p>Real talk: bras are expensive. But there are ways to make your bras last a long time. With good care comes extended use which equals money saved. All you need to do is make a few changes to your washing process and you’ll find all sorts of <a href="https://www.romper.com/life/how-to-wash-a-bra">ways to make your bras last a long</a> time.</p><p>Of course, it’s important to first understand that <a href="https://www.romper.com/p/the-6-biggest-bra-mistakes-youre-making-according-to-expert-8877068">not all bras are made equal</a>. Some require a bit more delicate care than others. Just think about intricate lace bras and you’ll have a clue why those might require kid gloves as opposed to the spin cycle. That said, you might be surprised to learn that even more durable undergarments, like sports bras, can benefit from a more gentle touch. Sure, these ways to make bras last a long time often require more planning than merely throwing them into the washing machine, but Kirsten Schofield, Creative Director at <a href="https://www.underpinningslingerie.com/" target="_blank" rel="noreferrer">Underpinnings Lingerie in Louisville, Kentucky</a>, says it’s worth the effort. Here’s how to make your bras last as long as possible.</p><p><i>We at Romper only include products that have been independently selected by our editors. We may receive a portion of sales if you purchase a product through a link in this article.</i></p><figure class="W0"><div class="cC"><div class="sW"><div class="Zu"><div class="mm"><h2 class="wW GT">1</h2><h2 class="g7 XE">Use a delicate detergent</h2></div><div><div class="Kh cC"><div class="sW"><div class="yW"><a class="Rc" target="_blank" rel="noreferrer" href="https://www.amazon.com/Soak-ST04-6-Minisoak-Travel-Pack-Assorted/dp/B072RPT85N?&amp;linkCode=ll1&amp;tag=romper-35974804-20&amp;linkId=db1de63af77ea4c8a8345ba5fb134569&amp;language=en_US&amp;ref_=as_li_ss_tl"><div class="oo"><div class="vm wx"><noscript><img src="https://imgix.bustle.com/uploads/image/2022/4/5/8d4a4679-78ef-4851-ab26-4356883fbb54-41gdsdbs3xl_ac_.jpg?w=400&amp;h=739&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/image/2022/4/5/8d4a4679-78ef-4851-ab26-4356883fbb54-41gdsdbs3xl_ac_.jpg?w=330&amp;h=610&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 330w, https://imgix.bustle.com/uploads/image/2022/4/5/8d4a4679-78ef-4851-ab26-4356883fbb54-41gdsdbs3xl_ac_.jpg?w=330&amp;h=610&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 660w, https://imgix.bustle.com/uploads/image/2022/4/5/8d4a4679-78ef-4851-ab26-4356883fbb54-41gdsdbs3xl_ac_.jpg?w=400&amp;h=739&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 400w, https://imgix.bustle.com/uploads/image/2022/4/5/8d4a4679-78ef-4851-ab26-4356883fbb54-41gdsdbs3xl_ac_.jpg?w=400&amp;h=739&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 800w" sizes="(min-width:768px) 400px, 330px" alt="Soak Plant-Based Laundry Detergent For Delicates, Travel Pack" class="Ed" /></noscript></div></div><div class="vH"><div class="yi">Soak Plant-Based Laundry Detergent For Delicates, Travel Pack</div><div class="aJ"><span>Amazon</span></div></div><div class="Oi"><div class="RS">Soak’s weighted, single-use gentle laundry detergent packs are great for traveling and sampling. This 8-pack set comes with an assortment of scents: pineapple grove, yuzu, fig, lacey (which smells like spring blossoms), and celebration (which is inspired by red rooibos tea). You don’t even have to rinse the detergent out. </div><button class="yw"><span class="Ux"><span class="ks">$12.50</span></span><div class="w7"><div class="lX">SEE ON AMAZON<div class="nw"></div></div></div></button></div></a></div></div></div><div class="qK"><p>Schofield says she would recommend against using a traditional detergent when it comes to washing bras. “Typically, anything hand washed needs a detergent that is made for that purpose,” she says. “We really love <a href="https://www.underpinningslingerie.com/soak-plant-based-delicate-laundry-wash-travel-pack.html" target="_blank" rel="noreferrer">Soak</a>, which is a weighted laundry soap. You fill the basin of your sink halfway with cold water, dump in about a teaspoon of Soak, put your bras cup-side down (otherwise they'll float). Let it sit for 15 minutes, then lay flat or hang to dry. With a weighted laundry soap, there's no rinsing or agitating required, which again, is hard on your bras. I also use this for nicer knits and some of my silks. If you like to wear corsets or bustiers (anything with boning), those should get washed the same way.”</p></div></div></div></div></div></figure><figure class="W0"><div class="cC"><div class="sW"><div class="Zu"><div class="mm"><h2 class="wW GT">2</h2><h2 class="g7 XE">Hand wash your bras using a delicate detergent </h2></div><div><div class="qK"><p>“You should always hand wash and line dry each and every bra,” says Schofield. “Even a gentle cycle and a lingerie bag agitates the delicate construction of the garment. The lace, the stitching, the elastic: all those things are going to suffer in the washing machine.”</p></div></div></div></div></div></figure><figure class="W0"><div class="cC"><div class="sW"><div class="Zu"><div class="mm"><h2 class="wW GT">3</h2><h2 class="g7 XE">Do not put your bras in the dryer </h2></div><div><div class="qK"><p>“If I could get everyone to stop putting bras in the dryer, I could die happy,” Schofield says. “The heat of the dryer erodes the longevity of the elastic and distorts plastic or metal in the construction. North of 90% of support comes from the band of your bra, and that band is elasticized! If I can't convince you to hand wash, at least promise me you'll take the bras out before you transfer your laundry to the dryer.”</p></div></div></div></div></div></figure><figure class="W0"><div class="cC"><div class="sW"><div class="Zu"><div class="mm"><h2 class="wW GT">4</h2><h2 class="g7 XE">Lay bras flat to dry on a drying rack</h2></div><div><div class="Kh cC"><div class="sW"><div class="yW"><a class="Rc" target="_blank" rel="noreferrer" href="https://www.amazon.com/dp/B006LIW9OU?&amp;linkCode=ll1&amp;tag=romper-35974804-20&amp;linkId=6b667259c249b7de459a6c983c986284&amp;language=en_US&amp;ref_=as_li_ss_tl"><div class="oo"><div class="vm wx"><noscript><img src="https://imgix.bustle.com/uploads/image/2022/3/11/0bc62c0b-529a-452f-89ed-a6ed605cd243-81hhc-n3lll_ac_sl1500_.jpg?w=400&amp;h=219&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/image/2022/3/11/0bc62c0b-529a-452f-89ed-a6ed605cd243-81hhc-n3lll_ac_sl1500_.jpg?w=330&amp;h=181&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 330w, https://imgix.bustle.com/uploads/image/2022/3/11/0bc62c0b-529a-452f-89ed-a6ed605cd243-81hhc-n3lll_ac_sl1500_.jpg?w=330&amp;h=181&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 660w, https://imgix.bustle.com/uploads/image/2022/3/11/0bc62c0b-529a-452f-89ed-a6ed605cd243-81hhc-n3lll_ac_sl1500_.jpg?w=400&amp;h=219&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 400w, https://imgix.bustle.com/uploads/image/2022/3/11/0bc62c0b-529a-452f-89ed-a6ed605cd243-81hhc-n3lll_ac_sl1500_.jpg?w=400&amp;h=219&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 800w" sizes="(min-width:768px) 400px, 330px" alt="OXO Good Grips Folding Sweater Drying Rack with Fold-Flat Legs is great for drying bras" class="Ed" /></noscript></div></div><div class="vH"><div class="yi">OXO Good Grips Folding Sweater Drying Rack with Fold-Flat Legs</div><div class="aJ"><span>Amazon</span></div></div><div class="Oi"><div class="RS">OXO’s sweater drying rack can be stacked or folded down, making it especially great for small spaces. The mesh surface allows for air to circulate under garments for quicker drying. </div><button class="yw"><span class="Ux"><span class="ks">$17.95</span></span><div class="w7"><div class="lX">SEE ON AMAZON<div class="nw"></div></div></div></button></div></a></div></div></div><div class="qK"><p>“Laying flat to dry is great,” says Schofield. Why’s that? “If you're going to hang to dry, do so by the gore (the part between the cups that rests between your breasts) to avoid stressing any elastic; water makes everything heavy!” A sweater rack is ideal in this scenario: it will keep your bras flat and allows for air to circulate all around the garment. </p></div></div></div></div></div></figure><figure class="W0"><div class="cC"><div class="sW"><div class="Zu"><div class="mm"><h2 class="wW GT">5</h2><h2 class="g7 XE">Wash your bras as infrequently as possible</h2></div><div><div class="qK"><p>Everyone wants to wear clean clothes, but with bras, you don’t necessarily need to give them a scrub after every wear. Cleaning frequency depends on a couple factors, Schofield says. “In cooler times, every third wear is a good rule of thumb. If you get really sweaty or wear a lot of lotion, after one wear is correct. You can get rashes and yeast infections (especially under your breast!) if it's not cleaned well and regularly,” she says.</p></div></div></div></div></div></figure><figure class="W0"><div class="cC"><div class="sW"><div class="Zu"><div class="mm"><h2 class="wW GT">6</h2><h2 class="g7 XE">Let your bras rest</h2></div><div><div class="qK"><p>If you have a favorite bra, you might want to wear it everyday, but all of that wear can deteriorate the fabric’s integrity. “Letting the elastic reset helps a ton,” says Schofield. “Switch between a few bras to give them a rest. Much like how you shouldn't wear the same shoes every day, your bras need a break, too.”</p></div></div></div></div></div></figure><figure class="W0"><div class="cC"><div class="sW"><div class="Zu"><div class="mm"><h2 class="wW GT">7</h2><h2 class="g7 XE">Stock up on bras, especially your favorite ones</h2></div><div><div class="qK"><p>Consider how having a few to rotate will actually extend the life of all of them. “Having more bras makes them last longer. If you have just two that you're alternating between, they'll probably last five or six months,” says Schofield. Multiple that time by more bras and you’ll have a collection to choose from that’ll work for you longer.</p></div></div></div></div></div></figure><figure class="W0"><div class="cC"><div class="sW"><div class="Zu"><div class="mm"><h2 class="wW GT">8</h2><h2 class="g7 XE">Store bras properly: with bras, flat, and unhooked</h2></div><div><div class="Kh cC"><div class="sW"><div class="yW"><a class="Rc" target="_blank" rel="noreferrer" href="https://www.amazon.com/Organizers-Foldable-Lingerie-Dividers-Washable/dp/B08VMRFVHM?th=&amp;linkCode=ll1&amp;tag=romper-35974804-20&amp;linkId=8c1d5f2964baa7d410c46ce2771159f1&amp;language=en_US&amp;ref_=as_li_ss_tl"><div class="oo"><div class="vm wx"><noscript><img src="https://imgix.bustle.com/uploads/image/2022/4/5/2ff7b81d-8137-4901-94f5-50600af2a284-81k4zkwgogl_ac_sx679_pibundle-2topright00_sh20_.jpg?w=400&amp;h=415&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/image/2022/4/5/2ff7b81d-8137-4901-94f5-50600af2a284-81k4zkwgogl_ac_sx679_pibundle-2topright00_sh20_.jpg?w=330&amp;h=342&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 330w, https://imgix.bustle.com/uploads/image/2022/4/5/2ff7b81d-8137-4901-94f5-50600af2a284-81k4zkwgogl_ac_sx679_pibundle-2topright00_sh20_.jpg?w=330&amp;h=342&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 660w, https://imgix.bustle.com/uploads/image/2022/4/5/2ff7b81d-8137-4901-94f5-50600af2a284-81k4zkwgogl_ac_sx679_pibundle-2topright00_sh20_.jpg?w=400&amp;h=415&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 400w, https://imgix.bustle.com/uploads/image/2022/4/5/2ff7b81d-8137-4901-94f5-50600af2a284-81k4zkwgogl_ac_sx679_pibundle-2topright00_sh20_.jpg?w=400&amp;h=415&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 800w" sizes="(min-width:768px) 400px, 330px" alt="Dialekt Bra Storage Organizers, Set of 2" class="Ed" /></noscript></div></div><div class="vH"><div class="yi">Dialekt Bra Storage Organizers, Set of 2</div><div class="aJ"><span>Amazon</span></div></div><div class="Oi"><div class="RS">This bra organizer is great for filing your bras away, one at a time. They are collapsible, so you can easily store them flat if not in use, and the soft fabric is gentle against your brassieres. Stored in this position, you’ll preserve the material and cup shape of your bras. </div><button class="yw"><span class="Ux"><span class="ks">$11.49</span></span><div class="w7"><div class="lX">SEE ON AMAZON<div class="nw"></div></div></div></button></div></a></div></div></div><div class="qK"><p>When you’re in a rush, it’s all too easy to throw a bra into your underwear drawer, but Schofield urges people to try not to fold them up. She says the best way to store bras to improve longevity is to nest them flat and leave the band unhooked.</p></div></div></div></div></div></figure><figure class="W0"><div class="cC"><div class="sW"><div class="Zu"><div class="mm"><h2 class="wW GT">9</h2><h2 class="g7 XE">Get fitted properly</h2></div><div><div class="qK"><p>“Getting a really good fit will likely help; a band that doesn't fit is going to wear faster,” Schofield says. If you don’t know your bra size or believe your size may have changed, go to a lingerie store and ask for a fitting. The staff can measure you to ensure you get just the right fit.</p></div></div></div></div></div></figure><figure class="W0"><div class="cC"><div class="sW"><div class="Zu"><div class="mm"><h2 class="wW GT">10</h2><h2 class="g7 XE">Splurge for quality</h2></div><div><div class="qK"><p>“Lastly, a better quality piece is going to last longer,” says Schofield. “Not every garment is in the budget for everyone, and that's fine, but a $35 bra and a $70 bra and a $120 bra are likely going to be of different qualities.” Think of it this way, you could have a handful of inexpensive bras that fall apart every few months, or you could invest in two or three pricier, better designed bras and keep them for much longer.</p></div></div></div></div></div></figure><p>“My advice is to spend more on everyday pieces. Fashion comes and goes,” she says, but a good bra can change your life.</p><p>For more bra shopping ideas or ways to make your bras last a long time, check out Schofield’s blog.</p></div></div></article><div class="PQ h5"></div></div><div class="Jq"><input class="ec n7 wJ" id="navCheckbox" type="checkbox" /><input class="n7 wY" id="searchCheckbox" type="checkbox" /><nav class="za"><div class="K8"><div class="hw"><div class="U_"><div class="Li"><div class="my mV">April 10. 2022</div><img alt="Romper" class="KU sI" src="https://cdn2.bustle.com/2022/romper/logo-3079c0c267.svg" /></div></div><div class="jD"><label class="V8 wV ny" for="searchCheckbox"><span>SEARCH</span><button aria-label="open search" class="CA" type="button"></button></label><label class="V8 wV BR" for="navCheckbox"><span>CLOSE</span><button aria-label="close nav" class="CA" type="button"></button></label></div><div class="hb"><form class="jI XD BL" action="/search" target="_top" autocomplete="off" autocapitalize="off"><div class="oK"></div><input type="search" placeholder="Search Romper..." aria-label="Search Romper" name="q" class="X0" value /></form></div><label class="V8 gp" for="searchCheckbox"><button aria-label="close search" class="CA" type="button"></button></label></div><form class="eA" id="verticalsForm"><input aria-label="Hide subverticals" class="n7" id="subv_reset" type="reset" /><div class="fd"><input aria-label="Show subverticals" class="hk" id="subv_pregnancy" name="subvertical" type="radio" value="Pregnancy" /><div class="jE"><label class="Am gg" for="subv_pregnancy"><span class="BA"></span><a href="/pregnancy">Pregnancy</a></label><label class="nf" for="subv_reset"></label></div><div class="qS"><a href="/pregnancy" class="Pd">See All</a><a href="/trying-to-conceive">Trying</a><a href="/birth">Birth</a><a href="/postpartum">After</a></div></div><div class="fd"><input aria-label="Show subverticals" class="hk" id="subv_raising-kids" name="subvertical" type="radio" value="Raising Kids" /><div class="jE"><label class="Am gg" for="subv_raising-kids"><span class="BA"></span><a href="/raising-kids">Raising Kids</a></label><label class="nf" for="subv_reset"></label></div><div class="qS"><a href="/raising-kids" class="Pd">See All</a><a href="/baby">Baby</a><a href="/toddler">Toddler</a><a href="/little-kid">Little Kid</a><a href="/big-kid">Big Kid</a></div></div><div class="fd"><input aria-label="Show subverticals" class="hk" id="subv_you" name="subvertical" type="radio" value="You" /><div class="jE"><label class="Am gg" for="subv_you"><span class="BA"></span><a href="/you">You</a></label><label class="nf" for="subv_reset"></label></div><div class="qS"><a href="/you" class="Pd">See All</a><a href="/sex-relationships">Sex &amp; Relationships</a><a href="/wellness">Wellness</a><a href="/style">Style</a></div></div><div class="fd"><input aria-label="Show subverticals" class="hk" id="subv_life" name="subvertical" type="radio" value="Life" /><div class="jE"><label class="Am gg" for="subv_life"><span class="BA"></span><a href="/life">Life</a></label><label class="nf" for="subv_reset"></label></div><div class="qS"><a href="/life" class="Pd">See All</a><a href="/food">Food</a><a href="/home">Home</a><a href="/entertainment">Entertainment</a><a href="/politics">Politics</a><a href="/shopping">Shopping</a></div></div><div class="fd"><div class="jE"><label class="Am" for="subv_health"><span class="BA"></span><a href="/health">Health</a></label><label class="nf" for="subv_reset"></label></div></div></form><div class="Dm"><div class="SV"><a class="aq" href="https://www.facebook.com/romperdotcom/" title="Facebook" target="_blank" rel="noreferrer"><i class="kS oT"></i></a><a class="aq" href="https://twitter.com/romper" title="Twitter" target="_blank" rel="noreferrer"><i class="kS Z1"></i></a><a class="aq" href="https://www.pinterest.com/romperdotcom/" title="Pinterest" target="_blank" rel="noreferrer"><i class="kS Jc"></i></a><a class="aq" href="https://www.instagram.com/romper/" title="Instagram" target="_blank" rel="noreferrer"><i class="kS e1"></i></a></div><div class="LL"><div class="iX"><a href="https://www.bdg.com" class="f0" target="_blank" rel="noreferrer">About</a><a href="/archive" class="f0">Archive</a><a href="https://www.bdg.com/tos" class="f0" target="_blank" rel="noreferrer">Terms</a><a href="https://www.bdg.com/privacy" class="f0" target="_blank" rel="noreferrer">Privacy</a><a href="/newsletter" class="f0">Newsletter</a><a href="/archive" class="f0">Archive</a><a href="https://www.bdg.com/advertise" class="f0" target="_blank" rel="noreferrer">Advertise</a><a href="/masthead" class="f0">Masthead</a><a href="/editorial-standards" class="f0">Editorial Standards</a></div><div class="y6"><div class="fN"></div><div class="ur">© 2022 BDG Media, Inc. All rights reserved.</div></div></div></div></div></nav></div><noscript data-noscript><img src="https://pixel.quantserve.com/pixel/p-xPmcrFNGfHkBg.gif" /><img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=17519299&amp;cs_ucfr=0&amp;cv=2.0&amp;cj=1" /><img src="https://www.facebook.com/tr?id=1636673763227734&amp;ev=PageView&amp;noscript=1" /></noscript></div><script id="__INITIAL_STATE__" type="application/json" data-key="-1724434356">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</script><script>__geo__={"EU":false,"UK":false,"US":true}</script><script defer src="https://cdn2.bustle.com/2022/romper/main-f86920b6a0.js"></script><script defer src="https://cdn2.bustle.com/2022/romper/vendors-5eab681c82.js"></script><script defer src="https://cdn2.bustle.com/2022/romper/ListiclePage-91b7c7c6d9.js"></script></body></html>