<!doctype html> <html lang=en prefix="og: http://ogp.me/ns#"> <head> <meta charset=utf-8> <meta name=viewport content="width=device-width,initial-scale=1"> <meta name=referrer content=unsafe-url> <meta name=twitter:site content=@romper> <meta property=og:site_name content=Romper> <meta property=fb:app_id content=510210782483125> <link rel=alternate type=application/rss+xml href=/rss> <link rel=preconnect href=https://cdn2.bustle.com crossorigin> <link rel=preconnect href=https://graph.bustle.com crossorigin> <link rel=preconnect href=https://use.typekit.net crossorigin> <link as="script" rel="preload" href="https://cdn2.bustle.com/romper/2020/common-3ba1db5cdc.js"><link as="script" rel="preload" href="https://cdn2.bustle.com/romper/2020/main-65cf0e970f.js"><link as="script" rel="preload" href="https://cdn2.bustle.com/romper/2020/vendors-d1e4bec4f1.js"><link as="script" rel="preload" href="https://cdn2.bustle.com/romper/2020/ArticlePostPage-3844803309.js"><link as="style" rel="preload" href="https://cdn2.bustle.com/romper/2020/common-0724e4605b.css"><link as="style" rel="preload" href="https://cdn2.bustle.com/romper/2020/ArticlePostPage-cc7b25e59b.css"> <link rel=icon id=favicon type=image/x-icon href=https://cdn2.bustle.com/romper/2020/favicon-20f60b9e9b.ico> <link rel=apple-touch-icon href=https://cdn2.bustle.com/romper/2020/icon-0d3359d01d.png> <link rel=stylesheet href=https://use.typekit.net/pmi7ejb.css> <link rel="stylesheet" href="https://cdn2.bustle.com/romper/2020/common-0724e4605b.css"><link rel="stylesheet" href="https://cdn2.bustle.com/romper/2020/ArticlePostPage-cc7b25e59b.css"> <title>How To Handle A Breakup When You’re Pregnant, Because It Happens</title><link rel="canonical" href="https://www.romper.com/p/how-to-handle-a-breakup-when-youre-pregnant-because-it-happens-21814568" /><meta name="description" content="Just like the old song goes, breaking up is hard to do. Now imagine going through it with a big old belly in tow, too. But life happens sometimes, and you might find yourself having to figure out how to handle a breakup when you’re pregnant. While…" /><meta property="og:url" content="https://www.romper.com/p/how-to-handle-a-breakup-when-youre-pregnant-because-it-happens-21814568" /><meta property="og:type" content="article" /><meta property="og:title" content="How To Handle A Breakup When You're Pregnant, According To Experts" /><meta property="og:description" content="Just like the old song goes, breaking up is hard to do. Now imagine going through it with a big old belly in tow, too. But life happens sometimes, and you might find yourself having to figure out how to handle a breakup when you’re pregnant. While…" /><meta property="og:image" content="https://imgix.bustle.com/uploads/shutterstock/2020/2/19/5071c09f-7290-4985-b7cb-363c9c9a4cbb-shutterstock-1007992423.jpg?w=1200&amp;h=630&amp;q=70&amp;fit=crop&amp;crop=faces&amp;fm=jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="630" /><meta name="twitter:card" content="summary_large_image" /><script type="application/ld+json">[{"@type":"Article","@context":"http://schema.org","headline":"How To Handle A Breakup When You’re Pregnant, Because It Happens","description":"Just like the old song goes, breaking up is hard to do. Now imagine going through it with a big old belly in tow, too. But life happens sometimes, and you might find yourself having to figure out how to handle a breakup when you’re pregnant. While…","datePublished":"2020-02-19T19:24:52.261Z","dateModified":"2020-02-19T19:24:52.261Z","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.romper.com/p/how-to-handle-a-breakup-when-youre-pregnant-because-it-happens-21814568"},"image":{"@type":"ImageObject","url":"https://imgix.bustle.com/uploads/shutterstock/2020/2/19/5071c09f-7290-4985-b7cb-363c9c9a4cbb-shutterstock-1007992423.jpg?w=1200&h=630&q=70&fit=crop&crop=faces&fm=jpg","width":1200,"height":630},"author":[{"@type":"Person","name":"Jennifer Parris","url":"https://www.romper.com/profile/jennifer-parris-17906988"}],"publisher":{"@type":"Organization","name":"Romper","url":"https://www.romper.com","logo":{"@type":"ImageObject","url":"https://cdn2.bustle.com/romper/2020/logo-sdata-5b461796d7.png","width":186,"height":60}},"articleSection":"Lifestyle","creator":["Jennifer Parris"],"keywords":["Pregnancy","Relationships"]},{"@context":"http://schema.org","@graph":[{"@type":"BreadcrumbList","itemListElement":{"@type":"ListItem","position":0,"name":"Lifestyle","item":"https://www.romper.com/lifestyle"}}]}]</script> </head> <body> <div><header class="cl"><div class="cn"><input id="searchCheckbox" type="checkbox" class="ct" /><label for="navCheckbox" class="cp"><span></span><button aria-label="Menu" aria-haspopup="true" aria-expanded="false" class="cq"></button></label><a class="co" href="/">Romper</a><div class="cr"><div class="cs"><a href="https://www.facebook.com/Romperdotcom/" title="Facebook" target="_blank" rel="noopener noreferrer" class="hu"><i class="hv"></i></a><a href="https://twitter.com/romper" title="Twitter" target="_blank" rel="noopener noreferrer" class="hu"><i class="hB"></i></a><a href="https://www.pinterest.com/romperdotcom/" title="Pinterest" target="_blank" rel="noopener noreferrer" class="hu"><i class="hz"></i></a><a href="https://instagram.com/romper/" title="Instagram" target="_blank" rel="noopener noreferrer" class="hu"><i class="hx"></i></a></div><label for="searchCheckbox" class="cu"><button class="cq" aria-label="Search Romper"></button></label></div><form class="cw" action="/search" target="_top" autoComplete="off" autoCapitalize="off"><input type="search" placeholder="Search Romper..." aria-label="Search Romper" name="q" class="cx" value /><label for="searchCheckbox" class="cv"><button type="button" class="cq" aria-label="Close search"></button></label></form></div></header><div><article class="an"><div class="go"><div class="gx"><div class="hN gy"><noscript><img src="https://imgix.bustle.com/uploads/shutterstock/2020/2/19/5071c09f-7290-4985-b7cb-363c9c9a4cbb-shutterstock-1007992423.jpg?w=960&amp;h=540&amp;fit=crop&amp;crop=faces&amp;auto=format&amp;q=70" srcSet="https://imgix.bustle.com/uploads/shutterstock/2020/2/19/5071c09f-7290-4985-b7cb-363c9c9a4cbb-shutterstock-1007992423.jpg?w=480&amp;h=270&amp;fit=crop&amp;crop=faces&amp;auto=format&amp;q=70 480w, https://imgix.bustle.com/uploads/shutterstock/2020/2/19/5071c09f-7290-4985-b7cb-363c9c9a4cbb-shutterstock-1007992423.jpg?w=480&amp;h=270&amp;fit=crop&amp;crop=faces&amp;auto=format&amp;q=70&amp;dpr=2 960w, https://imgix.bustle.com/uploads/shutterstock/2020/2/19/5071c09f-7290-4985-b7cb-363c9c9a4cbb-shutterstock-1007992423.jpg?w=960&amp;h=540&amp;fit=crop&amp;crop=faces&amp;auto=format&amp;q=70&amp;dpr=2 1920w" sizes="(min-width:768px) 960px, 480px" alt="a pregnant woman standing in front of a window" class="hO hR" /></noscript></div><cite class>Shutterstock</cite></div><div class="gw"><h1 class="gv">How To Handle A Breakup When You’re Pregnant, Because It Happens</h1><div class="gq"><div class="hl gp"><div class="hI hm"><span>By </span><a href="/profile/jennifer-parris-17906988" class="hJ">Jennifer Parris</a></div><div class="hn"><time dateTime="2020-02-19T19:24:52.261Z">Feb 19, 2020</time></div></div><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.romper.com%2Fp%2Fhow-to-handle-a-breakup-when-youre-pregnant-because-it-happens-21814568%3Futm_term%3Dshare" title="Share" class="hf hh" target="_blank" rel="noopener noreferrer"><i class="hg"></i>Share</a></div></div></div><div class="hE"><div data-adroot class="gK hF"><p>Just like the old song goes, breaking up is hard to do. Now imagine going through it with a big old belly in tow, too. But life happens sometimes, and you might find yourself having to figure out <a class href="https://www.healthline.com/health/pregnancy/going-through-a-breakup-during-pregnancy" target="_blank" rel="noopener noreferrer">how to handle a breakup when you’re pregnant</a>. While it might not be the most pleasant thing to do during your nine months, it might actually be the best thing for you and your baby in the long run.</p><p>Here’s the thing about pregnancy. Although it can be an emotional roller coaster at times, it can also bring tremendous clarity to your life, too. You see what makes sense in your life — and what doesn’t. And you might realize that your relationship is no longer working for you (or maybe you already knew it all along but didn’t want to acknowledge it). So kudos, momma, because making the decision to end things during what truly is a vulnerable time in your life shows how strong you really are.</p><p>That said, <a class href="https://www.romper.com/p/when-a-mom-breaks-up-with-her-friend-heres-what-to-say-19215684">parting ways still isn’t an easy decision</a> to make. “Breaking up with your partner when you are pregnant is a really tough decision,” relationship expert <a class href="http://www.bethsonnenberg.com" target="_blank" rel="noopener noreferrer">Beth Sonnenberg</a>, LCSW, tells Romper. “It is different than other break ups because you are going to still always be connected and probably remain in each other's life at some capacity as parents to your child.”</p><p>If you’re considering ending your relationship (or you’ve recently split up), these strategies will help you not just to survive the breakup, but thrive as well.</p><div class="gQ"><h3>1. Celebrate The Separation</h3><div data-adroot class="gK"><p>Breaking up doesn’t have to be all doom and gloom. In fact, a separation sometimes has its advantages — especially if you’re leaving a toxic or abusive relationship. “It frees you up physically and mentally to put most of your life energy into your own health and happiness, which impacts your baby in a good way,” dating expert Trish McDermott tells Romper. a dating industry expert and co-founder of <a class href="http://www.meetopolis.com/" target="_blank" rel="noopener noreferrer">Meetopolis</a>. “You can eat what your body is telling you it needs, not what your partner enjoys, sleep more, use your free time to exercise, walk, do yoga.”</p></div></div><div class="gQ"><h3>2. Give Yourself Time To Heal</h3><figure class="gR"><div><div class="gS" style="padding-top: 66.7553%;"><div class="hN"><noscript><img src="https://imgix.romper.com/uploads/shutterstock/2020/2/19/8fb27fca-b0d3-4a7a-8f51-aa773446fe43-shutterstock-1436458142.jpg?w=610&amp;fit=max&amp;auto=format&amp;q=70" srcSet="https://imgix.romper.com/uploads/shutterstock/2020/2/19/8fb27fca-b0d3-4a7a-8f51-aa773446fe43-shutterstock-1436458142.jpg?w=375&amp;fit=max&amp;auto=format&amp;q=70 375w, https://imgix.romper.com/uploads/shutterstock/2020/2/19/8fb27fca-b0d3-4a7a-8f51-aa773446fe43-shutterstock-1436458142.jpg?w=375&amp;fit=max&amp;auto=format&amp;q=70&amp;dpr=2 750w, https://imgix.romper.com/uploads/shutterstock/2020/2/19/8fb27fca-b0d3-4a7a-8f51-aa773446fe43-shutterstock-1436458142.jpg?w=610&amp;fit=max&amp;auto=format&amp;q=70 610w, https://imgix.romper.com/uploads/shutterstock/2020/2/19/8fb27fca-b0d3-4a7a-8f51-aa773446fe43-shutterstock-1436458142.jpg?w=610&amp;fit=max&amp;auto=format&amp;q=70&amp;dpr=2 1220w" sizes="(min-width:768px) 610px, 375px" alt="Pregnant woman walking outdoors in a forest and enjoying nature and trees." class="hO" /></noscript></div></div></div><figcaption><cite class="gN">Shutterstock</cite></figcaption></figure><div data-adroot class="gK"><p>The demise of a relationship can be emotional, even if it’s not working for you. And doing so while you’re pregnant might make it even more emotional. So give yourself the time you need to work through this experience. “The best way to move through a breakup while pregnant is to let the feelings flow,” says McDermott. “Cry, vent and confess to your friends, write poetry, listen to sappy music. Indulge, for a short time, in all the typical breakup feelings.” And then, when you’re ready, you can move onto bigger and better things — like the beautiful bonding experience you’re already having with your baby.</p></div></div><div class="gQ"><h3>3. Lean On Loved Ones</h3><div data-adroot class="gK"><p>If ever there were a time for gal pals, this would be it. Don’t think that you have to suffer through relationship withdrawal alone. “It's okay to ask for help, and you'll be surprised by the number of people who will step in to help you get through your pregnancy in big and small ways,” says McDermott. So reach out to your tribe, which might include friends, family, and neighbors.</p></div></div><div class="gQ"><h3>4. Join A Group</h3><div data-adroot class="gK"><p>If you thought you were the only preggo out there doing it solo, think again. There are lots of single mamas-to-be, and many are looking for a sense of community, just like you. So <a class href="https://www.today.com/parents/moms-met-online-pregnancy-support-group-mark-10-year-friendship-t136607" target="_blank" rel="noopener noreferrer">look for support groups</a> (either online or in IRL) that can help you to feel less alone and offer solid strategies on how to enter this next chapter of your life with confidence and conviction (both of which you’ve already shown, by the way). “You'll find support online too, especially in dedicated communities that focus on women, parenting and connecting,” says McDermott. “Tell your story, step in for others, ask questions and reach out.”</p></div></div><div class="gQ"><h3>5. Seek Out Substitutions</h3><div data-adroot class="gK"><p>Depending on the nature of your break up, you might need to look for someone who can fill your ex’s role. For example, if your ex was your birth partner or part of your birth plan, you may need to ask your BFF to help instead. “Be sure to substitute a best friend who is local and can be available,” says McDermott.</p></div></div><div class="gQ"><h3>6. Consider Dating Again</h3><figure class="gR"><div><div class="gS" style="padding-top: 56.25%;"><div class="hN"><noscript><img src="https://imgix.romper.com/uploads/shutterstock/2020/2/19/88c1ba35-ef96-4fd1-bf37-0da986ea75ea-shutterstock-1546430117.jpg?w=610&amp;fit=max&amp;auto=format&amp;q=70" srcSet="https://imgix.romper.com/uploads/shutterstock/2020/2/19/88c1ba35-ef96-4fd1-bf37-0da986ea75ea-shutterstock-1546430117.jpg?w=375&amp;fit=max&amp;auto=format&amp;q=70 375w, https://imgix.romper.com/uploads/shutterstock/2020/2/19/88c1ba35-ef96-4fd1-bf37-0da986ea75ea-shutterstock-1546430117.jpg?w=375&amp;fit=max&amp;auto=format&amp;q=70&amp;dpr=2 750w, https://imgix.romper.com/uploads/shutterstock/2020/2/19/88c1ba35-ef96-4fd1-bf37-0da986ea75ea-shutterstock-1546430117.jpg?w=610&amp;fit=max&amp;auto=format&amp;q=70 610w, https://imgix.romper.com/uploads/shutterstock/2020/2/19/88c1ba35-ef96-4fd1-bf37-0da986ea75ea-shutterstock-1546430117.jpg?w=610&amp;fit=max&amp;auto=format&amp;q=70&amp;dpr=2 1220w" sizes="(min-width:768px) 610px, 375px" alt="Man and pregnant woman caress belly and admire up view rome panorama, rainy day" class="hO" /></noscript></div></div></div><figcaption><cite class="gN">Shutterstock</cite></figcaption></figure><div data-adroot class="gK"><p>Just because you’re rocking a bump doesn’t mean that you have to stay single for the duration of your pregnancy. “Once you've processed the relationship and breakup and have emotionally moved on, remember that there is no rule that says you can't date when you are pregnant,” says McDermott. Sure, it might be slightly unusual, but DWP (dating while pregnant) can be an exciting new phase in your life. And you just might be surprised how many men will be attracted to not only your glow, girl — but your strength, too.</p></div></div><div class="gQ"><h3>7. Don’t Blame Yourself</h3><div data-adroot class="gK"><p>When you’ve got a burgeoning belly, there’s just no time for the blame game. Sometimes, things just don’t work out, no matter how apparently ill-timed the falling out might be. So try not to feel guilty about the way things went, and be kind to yourself instead. “If you are judging yourself rather than being compassionate, you will make this time much harder for yourself,” <a class href="https://innerbonding.com/" target="_blank" rel="noopener noreferrer">Dr. Margaret Paul</a>, Ph.D., a psychologist and relationship expert, tells Romper. “Do not judge yourself for your choice of your partner, for getting pregnant with this person, or for the break up.” Be as kind (and as forgiving) as possible so that you can focus on what matters most — the well-being of both you and your baby.</p><p>While it might not be exactly how you planned it, breaking up when you’re pregnant isn’t the end of the world. In fact, it might be the beginning of a wonderful new phase in your life that will inspire others (including your baby) to live their truth and do what’s best for them — no matter what the circumstances.</p><p><em>Experts:</em></p><p><em><a class href="http://www.bethsonnenberg.com" target="_blank" rel="noopener noreferrer">Beth Sonnenberg</a>, LCSW, relationship expert</em></p><p><em>Trish McDermott, dating industry expert and co-founder of <a class href="http://www.meetopolis.com/" target="_blank" rel="noopener noreferrer">Meetopolis</a></em></p><p><em><a class href="https://innerbonding.com/" target="_blank" rel="noopener noreferrer">Dr. Margaret Paul</a>, Ph.D., psychologist and relationship expert</em></p></div></div></div></div></article><div class="lv"></div><div class="cF p"></div></div><div class="bm"><input id="navCheckbox" type="checkbox" class="bp" /><label for="navCheckbox" class="bn"></label><nav class="bo"><label for="navCheckbox" class="bu"><button aria-label="close" class="bv"></button></label><ul class="bq"><li class="br"><a href="/pregnancy">Pregnancy</a></li><li class="br"><a href="/motherhood">Motherhood</a></li><li class="br"><a href="/baby">Baby</a></li><li class="br"><a href="/toddler">Toddler</a></li><li class="br"><a href="/kid">Kid</a></li><li class="br"><a href="/health-wellness-month">Health &amp; Wellness Month</a></li><li class="br"><a href="/food">Food</a></li><li class="br"><a href="/news">News</a></li><li class="br"><a href="/entertainment">Entertainment</a></li><li class="br"><a href="/sex-relationships">Sex &amp; Relationships</a></li><li class="br"><a href="/fashion-beauty">Fashion &amp; Beauty</a></li><li><div class="bs"></div></li><li><a href="https://bustle.company/" target="_blank" rel="noopener noreferrer">About Us</a></li><li><a href="/contact">Contact</a></li><li><a href="/newsletter">Newsletter</a></li><li><a href="/terms">Terms</a></li><li><a href="/privacy">Privacy</a></li><li><div class="bt"><a href="https://www.facebook.com/Romperdotcom/" title="Facebook" target="_blank" rel="noopener noreferrer" class="hu"><i class="hv"></i></a><a href="https://twitter.com/romper" title="Twitter" target="_blank" rel="noopener noreferrer" class="hu"><i class="hB"></i></a><a href="https://www.pinterest.com/romperdotcom/" title="Pinterest" target="_blank" rel="noopener noreferrer" class="hu"><i class="hz"></i></a><a href="https://instagram.com/romper/" title="Instagram" target="_blank" rel="noopener noreferrer" class="hu"><i class="hx"></i></a></div></li><li><div class="bw"></div></li></ul></nav></div><noscript data-noscript><img src="https://pixel.quantserve.com/pixel/p-xPmcrFNGfHkBg.gif" /><img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=17519299&amp;cs_ucfr=0&amp;cv=2.0&amp;cj=1" /><img src="https://www.facebook.com/tr?id=932972280084675&amp;ev=PageView&amp;noscript=1" /></noscript></div> <script>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</script> <script>!(function(){for(var t=["Promise","fetch","Map","Object.assign"],e=0,n=t.length;e<n;e++){var i=t[e].split("."),o=window[i[0]];if(!o||i.length>1&&!o[i[1]])return document.write('<script defer src="https://cdn.bustle.com/misc/polyfills-030818.js"><\/script>')}}());</script> <script defer src="https://cdn2.bustle.com/romper/2020/common-3ba1db5cdc.js"></script><script defer src="https://cdn2.bustle.com/romper/2020/main-65cf0e970f.js"></script><script defer src="https://cdn2.bustle.com/romper/2020/vendors-d1e4bec4f1.js"></script><script defer src="https://cdn2.bustle.com/romper/2020/ArticlePostPage-3844803309.js"></script> </body> </html> 