<!doctype html><html lang="en" prefix="og: http://ogp.me/ns#"><head><meta charset="utf-8" /><meta name="viewport" content="width=device-width,initial-scale=1" /><meta name="referrer" content="unsafe-url" /><meta name="twitter:site" content="@romper" /><meta property="og:site_name" content="Romper" /><meta property="fb:app_id" content="510210782483125" /><meta name="p:domain_verify" content="8b71f73a52fcf8a6f9961cd2f3e39ffa" /><link rel="icon" id="favicon" type="image/x-icon" href="https://cdn2.bustle.com/romper/2020/favicon-debd6ab8f3.ico" /><link rel="apple-touch-icon" href="https://cdn2.bustle.com/romper/2020/icon-fb7a00fd64.png" /><link rel="alternate" type="application/rss+xml" href="/rss" /><link rel="preconnect" href="https://cdn2.bustle.com" crossorigin /><link rel="preconnect" href="https://graph.bustle.com" crossorigin /><link rel="preconnect" href="https://use.typekit.net" crossorigin /><link rel="preload" as="script" href="https://cdn2.bustle.com/romper/2020/common-6a442a5e09.js" /><link rel="preload" as="script" href="https://cdn2.bustle.com/romper/2020/main-43c88219a0.js" /><link rel="preload" as="script" href="https://cdn2.bustle.com/romper/2020/vendors-794ff0db75.js" /><link rel="preload" as="script" href="https://cdn2.bustle.com/romper/2020/ArticlePostPage-922d44f03e.js" /><link rel="stylesheet" href="https://cdn2.bustle.com/romper/2020/common-b9266f9b99.css" /><link rel="stylesheet" href="https://cdn2.bustle.com/romper/2020/ArticlePostPage-a0c3784a27.css" /><link rel="stylesheet" href="https://use.typekit.net/pmi7ejb.css" /><title>Is It Safe To Have Grandparents Over For Thanksgiving Dinner? Experts Weigh In</title><link rel="canonical" href="https://www.romper.com/p/is-it-safe-to-have-grandparents-over-for-thanksgiving-dinner-experts-weigh-in-40657197" /><meta name="description" content="Of all the things that suck about COVID-19, not being able to spend time with grandparents probably ranks right at the top. And even though you might have missed some non-monumental holidays without them (like maybe Columbus Day, for example),…" /><meta property="og:url" content="https://www.romper.com/p/is-it-safe-to-have-grandparents-over-for-thanksgiving-dinner-experts-weigh-in-40657197" /><meta property="og:type" content="article" /><meta property="og:title" content="Is It Safe To Have Grandparents Over For Thanksgiving Dinner? Experts Weigh In" /><meta property="og:description" content="Of all the things that suck about COVID-19, not being able to spend time with grandparents probably ranks right at the top. And even though you might have missed some non-monumental holidays without them (like maybe Columbus Day, for example),…" /><meta property="og:image" content="https://imgix.bustle.com/uploads/getty/2020/10/28/d03e92e7-fe2f-4a79-977e-94ab73f4c180-getty-1186126308.jpg?w=1200&amp;h=630&amp;q=70&amp;fit=crop&amp;crop=faces&amp;fm=jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="630" /><meta name="twitter:card" content="summary_large_image" /><script type="application/ld+json">[{"@type":"Article","@context":"http://schema.org","headline":"Is It Safe To Have Grandparents Over For Thanksgiving Dinner? Experts Weigh In","description":"Of all the things that suck about COVID-19, not being able to spend time with grandparents probably ranks right at the top. And even though you might have missed some non-monumental holidays without them (like maybe Columbus Day, for example),…","datePublished":"2020-10-28T14:03:43.573Z","dateModified":"2020-10-28T14:03:43.573Z","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.romper.com/p/is-it-safe-to-have-grandparents-over-for-thanksgiving-dinner-experts-weigh-in-40657197"},"image":{"@type":"ImageObject","url":"https://imgix.bustle.com/uploads/getty/2020/10/28/d03e92e7-fe2f-4a79-977e-94ab73f4c180-getty-1186126308.jpg?w=1200&h=630&q=70&fit=crop&crop=faces&fm=jpg","width":1200,"height":630},"author":[{"@type":"Person","name":"Jennifer Parris","url":"https://www.romper.com/profile/jennifer-parris-17906988"}],"publisher":{"@type":"Organization","name":"Romper","url":"https://www.romper.com","logo":{"@type":"ImageObject","url":"https://cdn2.bustle.com/romper/2020/logo-sdata-f587b17a2b.png","width":186,"height":60}},"articleSection":"Lifestyle","creator":["Jennifer Parris"],"keywords":["Health","Holidays","homepage","thanksgiving","holidays","holiday-entertaining","coronavirus"]},{"@context":"http://schema.org","@graph":[{"@type":"BreadcrumbList","itemListElement":{"@type":"ListItem","position":0,"name":"Lifestyle","item":"https://www.romper.com/lifestyle"}}]}]</script></head><body><div><header class="qpa"><div class="zAh"><input class="fzc" id="searchCheckbox" type="checkbox" /><label aria-haspopup="true" for="navCheckbox" class="VuB aCt"><span></span><button aria-expanded="false" aria-label="menu" class="Cgk"></button></label><a class="OLZ" href="/">Romper</a><div class="adw"><div class="WiE"><a href="https://www.facebook.com/Romperdotcom/" title="Facebook" target="_blank" rel="noreferrer" class="eaq"><i class="MQj"></i></a><a href="https://twitter.com/romper" title="Twitter" target="_blank" rel="noreferrer" class="eaq"><i class="PGz"></i></a><a href="https://www.pinterest.com/romperdotcom/" title="Pinterest" target="_blank" rel="noreferrer" class="eaq"><i class="JNN"></i></a><a href="https://instagram.com/romper/" title="Instagram" target="_blank" rel="noreferrer" class="eaq"><i class="wWk"></i></a></div><label for="searchCheckbox" class="VuB mbN"><button aria-label="Search Romper" class="Cgk"></button></label></div><form class="Wqc" action="/search" target="_top" autoComplete="off" autoCapitalize="off"><input type="search" placeholder="Search Romper..." aria-label="Search Romper" name="q" class="OnA" value /><label for="searchCheckbox" class="VuB gNn"><button aria-label="close search" class="Cgk" type="button"></button></label></form></div></header><div><article class="Bro"><div class="tlG"><div class="vog"><div class="eZr dVN"><noscript><img src="https://imgix.bustle.com/uploads/getty/2020/10/28/d03e92e7-fe2f-4a79-977e-94ab73f4c180-getty-1186126308.jpg?w=960&amp;h=540&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70" srcSet="https://imgix.bustle.com/uploads/getty/2020/10/28/d03e92e7-fe2f-4a79-977e-94ab73f4c180-getty-1186126308.jpg?w=480&amp;h=270&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70 480w, https://imgix.bustle.com/uploads/getty/2020/10/28/d03e92e7-fe2f-4a79-977e-94ab73f4c180-getty-1186126308.jpg?w=480&amp;h=270&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;dpr=2 960w, https://imgix.bustle.com/uploads/getty/2020/10/28/d03e92e7-fe2f-4a79-977e-94ab73f4c180-getty-1186126308.jpg?w=960&amp;h=540&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;dpr=2 1920w" sizes="(min-width:768px) 960px, 480px" alt="grandmother, mom, dad, girl, getting thanksgiving turkey ready for dinner" class="Eds dny" /></noscript></div><cite class>lisegagne/E+/Getty Images</cite></div><div class="aPe"><h1 class="Xwq">Is It Safe To Have Grandparents Over For Thanksgiving Dinner? Experts Weigh In</h1><div class="Rfu"><div class="QBc CGb"><div class="laD FNv byline"><span>By </span><a href="/profile/jennifer-parris-17906988" class="Neu">Jennifer Parris</a></div><div class="KET"><time datetime="2020-10-28T14:03:43.573Z">Oct. 28, 2020</time></div></div><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.romper.com%2Fp%2Fis-it-safe-to-have-grandparents-over-for-thanksgiving-dinner-experts-weigh-in-40657197%3Futm_term%3Dshare" title="Share" class="twy ADW" target="_blank" rel="noreferrer"><i class="gz_"></i>Share</a></div></div></div><div class="Ccq"><div data-adroot class="ykW Zku"><p>Of all the things that suck about COVID-19, not being able to spend time with grandparents probably ranks right at the top. And even though you might have missed some non-monumental holidays without them (like maybe Columbus Day, for example), Thanksgiving is the granddaddy of all holidays (no pun intended). Family is the focus on this holiday, which just begs for a big hug from Grandpa and Grandma. But <a class href="https://www.npr.org/sections/health-shots/2020/10/24/926687031/thanksgiving-in-the-time-of-covid-19-to-grandmothers-house-or-no" target="_blank" rel="noreferrer">is it safe to have grandparents over for Thanksgiving dinner</a>? It really depends on a few factors.</p><p>“Thanksgiving 2019 was the old normal, and Thanksgiving 2021 is the one where we hope to get back to near normal,” <a class href="https://www.vumc.org/health-policy/person/william-schaffner-md" target="_blank" rel="noreferrer">Dr. William Schaffner,</a> M.D., a Professor of Medicine in the Division of Infectious Diseases at the Vanderbilt University School of Medicine, Nashville, TN tells Romper on the phone. “But this Thanksgiving is the COVID Thanksgiving, and it’s the one we really need to be careful about.” So if you’re going to gather together, you need to know how to do so safely. And that starts by knowing the level of Coronavirus cases in your area, <a class href="https://boomernaturals.com/pages/christina-madison" target="_blank" rel="noreferrer">Dr. Christina Madison</a>, M.D., an infectious disease expert, tells Romper in an email. “If you plan to gather with family or travel to family, you need to determine what the risk for SARS-CoV-2 virus (COVID-19) is in that area,” says Dr. Madison. “<a class href="https://covidactnow.org/?s=1198291" target="_blank" rel="noreferrer">Using online tools such as COVID ActNow</a> can help you assess your risk level.” By knowing information such as the new daily cases, confirmed cases — even the number of patients in the hospital due to COVID-19 — you can determine whether it’s worth it to hold the gathering in the first place.</p><p>Still, Thanksgiving is synonymous with grandparents, and your heartstrings might be tugging like crazy at the thought of your kiddos climbing into their grandparents’ laps. But whether you can feast together or not ultimately boils down to how seriously everyone has taken their personal safety. “Safety during this pandemic really depends on everyone taking personal responsibility,” says Dr. Madison. It means knowing who has been vigilant about wearing a mask... and who hasn’t. Dr. Schaffener agrees, adding: “Do we want Uncle Frank here, because he’s been rather carefree? Or if you have teenagers who you know have been hanging out with their buddies and not wearing their masks, (and who could infect Grandpa), maybe it’s not a good idea.”</p><p>Basically, you're going to need to rethink the traditional way that you've spent Thanksgiving with your family in the past and revamp it this year. For example, you might want to move the party outdoors and host an al fresco feast. “Having a small outdoor gathering with family this Thanksgiving and taking proper safety precautions will help you to be as safe as possible, especially if you gather in an area that has been able to keep infection rates relatively low,” says Dr. Madison. Just be sure to keep the meal short and sweet and bring extra blankets if you’re in an area where the temps might dip during the festivities.</p><p>And just because you’re around family doesn’t mean that you can forget about face coverings. In fact, you should still wear them, especially around <a class href="https://www.cdc.gov/coronavirus/2019-ncov/need-extra-precautions/index.html" target="_blank" rel="noreferrer">higher-risk groups (like the elderly)</a> and when you’re indoors. “If older family members insist on coming, they must wear a mask at all times if they are not eating or drinking, as well as all the other guests,” says Dr. Madison. Encourage everyone to wash their hands, both upon arriving at your home and also before the meal, particularly if they’ve had contact with high-touch surfaces such as doorknobs and kitchen counters.</p><figure class="weq"><div><div class="mKk" style="padding-top: 66.6667%;"><div class="eZr"><noscript><img src="https://imgix.romper.com/uploads/getty/2020/10/28/3b22ab15-a67d-4d68-9055-9337d0b55197-getty-1175040216.jpg?w=610&amp;fit=max&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70" srcSet="https://imgix.romper.com/uploads/getty/2020/10/28/3b22ab15-a67d-4d68-9055-9337d0b55197-getty-1175040216.jpg?w=375&amp;fit=max&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70 375w, https://imgix.romper.com/uploads/getty/2020/10/28/3b22ab15-a67d-4d68-9055-9337d0b55197-getty-1175040216.jpg?w=375&amp;fit=max&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;dpr=2 750w, https://imgix.romper.com/uploads/getty/2020/10/28/3b22ab15-a67d-4d68-9055-9337d0b55197-getty-1175040216.jpg?w=610&amp;fit=max&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70 610w, https://imgix.romper.com/uploads/getty/2020/10/28/3b22ab15-a67d-4d68-9055-9337d0b55197-getty-1175040216.jpg?w=610&amp;fit=max&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;dpr=2 1220w" sizes="(min-width:768px) 610px, 375px" alt class="Eds" /></noscript></div></div></div><figcaption><cite class="EaV">fstop123/E+/Getty Images</cite></figcaption></figure><p>Another important step is to prep your child about what to expect this Thanksgiving. Sure, they know they’ll have to wear a mask, but you might want to give them a heads-up about other changes as well, Dr. Schaffner advises. “Have a conversation before Thanksgiving and explain why we’re doing things differently this year, and that’s because we’re protecting Grandma and Grandpa,” says Dr. Schaffner. “Hugs around the waist, (but not to the cheek), and then after hugging, go back to your chair.” You might even opt to forego eating together entirely and gather for an hour after the meal just to see each other (and have a conversation from a safe distance). “This affirms family and your love for each other, and in deference to the COVID virus, we go on our separate ways,” he says. </p><p>The safest option, alas, is to skip spending Thanksgiving together entirely and Zoom it instead. “Families should truly consider doing it via FaceTime rather than Turkey Time,” suggests Dr. Schaffner. “That’s really the safest thing.” That way, you won’t have to worry about family and friends who might be in high-risk groups potentially contracting the virus and how severely it could affect them. You could even drop the meal off to them (with some cute pics of the grandkids and a Thanksgiving craft from them) as well, suggests Dr. Madison. &quot;It would be best for them to join virtually or possibly bring them Thanksgiving dinner this year so they don’t have to do the cooking,&quot; says Dr. Madison. &quot;A meal box can help everyone to enjoy the meal, regardless of where they spend the holiday.&quot;</p><p>Even if Thanksgiving this year isn’t how you envisioned it, that doesn’t mean that it can’t still be enjoyable. So whether you opt to host an in-person gathering or a virtual soiree, keeping everyone’s safety as the top priority means that staying apart now will allow you to come together again in the future.</p></div></div></article><aside class="fsd"><div class="yUH"><div class="lMQ"><h4 class="zem">More like this</h4><div class="Fjb"><a class="vVv" href="/p/how-to-have-a-safe-thanksgiving-dinner-with-your-family-this-year-39370834"><div class="OOM"><div class="eZr"><noscript><img src="https://imgix.bustle.com/uploads/getty/2020/10/26/0c7a5aff-da22-44e2-aaf2-5a0d77e6efe8-getty-1280406759.jpg?w=120&amp;h=120&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70" srcSet="https://imgix.bustle.com/uploads/getty/2020/10/26/0c7a5aff-da22-44e2-aaf2-5a0d77e6efe8-getty-1280406759.jpg?w=100&amp;h=100&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70 100w, https://imgix.bustle.com/uploads/getty/2020/10/26/0c7a5aff-da22-44e2-aaf2-5a0d77e6efe8-getty-1280406759.jpg?w=100&amp;h=100&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;dpr=2 200w, https://imgix.bustle.com/uploads/getty/2020/10/26/0c7a5aff-da22-44e2-aaf2-5a0d77e6efe8-getty-1280406759.jpg?w=120&amp;h=120&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70 120w, https://imgix.bustle.com/uploads/getty/2020/10/26/0c7a5aff-da22-44e2-aaf2-5a0d77e6efe8-getty-1280406759.jpg?w=120&amp;h=120&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;dpr=2 240w" sizes="(min-width:768px) 120px, 100px" alt class="Eds dny" /></noscript></div></div><div class="MOw"><h5 class="DlL">How To Have A Safe Thanksgiving Dinner With Your Family This Year</h5><div class="bTp"><span>By </span><span class="wTG">Jennifer Parris</span></div></div></a><a class="vVv" href="/p/how-to-host-outdoor-thanksgiving-thatll-make-the-whole-family-thankful-40554529"><div class="OOM"><div class="eZr"><noscript><img src="https://imgix.bustle.com/uploads/getty/2020/10/28/31267f79-46fb-488e-b645-43b387fb1d87-getty-1225743839.jpg?w=120&amp;h=120&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70" srcSet="https://imgix.bustle.com/uploads/getty/2020/10/28/31267f79-46fb-488e-b645-43b387fb1d87-getty-1225743839.jpg?w=100&amp;h=100&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70 100w, https://imgix.bustle.com/uploads/getty/2020/10/28/31267f79-46fb-488e-b645-43b387fb1d87-getty-1225743839.jpg?w=100&amp;h=100&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;dpr=2 200w, https://imgix.bustle.com/uploads/getty/2020/10/28/31267f79-46fb-488e-b645-43b387fb1d87-getty-1225743839.jpg?w=120&amp;h=120&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70 120w, https://imgix.bustle.com/uploads/getty/2020/10/28/31267f79-46fb-488e-b645-43b387fb1d87-getty-1225743839.jpg?w=120&amp;h=120&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;dpr=2 240w" sizes="(min-width:768px) 120px, 100px" alt class="Eds dny" /></noscript></div></div><div class="MOw"><h5 class="DlL">How To Host An Outdoor Thanksgiving That'll Make The Whole Family Thankful</h5><div class="bTp"><span>By </span><span class="wTG">Jennifer Parris</span></div></div></a><a class="vVv" href="/p/consider-canceling-your-big-thanksgiving-dinner-dr-fauci-suggests-38982667"><div class="OOM"><div class="eZr"><noscript><img src="https://imgix.bustle.com/uploads/image/2020/10/15/9a7312c3-a75e-4979-984c-fe5cd2431f1e-screen-shot-2020-10-15-at-43629-pm.png?w=120&amp;h=120&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70" srcSet="https://imgix.bustle.com/uploads/image/2020/10/15/9a7312c3-a75e-4979-984c-fe5cd2431f1e-screen-shot-2020-10-15-at-43629-pm.png?w=100&amp;h=100&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70 100w, https://imgix.bustle.com/uploads/image/2020/10/15/9a7312c3-a75e-4979-984c-fe5cd2431f1e-screen-shot-2020-10-15-at-43629-pm.png?w=100&amp;h=100&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;dpr=2 200w, https://imgix.bustle.com/uploads/image/2020/10/15/9a7312c3-a75e-4979-984c-fe5cd2431f1e-screen-shot-2020-10-15-at-43629-pm.png?w=120&amp;h=120&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70 120w, https://imgix.bustle.com/uploads/image/2020/10/15/9a7312c3-a75e-4979-984c-fe5cd2431f1e-screen-shot-2020-10-15-at-43629-pm.png?w=120&amp;h=120&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;dpr=2 240w" sizes="(min-width:768px) 120px, 100px" alt class="Eds dny" /></noscript></div></div><div class="MOw"><h5 class="DlL">Consider Canceling Your Big Thanksgiving Dinner, Dr. Fauci Suggests</h5><div class="bTp"><span>By </span><span class="wTG">Jen McGuire</span></div></div></a></div></div><div class="lMQ"><h4 class="zem eCm">Stay up to date</h4><div class="Bsv"><h2 class="oHg">Looking for more? Sign up for our weekly newsletter.</h2><form action="https://newsletter.bustle.com/signup" method="get"><input name="site" type="hidden" value="ROMPER" /><input name="source" type="hidden" /><div class="gaj"><input placeholder="Email address..." autocomplete="email" name="email" type="email" class="Vpg" required /><button class="pAJ ETQ qrj" type="submit">Sign up</button></div></form></div></div></div></aside><div class="PwM hrl"></div></div><div class="JqV"><input class="eJ_ wps" id="navCheckbox" type="checkbox" /><label class="zwT Ujz" for="navCheckbox"></label><nav class="zwX"><label for="navCheckbox" class="VuB BxC"><button aria-label="close nav" class="Cgk"></button></label><ul class="bdE"><li><a href="/pregnancy">Pregnancy </a></li><li><a href="/motherhood">Motherhood</a></li><li><a href="/baby">Baby </a></li><li><a href="/toddler">Toddler </a></li><li><a href="/kid">Kid </a></li><li><a href="/health">Health </a></li><li><a href="/experiences">Experiences </a></li><li><a href="/food">Food </a></li><li><a href="/news">News </a></li><li><a href="/entertainment">Entertainment </a></li><li><a href="/sex-relationships">Sex &amp; Relationships </a></li><li><a href="/fashion-beauty">Fashion &amp; Beauty </a></li><li><div class="JMA"></div></li><li><a href="https://bustle.company/" target="_blank" rel="noreferrer">About Us</a></li><li><a href="/contact">Contact</a></li><li><a href="/newsletter">Newsletter</a></li><li><a href="/terms">Terms</a></li><li><a href="/privacy">Privacy</a></li><li><a href="/archive">Archive</a></li><li><div class="SVT"><a href="https://www.facebook.com/Romperdotcom/" title="Facebook" target="_blank" rel="noreferrer" class="eaq"><i class="MQj"></i></a><a href="https://twitter.com/romper" title="Twitter" target="_blank" rel="noreferrer" class="eaq"><i class="PGz"></i></a><a href="https://www.pinterest.com/romperdotcom/" title="Pinterest" target="_blank" rel="noreferrer" class="eaq"><i class="JNN"></i></a><a href="https://instagram.com/romper/" title="Instagram" target="_blank" rel="noreferrer" class="eaq"><i class="wWk"></i></a></div></li><li><div class="ftR"></div></li></ul></nav></div><noscript data-noscript><img src="https://pixel.quantserve.com/pixel/p-xPmcrFNGfHkBg.gif" /><img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=17519299&amp;cs_ucfr=0&amp;cv=2.0&amp;cj=1" /><img src="https://www.facebook.com/tr?id=932972280084675&amp;ev=PageView&amp;noscript=1" /></noscript></div><script>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</script><script>!(function(){for(var e=["Promise","Map","fetch","Object.assign","Array.prototype.includes"],t=0,n=e.length;t<n;t++)for(var o=e[t].split("."),a=0,r=o.length,i=window;a<r;a++)if(!(i=i[o[a]]))return document.write('<script defer src="https://polyfill.io/v3/polyfill.js?features='+e.join()+'"><\/script>')}())</script><script defer src="https://cdn2.bustle.com/romper/2020/common-6a442a5e09.js"></script><script defer src="https://cdn2.bustle.com/romper/2020/main-43c88219a0.js"></script><script defer src="https://cdn2.bustle.com/romper/2020/vendors-794ff0db75.js"></script><script defer src="https://cdn2.bustle.com/romper/2020/ArticlePostPage-922d44f03e.js"></script></body></html>