<!doctype html><html lang="en" prefix="og: http://ogp.me/ns#"><head><meta charset="utf-8" /><meta name="viewport" content="width=device-width,initial-scale=1" /><meta name="referrer" content="unsafe-url" /><meta name="twitter:site" content="@romper" /><meta property="og:site_name" content="Romper" /><meta property="fb:app_id" content="132694503601208" /><meta property="article:publisher" content="https://www.facebook.com/romperdotcom" /><link rel="apple-touch-icon" href="https://cdn2.bustle.com/romper/2020/icon-ef74ec7dcf.png" /><link rel="alternate" type="application/rss+xml" href="/rss" /><link rel="preconnect" href="https://cdn2.bustle.com" crossorigin /><link rel="preconnect" href="https://graph.bustle.com" crossorigin /><link rel="preload" as="script" href="https://cdn2.bustle.com/romper/2020/main-038cee5b2f.js" /><link rel="preload" as="script" href="https://cdn2.bustle.com/romper/2020/vendors-169f108a7b.js" /><link rel="preload" as="script" href="https://cdn2.bustle.com/romper/2020/ListiclePage-0d7e9dcb3d.js" /><link rel="stylesheet" href="https://cdn2.bustle.com/romper/2020/common-224f29d1d0.css" /><link rel="stylesheet" href="https://cdn2.bustle.com/romper/2020/ListiclePage-11d10b757f.css" /><title>12 Best Ways To Clear Baby's Stuffy Nose</title><link rel="canonical" href="https://www.romper.com/parenting/ways-to-clear-babys-stuffy-nose" /><meta name="description" content="From the ever-popular NoseFrida Snotsucker to simple saline, there are plenty of ways to clear your baby's stuffy, runny nose." /><meta property="og:url" content="https://www.romper.com/parenting/ways-to-clear-babys-stuffy-nose" /><meta property="og:type" content="article" /><meta property="og:title" content="Here Are 12 Ways To Clear Your Baby's Stuffy Nose, According To Experts" /><meta property="og:description" content="From the ever-popular NoseFrida Snotsucker to simple saline, there are plenty of ways to clear your baby's stuffy, runny nose." /><meta property="og:image" content="https://imgix.bustle.com/uploads/shutterstock/2019/8/16/52af1736-08e5-446c-b042-e99eee4b78be-shutterstock-681378793.jpg?w=1200&amp;h=630&amp;q=70&amp;fit=crop&amp;crop=faces&amp;fm=jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="630" /><meta name="twitter:card" content="summary_large_image" /><script type="application/ld+json">[{"@type":"Article","@context":"http://schema.org","headline":"12 Best Ways To Clear Baby's Stuffy Nose","description":"From the ever-popular NoseFrida Snotsucker to simple saline, there are plenty of ways to clear your baby's stuffy, runny nose.","datePublished":"2020-12-15T16:07:52.292Z","dateModified":"2020-12-15T16:07:52.292Z","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.romper.com/parenting/ways-to-clear-babys-stuffy-nose"},"image":{"@type":"ImageObject","url":"https://imgix.bustle.com/uploads/shutterstock/2019/8/16/52af1736-08e5-446c-b042-e99eee4b78be-shutterstock-681378793.jpg?w=1200&h=630&q=70&fit=crop&crop=faces&fm=jpg","width":1200,"height":630},"author":[{"@type":"Person","name":"Kinsey Gidick","url":"https://www.romper.com/profile/kinsey-gidick-10252017"}],"publisher":{"@type":"Organization","name":"Romper","url":"https://www.romper.com","logo":{"@type":"ImageObject","url":"https://cdn2.bustle.com/romper/2020/logo-sdata-288bf4d27c.png","width":184,"height":35}},"articleSection":"Parenting","creator":["Kinsey Gidick"],"keywords":["Baby","Health","Shopping","homepage","health","baby","shopping"]},{"@context":"http://schema.org","@graph":[{"@type":"BreadcrumbList","itemListElement":{"@type":"ListItem","position":0,"name":"Parenting","item":"https://www.romper.com/parenting"}}]}]</script></head><body><div><header class="qpa header-47511962"><style>.header-47511962{--metaColor:#e3e9e7}</style><div class="zAh"><div class="Ry_"><a class="OLZ" href="/" title="Romper"><svg class="Pov" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 3570 680.3"><path d="M2679,293.3v-86h272c1-64-45-102-108-102-84,0-116,77-116,166h3c0,81,28,153,119,153,47,0,82-30,93-73h127c-10,111-89,175-217,175-154,0-242-96-242-259,0-167,84-265,231-265,149,0,235,96,235,259,0,10,0,21-1,32ZM129,98.3c26-96,109-110,186-91l-2,125-5,2c-126-22-176,38-176,200v179H0V13.3H124v85Zm3255,0c26-96,109-110,186-91l-2,125-5,2c-126-22-176,38-176,200v179H3255V13.3h124v85Zm-1039,164c0-105-32-146-105-146-79,0-122,49-122,147,0,91,38,153,124,153C2313,416.3,2345,373.3,2345,262.3Zm-93-260c140,0,221,95,221,261,0,167-77,263-210,263-60,0-120-20-142-76h-3v230H1987V13.3h125v85h4C2142,22.3,2187,2.3,2252,2.3Zm-1044,93h-5v-82H1077v500h132v-300c0-68,27-100,81-100,55,0,79,33,79,104v296h131v-296c0-72,28-106,85-106,51,0,75,28,75,86v316h134v-316c0-141-33-195-162-195-77,0-107,19-145,96h-3c-20-73-52-96-137-96C1263,2.3,1230,24.3,1208,95.3Zm-541,320c74,0,116-57,116-152,0-93-42-150-116-150-71,0-113,57-113,150C554,358.3,596,415.3,667,415.3Zm245-152c0,166-88,263-244,263-155,0-243-97-243-263,0-163,88-261,243-261C824,2.3,912,100.3,912,263.3Z"></path></svg></a><label aria-haspopup="true" for="navCheckbox" class="VuB glC"><span>MENU</span><button aria-expanded="false" aria-label="menu" class="Cgk"></button></label></div></div></header><div><article class="Kzu page-47511962"><style>.page-47511962{--slot1:#000000;--slot2:#ffffff;--slot3:#ffffff;--slot4:#b06173;--slot5:#000000;--slot6:#e3e9e7;--slot7:#b06173;--slot8:#b06173;--slot9:#e3e9e7;--slot10:#ffffff;--slot11:#000000;--slot12:#000000;--slot13:#ffffff;--slot14:#000000;--gradientHalfOpacity:#00000088;--gradientTransparent:#00000000;--metaColor:#e3e9e7;--navColor:#e3e9e7}</style><div class="cCV"><div class="sCC"><div class="JOG"><div class="gOf Aks rbO itk"><div class="POU HIl"><p class="Qwp KcC">Parenting</p></div><div class="dwa"><div class="eZr ogE fkG"><noscript><img src="https://imgix.bustle.com/uploads/shutterstock/2019/8/16/52af1736-08e5-446c-b042-e99eee4b78be-shutterstock-681378793.jpg?w=720&amp;h=810&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;fit=crop&amp;crop=faces" srcSet="https://imgix.bustle.com/uploads/shutterstock/2019/8/16/52af1736-08e5-446c-b042-e99eee4b78be-shutterstock-681378793.jpg?w=414&amp;h=330&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;fit=crop&amp;crop=faces 414w, https://imgix.bustle.com/uploads/shutterstock/2019/8/16/52af1736-08e5-446c-b042-e99eee4b78be-shutterstock-681378793.jpg?w=414&amp;h=330&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;fit=crop&amp;crop=faces&amp;dpr=2 828w, https://imgix.bustle.com/uploads/shutterstock/2019/8/16/52af1736-08e5-446c-b042-e99eee4b78be-shutterstock-681378793.jpg?w=720&amp;h=810&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;fit=crop&amp;crop=faces 720w, https://imgix.bustle.com/uploads/shutterstock/2019/8/16/52af1736-08e5-446c-b042-e99eee4b78be-shutterstock-681378793.jpg?w=720&amp;h=810&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;fit=crop&amp;crop=faces&amp;dpr=2 1440w, https://imgix.bustle.com/uploads/shutterstock/2019/8/16/52af1736-08e5-446c-b042-e99eee4b78be-shutterstock-681378793.jpg?w=768&amp;h=512&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;fit=crop&amp;crop=faces 768w, https://imgix.bustle.com/uploads/shutterstock/2019/8/16/52af1736-08e5-446c-b042-e99eee4b78be-shutterstock-681378793.jpg?w=768&amp;h=512&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;fit=crop&amp;crop=faces&amp;dpr=2 1536w" sizes="(min-width:1025px) 720px, (min-width:768px) 768px, 414px" alt="Asian baby boy get a cold or allergy,he has running stuffy nose,red nose.,baby get  fever,sore throat,mouth throat,infection,Febrile siezure.Feel not good." class="Eds" /></noscript></div><span class="VTO jzk">Shutterstock</span></div><h1 class="aqh cyB">Here Are 12 Ways To Clear Your Baby's Stuffy Nose, According To Experts</h1><div class="lCq z_r"><div class="rui umP"><p>When they can't breathe, you can't sleep.</p></div><div class="QBc vhw nqn"><div class="laD FNv UKP"><span>by </span><a href="/profile/kinsey-gidick-10252017" class="Neu">Kinsey Gidick</a></div><div class="KET rWE"><time datetime="2020-12-15T16:07:52.292Z">Dec. 15, 2020</time></div></div></div></div></div></div></div><div class="hew"><div class="JAm wMG"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.romper.com%2Fparenting%2Fways-to-clear-babys-stuffy-nose%3Futm_term%3Dshare" title="Share" class="ADW HPf" target="_blank" rel="noreferrer"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 30"><path d="M16 6h-6v4h6v6h-6v14H4V16H0v-6h4V8c0-4 4-8 8-8h4v6z"></path></svg></a><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.romper.com%2Fparenting%2Fways-to-clear-babys-stuffy-nose&amp;via=romper" title="Tweet" class="omy HPf" target="_blank" rel="noreferrer"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 300 265.5"><path d="M288.3 52.2c-10.1 4.5-20.9 7.5-32.2 8.8 11.6-6.9 20.5-17.9 24.7-31-10.8 6.4-22.8 11.1-35.6 13.6a55.92 55.92 0 0 0-40.9-17.7c-31 0-56.1 25.1-56.1 56.1 0 4.4.5 8.7 1.5 12.8-46.6-2.3-87.9-24.7-115.6-58.6-4.8 8.3-7.6 17.9-7.6 28.2 0 19.5 9.9 36.6 25 46.7-9.2-.3-17.8-2.8-25.4-7v.7c0 27.2 19.3 49.8 45 55-4.7 1.3-9.7 2-14.8 2-3.6 0-7.1-.4-10.6-1 7.1 22.3 27.9 38.5 52.4 39-19.2 15-43.4 24-69.7 24-4.5 0-9-.3-13.4-.8 24.8 15.9 54.3 25.2 86 25.2 103.2 0 159.6-85.5 159.6-159.6 0-2.4-.1-4.9-.2-7.3 10.8-7.9 20.3-17.8 27.9-29.1z"></path></svg></a><a href="https://www.romper.com/parenting/ways-to-clear-babys-stuffy-nose" title="Copy link" class="dKT HPf" target="_blank" rel="noreferrer"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20"><path d="M9.123 6.452c.914 0 1.809.255 2.579.735.29.18.56.39.802.629.277.27.421.643.396 1.025a1.316 1.316 0 0 1-.396.845c-.539.494-1.38.494-1.92 0a2.088 2.088 0 0 0-2.895 0L3.327 13.93c-.8.78-.8 2.045 0 2.825.8.78 2.099.78 2.9 0l2.578-2.515a.348.348 0 0 1 .373-.074 5.882 5.882 0 0 0 2.185.413h.137a.337.337 0 0 1 .344.33c0 .09-.036.176-.101.239l-3.587 3.493A4.816 4.816 0 0 1 4.78 20C2.138 19.998-.001 17.912 0 15.339c0-1.233.503-2.415 1.397-3.288l4.345-4.235a4.826 4.826 0 0 1 3.38-1.364zm2.718-5.088c1.867-1.819 4.893-1.819 6.76 0a4.575 4.575 0 0 1 0 6.588l-4.346 4.236a4.811 4.811 0 0 1-2.216 1.224h-.037l-.198.04-.11.02-.235.033h-.116c-.09 0-.168.017-.243.02l-.205.023h-.259a4.872 4.872 0 0 1-.509-.046 5.661 5.661 0 0 1-.413-.083l-.201-.054a2.762 2.762 0 0 1-.218-.07c-.072-.026-.147-.05-.219-.08-.072-.03-.143-.056-.215-.09a4.741 4.741 0 0 1-1.365-.93 1.312 1.312 0 0 1-.396-1.026c.022-.32.162-.623.396-.851a1.426 1.426 0 0 1 1.918 0c.8.778 2.095.778 2.895 0l1.12-1.085.027-.03 3.202-3.117c.8-.78.8-2.045 0-2.825-.8-.78-2.098-.78-2.898 0l-2.57 2.502a.348.348 0 0 1-.373.073 5.865 5.865 0 0 0-2.181-.416h-.127a.342.342 0 0 1-.32-.203.327.327 0 0 1 .071-.366z"></path></svg></a><a href="mailto:?to=&amp;subject=Check%20out%20this%20cool%20story%20on%20Romper!&amp;body=https%3A%2F%2Fwww.romper.com%2Fparenting%2Fways-to-clear-babys-stuffy-nose" title="Send via email" class="qmA HPf" target="_blank" rel="noreferrer"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="16" viewBox="0 0 20 16"><path d="M20 5v8.843c0 .49-.175.91-.525 1.258-.35.35-.77.524-1.26.524H1.784c-.49 0-.91-.174-1.26-.524A1.714 1.714 0 0 1 0 13.843V5c.327.364.703.687 1.127.969C3.821 7.795 5.67 9.076 6.674 9.81c.424.312.768.555 1.032.73.265.174.616.352 1.055.534.44.182.848.273 1.228.273h.022c.38 0 .789-.09 1.228-.273.439-.182.79-.36 1.055-.534.264-.175.608-.418 1.032-.73 1.265-.913 3.118-2.194 5.558-3.842A6.15 6.15 0 0 0 20 5zm-1.786-5c.484 0 .902.175 1.256.525.353.35.53.77.53 1.26 0 .589-.182 1.15-.547 1.686a5.302 5.302 0 0 1-1.361 1.373 9872.082 9872.082 0 0 0-5.224 3.627l-.474.34c-.242.176-.443.317-.603.425-.16.108-.353.229-.58.363a3.37 3.37 0 0 1-.642.3c-.2.068-.387.101-.558.101H9.99c-.171 0-.357-.033-.558-.1a3.367 3.367 0 0 1-.642-.301c-.227-.134-.42-.255-.58-.363-.16-.108-.361-.25-.603-.424-.242-.175-.4-.289-.474-.34a559.717 559.717 0 0 0-2.924-2.038 516.753 516.753 0 0 1-2.288-1.59c-.462-.313-.897-.742-1.306-1.29C.204 3.009 0 2.5 0 2.032 0 1.451.154.967.463.581.772.192 1.213 0 1.786 0z"></path></svg></a></div></div><div class="tRu"><div class="AqC NW_" data-adroot><p>Parenting comes with its fair share of helpless moments, but I’ve never felt as wholly unprepared to be a mom as when my son got his first stuffy nose. Those tiny little nostrils were all clogged up and there was little I could do about it but fuss at him with Kleenex and hope he’d sneeze it out eventually... until I realized there are about a dozen different remedies I could and would eventually use on the regular. These12<a class href="https://www.uhhospitals.org/Healthy-at-UH/articles/2019/01/what-to-do-for-a-babys-stuffy-nose" target="_blank" rel="noreferrer"> products and strategies to help clear baby's stuffy nose</a> (that I wish I’d known about 5 years ago) will save parents (and babies) many a sleepless night.</p><p>&quot;Babies frequently have a stuffy or congested nose, and this can be concerning to a parent&quot; Dr. Dane Snyder,  a primary care physician at <a class href="https://www.nationwidechildrens.org/" target="_blank" rel="noreferrer">Nationwide Children’s Hospital</a>, tells Romper. &quot;But, having a stuffy nose is extremely common and usually isn’t a sign of anything dangerous. Using saline drops in the nose (one side at a time) and then a device such as a bulb syringe can help.&quot; This can be especially beneficial, Dr. Snyder says, if done prior to feeding. &quot;The baby may have an easier time eating and breathing through the nose. If your baby is having other symptoms, such as a fever, you should contact your child’s primary care provider. For urgent symptoms such difficulty or rapid breathing, or not feeding, you should seek medical care immediately.&quot;</p><p>If it's not an emergency,  keep in mind, we’re dealing with mucus here. Your poor helpless babe has nary the motor nor language skills to handle this legit sticky situation. Which means it's all up to you. Up to you to run to CVS or place a swift order online for the following products, which is why I say go ahead and do that now. Get them all out of the way before a nasty cold has you panicking that your child will suffer from snot-induced asphyxiation. Is that even a real thing? Sources say no. Was I totally convinced this was inevitable? Yes, dear reader, I was. Don’t be me.</p><figure class="WIN"><div class="cCV"><div class="sCC"><div class="QRZ"><div class="vCG"><div class="nvv">1</div><div class="itW zhx">Drop It Like It's Snot</div></div><div><div class="sMS cCV"><div class="sCC"><div class="yCQ"><a class="Rya" target="_blank" rel="noreferrer" href="https://www.walmart.com/ip/Little-Remedies-Saline-Spray-and-Drops-Safe-for-Newborns-1-fl-oz/23569851?wmlspartner=wlpa&amp;selectedSellerId=0&amp;wl13=4682&amp;adid=22222222253447309556&amp;wl0=&amp;wl1=g&amp;wl2=c&amp;wl3=469774762764&amp;wl4=pla-296101551768&amp;wl5=9008932&amp;wl6=&amp;wl7=&amp;wl8=&amp;wl9=pla&amp;wl10=8175035&amp;wl11=local&amp;wl12=23569851&amp;wl13=4682&amp;veh=sem&amp;wl18=showcase&amp;gclid=Cj0KCQiAk53-BRD0ARIsAJuNhpsPuZE8xMsUMXXmIeDWKwLYHFs6sYew4JZhThL4-wnEf_wdpwyuLrIaAs_LEALw_wcB&amp;utm_keyword=referral_romper"><div class="ozJ"><div class="eZr wx_"><noscript><img src="https://imgix.bustle.com/uploads/image/2020/12/2/a40bcbaa-b4de-49c3-ab66-3a966ac84a8e-screen-shot-2020-12-02-at-12024-pm.png?w=400&amp;h=814&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70" srcSet="https://imgix.bustle.com/uploads/image/2020/12/2/a40bcbaa-b4de-49c3-ab66-3a966ac84a8e-screen-shot-2020-12-02-at-12024-pm.png?w=330&amp;h=672&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70 330w, https://imgix.bustle.com/uploads/image/2020/12/2/a40bcbaa-b4de-49c3-ab66-3a966ac84a8e-screen-shot-2020-12-02-at-12024-pm.png?w=330&amp;h=672&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;dpr=2 660w, https://imgix.bustle.com/uploads/image/2020/12/2/a40bcbaa-b4de-49c3-ab66-3a966ac84a8e-screen-shot-2020-12-02-at-12024-pm.png?w=400&amp;h=814&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70 400w, https://imgix.bustle.com/uploads/image/2020/12/2/a40bcbaa-b4de-49c3-ab66-3a966ac84a8e-screen-shot-2020-12-02-at-12024-pm.png?w=400&amp;h=814&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;dpr=2 800w" sizes="(min-width:768px) 400px, 330px" alt="Little Remedies Saline Spray Drops " class="Eds" /></noscript></div></div><div class="MQL"><div class="yPq">Little Remedies Saline Spray Drops </div><div class="OQa"><span>Walmart</span></div></div><div class="OPh"><button class="yhy"><span class="otN"><span class="kDt">$3.76</span></span><div class="wPG"><div class="lsj">see on walmart<div class="jhX"></div></div></div></button></div></a></div></div></div><div class="riU"><p>These Little Remedies Saline Spray Drops became a part of my snot arsenal very soon after I had my son and here’s why. They’re designed for tiny noses and have pediatrician approval. They’re also fairly easy to use. You simply drop them into your babe’s nose to flush the gunk away. Will there be tears? Probably. But what’s new?</p><p></p></div></div></div></div></div></figure><figure class="WIN"><div class="cCV"><div class="sCC"><div class="QRZ"><div class="vCG"><div class="nvv">2</div><div class="itW zhx">Suck It Up, Mama</div></div><div><div class="sMS cCV"><div class="sCC"><div class="yCQ"><a class="Rya" target="_blank" rel="noreferrer" href="https://www.amazon.com/Fridababy-NoseFrida-Aspirator-Hygiene-Filters/dp/B00RP0GHBO?utm_keyword=referral_romper"><div class="ozJ"><div class="eZr wx_"><noscript><img src="https://imgix.bustle.com/uploads/image/2020/12/2/00023d9a-410e-4002-990c-abca1377052c-screen-shot-2020-12-02-at-12301-pm.png?w=400&amp;h=299&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70" srcSet="https://imgix.bustle.com/uploads/image/2020/12/2/00023d9a-410e-4002-990c-abca1377052c-screen-shot-2020-12-02-at-12301-pm.png?w=330&amp;h=247&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70 330w, https://imgix.bustle.com/uploads/image/2020/12/2/00023d9a-410e-4002-990c-abca1377052c-screen-shot-2020-12-02-at-12301-pm.png?w=330&amp;h=247&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;dpr=2 660w, https://imgix.bustle.com/uploads/image/2020/12/2/00023d9a-410e-4002-990c-abca1377052c-screen-shot-2020-12-02-at-12301-pm.png?w=400&amp;h=299&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70 400w, https://imgix.bustle.com/uploads/image/2020/12/2/00023d9a-410e-4002-990c-abca1377052c-screen-shot-2020-12-02-at-12301-pm.png?w=400&amp;h=299&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;dpr=2 800w" sizes="(min-width:768px) 400px, 330px" alt="Nose Frida" class="Eds" /></noscript></div></div><div class="MQL"><div class="yPq">Nose Frida</div><div class="OQa"><span>Amazon</span></div></div><div class="OPh"><button class="yhy"><span class="otN"><span class="kDt">$18.93</span></span><div class="wPG"><div class="lsj">see on amazon<div class="jhX"></div></div></div></button></div></a></div></div></div><div class="riU"><p>Here at Romper, we’ve said it before and we’ll say it again: The Nose Frida is a must have item for all parents. Basically it gives you a tool other than your finger to get junk out of your child’s nose and it’s so easy to use you’ll wonder why you didn’t think of it.</p></div></div></div></div></div></figure><figure class="WIN"><div class="cCV"><div class="sCC"><div class="QRZ"><div class="vCG"><div class="nvv">3</div><div class="itW zhx">Get Humid</div></div><div><div class="sMS cCV"><div class="sCC"><div class="yCQ"><a class="Rya" target="_blank" rel="noreferrer" href="https://www.babylist.com/gp/crane-drop-shape-cool-mist-humidifier/2088/3668?utm_keyword=referral_romper"><div class="ozJ"><div class="eZr wx_"><noscript><img src="https://imgix.bustle.com/uploads/image/2020/12/2/633c14ea-90bc-4ec8-b145-eabec57d2a41-screen-shot-2020-12-02-at-12454-pm.png?w=400&amp;h=483&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70" srcSet="https://imgix.bustle.com/uploads/image/2020/12/2/633c14ea-90bc-4ec8-b145-eabec57d2a41-screen-shot-2020-12-02-at-12454-pm.png?w=330&amp;h=398&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70 330w, https://imgix.bustle.com/uploads/image/2020/12/2/633c14ea-90bc-4ec8-b145-eabec57d2a41-screen-shot-2020-12-02-at-12454-pm.png?w=330&amp;h=398&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;dpr=2 660w, https://imgix.bustle.com/uploads/image/2020/12/2/633c14ea-90bc-4ec8-b145-eabec57d2a41-screen-shot-2020-12-02-at-12454-pm.png?w=400&amp;h=483&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70 400w, https://imgix.bustle.com/uploads/image/2020/12/2/633c14ea-90bc-4ec8-b145-eabec57d2a41-screen-shot-2020-12-02-at-12454-pm.png?w=400&amp;h=483&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;dpr=2 800w" sizes="(min-width:768px) 400px, 330px" alt="Drop Ultrasonic Cool Mist Humidifier" class="Eds" /></noscript></div></div><div class="MQL"><div class="yPq">Drop Ultrasonic Cool Mist Humidifier</div><div class="OQa"><span>Baby List</span></div></div><div class="OPh"><button class="yhy"><span class="otN"><span class="kDt">$49.99</span></span><div class="wPG"><div class="lsj">see on baby list<div class="jhX"></div></div></div></button></div></a></div></div></div><div class="riU"><p>Dry air can make kids get stuffed up. By adding moisture to the air, it can help decrease congestion. So investing in a humidifier is an easy solution. Do keep in mind that cool mist is recommended for baby rooms to avoid any hot parts that could injure a child.</p></div></div></div></div></div></figure><figure class="WIN"><div class="cCV"><div class="sCC"><div class="QRZ"><div class="vCG"><div class="nvv">4</div><div class="itW zhx">Head into the Shower</div></div><div><div class="sMS cCV"><div class="sCC"><figure class="QMg paC"><div class="eZr xZB apK" style="padding-top: 70.5314%;"><noscript><img src="https://imgix.bustle.com/uploads/getty/2020/12/2/316a57ef-ebb6-4d9d-83c9-15d4b00309b9-getty-1283828778.jpg?w=632&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;fit=crop&amp;crop=faces" srcSet="https://imgix.bustle.com/uploads/getty/2020/12/2/316a57ef-ebb6-4d9d-83c9-15d4b00309b9-getty-1283828778.jpg?w=414&amp;h=292&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;fit=crop&amp;crop=faces 414w, https://imgix.bustle.com/uploads/getty/2020/12/2/316a57ef-ebb6-4d9d-83c9-15d4b00309b9-getty-1283828778.jpg?w=414&amp;h=292&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;fit=crop&amp;crop=faces&amp;dpr=2 828w, https://imgix.bustle.com/uploads/getty/2020/12/2/316a57ef-ebb6-4d9d-83c9-15d4b00309b9-getty-1283828778.jpg?w=632&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;fit=crop&amp;crop=faces 632w, https://imgix.bustle.com/uploads/getty/2020/12/2/316a57ef-ebb6-4d9d-83c9-15d4b00309b9-getty-1283828778.jpg?w=632&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;fit=crop&amp;crop=faces&amp;dpr=2 1264w" sizes="(min-width:1025px) 632px, (min-width:768px) 632px, 414px" alt class="Eds LKZ" /></noscript></div><figcaption class="dVi"><span></span><cite>Juan Bautista Ruiz Páramo  / EyeEm/EyeEm/Getty Images</cite></figcaption></figure></div></div><div class="riU"><p>I’m a big proponent of taking baby into the shower with you. So long as the water isn’t too hot, a nice steamy shower with your babe in your arms can help open up their nasal passages and let some of that nasty mucus out.</p></div></div></div></div></div></figure><figure class="WIN"><div class="cCV"><div class="sCC"><div class="QRZ"><div class="vCG"><div class="nvv">5</div><div class="itW zhx">Breast milk to the nose</div></div><div><div class="sMS cCV"><div class="sCC"><figure class="QMg paC"><div class="eZr xZB apK" style="padding-top: 66.6667%;"><noscript><img src="https://imgix.bustle.com/uploads/getty/2020/12/2/17edd43b-6095-414c-9153-0271d4ba0c42-getty-1281334748.jpg?w=632&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;fit=crop&amp;crop=faces" srcSet="https://imgix.bustle.com/uploads/getty/2020/12/2/17edd43b-6095-414c-9153-0271d4ba0c42-getty-1281334748.jpg?w=414&amp;h=276&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;fit=crop&amp;crop=faces 414w, https://imgix.bustle.com/uploads/getty/2020/12/2/17edd43b-6095-414c-9153-0271d4ba0c42-getty-1281334748.jpg?w=414&amp;h=276&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;fit=crop&amp;crop=faces&amp;dpr=2 828w, https://imgix.bustle.com/uploads/getty/2020/12/2/17edd43b-6095-414c-9153-0271d4ba0c42-getty-1281334748.jpg?w=632&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;fit=crop&amp;crop=faces 632w, https://imgix.bustle.com/uploads/getty/2020/12/2/17edd43b-6095-414c-9153-0271d4ba0c42-getty-1281334748.jpg?w=632&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;fit=crop&amp;crop=faces&amp;dpr=2 1264w" sizes="(min-width:1025px) 632px, (min-width:768px) 632px, 414px" alt class="Eds LKZ" /></noscript></div><figcaption class="dVi"><span></span><cite>Cavan Images/Cavan/Getty Images</cite></figcaption></figure></div></div><div class="riU"><p>According to <a class href="https://naturopathicpediatrics.com/2016/03/17/2-simple-tricks-to-ease-your-babys-nasal-congestion/" target="_blank" rel="noreferrer">naturopathic pediatricians</a>, putting some breast milk in a baby’s nose can work the same as saline. They claim its antiviral components can also combat viruses directly. Worth a shot.</p></div></div></div></div></div></figure><figure class="WIN"><div class="cCV"><div class="sCC"><div class="QRZ"><div class="vCG"><div class="nvv">6</div><div class="itW zhx">Clean Your House</div></div><div><div class="sMS cCV"><div class="sCC"><div class="yCQ"><a class="Rya" target="_blank" rel="noreferrer" href="https://www.dyson.com/vacuum-cleaners/sticks/dyson-v7-stick/dyson-v7-absolute-black?utm_source=google&amp;utm_medium=cpc&amp;utm_campaign=us_en_fc_cordless-range_always-on_vacuum_cordless_do_conversion_shopping_brand_pla&amp;utm_term=PRODUCT_GROUP&amp;ds_rl=1283411&amp;ds_rl=1283411&amp;gclid=Cj0KCQiAk53-BRD0ARIsAJuNhpttT1Li4oquU-6PPbEU9LbqgKJ-CQwYV2c41NvLaMkQPPPBN06U19QaAjMGEALw_wcB&amp;gclsrc=aw.ds&amp;utm_keyword=referral_romper"><div class="ozJ"><div class="eZr wx_"><noscript><img src="https://imgix.bustle.com/uploads/image/2020/12/2/5272d646-3fd9-4156-baad-ba2ebba88529-screen-shot-2020-12-02-at-12800-pm.png?w=400&amp;h=674&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70" srcSet="https://imgix.bustle.com/uploads/image/2020/12/2/5272d646-3fd9-4156-baad-ba2ebba88529-screen-shot-2020-12-02-at-12800-pm.png?w=330&amp;h=556&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70 330w, https://imgix.bustle.com/uploads/image/2020/12/2/5272d646-3fd9-4156-baad-ba2ebba88529-screen-shot-2020-12-02-at-12800-pm.png?w=330&amp;h=556&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;dpr=2 660w, https://imgix.bustle.com/uploads/image/2020/12/2/5272d646-3fd9-4156-baad-ba2ebba88529-screen-shot-2020-12-02-at-12800-pm.png?w=400&amp;h=674&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70 400w, https://imgix.bustle.com/uploads/image/2020/12/2/5272d646-3fd9-4156-baad-ba2ebba88529-screen-shot-2020-12-02-at-12800-pm.png?w=400&amp;h=674&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;dpr=2 800w" sizes="(min-width:768px) 400px, 330px" alt="Dyson V7 absolute black vacuum logo" class="Eds" /></noscript></div></div><div class="MQL"><div class="yPq">Dyson V7 absolute black vacuum logo</div><div class="OQa"><span>Dyson</span></div></div><div class="OPh"><button class="yhy"><span class="otN"><span class="kDt">$249.99</span></span><div class="wPG"><div class="lsj">see on dyson<div class="jhX"></div></div></div></button></div></a></div></div></div><div class="riU"><p>A good vacuum can work wonders in eliminating congestion, especially if you live with pets. Removing dander, dirt, and changing air filters should be one of the first steps to prevent stuffy noses.</p></div></div></div></div></div></figure><figure class="WIN"><div class="cCV"><div class="sCC"><div class="QRZ"><div class="vCG"><div class="nvv">7</div><div class="itW zhx">Deploy the Essential Booger Picker Tool</div></div><div><div class="sMS cCV"><div class="sCC"><div class="yCQ"><a class="Rya" target="_blank" rel="noreferrer" href="https://frida.com/products/3-in-1-nose-nail-ear-picker?utm_keyword=referral_romper"><div class="ozJ"><div class="eZr wx_"><noscript><img src="https://imgix.bustle.com/uploads/image/2020/12/2/cf4a5ed1-5697-4058-bc5c-c5c997fcd648-screen-shot-2020-12-02-at-12945-pm.png?w=400&amp;h=377&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70" srcSet="https://imgix.bustle.com/uploads/image/2020/12/2/cf4a5ed1-5697-4058-bc5c-c5c997fcd648-screen-shot-2020-12-02-at-12945-pm.png?w=330&amp;h=311&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70 330w, https://imgix.bustle.com/uploads/image/2020/12/2/cf4a5ed1-5697-4058-bc5c-c5c997fcd648-screen-shot-2020-12-02-at-12945-pm.png?w=330&amp;h=311&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;dpr=2 660w, https://imgix.bustle.com/uploads/image/2020/12/2/cf4a5ed1-5697-4058-bc5c-c5c997fcd648-screen-shot-2020-12-02-at-12945-pm.png?w=400&amp;h=377&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70 400w, https://imgix.bustle.com/uploads/image/2020/12/2/cf4a5ed1-5697-4058-bc5c-c5c997fcd648-screen-shot-2020-12-02-at-12945-pm.png?w=400&amp;h=377&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;dpr=2 800w" sizes="(min-width:768px) 400px, 330px" alt="3-in-1 Nose, Nail + Ear Picker" class="Eds" /></noscript></div></div><div class="MQL"><div class="yPq">3-in-1 Nose, Nail + Ear Picker</div><div class="OQa"><span>Frida</span></div></div><div class="OPh"><button class="yhy"><span class="otN"><span class="kDt">$9.99</span></span><div class="wPG"><div class="lsj">see on frida<div class="jhX"></div></div></div></button></div></a></div></div></div><div class="riU"><p>Another genius invention from Frida Baby, this little pocket knife for boogers has three tools to help you gently and safely remove tough mucus. Even better? It doubles as a gunk getter for nails and ears as well.</p></div></div></div></div></div></figure><figure class="WIN"><div class="cCV"><div class="sCC"><div class="QRZ"><div class="vCG"><div class="nvv">8</div><div class="itW zhx">Enter the Mist</div></div><div><div class="sMS cCV"><div class="sCC"><div class="yCQ"><a class="Rya" target="_blank" rel="noreferrer" href="https://www.amazon.com/Boogie-Mist-Sterile-Sensitive-Congestion/dp/B00EWPQZ30?utm_keyword=referral_romper"><div class="ozJ"><div class="eZr wx_"><noscript><img src="https://imgix.bustle.com/uploads/image/2020/12/2/2b4cb554-273b-4cbe-95f6-757c4187b6a1-screen-shot-2020-12-02-at-13045-pm.png?w=400&amp;h=1143&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70" srcSet="https://imgix.bustle.com/uploads/image/2020/12/2/2b4cb554-273b-4cbe-95f6-757c4187b6a1-screen-shot-2020-12-02-at-13045-pm.png?w=330&amp;h=943&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70 330w, https://imgix.bustle.com/uploads/image/2020/12/2/2b4cb554-273b-4cbe-95f6-757c4187b6a1-screen-shot-2020-12-02-at-13045-pm.png?w=330&amp;h=943&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;dpr=2 660w, https://imgix.bustle.com/uploads/image/2020/12/2/2b4cb554-273b-4cbe-95f6-757c4187b6a1-screen-shot-2020-12-02-at-13045-pm.png?w=400&amp;h=1143&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70 400w, https://imgix.bustle.com/uploads/image/2020/12/2/2b4cb554-273b-4cbe-95f6-757c4187b6a1-screen-shot-2020-12-02-at-13045-pm.png?w=400&amp;h=1143&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;dpr=2 800w" sizes="(min-width:768px) 400px, 330px" alt="Boogie Mist" class="Eds" /></noscript></div></div><div class="MQL"><div class="yPq">Boogie Mist</div><div class="OQa"><span>Amazon</span></div></div><div class="OPh"><button class="yhy"><span class="otN"><span class="kDt">$5.49</span></span><div class="wPG"><div class="lsj">see on amazon<div class="jhX"></div></div></div></button></div></a></div></div></div><div class="riU"><p>Not down with saline drops? Try a mist. The aptly titled Boogie Mist blows saline vapor into a child’s nose to help moisturize and relieve irritation.</p></div></div></div></div></div></figure><figure class="WIN"><div class="cCV"><div class="sCC"><div class="QRZ"><div class="vCG"><div class="nvv">9</div><div class="itW zhx">Yank It Out</div></div><div><div class="sMS cCV"><div class="sCC"><div class="yCQ"><a class="Rya" target="_blank" rel="noreferrer" href="https://www.target.com/p/oogiebear-the-better-booger-tool-nose-ear-cleaner-blue/-/A-21539186?utm_keyword=referral_romper"><div class="ozJ"><div class="eZr wx_"><noscript><img src="https://imgix.bustle.com/uploads/image/2020/12/2/e966bb46-e4eb-4cdc-a3e7-c60ed72de94f-screen-shot-2020-12-02-at-13209-pm.png?w=400&amp;h=1046&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70" srcSet="https://imgix.bustle.com/uploads/image/2020/12/2/e966bb46-e4eb-4cdc-a3e7-c60ed72de94f-screen-shot-2020-12-02-at-13209-pm.png?w=330&amp;h=863&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70 330w, https://imgix.bustle.com/uploads/image/2020/12/2/e966bb46-e4eb-4cdc-a3e7-c60ed72de94f-screen-shot-2020-12-02-at-13209-pm.png?w=330&amp;h=863&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;dpr=2 660w, https://imgix.bustle.com/uploads/image/2020/12/2/e966bb46-e4eb-4cdc-a3e7-c60ed72de94f-screen-shot-2020-12-02-at-13209-pm.png?w=400&amp;h=1046&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70 400w, https://imgix.bustle.com/uploads/image/2020/12/2/e966bb46-e4eb-4cdc-a3e7-c60ed72de94f-screen-shot-2020-12-02-at-13209-pm.png?w=400&amp;h=1046&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;dpr=2 800w" sizes="(min-width:768px) 400px, 330px" alt="oogiebear The Better Booger Tool Nose &amp; Ear Cleaner" class="Eds" /></noscript></div></div><div class="MQL"><div class="yPq">oogiebear The Better Booger Tool Nose &amp; Ear Cleaner</div><div class="OQa"><span>Target</span></div></div><div class="OPh"><button class="yhy"><span class="otN"><span class="kDt">$12.99</span></span><div class="wPG"><div class="lsj">see on target<div class="jhX"></div></div></div></button></div></a></div></div></div><div class="riU"><p>Like Frida’s three-in-one tool, this oogiebear option provides similar strategies for relieving baby sinus pain. Plus it comes with two cute little bear heads on either end to distract your stuffed-up kiddo. </p></div></div></div></div></div></figure><figure class="WIN"><div class="cCV"><div class="sCC"><div class="QRZ"><div class="vCG"><div class="nvv">10</div><div class="itW zhx">C+ Spray</div></div><div><div class="sMS cCV"><div class="sCC"><div class="yCQ"><a class="Rya" target="_blank" rel="noreferrer" href="https://www.amazon.com/gp/product/B084WB4R64?ie=UTF8&amp;tag=causzarbees-20&amp;linkCode=as2&amp;camp=1634&amp;creative=19450&amp;creativeASIN=B084WB4R64&amp;utm_keyword=referral_romper"><div class="ozJ"><div class="eZr wx_"><noscript><img src="https://imgix.bustle.com/uploads/image/2020/12/2/e7f35d7e-0673-485c-9fec-7dc314aceb3b-screen-shot-2020-12-02-at-13433-pm.png?w=400&amp;h=950&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70" srcSet="https://imgix.bustle.com/uploads/image/2020/12/2/e7f35d7e-0673-485c-9fec-7dc314aceb3b-screen-shot-2020-12-02-at-13433-pm.png?w=330&amp;h=784&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70 330w, https://imgix.bustle.com/uploads/image/2020/12/2/e7f35d7e-0673-485c-9fec-7dc314aceb3b-screen-shot-2020-12-02-at-13433-pm.png?w=330&amp;h=784&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;dpr=2 660w, https://imgix.bustle.com/uploads/image/2020/12/2/e7f35d7e-0673-485c-9fec-7dc314aceb3b-screen-shot-2020-12-02-at-13433-pm.png?w=400&amp;h=950&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70 400w, https://imgix.bustle.com/uploads/image/2020/12/2/e7f35d7e-0673-485c-9fec-7dc314aceb3b-screen-shot-2020-12-02-at-13433-pm.png?w=400&amp;h=950&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;dpr=2 800w" sizes="(min-width:768px) 400px, 330px" alt="Zarbee's Naturals Children's Nasal Spray With Vitamin C" class="Eds" /></noscript></div></div><div class="MQL"><div class="yPq">Zarbee's Naturals Children's Nasal Spray With Vitamin C</div><div class="OQa"><span>Amazon</span></div></div><div class="OPh"><button class="yhy"><span class="otN"><span class="kDt">$0</span></span><div class="wPG"><div class="lsj">see on amazon<div class="jhX"></div></div></div></button></div></a></div></div></div><div class="riU"><p>Another mister, Zarbee's Naturals Soothing Saline Nasal Mist is loaded with Vitamin C to, with any luck, fend off future bugs. </p></div></div></div></div></div></figure><figure class="WIN"><div class="cCV"><div class="sCC"><div class="QRZ"><div class="vCG"><div class="nvv">11</div><div class="itW zhx">It's Electric!</div></div><div><div class="sMS cCV"><div class="sCC"><div class="yCQ"><a class="Rya" target="_blank" rel="noreferrer" href="https://www.amazon.com/Braun-BNA100US-Nasal-Aspirator/dp/B07N28G62S?utm_keyword=referral_romper"><div class="ozJ"><div class="eZr wx_"><noscript><img src="https://imgix.bustle.com/uploads/image/2020/12/2/e6823b6d-32f7-43c5-add6-e4754b3dadff-screen-shot-2020-12-02-at-13625-pm.png?w=400&amp;h=1073&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70" srcSet="https://imgix.bustle.com/uploads/image/2020/12/2/e6823b6d-32f7-43c5-add6-e4754b3dadff-screen-shot-2020-12-02-at-13625-pm.png?w=330&amp;h=885&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70 330w, https://imgix.bustle.com/uploads/image/2020/12/2/e6823b6d-32f7-43c5-add6-e4754b3dadff-screen-shot-2020-12-02-at-13625-pm.png?w=330&amp;h=885&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;dpr=2 660w, https://imgix.bustle.com/uploads/image/2020/12/2/e6823b6d-32f7-43c5-add6-e4754b3dadff-screen-shot-2020-12-02-at-13625-pm.png?w=400&amp;h=1073&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70 400w, https://imgix.bustle.com/uploads/image/2020/12/2/e6823b6d-32f7-43c5-add6-e4754b3dadff-screen-shot-2020-12-02-at-13625-pm.png?w=400&amp;h=1073&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;dpr=2 800w" sizes="(min-width:768px) 400px, 330px" alt="Braun Nasal Aspirator" class="Eds" /></noscript></div></div><div class="MQL"><div class="yPq">Braun Nasal Aspirator</div><div class="OQa"><span>Amazon</span></div></div><div class="OPh"><button class="yhy"><span class="otN"><span class="kDt">$34.99</span></span><div class="wPG"><div class="lsj">see on amazon<div class="jhX"></div></div></div></button></div></a></div></div></div><div class="riU"><p>An electric suction, this aspirator takes the hard work out of your hands to alleviate sinus pressure quickly in babies. Sure, you could use your own lung power with Frida Baby, but if you're suffering from a cold yourself, this tool might be just the trick you need. </p></div></div></div></div></div></figure><figure class="WIN"><div class="cCV"><div class="sCC"><div class="QRZ"><div class="vCG"><div class="nvv">12</div><div class="itW zhx">Skin Soother</div></div><div><div class="sMS cCV"><div class="sCC"><div class="yCQ"><a class="Rya" target="_blank" rel="noreferrer" href="https://www.target.com/p/oogiebear-nosebalm-1oz/-/A-76201125?utm_keyword=referral_romper"><div class="ozJ"><div class="eZr wx_"><noscript><img src="https://imgix.bustle.com/uploads/image/2020/12/2/d53bb0aa-1447-4868-b75e-b1a774f81bc5-screen-shot-2020-12-02-at-13721-pm.png?w=400&amp;h=301&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70" srcSet="https://imgix.bustle.com/uploads/image/2020/12/2/d53bb0aa-1447-4868-b75e-b1a774f81bc5-screen-shot-2020-12-02-at-13721-pm.png?w=330&amp;h=248&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70 330w, https://imgix.bustle.com/uploads/image/2020/12/2/d53bb0aa-1447-4868-b75e-b1a774f81bc5-screen-shot-2020-12-02-at-13721-pm.png?w=330&amp;h=248&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;dpr=2 660w, https://imgix.bustle.com/uploads/image/2020/12/2/d53bb0aa-1447-4868-b75e-b1a774f81bc5-screen-shot-2020-12-02-at-13721-pm.png?w=400&amp;h=301&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70 400w, https://imgix.bustle.com/uploads/image/2020/12/2/d53bb0aa-1447-4868-b75e-b1a774f81bc5-screen-shot-2020-12-02-at-13721-pm.png?w=400&amp;h=301&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;dpr=2 800w" sizes="(min-width:768px) 400px, 330px" alt="oogiebear Nosebalm" class="Eds" /></noscript></div></div><div class="MQL"><div class="yPq">oogiebear Nosebalm</div><div class="OQa"><span>Target</span></div></div><div class="OPh"><button class="yhy"><span class="otN"><span class="kDt">$14.99</span></span><div class="wPG"><div class="lsj">see on target<div class="jhX"></div></div></div></button></div></a></div></div></div><div class="riU"><p>Nothing is worse than the side effects of constantly trying to eliminate a baby’s stuffing nose; namely, red irritated skin. Oogiebear Nosebalm provides moisture to heal skin fast. </p></div></div></div></div></div></figure><p>Listen, stuffed up noses are inevitable whether you're three months or 33-year-old. So take a deep breath, pull out some of these tricks and tools, and your baby will be sniffing and laughing clearly again in no time. </p><p></p><p><em>Expert:</em></p><p><em>Dr. Dane Snyder, primary care physician at Nationwide Children’s Hospital, </em><a class href="https://www.nationwidechildrens.org/specialties/primary-care/meet-our-team" target="_blank" rel="noreferrer">nationwidechildrens.org/specialties/primary-care/meet-our-team</a></p></div></div></article><div class="PwM hrl"></div></div><div class="JqV"><input class="eJ_ nic wps" id="navCheckbox" type="checkbox" /><input class="nic wYg" id="searchCheckbox" type="checkbox" /><nav class="zwX"><div class="KFC"><div class="hco"><div class="UGz"><div class="Rz_"><div class="meY mVJ">Dec. 15. 2020</div><img alt="Romper" class="KeQ sol" src="https://cdn2.bustle.com/romper/2020/logo-e94059045b.svg" /></div></div><div class="jOc"><label for="searchCheckbox" class="VuB wf_ nUO"><span>SEARCH</span><button aria-label="open search" class="Cgk"></button></label><label for="navCheckbox" class="VuB wf_ BxC"><span>CLOSE</span><button aria-label="close nav" class="Cgk"></button></label></div><div class="hbf"><form class="hgs zll" action="/search" target="_top" autoComplete="off" autoCapitalize="off"><div class="oqJ"></div><input type="search" placeholder="Search Romper..." aria-label="Search Romper" name="q" class="Xbg" value /></form></div><label for="searchCheckbox" class="VuB gLr"><button aria-label="close search" class="Cgk"></button></label></div><form class="eWo" id="verticalsForm"><input aria-label="Hide subverticals" class="nic" id="subv_reset" type="reset" /><div class="fzk"><input aria-label="Show subverticals" class="hGr" id="subv_pregnancy" name="subvertical" type="radio" value="Pregnancy" /><div class="j_Z"><label class="Amc gNf" for="subv_pregnancy"><span class="BWd"></span><a href="/pregnancy">Pregnancy</a></label><label class="nMx" for="subv_reset"></label></div><div class="qcC"><a href="/pregnancy" class="Pzm">See All</a><a href="/trying-to-conceive">Trying</a><a href="/birth">Birth</a><a href="/postpartum">After</a></div></div><div class="fzk"><input aria-label="Show subverticals" class="hGr" id="subv_raising-kids" name="subvertical" type="radio" value="Raising Kids" /><div class="j_Z"><label class="Amc gNf" for="subv_raising-kids"><span class="BWd"></span><a href="/raising-kids">Raising Kids</a></label><label class="nMx" for="subv_reset"></label></div><div class="qcC"><a href="/raising-kids" class="Pzm">See All</a><a href="/baby">Baby</a><a href="/toddler">Toddler</a><a href="/little-kid">Little Kid</a><a href="/big-kid">Big Kid</a></div></div><div class="fzk"><input aria-label="Show subverticals" class="hGr" id="subv_you" name="subvertical" type="radio" value="You" /><div class="j_Z"><label class="Amc gNf" for="subv_you"><span class="BWd"></span><a href="/you">You</a></label><label class="nMx" for="subv_reset"></label></div><div class="qcC"><a href="/you" class="Pzm">See All</a><a href="/sex-relationships">Sex &amp; Relationships</a><a href="/wellness">Wellness</a><a href="/style">Style</a></div></div><div class="fzk"><input aria-label="Show subverticals" class="hGr" id="subv_life" name="subvertical" type="radio" value="Life" /><div class="j_Z"><label class="Amc gNf" for="subv_life"><span class="BWd"></span><a href="/life">Life</a></label><label class="nMx" for="subv_reset"></label></div><div class="qcC"><a href="/life" class="Pzm">See All</a><a href="/food">Food</a><a href="/home">Home</a><a href="/entertainment">Entertainment</a><a href="/politics">Politics</a><a href="/shopping">Shopping</a></div></div><div class="fzk"><div class="j_Z"><label class="Amc" for="subv_health"><span class="BWd"></span><a href="/health">Health</a></label><label class="nMx" for="subv_reset"></label></div></div><div class="fzk"><div class="j_Z"><label class="Amc" for="subv_holiday"><span class="BWd"></span><a href="/holiday">Holiday</a></label><label class="nMx" for="subv_reset"></label></div></div></form><div class="DIo"><div class="SVT"><a class="aXI" href="https://www.facebook.com/romperdotcom/" title="Facebook" target="_blank" rel="noreferrer"><i class="kcU LUd"></i></a><a class="aXI" href="https://twitter.com/romper" title="Twitter" target="_blank" rel="noreferrer"><i class="kcU ZyB"></i></a><a class="aXI" href="https://www.pinterest.com/romperdotcom/" title="Pinterest" target="_blank" rel="noreferrer"><i class="kcU Jym"></i></a><a class="aXI" href="https://www.instagram.com/romper/" title="Instagram" target="_blank" rel="noreferrer"><i class="kcU eyN"></i></a></div><div class="LgX"><div class="ise"><a href="https://bustle.company/" class="fxq" target="_blank" rel="noreferrer">About</a><a href="/tos" class="fxq">Terms</a><a href="/privacy" class="fxq">Privacy</a><a href="/newsletter" class="fxq">Newsletter</a><a href="/archive" class="fxq">Archive</a><a href="https://bustle.company/advertise" class="fxq">Advertise</a><a href="/masthead" class="fxq">Masthead</a><a href="/editorial-standards" class="fxq">Editorial Standards</a></div><div class="ysl"><div class="ftR"></div><div class="uYt">2020 Bustle Digital Group. All rights reserved.</div></div></div></div></div></nav></div><noscript data-noscript><img src="https://pixel.quantserve.com/pixel/p-xPmcrFNGfHkBg.gif" /><img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=17519299&amp;cs_ucfr=0&amp;cv=2.0&amp;cj=1" /><img src="https://www.facebook.com/tr?id=932972280084675&amp;ev=PageView&amp;noscript=1" /></noscript></div><script>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</script><script>!(function(){for(var e=["Promise","Map","fetch","Object.assign","Array.prototype.includes"],t=0,n=e.length;t<n;t++)for(var r=e[t].split("."),i=0,o=r.length,a=window;i<o;i++)if(!(a=a[r[i]]))return document.write('<script defer src="https://polyfill.io/v3/polyfill.js?features='+e.join()+'"><\/script>')}())</script><script defer src="https://cdn2.bustle.com/romper/2020/main-038cee5b2f.js"></script><script defer src="https://cdn2.bustle.com/romper/2020/vendors-169f108a7b.js"></script><script defer src="https://cdn2.bustle.com/romper/2020/ListiclePage-0d7e9dcb3d.js"></script></body></html>