<!doctype html><html lang="en" prefix="og: http://ogp.me/ns#"><head><meta charset="utf-8" /><meta name="viewport" content="width=device-width,initial-scale=1" /><meta name="referrer" content="unsafe-url" /><meta name="twitter:site" content="@romper" /><meta property="og:site_name" content="Romper" /><meta property="article:publisher" content="https://www.facebook.com/romperdotcom" /><link rel="apple-touch-icon" href="https://cdn2.bustle.com/romper/2021/icon-ef74ec7dcf.png" /><link rel="alternate" type="application/rss+xml" href="/rss" /><link rel="preconnect" href="https://cdn2.bustle.com" crossorigin /><link rel="preconnect" href="https://imgix.bustle.com" crossorigin /><link rel="preconnect" href="https://graph.bustle.com" crossorigin /><link rel="preload" as="style" href="https://cdn2.bustle.com/romper/2021/common-d135bd2f23.css" /><link rel="preload" as="style" href="https://cdn2.bustle.com/romper/2021/FeatureCardPage-c25bc31a02.css" /><link rel="preload" as="font" type="font/woff2" href="https://cdn2c.bustle.com/romper/2021/Futura-Med-3c222b3ec9.woff2" crossorigin /><link rel="preload" as="font" type="font/woff2" href="https://cdn2c.bustle.com/romper/2021/Futura-Book-e89b39b3ac.woff2" crossorigin /><link rel="preload" as="font" type="font/woff2" href="https://cdn2c.bustle.com/romper/2021/LyonText-Regular-Web-0f06696c42.woff2" crossorigin /><link rel="preload" as="script" href="https://cdn2.bustle.com/romper/2021/main-72e8cdabc7.js" /><link rel="preload" as="script" href="https://cdn2.bustle.com/romper/2021/vendors-6e4f283931.js" /><link rel="preload" as="script" href="https://cdn2.bustle.com/romper/2021/FeatureCardPage-34b02f2179.js" /><link rel="stylesheet" href="https://cdn2.bustle.com/romper/2021/common-d135bd2f23.css" /><link rel="stylesheet" href="https://cdn2.bustle.com/romper/2021/FeatureCardPage-c25bc31a02.css" /><title>Why Do So Many Celebrities Write Children's Books?</title><link rel="canonical" href="https://www.romper.com/entertainment/celebrity-childrens-books" /><meta name="description" content="This new group of picture book authors, while famous, are not exactly famous to their readers." /><meta property="og:url" content="https://www.romper.com/entertainment/celebrity-childrens-books" /><meta property="og:type" content="article" /><meta property="og:title" content="Why Do So Many Celebrities Write Children's Books?" /><meta property="og:description" content="This new group of picture book authors, while famous, are not exactly famous to their readers." /><meta property="og:image" content="https://imgix.bustle.com/uploads/image/2021/3/18/2e394df3-0be1-4a1d-81fd-a16dd647b070-celebkidbooks_socialshare.jpg?w=1200&amp;h=630&amp;fit=crop&amp;crop=faces&amp;fm=jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="630" /><meta name="twitter:card" content="summary_large_image" /><script type="application/ld+json">[{"@type":"Article","@context":"http://schema.org","headline":"Why Do So Many Celebrities Write Children's Books?","description":"This new group of picture book authors, while famous, are not exactly famous to their readers.","datePublished":"2021-03-24T16:30:25.092Z","dateModified":"2021-03-24T16:30:25.092Z","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.romper.com/entertainment/celebrity-childrens-books"},"image":{"@type":"ImageObject","url":"https://imgix.bustle.com/uploads/image/2021/3/18/2e394df3-0be1-4a1d-81fd-a16dd647b070-celebkidbooks_socialshare.jpg?w=1200&h=630&fit=crop&crop=faces&fm=jpg","width":1200,"height":630},"author":[{"@type":"Person","name":"Carina Chocano","url":"https://www.romper.com/profile/carina-chocano-19361948"}],"publisher":{"@type":"Organization","name":"Romper","url":"https://www.romper.com","logo":{"@type":"ImageObject","url":"https://cdn2.bustle.com/romper/2021/logo-sdata-e43878d5e0.png","width":196,"height":60}},"articleSection":"Entertainment","creator":["Carina Chocano"],"keywords":["Celebrity","homepage"]},{"@context":"http://schema.org","@graph":[{"@type":"BreadcrumbList","itemListElement":{"@type":"ListItem","position":0,"name":"Entertainment","item":"https://www.romper.com/entertainment"}}]}]</script></head><body><style>:root{--slot1:#000000;--slot2:#ffffff;--slot3:#ffffff;--slot4:#676d31;--slot5:#000000;--slot6:#e9e7f4;--slot7:#676d31;--slot8:#676d31;--slot9:#e9e7f4;--slot10:#ffffff;--slot11:#000000;--slot12:#000000;--slot13:#ffffff;--slot14:#000000;--gradientHalfOpacity:#00000088;--gradientTransparent:#00000000;--metaColor:#000000;--navColor:#000000}</style><div><header class="qpa header-66691449"><style>.header-66691449{--metaColor:#f3f3ee}</style><div class="zAh"><div class="Ry_"><a class="OLZ" href="/" title="Romper"><svg class="Pov" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 3570 680.3"><path d="M2679,293.3v-86h272c1-64-45-102-108-102-84,0-116,77-116,166h3c0,81,28,153,119,153,47,0,82-30,93-73h127c-10,111-89,175-217,175-154,0-242-96-242-259,0-167,84-265,231-265,149,0,235,96,235,259,0,10,0,21-1,32ZM129,98.3c26-96,109-110,186-91l-2,125-5,2c-126-22-176,38-176,200v179H0V13.3H124v85Zm3255,0c26-96,109-110,186-91l-2,125-5,2c-126-22-176,38-176,200v179H3255V13.3h124v85Zm-1039,164c0-105-32-146-105-146-79,0-122,49-122,147,0,91,38,153,124,153C2313,416.3,2345,373.3,2345,262.3Zm-93-260c140,0,221,95,221,261,0,167-77,263-210,263-60,0-120-20-142-76h-3v230H1987V13.3h125v85h4C2142,22.3,2187,2.3,2252,2.3Zm-1044,93h-5v-82H1077v500h132v-300c0-68,27-100,81-100,55,0,79,33,79,104v296h131v-296c0-72,28-106,85-106,51,0,75,28,75,86v316h134v-316c0-141-33-195-162-195-77,0-107,19-145,96h-3c-20-73-52-96-137-96C1263,2.3,1230,24.3,1208,95.3Zm-541,320c74,0,116-57,116-152,0-93-42-150-116-150-71,0-113,57-113,150C554,358.3,596,415.3,667,415.3Zm245-152c0,166-88,263-244,263-155,0-243-97-243-263,0-163,88-261,243-261C824,2.3,912,100.3,912,263.3Z"></path></svg></a><label aria-haspopup="true" for="navCheckbox" class="VuB glC"><span>MENU</span><button aria-expanded="false" aria-label="menu" class="Cgk"></button></label></div></div></header><div><article class="Ljh page-66691449"><style>.page-66691449{--slot4:#5c6469;--slot6:#f3f3ee;--slot7:#5c6469;--slot8:#5c6469;--slot9:#f3f3ee;--metaColor:#f3f3ee;--navColor:#f3f3ee}</style><div class="cCV"><div class="sCC KHa"><div class="JOG"><div class="gOf Aks IxF rbO itk"><div class="POU HIl"><p class="Qwp KcC">Entertainment</p></div><div class="dwa"><div class="eZr ogE fkG"><noscript><img src="https://imgix.bustle.com/uploads/image/2021/3/18/689f074e-b763-45a1-a9da-c178c9e9a278-celebkidbooks_header.jpg?w=720&amp;h=810&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcSet="https://imgix.bustle.com/uploads/image/2021/3/18/689f074e-b763-45a1-a9da-c178c9e9a278-celebkidbooks_header.jpg?w=414&amp;h=330&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 414w, https://imgix.bustle.com/uploads/image/2021/3/18/689f074e-b763-45a1-a9da-c178c9e9a278-celebkidbooks_header.jpg?w=414&amp;h=330&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 828w, https://imgix.bustle.com/uploads/image/2021/3/18/689f074e-b763-45a1-a9da-c178c9e9a278-celebkidbooks_header.jpg?w=720&amp;h=810&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 720w, https://imgix.bustle.com/uploads/image/2021/3/18/689f074e-b763-45a1-a9da-c178c9e9a278-celebkidbooks_header.jpg?w=720&amp;h=810&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 1440w, https://imgix.bustle.com/uploads/image/2021/3/18/689f074e-b763-45a1-a9da-c178c9e9a278-celebkidbooks_header.jpg?w=768&amp;h=512&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 768w, https://imgix.bustle.com/uploads/image/2021/3/18/689f074e-b763-45a1-a9da-c178c9e9a278-celebkidbooks_header.jpg?w=768&amp;h=512&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 1536w" sizes="(min-width:1025px) 720px, (min-width:768px) 768px, 414px" alt class="Eds" /></noscript></div><span class="VTO jzk">Aurora Rose, Bennett Raglin, Michael Bezjian, Amy Sussman, Paul Taylor, Taylor Hill, Axelle/Bauer-Griffin, Michael Kovac, Kevin Kane/Getty Images</span></div><h1 class="aqh cyB">Why Do So Many Celebrities Write Children's Books?</h1><div class="lCq z_r"><div class="rui umP"><p>This new group of picture book authors, while famous, are not exactly famous to their readers.</p></div><div class="QBc vhw nqn"><div class="laD FNv UKP"><span>by </span><a href="/profile/carina-chocano-19361948" class="Neu">Carina Chocano</a></div><div class="KET rWE"><time datetime="2021-03-24T16:30:25.092Z">March 24, 2021</time></div></div></div></div></div></div></div><div class="eKP"><div class="JAm ERn"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.romper.com%2Fentertainment%2Fcelebrity-childrens-books%3Futm_term%3Dshare" title="Share" class="ADW HPf" target="_blank" rel="noreferrer"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 30"><path d="M16 6h-6v4h6v6h-6v14H4V16H0v-6h4V8c0-4 4-8 8-8h4v6z"></path></svg></a><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.romper.com%2Fentertainment%2Fcelebrity-childrens-books&amp;via=romper" title="Tweet" class="omy HPf" target="_blank" rel="noreferrer"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 300 265.5"><path d="M288.3 52.2c-10.1 4.5-20.9 7.5-32.2 8.8 11.6-6.9 20.5-17.9 24.7-31-10.8 6.4-22.8 11.1-35.6 13.6a55.92 55.92 0 0 0-40.9-17.7c-31 0-56.1 25.1-56.1 56.1 0 4.4.5 8.7 1.5 12.8-46.6-2.3-87.9-24.7-115.6-58.6-4.8 8.3-7.6 17.9-7.6 28.2 0 19.5 9.9 36.6 25 46.7-9.2-.3-17.8-2.8-25.4-7v.7c0 27.2 19.3 49.8 45 55-4.7 1.3-9.7 2-14.8 2-3.6 0-7.1-.4-10.6-1 7.1 22.3 27.9 38.5 52.4 39-19.2 15-43.4 24-69.7 24-4.5 0-9-.3-13.4-.8 24.8 15.9 54.3 25.2 86 25.2 103.2 0 159.6-85.5 159.6-159.6 0-2.4-.1-4.9-.2-7.3 10.8-7.9 20.3-17.8 27.9-29.1z"></path></svg></a><a href="https://www.romper.com/entertainment/celebrity-childrens-books" title="Copy link" class="dKT HPf" target="_blank" rel="noreferrer"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20"><path d="M9.123 6.452c.914 0 1.809.255 2.579.735.29.18.56.39.802.629.277.27.421.643.396 1.025a1.316 1.316 0 0 1-.396.845c-.539.494-1.38.494-1.92 0a2.088 2.088 0 0 0-2.895 0L3.327 13.93c-.8.78-.8 2.045 0 2.825.8.78 2.099.78 2.9 0l2.578-2.515a.348.348 0 0 1 .373-.074 5.882 5.882 0 0 0 2.185.413h.137a.337.337 0 0 1 .344.33c0 .09-.036.176-.101.239l-3.587 3.493A4.816 4.816 0 0 1 4.78 20C2.138 19.998-.001 17.912 0 15.339c0-1.233.503-2.415 1.397-3.288l4.345-4.235a4.826 4.826 0 0 1 3.38-1.364zm2.718-5.088c1.867-1.819 4.893-1.819 6.76 0a4.575 4.575 0 0 1 0 6.588l-4.346 4.236a4.811 4.811 0 0 1-2.216 1.224h-.037l-.198.04-.11.02-.235.033h-.116c-.09 0-.168.017-.243.02l-.205.023h-.259a4.872 4.872 0 0 1-.509-.046 5.661 5.661 0 0 1-.413-.083l-.201-.054a2.762 2.762 0 0 1-.218-.07c-.072-.026-.147-.05-.219-.08-.072-.03-.143-.056-.215-.09a4.741 4.741 0 0 1-1.365-.93 1.312 1.312 0 0 1-.396-1.026c.022-.32.162-.623.396-.851a1.426 1.426 0 0 1 1.918 0c.8.778 2.095.778 2.895 0l1.12-1.085.027-.03 3.202-3.117c.8-.78.8-2.045 0-2.825-.8-.78-2.098-.78-2.898 0l-2.57 2.502a.348.348 0 0 1-.373.073 5.865 5.865 0 0 0-2.181-.416h-.127a.342.342 0 0 1-.32-.203.327.327 0 0 1 .071-.366z"></path></svg></a><a href="mailto:?to=&amp;subject=Check%20out%20this%20cool%20story%20on%20Romper!&amp;body=https%3A%2F%2Fwww.romper.com%2Fentertainment%2Fcelebrity-childrens-books" title="Send via email" class="qmA HPf" target="_blank" rel="noreferrer"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="16" viewBox="0 0 20 16"><path d="M20 5v8.843c0 .49-.175.91-.525 1.258-.35.35-.77.524-1.26.524H1.784c-.49 0-.91-.174-1.26-.524A1.714 1.714 0 0 1 0 13.843V5c.327.364.703.687 1.127.969C3.821 7.795 5.67 9.076 6.674 9.81c.424.312.768.555 1.032.73.265.174.616.352 1.055.534.44.182.848.273 1.228.273h.022c.38 0 .789-.09 1.228-.273.439-.182.79-.36 1.055-.534.264-.175.608-.418 1.032-.73 1.265-.913 3.118-2.194 5.558-3.842A6.15 6.15 0 0 0 20 5zm-1.786-5c.484 0 .902.175 1.256.525.353.35.53.77.53 1.26 0 .589-.182 1.15-.547 1.686a5.302 5.302 0 0 1-1.361 1.373 9872.082 9872.082 0 0 0-5.224 3.627l-.474.34c-.242.176-.443.317-.603.425-.16.108-.353.229-.58.363a3.37 3.37 0 0 1-.642.3c-.2.068-.387.101-.558.101H9.99c-.171 0-.357-.033-.558-.1a3.367 3.367 0 0 1-.642-.301c-.227-.134-.42-.255-.58-.363-.16-.108-.361-.25-.603-.424-.242-.175-.4-.289-.474-.34a559.717 559.717 0 0 0-2.924-2.038 516.753 516.753 0 0 1-2.288-1.59c-.462-.313-.897-.742-1.306-1.29C.204 3.009 0 2.5 0 2.032 0 1.451.154.967.463.581.772.192 1.213 0 1.786 0z"></path></svg></a></div></div><div class="kNE"><div data-adroot class="AqC fxg"><p>There’s a pile of children’s books on my desk written by people who aren’t necessarily known for writing children’s books. They’re famous for tidying up, flipping houses, or starring in existential sitcoms, none of which have historically been paths to literary renown. But that was before. Now we expect celebrities to brand-extend into every available crevice from which they can sell directly to their millions of followers.</p><p>“I remember when Madonna wrote her children’s books that I was sort of like, ‘Hit the brakes,’” children’s author Sherri L. Smith tells me over the phone recently. That was back in 2003, when <em>The English Roses</em> was first published and the idea of someone like Madonna publishing a book for kids still seemed sort of remarkable and strange. But <em>The English Roses</em> debuted at the top of the <em>New York Times</em> bestseller list. It sold 57,369 copies in its first week, was translated into 42 languages, and eventually spawned a series of chapter books.</p><p>Since then, the list of celebrities that have published children’s books — which includes Keith Richards, Kelly Clarkson, Metallica, Bruce Springsteen, Joanna Gaines, Ricky Martin, Whoopi Goldberg, Pharrell, Lupita Nyong’o, Jimmy Fallon, Jimmy Kimmel, Kobe Bryant, Kristen Bell, Hilary Duff, <a class href="https://www.romper.com/p/gabrielle-union-has-the-quarantine-dream-team-22886291">Gabrielle Union</a>, Lil Nas X, Jim Carrey, Ricky Gervais, Octavia Spencer, Julianne Moore, Misty Copeland, BJ Novak, Marie Kondo, Savannah Guthrie, <a class href="https://www.romper.com/p/this-karamo-brown-profile-is-very-huggable-19356492">Karamo Brown</a>, Hoda Kotb, Kirsten Gillibrand, <a class href="https://www.romper.com/entertainment/natalie-portmans-new-childrens-book-adds-girls-finally-to-our-most-cherished-stories-38747684">Natalie Portman</a>, “The Property Brothers,” Viola Davis, Jennifer Lopez’s 12-year-old daughter, The Bush Sisters, Hillary Clinton, Chelsea Clinton, and the Clintons' cat — has grown so long and so absurdly, improbably variegated that it has crossed over into the realm where reality cancels out satire. The most notable thing about the celebrity takeover of children’s literature might be that the authors, while famous, are not exactly famous to their readers, who wouldn’t have any reason to know them from Adam. Which is part of what makes the phenomenon interesting.</p><blockquote class="rZx Dhu">“Some people genuinely understand that writing for young people is a craft... and there are other people who just think it's easy because it's for kids. And that tends to be annoying.”</blockquote><p>Of course, it’s not really that mysterious. Kids don’t have credit cards, and the people who do, the people who buy their books for them, are by now accustomed to being sold things through a particular kind of recognition. It involves the appearance of a familiar face — one not normally associated with the thing; that’s only tangentially related; that lends an air of friendly DIY-ism to any endeavor — and it’s become practically requisite. If one can buy diaper cream from Jessica Alba, leggings from Kate Hudson, and vitamins from Gwyneth Paltrow, is it so strange to see Kelly Clarkson on the <em>New York Times</em> children’s picture book bestseller list? It would seem that in the post-expert era, as with everything else, we prefer books written by people who don’t write books. Who maybe didn’t even write the book they wrote. And we’re OK with this. More than OK. To see a celebrity try on a new hat feels friendly and relatable, as opposed to snooty and superior.</p><p>“Like in any field, people come in [to children’s books] for different reasons,” says children’s and YA author Cecil Castellucci. “Some people genuinely understand that writing for young people is a craft and they engage with the community of children's and young adult authors in a really vibrant and important way. They bring their celebrity to our field and it's fantastic. … And there are other people who just think it's easy because it's for kids. And that tends to be annoying. But those celebrities don't usually stay in the field.”</p><p>Those who stick around, Castellucci says, tend to get how important children’s literature is. Julie Andrews has written more than 30 children’s books with her daughter Emma Walton Hamilton, for example. Jamie Lee Curtis has written 13 of them since the early ’90s. Henry Winkler has written 35 books with his co-author Lin Oliver, about a boy with learning challenges (he had them as well), and about an alien’s experience as a TV star.</p><p>A common refrain among new celebrity children’s book authors is that, after having kids of their own, they were unable to find the types of books they were looking for, which smacks of entitlement, not to mention a lack of familiarity with the field. An A-list star who says this isn’t really browsing the shelves of their local indie bookstore on Saturday morning. “The thing about kid lit is that everyone thinks they can do it,” Smith says. “And once people have children or grandchildren, a lot of them want to try to do it.”</p><p>Castellucci has lost track of how many people she’s met at cocktail parties who have an idea for “the next Harry Potter.” “Everybody thinks that writing for kids is easy because it's for kids,” she says. “The thing is that writing for kids is exactly like writing for adults. It’s hard.”</p><p>More celebrities <em>want</em> to write children’s books than <em>can</em> write children’s books, and often their agents team them up with professional writers. You might not always be able to tell who actually wrote the book by the name on the cover. This is not necessarily a bad thing. As Smith points out, it’s “how writers who aren’t celebrities make a living.” Sometimes a ghostwriter’s participation is acknowledged; sometimes it’s not. It’s a messy exchange of different varieties of clout, different types of currency. “Sometimes it'll be a deal where they just want a celebrity name on the cover and you're not mentioned at all, and I get that,” she adds. “But then, in an interview [promoting the book], it’s nice [for the celebrity] to give a nod to the help that you got.” The risk in keeping celebrity’s author collaborators quiet is that it further perpetuates the idea that there isn’t much that’s good out there for kids already, so celebrities have to write their own books for their kids, just as they have to make their own baby food.</p><blockquote class="rZx Dhu">An A-list star who says they were unable to find the types of books they were looking for isn’t really browsing the shelves of their local indie bookstore on Saturday morning. </blockquote><p>Some celebrities become writers in a traditional genre mold: The actor Chris Colfer, for example, has written a six-book fantasy series, The Land of Stories, plus two prequels, and Octavia Spencer has written about a ninja detective. Most common, however, are stories with a message rooted in identity or personal experience; it’s not unusual for A-listers who are women and/or not white to write stories tied to their own identity. Julianne Moore has written nine of them, eight about a girl named Freckleface Strawberry that promotes freckle acceptance, and a ninth about what it’s like when your mom is a foreigner. Kristen Bell writes about embracing individuality while finding common ground. Hilary Duff, inspired by her daughter, focuses on teaching girls to dream big. Gabrielle Union writes about non-traditional families and surrogacy. Lupita Nyong’o writes about colorism. <em>Queer Eye</em>’s Karamo Brown writes about self-acceptance. Meanwhile, celebrity children’s book authors who are white men are more likely to write non-message books that are purely entertaining or informative. Jim Carrey’s book is about a wave who explains how tides work.</p><p>Megan Reid, a children’s book author who has also worked as an editor, doesn’t remember noticing celebrity authors when she was a kid in the ’90s. “But then again, celebrities weren’t on <em>Dancing with the Stars</em> or on reality TV shows or any of that stuff, either.” The phenomenon is easy to understand when looked at from the publishing side. “It’s so hard to have books stand out in the marketplace,” she says. “It’s hard to get press for them, especially with kids’ books. You’re going to get bought by a bunch of libraries and stuff, but it’s not most children’s books that are being written up in magazines. So you can also totally see why it’s so attractive for editors to have these bigger names on the covers of their books.”</p><p>As small potatoes as earnings can be for most children’s book authors, the children’s book market is a $2 billion industry, and books with the potential for a TV or movie series can command seven figures. One question that gets raised by the celebrity incursion of children’s literature is how it affects the financial ecosystem in general and career writers in particular. According to Henry Winkler’s collaborator Lin Oliver, the rising tide of celebrity books lifts all ships. “Bestselling books add to the coffers and publishers are in the business, not only to make a profit, but to spend their profit on creating more content,” she says. But not everyone agrees. Celebrities getting enormous advances and commensurate promotion budgets can conceivably make it harder for mid-list writers and writers who don’t have built-in promotion platforms to be promoted in bookstores or to get book tours.</p><p>“It’s a different echelon, right?” Smith says. “They’re getting different deals than regular people who are authors first. They’re selling their celebrity and their brand. And that’s going to be worth more to a publisher because it’s marketable, as opposed to building a brand within writing, with your writing.” Publishing companies have a list of books that they push and books that are left to survive on their own. If you blow most of your advanced money on one author, you have to market that book.</p><p>Oliver, who also serves as the executive director of the Society of Children's Book Writers and Illustrators, says industry prickliness comes when the celebrity doesn’t learn the craft and yet still has a huge advantage. “Depending on the celebrity, you could put out a book and it goes to number one on the <em>New York Times</em> list, because you could promote it — if you have a television show — you could promote it every night,” she says. “If there is any resistance to celebrities writing children's books, it's either because they haven’t really done a great job or because it’s unfair that they have such an avenue into the public consciousness.”</p><blockquote class="rZx Dhu">To kids, it’s often the children’s book authors who are the celebrities. </blockquote><p>We live in a world where fame lends so much credence to any endeavor that it confers this kind of blanket permission to do anything, to enter any field, to extend in every direction. If you’re famous — especially if you’re very famous — there’s not only permission but an expectation that you’ll eventually sell skin care or children's books or tea. Something. We live in a direct-sales, shoppable-Instagram-post era, when the unmediated relationship — the imagined intimacy between celebrity and fan — is the most valuable selling tool on Earth just now. So why not use it?</p><p>What’s funny is that, to kids, it’s often the children’s book authors who are the celebrities. If they do know who Henry Winkler is, it’ll be exclusively as an author — not, say, as The Fonz. And this is no small thing. In this new celebrity-driven world, seemingly dominated by a small group of multi-hyphenates so bland you can’t remember why they got famous in the first place, an alternate universe has emerged in which some children's authors <a class href="https://www.romper.com/p/on-the-road-with-jan-brett-19426021">are tour bus-level stars</a> who fill stadiums, sign autographs, and make kids swoon. “Today, kids are very, very involved with writers,” Oliver says. They want to read everything by a particular young adult or middle grade writer. “They get attached to a series, which is like getting attached to an author. And they still write letters. They still do book reports. They still want to know authors.”</p><p>She thinks that today’s kids feel even closer to authors than kids did in the past. Nowadays, information and access are so plentiful that kids can know a lot about megastars like Mo Willems, Jan Brett, and Mac Barnett. They can become very reverent and very excited to meet them. “They go on websites and there are quizzes, and ‘20 interesting facts about me,’” says Oliver.Thinking about this makes her realize that, for an actor or a television host, writing a children’s book is perhaps as much an emotional, creative opportunity as it is a business one. Kid literature offers access to a different kind of fame than Hollywood offers, a purer and more direct relationship, one that gets back to the essence of storytelling. “[For the celebrity], it's a big deal.” she says. “I don't think it’s particularly more exciting for the kids to meet Jimmy Fallon. What do they know? They're not up at 11:30.” The Jimmy Fallon of it all is not for the kids, “It’s for the parents, and it’s for the publicity.”</p></div></div></article><div class="PwM hrl"></div></div><div class="JqV"><input class="eJ_ nic wps" id="navCheckbox" type="checkbox" /><input class="nic wYg" id="searchCheckbox" type="checkbox" /><nav class="zwX"><div class="KFC"><div class="hco"><div class="UGz"><div class="Rz_"><div class="meY mVJ">March 24. 2021</div><img alt="Romper" class="KeQ sol" src="https://cdn2.bustle.com/romper/2021/logo-e94059045b.svg" /></div></div><div class="jOc"><label for="searchCheckbox" class="VuB wf_ nUO"><span>SEARCH</span><button aria-label="open search" class="Cgk"></button></label><label for="navCheckbox" class="VuB wf_ BxC"><span>CLOSE</span><button aria-label="close nav" class="Cgk"></button></label></div><div class="hbf"><form class="hgs zll" action="/search" target="_top" autoComplete="off" autoCapitalize="off"><div class="oqJ"></div><input type="search" placeholder="Search Romper..." aria-label="Search Romper" name="q" class="Xbg" value /></form></div><label for="searchCheckbox" class="VuB gLr"><button aria-label="close search" class="Cgk"></button></label></div><form class="eWo" id="verticalsForm"><input aria-label="Hide subverticals" class="nic" id="subv_reset" type="reset" /><div class="fzk"><input aria-label="Show subverticals" class="hGr" id="subv_pregnancy" name="subvertical" type="radio" value="Pregnancy" /><div class="j_Z"><label class="Amc gNf" for="subv_pregnancy"><span class="BWd"></span><a href="/pregnancy">Pregnancy</a></label><label class="nMx" for="subv_reset"></label></div><div class="qcC"><a href="/pregnancy" class="Pzm">See All</a><a href="/trying-to-conceive">Trying</a><a href="/birth">Birth</a><a href="/postpartum">After</a></div></div><div class="fzk"><input aria-label="Show subverticals" class="hGr" id="subv_raising-kids" name="subvertical" type="radio" value="Raising Kids" /><div class="j_Z"><label class="Amc gNf" for="subv_raising-kids"><span class="BWd"></span><a href="/raising-kids">Raising Kids</a></label><label class="nMx" for="subv_reset"></label></div><div class="qcC"><a href="/raising-kids" class="Pzm">See All</a><a href="/baby">Baby</a><a href="/toddler">Toddler</a><a href="/little-kid">Little Kid</a><a href="/big-kid">Big Kid</a></div></div><div class="fzk"><input aria-label="Show subverticals" class="hGr" id="subv_you" name="subvertical" type="radio" value="You" /><div class="j_Z"><label class="Amc gNf" for="subv_you"><span class="BWd"></span><a href="/you">You</a></label><label class="nMx" for="subv_reset"></label></div><div class="qcC"><a href="/you" class="Pzm">See All</a><a href="/sex-relationships">Sex &amp; Relationships</a><a href="/wellness">Wellness</a><a href="/style">Style</a></div></div><div class="fzk"><input aria-label="Show subverticals" class="hGr" id="subv_life" name="subvertical" type="radio" value="Life" /><div class="j_Z"><label class="Amc gNf" for="subv_life"><span class="BWd"></span><a href="/life">Life</a></label><label class="nMx" for="subv_reset"></label></div><div class="qcC"><a href="/life" class="Pzm">See All</a><a href="/food">Food</a><a href="/home">Home</a><a href="/entertainment">Entertainment</a><a href="/politics">Politics</a><a href="/shopping">Shopping</a></div></div><div class="fzk"><div class="j_Z"><label class="Amc" for="subv_health"><span class="BWd"></span><a href="/health">Health</a></label><label class="nMx" for="subv_reset"></label></div></div></form><div class="DIo"><div class="SVT"><a class="aXI" href="https://www.facebook.com/romperdotcom/" title="Facebook" target="_blank" rel="noreferrer"><i class="kcU LUd"></i></a><a class="aXI" href="https://twitter.com/romper" title="Twitter" target="_blank" rel="noreferrer"><i class="kcU ZyB"></i></a><a class="aXI" href="https://www.pinterest.com/romperdotcom/" title="Pinterest" target="_blank" rel="noreferrer"><i class="kcU Jym"></i></a><a class="aXI" href="https://www.instagram.com/romper/" title="Instagram" target="_blank" rel="noreferrer"><i class="kcU eyN"></i></a></div><div class="LgX"><div class="ise"><a href="https://www.bdg.com" class="fxq" target="_blank" rel="noreferrer">About</a><a href="/archive" class="fxq">Archive</a><a href="/tos" class="fxq">Terms</a><a href="/privacy" class="fxq">Privacy</a><a href="/newsletter" class="fxq">Newsletter</a><a href="/archive" class="fxq">Archive</a><a href="https://www.bdg.com/advertise" class="fxq">Advertise</a><a href="/masthead" class="fxq">Masthead</a><a href="/editorial-standards" class="fxq">Editorial Standards</a></div><div class="ysl"><div class="ftR"></div><div class="uYt">2021 Bustle Digital Group. All rights reserved.</div></div></div></div></div></nav></div><noscript data-noscript><img src="https://pixel.quantserve.com/pixel/p-xPmcrFNGfHkBg.gif" /><img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=17519299&amp;cs_ucfr=0&amp;cv=2.0&amp;cj=1" /><img src="https://www.facebook.com/tr?id=932972280084675&amp;ev=PageView&amp;noscript=1" /></noscript></div><script id="__INITIAL_STATE__" type="application/json">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</script><script defer src="https://cdn2.bustle.com/romper/2021/main-72e8cdabc7.js"></script><script defer src="https://cdn2.bustle.com/romper/2021/vendors-6e4f283931.js"></script><script defer src="https://cdn2.bustle.com/romper/2021/FeatureCardPage-34b02f2179.js"></script></body></html>