<!doctype html><html lang="en" prefix="og: http://ogp.me/ns#"><head><meta charset="utf-8" /><meta name="viewport" content="width=device-width,initial-scale=1" /><meta name="referrer" content="unsafe-url" /><meta name="twitter:site" content="@romper" /><meta property="og:site_name" content="Romper" /><meta property="article:publisher" content="https://www.facebook.com/romperdotcom" /><link rel="apple-touch-icon" href="https://cdn2.bustle.com/romper/2022/icon-ef74ec7dcf.png" /><link rel="alternate" type="application/rss+xml" href="/rss" /><link rel="preconnect" href="https://cdn2.bustle.com" crossorigin /><link rel="preconnect" href="https://imgix.bustle.com" crossorigin /><link rel="preload" as="style" href="https://cdn2.bustle.com/romper/2022/common-f75af1a344.css" /><link rel="preload" as="style" href="https://cdn2.bustle.com/romper/2022/CardPage-a85c93e42d.css" /><link rel="preload" as="font" type="font/woff2" href="https://cdn2c.bustle.com/romper/2022/Futura-Med-3c222b3ec9.woff2" crossorigin /><link rel="preload" as="font" type="font/woff2" href="https://cdn2c.bustle.com/romper/2022/Futura-Book-e89b39b3ac.woff2" crossorigin /><link rel="preload" as="font" type="font/woff2" href="https://cdn2c.bustle.com/romper/2022/LyonText-Regular-Web-0f06696c42.woff2" crossorigin /><link rel="preload" as="script" href="https://cdn2.bustle.com/romper/2022/main-a50f63a9e1.js" /><link rel="preload" as="script" href="https://cdn2.bustle.com/romper/2022/vendors-9acc25dc72.js" /><link rel="preload" as="script" href="https://cdn2.bustle.com/romper/2022/CardPage-87e9ca98df.js" /><link rel="stylesheet" href="https://cdn2.bustle.com/romper/2022/common-f75af1a344.css" /><link rel="stylesheet" href="https://cdn2.bustle.com/romper/2022/CardPage-a85c93e42d.css" /><title>Katie Lowes On Getting Pregnant In The Middle Of 'Inventing Anna' — &amp; Her Boss's Reaction</title><link rel="canonical" href="https://www.romper.com/entertainment/katie-lowes-inventing-anna-rachel-interview" /><meta name="description" content="Actress and mom-of-two Katie Lowes talks pandemic parenting, Shonda Rhimes, and playing the maybe-villian of 'Inventing Anna'." /><meta property="og:url" content="https://www.romper.com/entertainment/katie-lowes-inventing-anna-rachel-interview" /><meta property="og:type" content="article" /><meta property="og:title" content="Katie Lowes On Getting Pregnant In The Middle Of 'Inventing Anna' — &amp; Her Boss's Reaction" /><meta property="og:description" content="Actress and mom-of-two Katie Lowes talks pandemic parenting, Shonda Rhimes, and playing the maybe-villian of 'Inventing Anna'." /><meta property="og:image" content="https://imgix.bustle.com/uploads/image/2022/2/24/a204f811-4d96-42b5-b4f6-746aad0ff979-inva_105_sg_00_36_35_06r.jpg?w=1200&amp;h=630&amp;fit=crop&amp;crop=faces&amp;fm=jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="630" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@@lacomtessejamie" /><script type="application/ld+json">[{"@type":"Article","@context":"https://schema.org","headline":"Katie Lowes On Getting Pregnant In The Middle Of 'Inventing Anna' — & Her Boss's Reaction","description":"Actress and mom-of-two Katie Lowes talks pandemic parenting, Shonda Rhimes, and playing the maybe-villian of 'Inventing Anna'.","datePublished":"2022-02-25T15:48:14.215Z","dateModified":"2022-02-25T15:48:14.215Z","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.romper.com/entertainment/katie-lowes-inventing-anna-rachel-interview"},"image":{"@type":"ImageObject","url":"https://imgix.bustle.com/uploads/image/2022/2/24/a204f811-4d96-42b5-b4f6-746aad0ff979-inva_105_sg_00_36_35_06r.jpg?w=1200&h=630&fit=crop&crop=faces&fm=jpg","width":"1200","height":"630"},"author":[{"@type":"Person","name":"Jamie Kenney","url":"https://www.romper.com/profile/jamie-kenney-1912949"}],"publisher":{"@type":"Organization","name":"Romper","url":"https://www.romper.com","logo":{"@type":"ImageObject","url":"https://cdn2.bustle.com/romper/2022/logo-sdata-e43878d5e0.png","width":"196","height":"60"}},"articleSection":"Entertainment","creator":["Jamie Kenney"],"keywords":["Motherhood","Celebrity","Scripted TV","tv","homepage","entertainment","celebrity","netflix"]},{"@context":"https://schema.org","@graph":[{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.romper.com/entertainment","name":"Entertainment"}}]}]}]</script></head><body><style>:root{--slot1:#000000;--slot2:#ffffff;--slot3:#ffffff;--slot4:#676d31;--slot5:#000000;--slot6:#e9e7f4;--slot7:#676d31;--slot8:#676d31;--slot9:#e9e7f4;--slot10:#ffffff;--slot11:#000000;--slot12:#000000;--slot13:#ffffff;--slot14:#000000;--gradientHalfOpacity:#00000088;--gradientTransparent:#00000000}</style><div><header class="qU header-87110203"><style>.header-87110203{--metaColor:#f1eff1}</style><div class="A8"><div class="Ry"><a class="O3" href="/" title="Romper"><svg class="Po" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 3570 680.3"><path d="M2679,293.3v-86h272c1-64-45-102-108-102-84,0-116,77-116,166h3c0,81,28,153,119,153,47,0,82-30,93-73h127c-10,111-89,175-217,175-154,0-242-96-242-259,0-167,84-265,231-265,149,0,235,96,235,259,0,10,0,21-1,32ZM129,98.3c26-96,109-110,186-91l-2,125-5,2c-126-22-176,38-176,200v179H0V13.3H124v85Zm3255,0c26-96,109-110,186-91l-2,125-5,2c-126-22-176,38-176,200v179H3255V13.3h124v85Zm-1039,164c0-105-32-146-105-146-79,0-122,49-122,147,0,91,38,153,124,153C2313,416.3,2345,373.3,2345,262.3Zm-93-260c140,0,221,95,221,261,0,167-77,263-210,263-60,0-120-20-142-76h-3v230H1987V13.3h125v85h4C2142,22.3,2187,2.3,2252,2.3Zm-1044,93h-5v-82H1077v500h132v-300c0-68,27-100,81-100,55,0,79,33,79,104v296h131v-296c0-72,28-106,85-106,51,0,75,28,75,86v316h134v-316c0-141-33-195-162-195-77,0-107,19-145,96h-3c-20-73-52-96-137-96C1263,2.3,1230,24.3,1208,95.3Zm-541,320c74,0,116-57,116-152,0-93-42-150-116-150-71,0-113,57-113,150C554,358.3,596,415.3,667,415.3Zm245-152c0,166-88,263-244,263-155,0-243-97-243-263,0-163,88-261,243-261C824,2.3,912,100.3,912,263.3Z"></path></svg></a><label aria-haspopup="true" class="V8 z1" for="navCheckbox"><span>MENU</span><button aria-expanded="false" aria-label="menu" class="CA" type="button"></button></label></div></div></header><div><article class="oV page-87110203"><style>.page-87110203{--slot4:#b7242d;--slot6:#f1eff1;--slot7:#b7242d;--slot8:#b7242d;--slot9:#f1eff1;--metaColor:#f1eff1;--navColor:#f1eff1}</style><div class="cC"><div class="sW"><div class="JD"><div class="gs Ak rR it"><div class="Ps H0"><p class="Qw ov">Entertainment</p></div><div class="da"><div class="vm oL"><img src="https://imgix.bustle.com/uploads/image/2022/2/24/a204f811-4d96-42b5-b4f6-746aad0ff979-inva_105_sg_00_36_35_06r.jpg?w=720&amp;h=810&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/image/2022/2/24/a204f811-4d96-42b5-b4f6-746aad0ff979-inva_105_sg_00_36_35_06r.jpg?w=414&amp;h=330&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 414w, https://imgix.bustle.com/uploads/image/2022/2/24/a204f811-4d96-42b5-b4f6-746aad0ff979-inva_105_sg_00_36_35_06r.jpg?w=414&amp;h=330&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 828w, https://imgix.bustle.com/uploads/image/2022/2/24/a204f811-4d96-42b5-b4f6-746aad0ff979-inva_105_sg_00_36_35_06r.jpg?w=720&amp;h=810&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 720w, https://imgix.bustle.com/uploads/image/2022/2/24/a204f811-4d96-42b5-b4f6-746aad0ff979-inva_105_sg_00_36_35_06r.jpg?w=720&amp;h=810&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 1440w, https://imgix.bustle.com/uploads/image/2022/2/24/a204f811-4d96-42b5-b4f6-746aad0ff979-inva_105_sg_00_36_35_06r.jpg?w=768&amp;h=512&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 768w, https://imgix.bustle.com/uploads/image/2022/2/24/a204f811-4d96-42b5-b4f6-746aad0ff979-inva_105_sg_00_36_35_06r.jpg?w=768&amp;h=512&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 1536w" sizes="(min-width:1025px) 720px, (min-width:768px) 768px, 414px" alt="Katie Lowes as Rachel DeLoache Williams and Julia Garner as Anna Delvey." class="ge Ed" /></div><span class="Vm AK">Netflix</span></div><h1 class="BC cS">Katie Lowes On Playing <em>Inventing Anna’s </em>Surprise Villain </h1><div class="l5 z_"><div class="r8 uR"><p>(And why you always say “Yes” when Shonda calls.)</p></div><div class="QV vM nK"><div class="Yc FC LR"><span>by </span><a href="/profile/jamie-kenney-1912949" class="NU">Jamie Kenney</a></div><div class="KY rA"><div><time datetime="2022-02-25T15:48:14.215Z">Feb. 25, 2022</time></div></div></div></div></div></div></div></div><div class="Uf"><div class="V_ Ic"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.romper.com%2Fentertainment%2Fkatie-lowes-inventing-anna-rachel-interview%3Futm_term%3Dshare" title="Share" class="As HE" target="_blank" rel="noreferrer"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 30"><path d="M16 6h-6v4h6v6h-6v14H4V16H0v-6h4V8c0-4 4-8 8-8h4v6z"></path></svg></a><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.romper.com%2Fentertainment%2Fkatie-lowes-inventing-anna-rachel-interview&amp;via=romper" title="Tweet" class="om HE" target="_blank" rel="noreferrer"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 300 265.5"><path d="M288.3 52.2c-10.1 4.5-20.9 7.5-32.2 8.8 11.6-6.9 20.5-17.9 24.7-31-10.8 6.4-22.8 11.1-35.6 13.6a55.92 55.92 0 0 0-40.9-17.7c-31 0-56.1 25.1-56.1 56.1 0 4.4.5 8.7 1.5 12.8-46.6-2.3-87.9-24.7-115.6-58.6-4.8 8.3-7.6 17.9-7.6 28.2 0 19.5 9.9 36.6 25 46.7-9.2-.3-17.8-2.8-25.4-7v.7c0 27.2 19.3 49.8 45 55-4.7 1.3-9.7 2-14.8 2-3.6 0-7.1-.4-10.6-1 7.1 22.3 27.9 38.5 52.4 39-19.2 15-43.4 24-69.7 24-4.5 0-9-.3-13.4-.8 24.8 15.9 54.3 25.2 86 25.2 103.2 0 159.6-85.5 159.6-159.6 0-2.4-.1-4.9-.2-7.3 10.8-7.9 20.3-17.8 27.9-29.1z"></path></svg></a><a href="https://www.romper.com/entertainment/katie-lowes-inventing-anna-rachel-interview" title="Copy link" class="dd HE" target="_blank" rel="noreferrer"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20"><path d="M9.123 6.452c.914 0 1.809.255 2.579.735.29.18.56.39.802.629.277.27.421.643.396 1.025a1.316 1.316 0 0 1-.396.845c-.539.494-1.38.494-1.92 0a2.088 2.088 0 0 0-2.895 0L3.327 13.93c-.8.78-.8 2.045 0 2.825.8.78 2.099.78 2.9 0l2.578-2.515a.348.348 0 0 1 .373-.074 5.882 5.882 0 0 0 2.185.413h.137a.337.337 0 0 1 .344.33c0 .09-.036.176-.101.239l-3.587 3.493A4.816 4.816 0 0 1 4.78 20C2.138 19.998-.001 17.912 0 15.339c0-1.233.503-2.415 1.397-3.288l4.345-4.235a4.826 4.826 0 0 1 3.38-1.364zm2.718-5.088c1.867-1.819 4.893-1.819 6.76 0a4.575 4.575 0 0 1 0 6.588l-4.346 4.236a4.811 4.811 0 0 1-2.216 1.224h-.037l-.198.04-.11.02-.235.033h-.116c-.09 0-.168.017-.243.02l-.205.023h-.259a4.872 4.872 0 0 1-.509-.046 5.661 5.661 0 0 1-.413-.083l-.201-.054a2.762 2.762 0 0 1-.218-.07c-.072-.026-.147-.05-.219-.08-.072-.03-.143-.056-.215-.09a4.741 4.741 0 0 1-1.365-.93 1.312 1.312 0 0 1-.396-1.026c.022-.32.162-.623.396-.851a1.426 1.426 0 0 1 1.918 0c.8.778 2.095.778 2.895 0l1.12-1.085.027-.03 3.202-3.117c.8-.78.8-2.045 0-2.825-.8-.78-2.098-.78-2.898 0l-2.57 2.502a.348.348 0 0 1-.373.073 5.865 5.865 0 0 0-2.181-.416h-.127a.342.342 0 0 1-.32-.203.327.327 0 0 1 .071-.366z"></path></svg></a><a href="mailto:?to=&amp;subject=Check%20out%20this%20cool%20story%20on%20Romper!&amp;body=https%3A%2F%2Fwww.romper.com%2Fentertainment%2Fkatie-lowes-inventing-anna-rachel-interview" title="Send via email" class="qm HE" target="_blank" rel="noreferrer"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="16" viewBox="0 0 20 16"><path d="M20 5v8.843c0 .49-.175.91-.525 1.258-.35.35-.77.524-1.26.524H1.784c-.49 0-.91-.174-1.26-.524A1.714 1.714 0 0 1 0 13.843V5c.327.364.703.687 1.127.969C3.821 7.795 5.67 9.076 6.674 9.81c.424.312.768.555 1.032.73.265.174.616.352 1.055.534.44.182.848.273 1.228.273h.022c.38 0 .789-.09 1.228-.273.439-.182.79-.36 1.055-.534.264-.175.608-.418 1.032-.73 1.265-.913 3.118-2.194 5.558-3.842A6.15 6.15 0 0 0 20 5zm-1.786-5c.484 0 .902.175 1.256.525.353.35.53.77.53 1.26 0 .589-.182 1.15-.547 1.686a5.302 5.302 0 0 1-1.361 1.373 9872.082 9872.082 0 0 0-5.224 3.627l-.474.34c-.242.176-.443.317-.603.425-.16.108-.353.229-.58.363a3.37 3.37 0 0 1-.642.3c-.2.068-.387.101-.558.101H9.99c-.171 0-.357-.033-.558-.1a3.367 3.367 0 0 1-.642-.301c-.227-.134-.42-.255-.58-.363-.16-.108-.361-.25-.603-.424-.242-.175-.4-.289-.474-.34a559.717 559.717 0 0 0-2.924-2.038 516.753 516.753 0 0 1-2.288-1.59c-.462-.313-.897-.742-1.306-1.29C.204 3.009 0 2.5 0 2.032 0 1.451.154.967.463.581.772.192 1.213 0 1.786 0z"></path></svg></a></div></div><div class="tn"><div data-adroot class="tc AO"><p>When actor Katie Lowes — best known for playing Quinn Perkins on <em>Scandal </em>— discovered she was pregnant with her second child in March of 2020, the first thing she did was tell her husband. The second thing she did was send a frantic message to her boss. “I emailed her,” Lowes tells Romper by phone, “‘Oh my gosh, I'm pregnant! When are we going back to work? What's happening? I shot half of this show pre-baby. I don't know what my body is going to do! I don't know what's happening!’” That show was <em><a href="https://www.netflix.com/title/81008305" target="_blank" rel="noreferrer">Inventing Anna</a>,</em> the highly anticipated mini-series that was in the middle of filming at the time.</p><p>Her boss, <a href="https://www.romper.com/p/shonda-rhimes-says-she-doesnt-want-to-her-daughters-to-be-nice-girls-heres-why-16564">Shonda Rhimes</a>, answered within a minute.</p><p>“She said ‘First and foremost, congratulations,’” Lowes recalls. “‘And second of all, we will be OK. We will figure this out. You are safe. The most important thing is to take care of yourself.’”</p><p>And, of course, the Queen of Shondaland was right. <em>Inventing Anna</em>, the limited series based on the wild story of Anna Delvey (nee Sorokin), not only got done (with Lowes), it reached #1 on Netflix in its first week.<strong> </strong>But not everyone is a fan, least of all the real-life person behind Lowes’ character. Former <em>Vanity Fair</em> photo editor Rachel DeLoache Williams (and former friend to Delvey) has criticized the series vociferously on <a href="https://twitter.com/rachel_deloache/status/1496161911146270722?s=20&amp;t=8sTsjbk_DnoWHXPaJbfZMA" target="_blank" rel="noreferrer">social media</a> and in the press. <a href="https://time.com/6146419/inventing-anna-rachel-williams-anna-delvey/" target="_blank" rel="noreferrer">Writing for <em>Time</em></a><em>, </em> she described <em>Inventing Anna</em> as “shocking and dangerous” and “doing a conwoman’s PR.” Delvy, in response, <a href="https://www.bustle.com/entertainment/inventing-anna-delvey-rachel-deloache-williams-feud-netflix-series-trial" target="_blank" rel="noreferrer">took to Instagram</a> where she claims not only that Williams attempted to convince Delvey to write a book with her, but that the series accurately portrayed William’s “total Karen image.” </p><p>The back and forth, “she said, she said” nature of the women’s ongoing rivalry encapsulates Lowes own approach to playing Rachel, and her interpretation of the series as a whole. “There’s a lot of complicated feelings in this world in typical, beautiful Shonda fashion,” she says. “You can't figure out if people are good or evil, or right or wrong. There's a lot of sticky gray area. It's very confusing and wonderful.”</p><p>Below, Romper talked to Lowes — who, at times during the interview, talked to her children Albee, 4, and Vera, 14 months, because #MomLife — about playing the maybe/maybe not villain of the series, pandemic parenting, and why the cops showed up at her wedding.</p><p><strong>I want to start off by saying, I am so excited about this series.  I was obsessed with the </strong><a href="https://www.thecut.com/article/how-anna-delvey-tricked-new-york.html" target="_blank" rel="noreferrer"><em><strong>New York Magazine</strong></em><strong> article</strong></a><strong>.</strong></p><p>It's an amazing article.</p><p><strong>Did you read it when it initially came out?</strong></p><p>Yeah. I'm from New York, born, raised and I was hearing mumblings a lot from friends that still live in New York like “Have you heard this story? There's this girl...” And then [Shonda Rhimes] called me about a year later and asked, “Do you want to play Rachel DeLoache Williams?” And when Shonda calls, you say yes.</p><p><strong>I mean, it’s Shonda Rhimes!</strong></p><p>Shonda and I are dear friends, and I've made it very clear to her over the years that I don't care what the part is. I don't care what the project is, I will follow you to the end of the Earth. So sight unseen, I’d never seen the script, I had not seen the role, I'd seen nothing. And I just was like, &quot;Where do I sign?&quot;</p><blockquote class="rs">Thank God Shonda Rhimes is my boss.</blockquote><p><strong>Rachel is the friend that wound up getting scammed into paying for a luxury vacation to Morocco, right? Did you ever get to meet the real Rachel?</strong></p><p>I did not meet the real Rachel. Some [actors in the show] did get to meet [their real life counterparts], but Rachel is very... is one of the trickier characters I've ever had to play in my career, and I did not meet her. I did not read her book. I <em>did </em>go down her Instagram feed and Googled around a lot. Rachel may or may not be the villain of this story — there's a lot of sticky gray area. Anna Delvey is sort of an anti-hero who you root for, and then it makes you root not for Rachel.</p><p><strong>So other than Googling and trawling her Insta, how did you get into character?</strong></p><p>We got to actually shoot in Morocco in the hotel where the con happened, this ridiculously over-the-top... one of the most insanely expensive places I've ever seen in my life. And once I was there, it just was really easy for me to tap into the emotional stakes of the situation. Wait till you see the Morocco episode! It's so next level.</p><div class="sW iG CE"><figure class="Qf E1"><div class="vm ap" style="padding-top: 66.6667%;"><noscript><img src="https://imgix.bustle.com/uploads/image/2022/2/24/6a3e6c07-bfea-4341-91ff-c3dd321fcb1c-inva_106_unit_04393r.jpg?w=414&amp;h=276&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/image/2022/2/24/6a3e6c07-bfea-4341-91ff-c3dd321fcb1c-inva_106_unit_04393r.jpg?w=414&amp;h=276&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 414w, https://imgix.bustle.com/uploads/image/2022/2/24/6a3e6c07-bfea-4341-91ff-c3dd321fcb1c-inva_106_unit_04393r.jpg?w=414&amp;h=276&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 828w, https://imgix.bustle.com/uploads/image/2022/2/24/6a3e6c07-bfea-4341-91ff-c3dd321fcb1c-inva_106_unit_04393r.jpg?w=760&amp;h=507&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 760w, https://imgix.bustle.com/uploads/image/2022/2/24/6a3e6c07-bfea-4341-91ff-c3dd321fcb1c-inva_106_unit_04393r.jpg?w=760&amp;h=507&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 1520w" sizes="(min-width:768px) 760px, 414px" alt="Lowes as Rachel DeLoache Williams in Inventing Anna" class="Ed" /></noscript></div><figcaption class="Tr"><cite>Netflix</cite></figcaption></figure></div><p><strong>How long were you there?</strong></p><p>We shot for three, four weeks and we landed back in the States a few weeks before shutdown. It was the last international trip I took with my family, and I only had one child at a time. Now I have two.</p><p><strong>So tell me about having a pandemic baby!</strong></p><p>It was wild, it was hard, it was super scary. I found out I was pregnant days after lockdown. Thank God Shonda Rhimes is my boss. </p><p><strong>This confirmation that she’s as cool as she always seems is a balm for my soul.</strong></p><p>She's the greatest boss in the entire world. They ended up going back to work during the pandemic and they pushed all of my scenes—</p><p><strong><em>[An indistinct child’s voice]</em></strong></p><p>You would like some more milk? You got it honey. <strong><em>[Back to Romper] </em></strong>They pushed all of my scenes to be at the end of the entire shoot so that I could have the baby, have a maternity leave, get some resemblance of a figure back, kind of, and then come back to work. That's what it is to work with Shonda Rhimes and that's why you say yes when she calls. It's not only about the material and the writing and the dialogue and the character being so good, but she actually cares and supports the people. Her being our boss during the pandemic was the most amazing thing.</p><p><strong><em>[A toddler’s cry is heard]</em></strong></p><p>OK, here's milk!</p><p><strong><em>[Back to Romper]</em></strong> Sorry. My daughter sees that he got milk and now she's screaming that she doesn't have any. She wants whatever he has.</p><blockquote class="rs">But has anything ever been this hard? I just… parenting in a pandemic has been so epically insane. It's the hardest thing I've ever done.</blockquote><p><strong>Don’t even worry about it. I have two.</strong></p><p>So you get that.</p><p><strong>Oh yeah. Even now, as I pour juice for one…</strong></p><p>…It better be the same amount.</p><p><strong>This is my life. I swear to God I’m thinking about buying a little ruler to measure juice. It’s absurd.</strong></p><p><em><strong>[To her son]</strong> </em>Do you want <em>Santiago of the Seas</em> again, baby?<strong> </strong></p><p><strong><em>[A silence] </em></strong></p><p>My love, you have to choose quickly because I'm still on a work call…</p><p><strong><em>[A child speaking]</em></strong></p><p>OK! The robot one? Here you go! <em><strong>[To Romper]</strong> </em>Okay. I'm back. Sometimes I'm like, am I the worst mother of all time?</p><p><strong>Oh my God, definitely not! This is all of us right now!</strong></p><p>But has anything ever been this hard? I just… parenting in a pandemic has been so epically insane. It's the hardest thing I've ever done.</p><p><strong>It really is, and that’s something you talked about in Season 4 of </strong><a href="https://podcasts.apple.com/us/podcast/katies-crib/id1367251383" target="_blank" rel="noreferrer"><strong>your parenting podcast </strong><em><strong>Katie’s Crib</strong></em></a><strong>.</strong></p><p>Yeah. [Doing the podcast] kind of saved my life. Hollywood was down and theater was not to be and that doesn't really leave room for much to do and we were going really stir crazy here. So the podcast was something I could do from my closet and talk to other people.</p><div class="sW iG vr" style="max-width: 658px;"><div class><div class><div class="o8"><div class="zW" style="padding-top: 100%;"></div><blockquote class="c0" data-instgrm-permalink="https://www.instagram.com/p/CPoj-6ZHtR9/?utm_source=ig_web_copy_link" data-shortcode="CPoj-6ZHtR9" data-instgrm-captioned><a href="https://www.instagram.com/p/CPoj-6ZHtR9/?utm_source=ig_web_copy_link"></a></blockquote></div></div></div></div><p><strong>I find there's so much empowerment in talking to other mothers.</strong></p><p>Oh yeah. I mean, it's just the only way to, I feel like, to get through this is to feel like you're not alone, to stop following anyone on Instagram that's making this look easy or perfect in any way, or makes you feel bad about yourself.</p><p><strong>Funny you bring up Instagram — a few months ago I talked to </strong><a href="https://www.romper.com/entertainment/karla-souza-interview-new-show-home-economics"><strong>Karla Souza</strong></a><strong>…</strong></p><p>I <em>love</em> her.</p><p><strong>She was a great interview and talked about the pressures and FOMO that come from Instagram, but she said being pregnant during the pandemic was great because she didn’t feel like she was missing out on anything because everyone was home.</strong></p><p>Yeah, and it was sort of like I felt like everyone was having these moments of like... ‘What did you do in the pandemic? Did you write the next great American novel?’ I never felt that pressure because I was like... “Oh I cooked a person.”</p><p><strong>It's so much better than a sourdough starter, right?</strong></p><p>Yes, exactly. Though, speaking about sourdough, my husband [actor Adam Shapiro] created a pretzel company during the time called Shappy Pretzel that makes Philly soft pretzels.</p><p><strong>That’s so fun! “Hey, this sucks, but pretzels are always amazing.”</strong></p><p>Who doesn't love a very salty carbohydrate when they're depressed and pregnant? It was exactly what we needed — this super salty carbo bomb.</p><p><strong>I love it, and I love that he's bringing the East Coast to the West Coast.</strong></p><p>Exactly his slogan is “LA born, Philly bread.”</p><p><strong>You’re from Queens, right? Because you’ve got fantastic East Coast energy, and it supports my theory that East Coast people do really well in LA.</strong></p><p>Yes, really well. If you're someone who shows up early and is super professional, it stands out. <em>But, </em>living here has chilled me out, which is helpful, because I think I'm almost too much in New York. It’s like that [Mary Schmich] essay: don't stay in New York too long that it makes you hard and don't stay in LA too long that it makes you soft. Where are you from?</p><p><strong>[Town redacted], Connecticut.</strong></p><p>I know exactly where that is; we got married at a sleepaway camp in [the next town over].</p><div class="sW iG vr" style="max-width: 658px;"><div class><div class><div class="o8"><div class="zW" style="padding-top: 100%;"></div><blockquote class="c0" data-instgrm-permalink="https://www.instagram.com/p/BzEg9bvHeJS/?utm_source=ig_web_copy_link" data-shortcode="BzEg9bvHeJS" data-instgrm-captioned><a href="https://www.instagram.com/p/BzEg9bvHeJS/?utm_source=ig_web_copy_link"></a></blockquote></div></div></div></div><p><strong>Camp [name redacted]?! That must have been amazing!</strong></p><p>Ahh! Yes! Oh, it was the best, we rented the whole camp for 250 guests and made it Camp Shapirlowe all weekend. It was wild. The cops showed up at 5 o'clock in the morning because we were like in a drum circle that was like way too loud, we all were skinny dipping in that little manmade lake. I mean, it was awesome.</p><p><strong>So I feel like I could talk to you forever, but I want to be respectful of your time.</strong></p><p>Oh my God. No! Please don't make me go back to my children! <strong><em>[A child cries in the background; laughs]</em></strong> I’m kidding.</p><p></p><p><em>This interview has been lightly edited for clarity and length.</em></p></div></div></article><div class="PQ h5"></div></div><div class="Jq"><input class="ec n7 wJ" id="navCheckbox" type="checkbox" /><input class="n7 wY" id="searchCheckbox" type="checkbox" /><nav class="za"><div class="K8"><div class="hw"><div class="U_"><div class="Rz"><div class="my mV">Feb. 25. 2022</div><img alt="Romper" class="KU sI" src="https://cdn2.bustle.com/romper/2022/logo-3079c0c267.svg" /></div></div><div class="jD"><label class="V8 wV ny" for="searchCheckbox"><span>SEARCH</span><button aria-label="open search" class="CA" type="button"></button></label><label class="V8 wV BR" for="navCheckbox"><span>CLOSE</span><button aria-label="close nav" class="CA" type="button"></button></label></div><div class="hb"><form class="jI XD BL" action="/search" target="_top" autocomplete="off" autocapitalize="off"><div class="oK"></div><input type="search" placeholder="Search Romper..." aria-label="Search Romper" name="q" class="X0" value /></form></div><label class="V8 gp" for="searchCheckbox"><button aria-label="close search" class="CA" type="button"></button></label></div><form class="eA" id="verticalsForm"><input aria-label="Hide subverticals" class="n7" id="subv_reset" type="reset" /><div class="fd"><input aria-label="Show subverticals" class="hk" id="subv_pregnancy" name="subvertical" type="radio" value="Pregnancy" /><div class="pn"><label class="Am gg" for="subv_pregnancy"><span class="BA"></span><a href="/pregnancy">Pregnancy</a></label><label class="nf" for="subv_reset"></label></div><div class="qS"><a href="/pregnancy" class="Pd">See All</a><a href="/trying-to-conceive">Trying</a><a href="/birth">Birth</a><a href="/postpartum">After</a></div></div><div class="fd"><input aria-label="Show subverticals" class="hk" id="subv_raising-kids" name="subvertical" type="radio" value="Raising Kids" /><div class="pn"><label class="Am gg" for="subv_raising-kids"><span class="BA"></span><a href="/raising-kids">Raising Kids</a></label><label class="nf" for="subv_reset"></label></div><div class="qS"><a href="/raising-kids" class="Pd">See All</a><a href="/baby">Baby</a><a href="/toddler">Toddler</a><a href="/little-kid">Little Kid</a><a href="/big-kid">Big Kid</a></div></div><div class="fd"><input aria-label="Show subverticals" class="hk" id="subv_you" name="subvertical" type="radio" value="You" /><div class="pn"><label class="Am gg" for="subv_you"><span class="BA"></span><a href="/you">You</a></label><label class="nf" for="subv_reset"></label></div><div class="qS"><a href="/you" class="Pd">See All</a><a href="/sex-relationships">Sex &amp; Relationships</a><a href="/wellness">Wellness</a><a href="/style">Style</a></div></div><div class="fd"><input aria-label="Show subverticals" class="hk" id="subv_life" name="subvertical" type="radio" value="Life" /><div class="pn"><label class="Am gg" for="subv_life"><span class="BA"></span><a href="/life">Life</a></label><label class="nf" for="subv_reset"></label></div><div class="qS"><a href="/life" class="Pd">See All</a><a href="/food">Food</a><a href="/home">Home</a><a href="/entertainment">Entertainment</a><a href="/politics">Politics</a><a href="/shopping">Shopping</a></div></div><div class="fd"><div class="pn"><label class="Am" for="subv_health"><span class="BA"></span><a href="/health">Health</a></label><label class="nf" for="subv_reset"></label></div></div></form><div class="Dm"><div class="SV"><a class="aq" href="https://www.facebook.com/romperdotcom/" title="Facebook" target="_blank" rel="noreferrer"><i class="kS oT"></i></a><a class="aq" href="https://twitter.com/romper" title="Twitter" target="_blank" rel="noreferrer"><i class="kS Z1"></i></a><a class="aq" href="https://www.pinterest.com/romperdotcom/" title="Pinterest" target="_blank" rel="noreferrer"><i class="kS Jc"></i></a><a class="aq" href="https://www.instagram.com/romper/" title="Instagram" target="_blank" rel="noreferrer"><i class="kS e1"></i></a></div><div class="LL"><div class="iX"><a href="https://www.bdg.com" class="f0" target="_blank" rel="noreferrer">About</a><a href="/archive" class="f0">Archive</a><a href="https://www.bdg.com/tos" class="f0">Terms</a><a href="https://www.bdg.com/privacy" class="f0">Privacy</a><a href="/newsletter" class="f0">Newsletter</a><a href="/archive" class="f0">Archive</a><a href="https://www.bdg.com/advertise" class="f0">Advertise</a><a href="/masthead" class="f0">Masthead</a><a href="/editorial-standards" class="f0">Editorial Standards</a></div><div class="y6"><div class="fN"></div><div class="ur">© 2022 BDG Media, Inc. All rights reserved.</div></div></div></div></div></nav></div><noscript data-noscript><img src="https://pixel.quantserve.com/pixel/p-xPmcrFNGfHkBg.gif" /><img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=17519299&amp;cs_ucfr=0&amp;cv=2.0&amp;cj=1" /><img src="https://www.facebook.com/tr?id=1636673763227734&amp;ev=PageView&amp;noscript=1" /></noscript></div><script id="__INITIAL_STATE__" type="application/json" data-key="68927375">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</script><script>__geo__={"EU":false,"UK":false,"US":true}</script><script defer src="https://cdn2.bustle.com/romper/2022/main-a50f63a9e1.js"></script><script defer src="https://cdn2.bustle.com/romper/2022/vendors-9acc25dc72.js"></script><script defer src="https://cdn2.bustle.com/romper/2022/CardPage-87e9ca98df.js"></script></body></html>