<!doctype html><html lang="en" prefix="og: http://ogp.me/ns#"><head><meta charset="utf-8" /><meta name="viewport" content="width=device-width,initial-scale=1" /><meta name="referrer" content="unsafe-url" /><meta name="twitter:site" content="@romper" /><meta property="og:site_name" content="Romper" /><meta property="fb:app_id" content="132694503601208" /><meta property="article:publisher" content="https://www.facebook.com/romperdotcom" /><link rel="icon" id="favicon" type="image/x-icon" href="https://cdn2.bustle.com/romper/2020/favicon-43d7b8ea16.ico" /><link rel="apple-touch-icon" href="https://cdn2.bustle.com/romper/2020/icon-ef74ec7dcf.png" /><link rel="alternate" type="application/rss+xml" href="/rss" /><link rel="preconnect" href="https://cdn2.bustle.com" crossorigin /><link rel="preconnect" href="https://graph.bustle.com" crossorigin /><link rel="preload" as="script" href="https://cdn2.bustle.com/romper/2020/main-ea900ddee5.js" /><link rel="preload" as="script" href="https://cdn2.bustle.com/romper/2020/vendors-393699ab1e.js" /><link rel="preload" as="script" href="https://cdn2.bustle.com/romper/2020/CardPage-06ec43782f.js" /><link rel="stylesheet" href="https://cdn2.bustle.com/romper/2020/common-09888a56c2.css" /><link rel="stylesheet" href="https://cdn2.bustle.com/romper/2020/CardPage-940d55692c.css" /><title>&quot;Nickmas,&quot; Nickelodeon's Holiday Lineup, Features 100 Hours Of Content</title><link rel="canonical" href="https://www.romper.com/entertainment/nickmas-nickelodeons-holiday-lineup" /><meta name="description" content="&quot;Nickmas&quot; in 2020 will gift us with Christmas specials from 'PAW Patrol,' 'Blue's Clues &amp; You!' and more." /><meta property="og:url" content="https://www.romper.com/entertainment/nickmas-nickelodeons-holiday-lineup" /><meta property="og:type" content="article" /><meta property="og:title" content="Holiday Episodes Of 'PAW Patrol, 'Bubble Guppies' &amp; More Coming To Nickelodeon" /><meta property="og:description" content="&quot;Nickmas&quot; in 2020 will gift us with Christmas specials from 'PAW Patrol,' 'Blue's Clues &amp; You!' and more." /><meta property="og:image" content="https://imgix.bustle.com/uploads/image/2020/11/12/35c8040a-b4ae-4d7e-b8ac-40401f8b948b-nickmas-spectacular-indemand_horz1_2048x1536.jpg?w=1200&amp;h=630&amp;q=70&amp;fit=crop&amp;crop=faces&amp;fm=jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="630" /><meta name="twitter:card" content="summary_large_image" /><script type="application/ld+json">[{"@type":"Article","@context":"http://schema.org","headline":"\"Nickmas,\" Nickelodeon's Holiday Lineup, Features 100 Hours Of Content","description":"\"Nickmas\" in 2020 will gift us with Christmas specials from 'PAW Patrol,' 'Blue's Clues & You!' and more.","datePublished":"2020-11-12T23:53:42.982Z","dateModified":"2020-11-12T23:53:42.982Z","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.romper.com/entertainment/nickmas-nickelodeons-holiday-lineup"},"image":{"@type":"ImageObject","url":"https://imgix.bustle.com/uploads/image/2020/11/12/35c8040a-b4ae-4d7e-b8ac-40401f8b948b-nickmas-spectacular-indemand_horz1_2048x1536.jpg?w=1200&h=630&q=70&fit=crop&crop=faces&fm=jpg","width":1200,"height":630},"author":[{"@type":"Person","name":"Casey Suglia","url":"https://www.romper.com/profile/casey-suglia-1908840"}],"publisher":{"@type":"Organization","name":"Romper","url":"https://www.romper.com","logo":{"@type":"ImageObject","url":"https://cdn2.bustle.com/romper/2020/logo-sdata-288bf4d27c.png","width":184,"height":35}},"articleSection":"Entertainment","creator":["Casey Suglia"],"keywords":["Scripted TV","tv","homepage","entertainment","holiday","holidays","kids-entertainment"]},{"@context":"http://schema.org","@graph":[{"@type":"BreadcrumbList","itemListElement":{"@type":"ListItem","position":0,"name":"Entertainment","item":"https://www.romper.com/entertainment"}}]}]</script></head><body><div><header class="qpa header-43177301"><style>.header-43177301{--metaColor:#b7242d}</style><div class="zAh"><div class="Ry_"><a class="OLZ" href="/" title="Romper"><svg class="Pov" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 3570 680.3"><path d="M2679,293.3v-86h272c1-64-45-102-108-102-84,0-116,77-116,166h3c0,81,28,153,119,153,47,0,82-30,93-73h127c-10,111-89,175-217,175-154,0-242-96-242-259,0-167,84-265,231-265,149,0,235,96,235,259,0,10,0,21-1,32ZM129,98.3c26-96,109-110,186-91l-2,125-5,2c-126-22-176,38-176,200v179H0V13.3H124v85Zm3255,0c26-96,109-110,186-91l-2,125-5,2c-126-22-176,38-176,200v179H3255V13.3h124v85Zm-1039,164c0-105-32-146-105-146-79,0-122,49-122,147,0,91,38,153,124,153C2313,416.3,2345,373.3,2345,262.3Zm-93-260c140,0,221,95,221,261,0,167-77,263-210,263-60,0-120-20-142-76h-3v230H1987V13.3h125v85h4C2142,22.3,2187,2.3,2252,2.3Zm-1044,93h-5v-82H1077v500h132v-300c0-68,27-100,81-100,55,0,79,33,79,104v296h131v-296c0-72,28-106,85-106,51,0,75,28,75,86v316h134v-316c0-141-33-195-162-195-77,0-107,19-145,96h-3c-20-73-52-96-137-96C1263,2.3,1230,24.3,1208,95.3Zm-541,320c74,0,116-57,116-152,0-93-42-150-116-150-71,0-113,57-113,150C554,358.3,596,415.3,667,415.3Zm245-152c0,166-88,263-244,263-155,0-243-97-243-263,0-163,88-261,243-261C824,2.3,912,100.3,912,263.3Z"></path></svg></a><label aria-haspopup="true" for="navCheckbox" class="VuB glC"><span>MENU</span><button aria-expanded="false" aria-label="menu" class="Cgk"></button></label></div></div></header><div><article class="oBg page-43177301"><style>.page-43177301{--slot1:#000000;--slot2:#ffffff;--slot3:#ffffff;--slot4:#b7242d;--slot5:#000000;--slot6:#f1eff1;--slot7:#b7242d;--slot8:#b7242d;--slot9:#f1eff1;--slot10:#ffffff;--slot11:#000000;--slot12:#000000;--slot13:#ffffff;--slot14:#000000;--gradientHalfOpacity:#00000088;--gradientTransparent:#00000000;--metaColor:#b7242d;--navColor:#b7242d}</style><div class="cCV"><div class="sCC"><div class="cpF"><div class="gOf faz vCq Zab"><div class="POU nYC"><p class="Qwp neq">Holiday Entertainment</p></div><div class="hJa"><div class="eZr ogE Ws_"><noscript><img src="https://imgix.bustle.com/uploads/image/2020/11/12/35c8040a-b4ae-4d7e-b8ac-40401f8b948b-nickmas-spectacular-indemand_horz1_2048x1536.jpg?w=540&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5093582887700535&amp;fp-y=0.44661921708185054" srcSet="https://imgix.bustle.com/uploads/image/2020/11/12/35c8040a-b4ae-4d7e-b8ac-40401f8b948b-nickmas-spectacular-indemand_horz1_2048x1536.jpg?w=350&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5093582887700535&amp;fp-y=0.44661921708185054 350w, https://imgix.bustle.com/uploads/image/2020/11/12/35c8040a-b4ae-4d7e-b8ac-40401f8b948b-nickmas-spectacular-indemand_horz1_2048x1536.jpg?w=350&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5093582887700535&amp;fp-y=0.44661921708185054&amp;dpr=2 700w, https://imgix.bustle.com/uploads/image/2020/11/12/35c8040a-b4ae-4d7e-b8ac-40401f8b948b-nickmas-spectacular-indemand_horz1_2048x1536.jpg?w=540&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5093582887700535&amp;fp-y=0.44661921708185054 540w, https://imgix.bustle.com/uploads/image/2020/11/12/35c8040a-b4ae-4d7e-b8ac-40401f8b948b-nickmas-spectacular-indemand_horz1_2048x1536.jpg?w=540&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5093582887700535&amp;fp-y=0.44661921708185054&amp;dpr=2 1080w, https://imgix.bustle.com/uploads/image/2020/11/12/35c8040a-b4ae-4d7e-b8ac-40401f8b948b-nickmas-spectacular-indemand_horz1_2048x1536.jpg?w=614&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5093582887700535&amp;fp-y=0.44661921708185054 614w, https://imgix.bustle.com/uploads/image/2020/11/12/35c8040a-b4ae-4d7e-b8ac-40401f8b948b-nickmas-spectacular-indemand_horz1_2048x1536.jpg?w=614&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5093582887700535&amp;fp-y=0.44661921708185054&amp;dpr=2 1228w" sizes="(min-width:1025px) 540px, (min-width:768px) 614px, 350px" alt class="Eds" /></noscript></div><span class="VTO VVM">Courtesy of Nickelodeon</span></div><h1 class="aqh gHt">It's Beginning To Look A Lot Like &quot;Nickmas&quot; On Nickelodeon</h1><div class="lCq Jhg"><div class="rui LCx"><p>Holiday episodes and specials will start airing on Nov. 19.</p></div><div class="QBc vhw"><div class="laD FNv UKP"><span>by </span><a href="/profile/casey-suglia-1908840" class="Neu">Casey Suglia</a></div><div class="KET rWE"><time datetime="2020-11-12T23:53:42.982Z">November 12, 2020</time></div></div></div></div></div></div></div><div class="UfH"><div class="JAm Ino"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.romper.com%2Fentertainment%2Fnickmas-nickelodeons-holiday-lineup%3Futm_term%3Dshare" title="Share" class="ADW HPf" target="_blank" rel="noreferrer"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 30"><path d="M16 6h-6v4h6v6h-6v14H4V16H0v-6h4V8c0-4 4-8 8-8h4v6z"></path></svg></a><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.romper.com%2Fentertainment%2Fnickmas-nickelodeons-holiday-lineup&amp;via=romper" title="Tweet" class="omy HPf" target="_blank" rel="noreferrer"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 300 265.5"><path d="M288.3 52.2c-10.1 4.5-20.9 7.5-32.2 8.8 11.6-6.9 20.5-17.9 24.7-31-10.8 6.4-22.8 11.1-35.6 13.6a55.92 55.92 0 0 0-40.9-17.7c-31 0-56.1 25.1-56.1 56.1 0 4.4.5 8.7 1.5 12.8-46.6-2.3-87.9-24.7-115.6-58.6-4.8 8.3-7.6 17.9-7.6 28.2 0 19.5 9.9 36.6 25 46.7-9.2-.3-17.8-2.8-25.4-7v.7c0 27.2 19.3 49.8 45 55-4.7 1.3-9.7 2-14.8 2-3.6 0-7.1-.4-10.6-1 7.1 22.3 27.9 38.5 52.4 39-19.2 15-43.4 24-69.7 24-4.5 0-9-.3-13.4-.8 24.8 15.9 54.3 25.2 86 25.2 103.2 0 159.6-85.5 159.6-159.6 0-2.4-.1-4.9-.2-7.3 10.8-7.9 20.3-17.8 27.9-29.1z"></path></svg></a><a href="https://www.romper.com/entertainment/nickmas-nickelodeons-holiday-lineup" class="dKT HPf" target="_blank" rel="noreferrer"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20"><path d="M9.123 6.452c.914 0 1.809.255 2.579.735.29.18.56.39.802.629.277.27.421.643.396 1.025a1.316 1.316 0 0 1-.396.845c-.539.494-1.38.494-1.92 0a2.088 2.088 0 0 0-2.895 0L3.327 13.93c-.8.78-.8 2.045 0 2.825.8.78 2.099.78 2.9 0l2.578-2.515a.348.348 0 0 1 .373-.074 5.882 5.882 0 0 0 2.185.413h.137a.337.337 0 0 1 .344.33c0 .09-.036.176-.101.239l-3.587 3.493A4.816 4.816 0 0 1 4.78 20C2.138 19.998-.001 17.912 0 15.339c0-1.233.503-2.415 1.397-3.288l4.345-4.235a4.826 4.826 0 0 1 3.38-1.364zm2.718-5.088c1.867-1.819 4.893-1.819 6.76 0a4.575 4.575 0 0 1 0 6.588l-4.346 4.236a4.811 4.811 0 0 1-2.216 1.224h-.037l-.198.04-.11.02-.235.033h-.116c-.09 0-.168.017-.243.02l-.205.023h-.259a4.872 4.872 0 0 1-.509-.046 5.661 5.661 0 0 1-.413-.083l-.201-.054a2.762 2.762 0 0 1-.218-.07c-.072-.026-.147-.05-.219-.08-.072-.03-.143-.056-.215-.09a4.741 4.741 0 0 1-1.365-.93 1.312 1.312 0 0 1-.396-1.026c.022-.32.162-.623.396-.851a1.426 1.426 0 0 1 1.918 0c.8.778 2.095.778 2.895 0l1.12-1.085.027-.03 3.202-3.117c.8-.78.8-2.045 0-2.825-.8-.78-2.098-.78-2.898 0l-2.57 2.502a.348.348 0 0 1-.373.073 5.865 5.865 0 0 0-2.181-.416h-.127a.342.342 0 0 1-.32-.203.327.327 0 0 1 .071-.366z"></path></svg></a><a href="mailto:?to=&amp;subject=Check%20out%20this%20cool%20story%20on%20Romper!&amp;body=https%3A%2F%2Fwww.romper.com%2Fentertainment%2Fnickmas-nickelodeons-holiday-lineup" title="Send via email" class="qmA HPf" target="_blank" rel="noreferrer"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="16" viewBox="0 0 20 16"><path d="M20 5v8.843c0 .49-.175.91-.525 1.258-.35.35-.77.524-1.26.524H1.784c-.49 0-.91-.174-1.26-.524A1.714 1.714 0 0 1 0 13.843V5c.327.364.703.687 1.127.969C3.821 7.795 5.67 9.076 6.674 9.81c.424.312.768.555 1.032.73.265.174.616.352 1.055.534.44.182.848.273 1.228.273h.022c.38 0 .789-.09 1.228-.273.439-.182.79-.36 1.055-.534.264-.175.608-.418 1.032-.73 1.265-.913 3.118-2.194 5.558-3.842A6.15 6.15 0 0 0 20 5zm-1.786-5c.484 0 .902.175 1.256.525.353.35.53.77.53 1.26 0 .589-.182 1.15-.547 1.686a5.302 5.302 0 0 1-1.361 1.373 9872.082 9872.082 0 0 0-5.224 3.627l-.474.34c-.242.176-.443.317-.603.425-.16.108-.353.229-.58.363a3.37 3.37 0 0 1-.642.3c-.2.068-.387.101-.558.101H9.99c-.171 0-.357-.033-.558-.1a3.367 3.367 0 0 1-.642-.301c-.227-.134-.42-.255-.58-.363-.16-.108-.361-.25-.603-.424-.242-.175-.4-.289-.474-.34a559.717 559.717 0 0 0-2.924-2.038 516.753 516.753 0 0 1-2.288-1.59c-.462-.313-.897-.742-1.306-1.29C.204 3.009 0 2.5 0 2.032 0 1.451.154.967.463.581.772.192 1.213 0 1.786 0z"></path></svg></a></div></div><div class="tnD"><div data-adroot class="AqC AjL"><p>Over the next two months, <a class href="https://variety.com/2020/tv/spotlight/nickelodeon-6-1234806240/" target="_blank" rel="noreferrer">Nickelodeon's holiday lineup</a> will help families get into the holly jolly spirit with all of its upcoming &quot;Nickmas&quot; content. Next week, the kid's network will start debuting over 100 hours of seasonal themed content, including festive episodes from some of your little one's favorite shows.</p><p>This year, Nickelodeon will <a class href="https://www.nickpress.com/press-releases/2020/11/12/nickelodeon-celebrates-nickmas-with-over-100-hours-of-seasonal-content-featuring-21-holly-jolly-premieres-beginning-thursday-nov-19" target="_blank" rel="noreferrer">premiere 21 holiday specials</a> at different times throughout November and December. &quot;Nickmas&quot; kicks off on Thursday, Nov. 19 at 7:30 p.m. with the premiere of the <a class href="https://deadline.com/2019/08/nickelodeon-orders-top-elf-competition-series-full-season-the-substitute-1202706186/" target="_blank" rel="noreferrer">second season of <em>Top Elf</em>,</a> a reality show where contestants will compete in a series of holiday-themed challenges for the title of Top Elf and $25,000 to the charity on their wishlist. But the biggest show of the holidays will be when <em>The All-Star Nickmas Special </em>premieres on Saturday, Nov. 28 at 9 p.m. This star-studded holiday special will feature musical performances from JoJo Siwa, That Girl Lay Lay, and Ne-Yo in addition to appearances from Jay Pharoah, Trevor Noah, Young Dylan, in addition to some of Nickelodeon's biggest stars. </p><p>The little ones can look forward to Christmas specials over the next two months from <em>PAW Patrol, Santiago of the Seas, Blue's Clues &amp; You!, </em>and <em>Bubble Guppies</em>. </p><p>&quot;Nickmas&quot; will also bring the long-awaited <a class href="https://www.romper.com/p/new-baby-shark-animated-preschool-series-is-coming-to-nick-jr-27625838">premiere of <em>Baby Shark's Big Show!</em></a>, which airs on Friday, Dec. 11 at 12:30 p.m. In the premiere special — based on the<a class href="https://www.youtube.com/watch?v=XqZsoesa55w" target="_blank" rel="noreferrer"> incredibly popular YouTube video</a> — Baby Shark and <a class href="https://deadline.com/2020/06/baby-shark-series-nickelodeon-2021-1202969108/" target="_blank" rel="noreferrer">his best friend, William</a> will have to save Fishmas when Santa Jaws goes missing.</p><div class="sCC iGR vYe" style="max-width: 854px;"><div class><div class><div class="bHd" data-videoid="clQnQEK55ek"><div class="sNM"></div></div></div></div></div><p>But if you prefer the Nickelodeon content from your childhood, there is something for you, too. &quot;Nickmas&quot; will include a holiday themed episode of the rebooted <a class href="https://www.nick.com/shows/all-that" target="_blank" rel="noreferrer">kid's sketch comedy series</a>, <em>All That</em>, in addition to airing two different <em>SpongeBob SquarePants </em>specials. And if you were looking for a serious throwback, Nickelodeon is <a class href="https://www.romper.com/p/7-reasons-a-rugrats-chanukah-was-the-best-episode-ever-one-word-maccababy-2010">airing the <em>Rugrats</em> Chanukah</a> episode, which originally <a class href="https://www.imdb.com/title/tt1159155/" target="_blank" rel="noreferrer">premiered on the network</a> in 1996, on Thursday Dec. 10 at 10 p.m.</p><p>You can find <a class href="https://ql.mediasilo.com/#ql/5fab0f1be4b0aac632c30f73/c270e8fc-afb0-4789-b664-37e3f28aa5c2" target="_blank" rel="noreferrer">the full &quot;Nickmas&quot; lineup here</a>. </p><p>Nick won't be the only place where you can catch this content. You can also head over to the Nick and <a class href="http://www.nickjr.com/" target="_blank" rel="noreferrer">Nick Jr. apps</a> and websites to watch more <a class href="http://www.nick.co.uk/shows/christmas/otyff5" target="_blank" rel="noreferrer">holiday-themed shorts and episodes</a>. </p></div></div></article><div class="PwM hrl"></div></div><div class="JqV"><input class="eJ_ nic wps" id="navCheckbox" type="checkbox" /><input class="nic wYg" id="searchCheckbox" type="checkbox" /><nav class="zwX"><div class="KFC"><div class="hco"><div class="UGz"><div class="Rz_"><div class="meY mVJ">November 13. 2020</div><img alt="Romper" class="KeQ sol" src="https://cdn2.bustle.com/romper/2020/logo-e94059045b.svg" /></div></div><div class="jOc"><label for="searchCheckbox" class="VuB wf_ nUO"><span>SEARCH</span><button aria-label="open search" class="Cgk"></button></label><label for="navCheckbox" class="VuB wf_ BxC"><span>CLOSE</span><button aria-label="close nav" class="Cgk"></button></label></div><div class="hbf"><form class="hgs zll" action="/search" target="_top" autoComplete="off" autoCapitalize="off"><div class="oqJ">Results for:</div><input type="search" placeholder="Search Romper..." aria-label="Search Romper" name="q" class="Xbg" value /></form></div><label for="searchCheckbox" class="VuB gLr"><button aria-label="close search" class="Cgk"></button></label></div><form class="eWo" id="verticalsForm"><input aria-label="Hide subverticals" class="nic" id="subv_reset" type="reset" /><div class="fzk"><input aria-label="Show subverticals" class="hGr" id="subv_pregnancy" name="subvertical" type="radio" value="Pregnancy" /><div class="j_Z"><label class="Amc gNf" for="subv_pregnancy"><span class="BWd"></span><a href="/pregnancy">Pregnancy</a></label><label class="nMx" for="subv_reset"></label></div><div class="qcC"><a href="/pregnancy" class="Pzm">See All</a><a href="/trying-to-conceive">Trying</a><a href="/birth">Birth</a><a href="/postpartum">After</a></div></div><div class="fzk"><input aria-label="Show subverticals" class="hGr" id="subv_raising-kids" name="subvertical" type="radio" value="Raising Kids" /><div class="j_Z"><label class="Amc gNf" for="subv_raising-kids"><span class="BWd"></span><a href="/raising-kids">Raising Kids</a></label><label class="nMx" for="subv_reset"></label></div><div class="qcC"><a href="/raising-kids" class="Pzm">See All</a><a href="/baby">Baby</a><a href="/toddler">Toddler</a><a href="/little-kid">Little Kid</a><a href="/big-kid">Big Kid</a></div></div><div class="fzk"><input aria-label="Show subverticals" class="hGr" id="subv_you" name="subvertical" type="radio" value="You" /><div class="j_Z"><label class="Amc gNf" for="subv_you"><span class="BWd"></span><a href="/you">You</a></label><label class="nMx" for="subv_reset"></label></div><div class="qcC"><a href="/you" class="Pzm">See All</a><a href="/sex-relationships">Sex &amp; Relationships</a><a href="/wellness">Wellness</a><a href="/style">Style</a></div></div><div class="fzk"><input aria-label="Show subverticals" class="hGr" id="subv_life" name="subvertical" type="radio" value="Life" /><div class="j_Z"><label class="Amc gNf" for="subv_life"><span class="BWd"></span><a href="/life">Life</a></label><label class="nMx" for="subv_reset"></label></div><div class="qcC"><a href="/life" class="Pzm">See All</a><a href="/food">Food</a><a href="/home">Home</a><a href="/entertainment">Entertainment</a><a href="/politics">Politics</a><a href="/shopping">Shopping</a></div></div><div class="fzk"><div class="j_Z"><label class="Amc" for="subv_health"><span class="BWd"></span><a href="/health">Health</a></label><label class="nMx" for="subv_reset"></label></div></div></form><div class="DIo"><div class="SVT"><a class="aXI" href="https://www.facebook.com/romperdotcom/" title="Facebook" target="_blank" rel="noreferrer"><i class="kcU LUd"></i></a><a class="aXI" href="https://twitter.com/romper" title="Twitter" target="_blank" rel="noreferrer"><i class="kcU ZyB"></i></a><a class="aXI" href="https://www.pinterest.com/romperdotcom/" title="Pinterest" target="_blank" rel="noreferrer"><i class="kcU Jym"></i></a><a class="aXI" href="https://www.instagram.com/romper/" title="Instagram" target="_blank" rel="noreferrer"><i class="kcU eyN"></i></a></div><div class="LgX"><div class="ise"><a href="https://bustle.company/" class="fxq" target="_blank" rel="noreferrer">About</a><a href="/tos" class="fxq">Terms</a><a href="/privacy" class="fxq">Privacy</a><a href="/newsletter" class="fxq">Newsletter</a><a href="/archive" class="fxq">Archive</a><a href="https://bustle.company/advertise" class="fxq">Advertise</a><a href="/masthead" class="fxq">Masthead</a><a href="/editorial-standards" class="fxq">Editorial Standards</a></div><div class="ysl"><div class="ftR"></div><div class="uYt">2020 Bustle Digital Group. All rights reserved.</div></div></div></div></div></nav></div><noscript data-noscript><img src="https://pixel.quantserve.com/pixel/p-xPmcrFNGfHkBg.gif" /><img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=17519299&amp;cs_ucfr=0&amp;cv=2.0&amp;cj=1" /><img src="https://www.facebook.com/tr?id=932972280084675&amp;ev=PageView&amp;noscript=1" /></noscript></div><script>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</script><script>!(function(){for(var e=["Promise","Map","fetch","Object.assign","Array.prototype.includes"],t=0,n=e.length;t<n;t++)for(var r=e[t].split("."),o=0,i=r.length,a=window;o<i;o++)if(!(a=a[r[o]]))return document.write('<script defer src="https://polyfill.io/v3/polyfill.js?features='+e.join()+'"><\/script>')}())</script><script defer src="https://cdn2.bustle.com/romper/2020/main-ea900ddee5.js"></script><script defer src="https://cdn2.bustle.com/romper/2020/vendors-393699ab1e.js"></script><script defer src="https://cdn2.bustle.com/romper/2020/CardPage-06ec43782f.js"></script></body></html>