<!doctype html><html lang="en" prefix="og: http://ogp.me/ns#"><head><meta charset="utf-8" /><meta name="viewport" content="width=device-width,initial-scale=1" /><meta name="referrer" content="unsafe-url" /><meta name="twitter:site" content="@romper" /><meta property="og:site_name" content="Romper" /><meta property="article:publisher" content="https://www.facebook.com/romperdotcom" /><link rel="apple-touch-icon" href="https://cdn2.bustle.com/romper/2021/icon-ef74ec7dcf.png" /><link rel="alternate" type="application/rss+xml" href="/rss" /><link rel="preconnect" href="https://cdn2.bustle.com" crossorigin /><link rel="preconnect" href="https://imgix.bustle.com" crossorigin /><link rel="preload" as="style" href="https://cdn2.bustle.com/romper/2021/common-d313bdad70.css" /><link rel="preload" as="style" href="https://cdn2.bustle.com/romper/2021/ListiclePage-e6fb3880e7.css" /><link rel="preload" as="font" type="font/woff2" href="https://cdn2c.bustle.com/romper/2021/Futura-Med-3c222b3ec9.woff2" crossorigin /><link rel="preload" as="font" type="font/woff2" href="https://cdn2c.bustle.com/romper/2021/Futura-Book-e89b39b3ac.woff2" crossorigin /><link rel="preload" as="font" type="font/woff2" href="https://cdn2c.bustle.com/romper/2021/LyonText-Regular-Web-0f06696c42.woff2" crossorigin /><link rel="preload" as="script" href="https://cdn2.bustle.com/romper/2021/main-4e0c9f7442.js" /><link rel="preload" as="script" href="https://cdn2.bustle.com/romper/2021/vendors-b0e58e3b2a.js" /><link rel="preload" as="script" href="https://cdn2.bustle.com/romper/2021/ListiclePage-8c0f8ec7af.js" /><link rel="stylesheet" href="https://cdn2.bustle.com/romper/2021/common-d313bdad70.css" /><link rel="stylesheet" href="https://cdn2.bustle.com/romper/2021/ListiclePage-e6fb3880e7.css" /><title>12 Best Christmas Books For Toddlers, To Fill Bedtime With Holiday Magic</title><link rel="canonical" href="https://www.romper.com/life/best-christmas-books-for-toddlers" /><meta name="description" content="From tales of the first Christmas to sweet stories about trees, these are the best Christmas books for toddlers" /><meta property="og:url" content="https://www.romper.com/life/best-christmas-books-for-toddlers" /><meta property="og:type" content="article" /><meta property="og:title" content="The 12 Best Christmas Books For Toddlers, To Add Holiday Magic Even To Bedtime" /><meta property="og:description" content="From tales of the first Christmas to sweet stories about trees, these are the best Christmas books for toddlers" /><meta property="og:image" content="https://imgix.bustle.com/uploads/getty/2021/11/16/25551046-328e-45b5-8bc8-4789241d4c0f-getty-1350885225.jpg?w=1200&amp;h=630&amp;fit=crop&amp;crop=faces&amp;fm=jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="630" /><meta name="twitter:card" content="summary_large_image" /><script type="application/ld+json">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</script></head><body><style>:root{--slot1:#000000;--slot2:#ffffff;--slot3:#ffffff;--slot4:#676d31;--slot5:#000000;--slot6:#e9e7f4;--slot7:#676d31;--slot8:#676d31;--slot9:#e9e7f4;--slot10:#ffffff;--slot11:#000000;--slot12:#000000;--slot13:#ffffff;--slot14:#000000;--gradientHalfOpacity:#00000088;--gradientTransparent:#00000000}</style><div><header class="qpa header-37073828"><style>.header-37073828{--metaColor:#676d31}</style><div class="zAh"><div class="Ry_"><a class="OLZ" href="/" title="Romper"><svg class="Pov" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 3570 680.3"><path d="M2679,293.3v-86h272c1-64-45-102-108-102-84,0-116,77-116,166h3c0,81,28,153,119,153,47,0,82-30,93-73h127c-10,111-89,175-217,175-154,0-242-96-242-259,0-167,84-265,231-265,149,0,235,96,235,259,0,10,0,21-1,32ZM129,98.3c26-96,109-110,186-91l-2,125-5,2c-126-22-176,38-176,200v179H0V13.3H124v85Zm3255,0c26-96,109-110,186-91l-2,125-5,2c-126-22-176,38-176,200v179H3255V13.3h124v85Zm-1039,164c0-105-32-146-105-146-79,0-122,49-122,147,0,91,38,153,124,153C2313,416.3,2345,373.3,2345,262.3Zm-93-260c140,0,221,95,221,261,0,167-77,263-210,263-60,0-120-20-142-76h-3v230H1987V13.3h125v85h4C2142,22.3,2187,2.3,2252,2.3Zm-1044,93h-5v-82H1077v500h132v-300c0-68,27-100,81-100,55,0,79,33,79,104v296h131v-296c0-72,28-106,85-106,51,0,75,28,75,86v316h134v-316c0-141-33-195-162-195-77,0-107,19-145,96h-3c-20-73-52-96-137-96C1263,2.3,1230,24.3,1208,95.3Zm-541,320c74,0,116-57,116-152,0-93-42-150-116-150-71,0-113,57-113,150C554,358.3,596,415.3,667,415.3Zm245-152c0,166-88,263-244,263-155,0-243-97-243-263,0-163,88-261,243-261C824,2.3,912,100.3,912,263.3Z"></path></svg></a><label aria-haspopup="true" class="VuB glC" for="navCheckbox"><span>MENU</span><button aria-expanded="false" aria-label="menu" class="Cgk" type="button"></button></label></div></div></header><div><article class="Kzu page-37073828"><style>.page-37073828{--metaColor:#676d31;--navColor:#676d31}</style><div class="cCV"><div class="sCC"><div class="cpF"><div class="gOf faz RfU Zab"><div class="POU nYC"><p class="Qwp neq">Christmas</p></div><div class="hJa"><div class="vxZ ogE Ws_"><img src="https://imgix.bustle.com/uploads/getty/2021/11/16/25551046-328e-45b5-8bc8-4789241d4c0f-getty-1350885225.jpg?w=540&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/getty/2021/11/16/25551046-328e-45b5-8bc8-4789241d4c0f-getty-1350885225.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 350w, https://imgix.bustle.com/uploads/getty/2021/11/16/25551046-328e-45b5-8bc8-4789241d4c0f-getty-1350885225.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 700w, https://imgix.bustle.com/uploads/getty/2021/11/16/25551046-328e-45b5-8bc8-4789241d4c0f-getty-1350885225.jpg?w=540&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 540w, https://imgix.bustle.com/uploads/getty/2021/11/16/25551046-328e-45b5-8bc8-4789241d4c0f-getty-1350885225.jpg?w=540&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 1080w, https://imgix.bustle.com/uploads/getty/2021/11/16/25551046-328e-45b5-8bc8-4789241d4c0f-getty-1350885225.jpg?w=614&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 614w, https://imgix.bustle.com/uploads/getty/2021/11/16/25551046-328e-45b5-8bc8-4789241d4c0f-getty-1350885225.jpg?w=614&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 1228w" sizes="(min-width:1025px) 540px, (min-width:768px) 614px, 350px" alt="A grandpa spending some time with his grandson, sitting down and reading a Christmas book together." class="yND Eds" /></div><span class="VTO VVM">Tom Werner/DigitalVision/Getty Images</span></div><h1 class="aqh gHt">The 12 Best Christmas Books For Toddlers, To Add Holiday Magic Even To Bedtime</h1><div class="lCq Jhg"><div class="rui LCx"><p>They’ll love these festive stories.</p></div><div class="QBc vhw"><div class="laD FNv UKP"><span>by </span><a href="/profile/olivia-hinebaugh-1910521" class="Neu">Olivia Hinebaugh</a> and <a href="/profile/jennifer-parris-17906988" class="Neu">Jennifer Parris</a></div><div class="KET rWE"><div><span>Updated: </span><time datetime="2021-11-16T18:55:00.000Z">November 16, 2021</time></div><div><span>Originally Published: </span><time datetime="2017-12-14T20:39:35.192Z">Dec. 14, 2017</time></div></div></div></div></div></div></div></div><div class="hew"><div class="JAm wMG"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.romper.com%2Flife%2Fbest-christmas-books-for-toddlers%3Futm_term%3Dshare" title="Share" class="ADW HPf" target="_blank" rel="noreferrer"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 30"><path d="M16 6h-6v4h6v6h-6v14H4V16H0v-6h4V8c0-4 4-8 8-8h4v6z"></path></svg></a><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.romper.com%2Flife%2Fbest-christmas-books-for-toddlers&amp;via=romper" title="Tweet" class="omy HPf" target="_blank" rel="noreferrer"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 300 265.5"><path d="M288.3 52.2c-10.1 4.5-20.9 7.5-32.2 8.8 11.6-6.9 20.5-17.9 24.7-31-10.8 6.4-22.8 11.1-35.6 13.6a55.92 55.92 0 0 0-40.9-17.7c-31 0-56.1 25.1-56.1 56.1 0 4.4.5 8.7 1.5 12.8-46.6-2.3-87.9-24.7-115.6-58.6-4.8 8.3-7.6 17.9-7.6 28.2 0 19.5 9.9 36.6 25 46.7-9.2-.3-17.8-2.8-25.4-7v.7c0 27.2 19.3 49.8 45 55-4.7 1.3-9.7 2-14.8 2-3.6 0-7.1-.4-10.6-1 7.1 22.3 27.9 38.5 52.4 39-19.2 15-43.4 24-69.7 24-4.5 0-9-.3-13.4-.8 24.8 15.9 54.3 25.2 86 25.2 103.2 0 159.6-85.5 159.6-159.6 0-2.4-.1-4.9-.2-7.3 10.8-7.9 20.3-17.8 27.9-29.1z"></path></svg></a><a href="https://www.romper.com/life/best-christmas-books-for-toddlers" title="Copy link" class="dKT HPf" target="_blank" rel="noreferrer"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20"><path d="M9.123 6.452c.914 0 1.809.255 2.579.735.29.18.56.39.802.629.277.27.421.643.396 1.025a1.316 1.316 0 0 1-.396.845c-.539.494-1.38.494-1.92 0a2.088 2.088 0 0 0-2.895 0L3.327 13.93c-.8.78-.8 2.045 0 2.825.8.78 2.099.78 2.9 0l2.578-2.515a.348.348 0 0 1 .373-.074 5.882 5.882 0 0 0 2.185.413h.137a.337.337 0 0 1 .344.33c0 .09-.036.176-.101.239l-3.587 3.493A4.816 4.816 0 0 1 4.78 20C2.138 19.998-.001 17.912 0 15.339c0-1.233.503-2.415 1.397-3.288l4.345-4.235a4.826 4.826 0 0 1 3.38-1.364zm2.718-5.088c1.867-1.819 4.893-1.819 6.76 0a4.575 4.575 0 0 1 0 6.588l-4.346 4.236a4.811 4.811 0 0 1-2.216 1.224h-.037l-.198.04-.11.02-.235.033h-.116c-.09 0-.168.017-.243.02l-.205.023h-.259a4.872 4.872 0 0 1-.509-.046 5.661 5.661 0 0 1-.413-.083l-.201-.054a2.762 2.762 0 0 1-.218-.07c-.072-.026-.147-.05-.219-.08-.072-.03-.143-.056-.215-.09a4.741 4.741 0 0 1-1.365-.93 1.312 1.312 0 0 1-.396-1.026c.022-.32.162-.623.396-.851a1.426 1.426 0 0 1 1.918 0c.8.778 2.095.778 2.895 0l1.12-1.085.027-.03 3.202-3.117c.8-.78.8-2.045 0-2.825-.8-.78-2.098-.78-2.898 0l-2.57 2.502a.348.348 0 0 1-.373.073 5.865 5.865 0 0 0-2.181-.416h-.127a.342.342 0 0 1-.32-.203.327.327 0 0 1 .071-.366z"></path></svg></a><a href="mailto:?to=&amp;subject=Check%20out%20this%20cool%20story%20on%20Romper!&amp;body=https%3A%2F%2Fwww.romper.com%2Flife%2Fbest-christmas-books-for-toddlers" title="Send via email" class="qmA HPf" target="_blank" rel="noreferrer"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="16" viewBox="0 0 20 16"><path d="M20 5v8.843c0 .49-.175.91-.525 1.258-.35.35-.77.524-1.26.524H1.784c-.49 0-.91-.174-1.26-.524A1.714 1.714 0 0 1 0 13.843V5c.327.364.703.687 1.127.969C3.821 7.795 5.67 9.076 6.674 9.81c.424.312.768.555 1.032.73.265.174.616.352 1.055.534.44.182.848.273 1.228.273h.022c.38 0 .789-.09 1.228-.273.439-.182.79-.36 1.055-.534.264-.175.608-.418 1.032-.73 1.265-.913 3.118-2.194 5.558-3.842A6.15 6.15 0 0 0 20 5zm-1.786-5c.484 0 .902.175 1.256.525.353.35.53.77.53 1.26 0 .589-.182 1.15-.547 1.686a5.302 5.302 0 0 1-1.361 1.373 9872.082 9872.082 0 0 0-5.224 3.627l-.474.34c-.242.176-.443.317-.603.425-.16.108-.353.229-.58.363a3.37 3.37 0 0 1-.642.3c-.2.068-.387.101-.558.101H9.99c-.171 0-.357-.033-.558-.1a3.367 3.367 0 0 1-.642-.301c-.227-.134-.42-.255-.58-.363-.16-.108-.361-.25-.603-.424-.242-.175-.4-.289-.474-.34a559.717 559.717 0 0 0-2.924-2.038 516.753 516.753 0 0 1-2.288-1.59c-.462-.313-.897-.742-1.306-1.29C.204 3.009 0 2.5 0 2.032 0 1.451.154.967.463.581.772.192 1.213 0 1.786 0z"></path></svg></a></div></div><div class="tRu"><div class="AqC NW_" data-adroot><p>We all know the holidays can be stressful, especially with kids. There is so much shopping, preparation, traveling, and social engagements that we commit ourselves to, and it's too easy to get caught up in it all. But even amongst the chaos, celebrating <a href="https://www.romper.com/life/holiday-books-for-book-clubs">Christmas</a> with children can — and should —be full of joy and wonder. One of the best ways to slow down and savor the good parts of the season is to pick up some of the <a href="https://www.romper.com/life/christmas-books-for-kids">best Christmas books for kids</a><a href="https://www.buzzfeed.com/ellievhall/20-childrens-christmas-books-to-read-aloud?utm_term=.xlLRNORQx#.dponNLnK3" target="_blank" rel="noreferrer"> </a>and to read them with your little ones. </p><p>Aside from relaxing and bringing some serenity to an otherwise chaotic few weeks, , these books are a surefire way to reignite your Christmas spirit. They'll help teach your child about the history and tradition of Christmas. They will also acknowledge the emotions this time of year can bring: wonder, impatience, frustration, and love. </p><p>Make some time to snuggle up under a blanket with some carols on. Hot chocolate isn't a bad idea either. In fact, there's no rule that you can't just get into your Christmas jammies early, slip on some slippers, build a pillow fort and read with your kids all day — that's a new Christmas tradition lots of parents and kids could get behind. These books are a great place to start, and will be fun to read with kids from one to ninety-two.</p><p><em>We only include products that have been independently selected by Romper’s editorial team. However, we may receive a portion of sales if you purchase a product through a link in this article.</em></p><figure class="WIN"><div class="cCV"><div class="sCC"><div class="QRZ"><div class="mIO"><h2 class="wCv GTX">1</h2><h2 class="itW Xko">'The Christmas Quiet Book' by Deborah Underwood</h2></div><div><div class="sMS cCV"><div class="sCC"><div class="yCQ"><a class="Rya" target="_blank" rel="noreferrer" href="https://www.amazon.com/Christmas-Quiet-Book-Deborah-Underwood/dp/1328740560/ref=as_li_ss_tl?_encoding=UTF8&amp;qid=1513216803&amp;sr=1-1&amp;linkCode=ll1&amp;tag=romper593-20&amp;linkId=aca9339c28b73de1c69270a82b54d32a"><div class="ozJ"><div class="vxZ wx_"><noscript><img src="https://imgix.bustle.com/uploads/image/2021/11/12/cb84dc7f-0c42-4563-a782-a1d7516059a7-screen-shot-2021-11-12-at-113345-am.png?w=400&amp;h=480&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/image/2021/11/12/cb84dc7f-0c42-4563-a782-a1d7516059a7-screen-shot-2021-11-12-at-113345-am.png?w=330&amp;h=396&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 330w, https://imgix.bustle.com/uploads/image/2021/11/12/cb84dc7f-0c42-4563-a782-a1d7516059a7-screen-shot-2021-11-12-at-113345-am.png?w=330&amp;h=396&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 660w, https://imgix.bustle.com/uploads/image/2021/11/12/cb84dc7f-0c42-4563-a782-a1d7516059a7-screen-shot-2021-11-12-at-113345-am.png?w=400&amp;h=480&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 400w, https://imgix.bustle.com/uploads/image/2021/11/12/cb84dc7f-0c42-4563-a782-a1d7516059a7-screen-shot-2021-11-12-at-113345-am.png?w=400&amp;h=480&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 800w" sizes="(min-width:768px) 400px, 330px" alt="The Christmas Quiet Book by Deborah Underwood " class="Eds" /></noscript></div></div><div class="MQL"><div class="yPq">The Christmas Quiet Book by Deborah Underwood </div><div class="OQa"><span>Amazon </span></div></div><div class="OPh"><button class="yhy"><span class="otN"><span class="kDt">$7.99</span></span><div class="wPG"><div class="lsj">see on amazon<div class="jhX"></div></div></div></button></div></a></div></div></div><div class="riU"><p>When you’re looking for a silent night, break out <a href="https://www.amazon.com/Christmas-Quiet-Book-Deborah-Underwood/dp/1328740560/ref=as_li_ss_tl?_encoding=UTF8&amp;qid=1513216803&amp;sr=1-1&amp;linkCode=ll1&amp;tag=romper593-20&amp;linkId=aca9339c28b73de1c69270a82b54d32a" target="_blank" rel="noreferrer"><em>The Christmas Quiet Book</em></a>. As far as the best Christmas books for toddlers, this is the gentlest, coziest read. Filled with quiet activities, honored tradition, and peaceful moments, this book shows woodland creatures decorating trees, playing in the snow and doing all the most fun things the season has to offer. It's poetic and simple, and it’s almost like you can see and hear the snow gently falling outside your window. This would be a great naptime or bedtime read, filled with pages of bunnies, bears, and owls all playing together quietly and harmoniously. Not a creature will be stirring… not even your kiddos.</p></div></div></div></div></div></figure><figure class="WIN"><div class="cCV"><div class="sCC"><div class="QRZ"><div class="mIO"><h2 class="wCv GTX">2</h2><h2 class="itW Xko">'Maple &amp; Willow's Christmas Tree' by Lori Nichols</h2></div><div><div class="sMS cCV"><div class="sCC"><div class="yCQ"><a class="Rya" target="_blank" rel="noreferrer" href="https://www.amazon.com/Maple-Willows-Christmas-Tree-Nichols/dp/0399167560/ref=as_li_ss_tl?s=books&amp;ie=UTF8&amp;qid=1513218499&amp;sr=1-1&amp;keywords=maple+and+willow%27s+christmas+tree&amp;linkCode=ll1&amp;tag=romper593-20&amp;linkId=4bc55291db1c51126096b388f1a8241a#customerReviews"><div class="ozJ"><div class="vxZ wx_"><noscript><img src="https://imgix.bustle.com/uploads/image/2021/11/12/0d8bbe59-405b-4cc3-b57e-743240c9b65d-screen-shot-2021-11-12-at-113514-am.png?w=400&amp;h=394&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/image/2021/11/12/0d8bbe59-405b-4cc3-b57e-743240c9b65d-screen-shot-2021-11-12-at-113514-am.png?w=330&amp;h=325&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 330w, https://imgix.bustle.com/uploads/image/2021/11/12/0d8bbe59-405b-4cc3-b57e-743240c9b65d-screen-shot-2021-11-12-at-113514-am.png?w=330&amp;h=325&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 660w, https://imgix.bustle.com/uploads/image/2021/11/12/0d8bbe59-405b-4cc3-b57e-743240c9b65d-screen-shot-2021-11-12-at-113514-am.png?w=400&amp;h=394&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 400w, https://imgix.bustle.com/uploads/image/2021/11/12/0d8bbe59-405b-4cc3-b57e-743240c9b65d-screen-shot-2021-11-12-at-113514-am.png?w=400&amp;h=394&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 800w" sizes="(min-width:768px) 400px, 330px" alt="Maple &amp; Willow's Christmas Tree" class="Eds" /></noscript></div></div><div class="MQL"><div class="yPq">Maple &amp; Willow's Christmas Tree</div><div class="OQa"><span>Amazon </span></div></div><div class="OPh"><button class="yhy"><span class="otN"><span class="kDt">$16.99</span></span><div class="wPG"><div class="lsj">see on amazon<div class="jhX"></div></div></div></button></div></a></div></div></div><div class="riU"><p>Nature-loving sisters Maple &amp; Willow (as seen in other books by Lori Nichols) are excited to be getting a live Christmas tree for the first time in <a href="https://www.amazon.com/Maple-Willows-Christmas-Tree-Nichols/dp/0399167560/ref=as_li_ss_tl?s=books&amp;ie=UTF8&amp;qid=1513218499&amp;sr=1-1&amp;keywords=maple+and+willow%27s+christmas+tree&amp;linkCode=ll1&amp;tag=romper593-20&amp;linkId=4bc55291db1c51126096b388f1a8241a#customerReviews" target="_blank" rel="noreferrer"><em>Maple &amp; Willow’s Christmas Tree</em></a>. They carefully select their special tree, which they think is absolutely perfect for their family. But when they bring it home, they’re shocked to discover that Maple has an allergic reaction to the tree. They don’t want to lose their Christmas spirit, so they need to get creative and come up with a solution that will take them to new heights (literally). It's a sweet story with sibling love and teamwork at its core.</p></div></div></div></div></div></figure><figure class="WIN"><div class="cCV"><div class="sCC"><div class="QRZ"><div class="mIO"><h2 class="wCv GTX">3</h2><h2 class="itW Xko">'The Little Drummer Boy' by Ezra Jack Keats</h2></div><div><div class="sMS cCV"><div class="sCC"><div class="yCQ"><a class="Rya" target="_blank" rel="noreferrer" href="https://www.amazon.com/Little-Drummer-Ezra-Jack-Keats/dp/0140567437/ref=as_li_ss_tl?s=books&amp;ie=UTF8&amp;qid=1513218997&amp;sr=1-1&amp;keywords=the+little+drummer+boy&amp;linkCode=ll1&amp;tag=romper593-20&amp;linkId=b49324871e59fee8874df66bafe10b12"><div class="ozJ"><div class="vxZ wx_"><noscript><img src="https://imgix.bustle.com/uploads/image/2021/11/12/fc0f0d51-44f9-4851-b1b2-8a6d7f2e2c04-screen-shot-2021-11-12-at-113729-am.png?w=400&amp;h=333&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/image/2021/11/12/fc0f0d51-44f9-4851-b1b2-8a6d7f2e2c04-screen-shot-2021-11-12-at-113729-am.png?w=330&amp;h=274&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 330w, https://imgix.bustle.com/uploads/image/2021/11/12/fc0f0d51-44f9-4851-b1b2-8a6d7f2e2c04-screen-shot-2021-11-12-at-113729-am.png?w=330&amp;h=274&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 660w, https://imgix.bustle.com/uploads/image/2021/11/12/fc0f0d51-44f9-4851-b1b2-8a6d7f2e2c04-screen-shot-2021-11-12-at-113729-am.png?w=400&amp;h=333&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 400w, https://imgix.bustle.com/uploads/image/2021/11/12/fc0f0d51-44f9-4851-b1b2-8a6d7f2e2c04-screen-shot-2021-11-12-at-113729-am.png?w=400&amp;h=333&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 800w" sizes="(min-width:768px) 400px, 330px" alt="The Little Drummer Boy" class="Eds" /></noscript></div></div><div class="MQL"><div class="yPq">The Little Drummer Boy</div><div class="OQa"><span>Amazon </span></div></div><div class="OPh"><button class="yhy"><span class="otN"><span class="kDt">$6.99</span></span><div class="wPG"><div class="lsj">see on amazon<div class="jhX"></div></div></div></button></div></a></div></div></div><div class="riU"><p>Most people are familiar with the story of <a href="https://www.amazon.com/Little-Drummer-Ezra-Jack-Keats/dp/0140567437/ref=as_li_ss_tl?s=books&amp;ie=UTF8&amp;qid=1513218997&amp;sr=1-1&amp;keywords=the+little+drummer+boy&amp;linkCode=ll1&amp;tag=romper593-20&amp;linkId=b49324871e59fee8874df66bafe10b12" target="_blank" rel="noreferrer"><em>The Little Drummer Boy</em></a>, and the beautiful song as well. is illustrated beautifully in this book. A child wishes to give a gift to Jesus, but has nothing to give aside from a song. The underlying message of giving a present that doesn’t have to be a material gift but rather something from your heart is the perfect message for Christmas. It’s also pretty cool to be able to sing the song and read along as you turn the pages of this beautifully illustrated book; it’s truly a magical way of storytelling. You’ll hear “Bar rum bum bum bum” ringing in your ears as you read this classic carol of <em>The Little Drummer Boy. </em></p></div></div></div></div></div></figure><figure class="WIN"><div class="cCV"><div class="sCC"><div class="QRZ"><div class="mIO"><h2 class="wCv GTX">4</h2><h2 class="itW Xko">'It's Christmas, David!' by David Shannon</h2></div><div><div class="sMS cCV"><div class="sCC"><div class="yCQ"><a class="Rya" target="_blank" rel="noreferrer" href="https://www.amazon.com/Its-Christmas-David-Shannon/dp/054514311X/ref=as_li_ss_tl?s=books&amp;ie=UTF8&amp;qid=1513219204&amp;sr=1-1-spell&amp;keywords=it%27s+christmas+davi&amp;linkCode=ll1&amp;tag=romper593-20&amp;linkId=6ea5045279cff6f42195987e8940c519#customerReviews"><div class="ozJ"><div class="vxZ wx_"><noscript><img src="https://imgix.bustle.com/uploads/image/2021/11/12/fc9cd7e4-8a7b-4687-8740-19c656bcef0c-screen-shot-2021-11-12-at-113856-am.png?w=400&amp;h=504&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/image/2021/11/12/fc9cd7e4-8a7b-4687-8740-19c656bcef0c-screen-shot-2021-11-12-at-113856-am.png?w=330&amp;h=416&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 330w, https://imgix.bustle.com/uploads/image/2021/11/12/fc9cd7e4-8a7b-4687-8740-19c656bcef0c-screen-shot-2021-11-12-at-113856-am.png?w=330&amp;h=416&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 660w, https://imgix.bustle.com/uploads/image/2021/11/12/fc9cd7e4-8a7b-4687-8740-19c656bcef0c-screen-shot-2021-11-12-at-113856-am.png?w=400&amp;h=504&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 400w, https://imgix.bustle.com/uploads/image/2021/11/12/fc9cd7e4-8a7b-4687-8740-19c656bcef0c-screen-shot-2021-11-12-at-113856-am.png?w=400&amp;h=504&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 800w" sizes="(min-width:768px) 400px, 330px" alt="It's Christmas, David!" class="Eds" /></noscript></div></div><div class="MQL"><div class="yPq">It's Christmas, David!</div><div class="OQa"><span>Amazon </span></div></div><div class="OPh"><button class="yhy"><span class="otN"><span class="kDt">$16.19</span></span><div class="wPG"><div class="lsj">see on amazon<div class="jhX"></div></div></div></button></div></a></div></div></div><div class="riU"><p>David of <em>No, David</em> fame is back and up to his usual antics. This time, it’s Christmas, and David is doing all the things that kids who wind up on the naughty list are wont to do, like playing with those delicate Christmas tree ornaments, to trying to sneak a peek at some presents and running outside with only a hat, mittens and boots on. (Now <em>there's</em> an image.) He even, um, pees his name in the snow. Oh, David. In <a href="https://www.amazon.com/Its-Christmas-David-Shannon/dp/054514311X/ref=as_li_ss_tl?s=books&amp;ie=UTF8&amp;qid=1513219204&amp;sr=1-1-spell&amp;keywords=it%27s+christmas+davi&amp;linkCode=ll1&amp;tag=romper593-20&amp;linkId=6ea5045279cff6f42195987e8940c519" target="_blank" rel="noreferrer"><em>It’s Christmas, David</em></a>!, fan favorites will love his hilarious hijinks, maybe learn right from wrong, and discover if David will actually make Santa's nice list — or wind up with a lump of coal in his stocking.</p></div></div></div></div></div></figure><figure class="WIN"><div class="cCV"><div class="sCC"><div class="QRZ"><div class="mIO"><h2 class="wCv GTX">5</h2><h2 class="itW Xko">'On This Special Night' by Claire Freedman</h2></div><div><div class="sMS cCV"><div class="sCC"><div class="yCQ"><a class="Rya" target="_blank" rel="noreferrer" href="https://www.amazon.com/This-Special-Night-Claire-Freedman/dp/0545104866/ref=as_li_ss_tl?s=books&amp;ie=UTF8&amp;qid=1513217650&amp;sr=1-1&amp;keywords=on+this+special+night&amp;linkCode=ll1&amp;tag=romper593-20&amp;linkId=38e0df5da86b8a3cea5b32df622cedce"><div class="ozJ"><div class="vxZ wx_"><noscript><img src="https://imgix.bustle.com/uploads/image/2021/11/12/1f744ed2-84b9-4d30-9c5f-2d1ec1960c6f-screen-shot-2021-11-12-at-114137-am.png?w=400&amp;h=394&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/image/2021/11/12/1f744ed2-84b9-4d30-9c5f-2d1ec1960c6f-screen-shot-2021-11-12-at-114137-am.png?w=330&amp;h=325&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 330w, https://imgix.bustle.com/uploads/image/2021/11/12/1f744ed2-84b9-4d30-9c5f-2d1ec1960c6f-screen-shot-2021-11-12-at-114137-am.png?w=330&amp;h=325&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 660w, https://imgix.bustle.com/uploads/image/2021/11/12/1f744ed2-84b9-4d30-9c5f-2d1ec1960c6f-screen-shot-2021-11-12-at-114137-am.png?w=400&amp;h=394&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 400w, https://imgix.bustle.com/uploads/image/2021/11/12/1f744ed2-84b9-4d30-9c5f-2d1ec1960c6f-screen-shot-2021-11-12-at-114137-am.png?w=400&amp;h=394&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 800w" sizes="(min-width:768px) 400px, 330px" alt="On This Special Night " class="Eds" /></noscript></div></div><div class="MQL"><div class="yPq">On This Special Night </div><div class="OQa"><span>Amazon </span></div></div><div class="OPh"><button class="yhy"><span class="otN"><span class="kDt">$9.99</span></span><div class="wPG"><div class="lsj">see on amazon<div class="jhX"></div></div></div></button></div></a></div></div></div><div class="riU"><p>Sure, you might have a nativity scene set up in your home, but toddlers might prefer playing with Baby Jesus than learning about the Three Wise Men. In <a href="https://www.amazon.com/This-Special-Night-Claire-Freedman/dp/0545104866/ref=as_li_ss_tl?s=books&amp;ie=UTF8&amp;qid=1513217650&amp;sr=1-1&amp;keywords=on+this+special+night&amp;linkCode=ll1&amp;tag=romper593-20&amp;linkId=38e0df5da86b8a3cea5b32df622cedce" target="_blank" rel="noreferrer"><em>On This Special Night</em></a><em> </em>by author Claire Freedman, your child will get a sweet introduction to the Nativity. A mother cat and her kitten notice the stars are burning extra bright. They join other animals traveling to a barn where they meet a very special baby. The story is peaceful, and the illustrations are photo-realistic and beautiful. As one Amazon reviewer pointed out: “If you have kids and cats, this book is for you!” Jesus's birth is casually mentioned, so it isn't overly-religious, so that’s something to consider if you want a more accurate tail (ha). That said, it still introduces the idea that Christmas night is a sacred occasion.</p></div></div></div></div></div></figure><figure class="WIN"><div class="cCV"><div class="sCC"><div class="QRZ"><div class="mIO"><h2 class="wCv GTX">6</h2><h2 class="itW Xko">'A World Of Cookies For Santa: Follow Santa's Tasty Trip Around The World' by M.E. Furman</h2></div><div><div class="sMS cCV"><div class="sCC"><div class="yCQ"><a class="Rya" target="_blank" rel="noreferrer" href="https://www.amazon.com/World-Cookies-Santa-Follow-Santas/dp/0544226208/ref=as_li_ss_tl?_encoding=UTF8&amp;pd_rd_i=0544226208&amp;pd_rd_r=5TJWWS8QSN7PF975523K&amp;pd_rd_w=yRqLq&amp;pd_rd_wg=N6Ema&amp;psc=1&amp;refRID=5TJWWS8QSN7PF975523K&amp;linkCode=ll1&amp;tag=romper593-20&amp;linkId=887ea6c924ccb4696e7b02540c0a68ad"><div class="ozJ"><div class="vxZ wx_"><noscript><img src="https://imgix.bustle.com/uploads/image/2021/11/12/a4c39444-2967-4d59-8db9-f8a31200c28e-screen-shot-2021-11-12-at-114313-am.png?w=400&amp;h=391&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/image/2021/11/12/a4c39444-2967-4d59-8db9-f8a31200c28e-screen-shot-2021-11-12-at-114313-am.png?w=330&amp;h=322&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 330w, https://imgix.bustle.com/uploads/image/2021/11/12/a4c39444-2967-4d59-8db9-f8a31200c28e-screen-shot-2021-11-12-at-114313-am.png?w=330&amp;h=322&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 660w, https://imgix.bustle.com/uploads/image/2021/11/12/a4c39444-2967-4d59-8db9-f8a31200c28e-screen-shot-2021-11-12-at-114313-am.png?w=400&amp;h=391&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 400w, https://imgix.bustle.com/uploads/image/2021/11/12/a4c39444-2967-4d59-8db9-f8a31200c28e-screen-shot-2021-11-12-at-114313-am.png?w=400&amp;h=391&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 800w" sizes="(min-width:768px) 400px, 330px" alt="A World of Cookies for Santa: Follow Santa's Tasty Trip Around the World " class="Eds" /></noscript></div></div><div class="MQL"><div class="yPq">A World of Cookies for Santa: Follow Santa's Tasty Trip Around the World </div><div class="OQa"><span>Amazon </span></div></div><div class="OPh"><button class="yhy"><span class="otN"><span class="kDt">$16.19</span></span><div class="wPG"><div class="lsj">see on amazon<div class="jhX"></div></div></div></button></div></a></div></div></div><div class="riU"><p>Maybe your family puts out chocolate chip cookies for Santa. Or perhaps sprinkle sugar cookies are the ones that your child thinks Mr. C. likes best. Well, <a href="https://www.amazon.com/World-Cookies-Santa-Follow-Santas/dp/0544226208/ref=as_li_ss_tl?_encoding=UTF8&amp;pd_rd_i=0544226208&amp;pd_rd_r=5TJWWS8QSN7PF975523K&amp;pd_rd_w=yRqLq&amp;pd_rd_wg=N6Ema&amp;psc=1&amp;refRID=5TJWWS8QSN7PF975523K&amp;linkCode=ll1&amp;tag=romper593-20&amp;linkId=887ea6c924ccb4696e7b02540c0a68ad" target="_blank" rel="noreferrer"><em>in A World of Cookies For Santa: Follow Santa’s Tasty Trip Around The World</em></a>, you and your child can fly around the world with Santa and discover the cookies and the cultures he gets to experience in different parts of the world. This book is an excellent introduction into geography and multiculturalism. For each place Santa visits, readers will learn customs and traditions and even what they call Santa. There are even recipes in the back, so you can sample some of the treats, like puto seko cookies from the Philippines, to Malawi for sweet potato cookies, too.</p></div></div></div></div></div></figure><figure class="WIN"><div class="cCV"><div class="sCC"><div class="QRZ"><div class="mIO"><h2 class="wCv GTX">7</h2><h2 class="itW Xko">'Bear Stays Up For Christmas' by Karma Wilson</h2></div><div><div class="sMS cCV"><div class="sCC"><div class="yCQ"><a class="Rya" target="_blank" rel="noreferrer" href="https://www.amazon.com/Bear-Stays-Up-Christmas-Books/dp/1416958967/ref=as_li_ss_tl?s=books&amp;ie=UTF8&amp;qid=1513220136&amp;sr=1-1&amp;keywords=bear+stays+up+for+christmas&amp;linkCode=ll1&amp;tag=romper593-20&amp;linkId=18685a4955672cff746a7aff72b36e24"><div class="ozJ"><div class="vxZ wx_"><noscript><img src="https://imgix.bustle.com/uploads/image/2021/11/12/cecf1566-8208-4c86-b0b9-de7b454cdb41-screen-shot-2021-11-12-at-114522-am.png?w=400&amp;h=358&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/image/2021/11/12/cecf1566-8208-4c86-b0b9-de7b454cdb41-screen-shot-2021-11-12-at-114522-am.png?w=330&amp;h=295&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 330w, https://imgix.bustle.com/uploads/image/2021/11/12/cecf1566-8208-4c86-b0b9-de7b454cdb41-screen-shot-2021-11-12-at-114522-am.png?w=330&amp;h=295&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 660w, https://imgix.bustle.com/uploads/image/2021/11/12/cecf1566-8208-4c86-b0b9-de7b454cdb41-screen-shot-2021-11-12-at-114522-am.png?w=400&amp;h=358&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 400w, https://imgix.bustle.com/uploads/image/2021/11/12/cecf1566-8208-4c86-b0b9-de7b454cdb41-screen-shot-2021-11-12-at-114522-am.png?w=400&amp;h=358&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 800w" sizes="(min-width:768px) 400px, 330px" alt="Bear Stays Up for Christmas" class="Eds" /></noscript></div></div><div class="MQL"><div class="yPq">Bear Stays Up for Christmas</div><div class="OQa"><span>Amazon </span></div></div><div class="OPh"><button class="yhy"><span class="otN"><span class="kDt">$6.94</span></span><div class="wPG"><div class="lsj">see on amazon<div class="jhX"></div></div></div></button></div></a></div></div></div><div class="riU"><p>Bear from <em>Bear Snores On</em> is still in his cave, but this time, he and his friends are preparing for Christmas. You'd think it would be difficult for a bear who should be hibernating to stay awake, but excitement keeps Bear going. There are so many fun things for Bear and his buddies to do together, such as find a Christmas tree, bake cakes, hang up stockings, and sing Christmas songs for all to hear. The rhymes and painted illustrations are fun for kids of all ages. It seems like Bear’s hibernation will have to wait until Santa Claus’ arrival in <a href="https://www.amazon.com/Bear-Stays-Up-Christmas-Books/dp/1416958967/ref=as_li_ss_tl?s=books&amp;ie=UTF8&amp;qid=1513220136&amp;sr=1-1&amp;keywords=bear+stays+up+for+christmas&amp;linkCode=ll1&amp;tag=romper593-20&amp;linkId=18685a4955672cff746a7aff72b36e24" target="_blank" rel="noreferrer"><em>Bear Stays Up For Christmas</em></a>.</p></div></div></div></div></div></figure><figure class="WIN"><div class="cCV"><div class="sCC"><div class="QRZ"><div class="mIO"><h2 class="wCv GTX">8</h2><h2 class="itW Xko">'The Little Reindeer' by Nicola Killen</h2></div><div><div class="sMS cCV"><div class="sCC"><div class="yCQ"><a class="Rya" target="_blank" rel="noreferrer" href="https://www.amazon.com/Little-Reindeer-Nicola-Killen/dp/1481486861/ref=as_li_ss_tl?s=books&amp;ie=UTF8&amp;qid=1513220794&amp;sr=1-2&amp;keywords=the+little+reindeer&amp;linkCode=ll1&amp;tag=romper593-20&amp;linkId=9a8db20b110cd73bc0a600c84973d197#customerReviews"><div class="ozJ"><div class="vxZ wx_"><noscript><img src="https://imgix.bustle.com/uploads/image/2021/11/12/5e7534ea-bf4e-4e20-882a-43c4afcc3da9-screen-shot-2021-11-12-at-114635-am.png?w=400&amp;h=402&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/image/2021/11/12/5e7534ea-bf4e-4e20-882a-43c4afcc3da9-screen-shot-2021-11-12-at-114635-am.png?w=330&amp;h=331&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 330w, https://imgix.bustle.com/uploads/image/2021/11/12/5e7534ea-bf4e-4e20-882a-43c4afcc3da9-screen-shot-2021-11-12-at-114635-am.png?w=330&amp;h=331&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 660w, https://imgix.bustle.com/uploads/image/2021/11/12/5e7534ea-bf4e-4e20-882a-43c4afcc3da9-screen-shot-2021-11-12-at-114635-am.png?w=400&amp;h=402&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 400w, https://imgix.bustle.com/uploads/image/2021/11/12/5e7534ea-bf4e-4e20-882a-43c4afcc3da9-screen-shot-2021-11-12-at-114635-am.png?w=400&amp;h=402&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 800w" sizes="(min-width:768px) 400px, 330px" alt="The Little Reindeer (My Little Animal Friend) " class="Eds" /></noscript></div></div><div class="MQL"><div class="yPq">The Little Reindeer (My Little Animal Friend) </div><div class="OQa"><span>Amazon </span></div></div><div class="OPh"><button class="yhy"><span class="otN"><span class="kDt">$16.19</span></span><div class="wPG"><div class="lsj">see on amazon<div class="jhX"></div></div></div></button></div></a></div></div></div><div class="riU"><p>The mostly black, gray, and white illustrations really help make <a href="https://www.amazon.com/Little-Reindeer-Nicola-Killen/dp/1481486861/ref=as_li_ss_tl?s=books&amp;ie=UTF8&amp;qid=1513220794&amp;sr=1-2&amp;keywords=the+little+reindeer&amp;linkCode=ll1&amp;tag=romper593-20&amp;linkId=9a8db20b110cd73bc0a600c84973d197" target="_blank" rel="noreferrer"><em>The Little Reindeer</em></a> by Nicola Killen feel cozy. Ollie, who is dressed in a reindeer costume, is drawn out of bed when she hears a <em>jingle</em>noise. She feels compelled to follow the sound, sledding down hills and trudging through a snowy forest. Some pages have little cut outs that make reading this nighttime adventure story fun for smaller children. One reviewer wrote, “The quality of the paper it's printed on is also great—the 2-yo has definitely tugged on it, but so far no tears,” which is a Christmas gift in and of itself.</p></div></div></div></div></div></figure><figure class="WIN"><div class="cCV"><div class="sCC"><div class="QRZ"><div class="mIO"><h2 class="wCv GTX">9</h2><h2 class="itW Xko">'Pick A Pine Tree' by Patricia Toht</h2></div><div><div class="sMS cCV"><div class="sCC"><div class="yCQ"><a class="Rya" target="_blank" rel="noreferrer" href="https://www.amazon.com/Pick-Pine-Tree-Patricia-Toht/dp/0763695718#customerReviews"><div class="ozJ"><div class="vxZ wx_"><noscript><img src="https://imgix.bustle.com/uploads/image/2021/11/12/3d2b205b-f442-49c5-bebb-8360e30f75ec-screen-shot-2021-11-12-at-114751-am.png?w=400&amp;h=441&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/image/2021/11/12/3d2b205b-f442-49c5-bebb-8360e30f75ec-screen-shot-2021-11-12-at-114751-am.png?w=330&amp;h=364&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 330w, https://imgix.bustle.com/uploads/image/2021/11/12/3d2b205b-f442-49c5-bebb-8360e30f75ec-screen-shot-2021-11-12-at-114751-am.png?w=330&amp;h=364&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 660w, https://imgix.bustle.com/uploads/image/2021/11/12/3d2b205b-f442-49c5-bebb-8360e30f75ec-screen-shot-2021-11-12-at-114751-am.png?w=400&amp;h=441&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 400w, https://imgix.bustle.com/uploads/image/2021/11/12/3d2b205b-f442-49c5-bebb-8360e30f75ec-screen-shot-2021-11-12-at-114751-am.png?w=400&amp;h=441&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 800w" sizes="(min-width:768px) 400px, 330px" alt="Pick a Pine Tree " class="Eds" /></noscript></div></div><div class="MQL"><div class="yPq">Pick a Pine Tree </div><div class="OQa"><span>Amazon </span></div></div><div class="OPh"><button class="yhy"><span class="otN"><span class="kDt">$16.19</span></span><div class="wPG"><div class="lsj">see on amazon<div class="jhX"></div></div></div></button></div></a></div></div></div><div class="riU"><p>Traditions are so important in celebrating Christmas, and no tradition is more beloved than picking out and decorating a tree. This rhyming book goes through all the steps from finding the perfect tree, to digging out boxes of ornaments. With an emphasis on being with friends and family, <a href="https://www.amazon.com/Pick-Pine-Tree-Patricia-Toht/dp/0763695718#customerReviews" target="_blank" rel="noreferrer"><em>Pick A Pine Tree </em></a>is a great read to remind kids of the magic of the season. And when you get to the last page, be prepared for a beautiful surprise that your little sweetie will love. You’ll almost be able to smell the pine needles as you turn the pages of this book, which will undoubtedly become a bedtime practice in the days and weeks leading up to Christmas.</p></div></div></div></div></div></figure><figure class="WIN"><div class="cCV"><div class="sCC"><div class="QRZ"><div class="mIO"><h2 class="wCv GTX">10</h2><h2 class="itW Xko">‘Twas the Night Before Christmas’ by Clement Clarke Moore Personalized Book</h2></div><div><div class="sMS cCV"><div class="sCC"><div class="yCQ"><a class="Rya" data-skimlink target="_blank" rel="noreferrer" href="https://bookshop.org/books/mr-boddington-s-studio-twas-the-night-before-christmas/9780593384077"><div class="ozJ"><div class="vxZ wx_"><noscript><img src="https://imgix.bustle.com/uploads/image/2021/11/1/f2f20124-66e9-4d21-874a-ce5bda10ba9c-screenshot-2021-11-01-101607-am.png?w=400&amp;h=381&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/image/2021/11/1/f2f20124-66e9-4d21-874a-ce5bda10ba9c-screenshot-2021-11-01-101607-am.png?w=330&amp;h=314&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 330w, https://imgix.bustle.com/uploads/image/2021/11/1/f2f20124-66e9-4d21-874a-ce5bda10ba9c-screenshot-2021-11-01-101607-am.png?w=330&amp;h=314&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 660w, https://imgix.bustle.com/uploads/image/2021/11/1/f2f20124-66e9-4d21-874a-ce5bda10ba9c-screenshot-2021-11-01-101607-am.png?w=400&amp;h=381&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 400w, https://imgix.bustle.com/uploads/image/2021/11/1/f2f20124-66e9-4d21-874a-ce5bda10ba9c-screenshot-2021-11-01-101607-am.png?w=400&amp;h=381&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 800w" sizes="(min-width:768px) 400px, 330px" alt="Cover art for &quot;'Twas The Night Before Christmas&quot;" class="Eds" /></noscript></div></div><div class="MQL"><div class="yPq">&quot;'Twas The Night Before Christmas&quot; by Clement Clarke Moore, illustrated by MR Boddington's Studio </div><div class="OQa"><span>Bookshop.org</span></div></div><div class="OPh"><button class="yhy"><span class="otN"><div class="kDt">$15.62</div><div class="_td">$16.98</div></span><div class="wPG"><div class="lsj">see on bookshop.org<div class="jhX"></div></div></div></button></div></a></div></div></div><div class="riU"><p>“Twas the night before Christmas, and all through the house, not a creature was stirring, blah blah blah.” You know the iconic story, but did you know that it has a new cast of characters (i.e. your family)? Yup, the <a href="https://www.iseeme.com/en-us/our-night-before-christmas-personalized-book.html?gclid=CjwKCAiAvriMBhAuEiwA8Cs5lVnDvDbz2DFzdr1Pt7B_xvp5zu7M8-PfVHZUyE4cSFdFdK8NDqvOIhoCbh4QAvD_BwE" target="_blank" rel="noreferrer"><em>Our Family’s Night Before Christmas Personalized Book</em></a> allows your peeps to become a part of the story. The book can be personalized with your family’s last name, along with Mommy, Daddy, and up to six children’s names. Take the personalization even further by adding your family’s city and family photo. Best part: you can personalize Santa’s skin tone, too.</p></div></div></div></div></div></figure><figure class="WIN"><div class="cCV"><div class="sCC"><div class="QRZ"><div class="mIO"><h2 class="wCv GTX">11</h2><h2 class="itW Xko">‘Christmas in the Manger’ by Nola Buck</h2></div><div><div class="sMS cCV"><div class="sCC"><div class="yCQ"><a class="Rya" data-skimlink target="_blank" rel="noreferrer" href="https://blackbookstore.com/products/christmas-in-the-manger-board-book-9780694012275?_pos=3&amp;_sid=1296cd52c&amp;_ss=r"><div class="ozJ"><div class="vxZ wx_"><noscript><img src="https://imgix.bustle.com/uploads/image/2021/11/12/811b9863-b066-4f87-a457-78b093c365fd-screen-shot-2021-11-12-at-115235-am.png?w=400&amp;h=395&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/image/2021/11/12/811b9863-b066-4f87-a457-78b093c365fd-screen-shot-2021-11-12-at-115235-am.png?w=330&amp;h=326&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 330w, https://imgix.bustle.com/uploads/image/2021/11/12/811b9863-b066-4f87-a457-78b093c365fd-screen-shot-2021-11-12-at-115235-am.png?w=330&amp;h=326&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 660w, https://imgix.bustle.com/uploads/image/2021/11/12/811b9863-b066-4f87-a457-78b093c365fd-screen-shot-2021-11-12-at-115235-am.png?w=400&amp;h=395&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 400w, https://imgix.bustle.com/uploads/image/2021/11/12/811b9863-b066-4f87-a457-78b093c365fd-screen-shot-2021-11-12-at-115235-am.png?w=400&amp;h=395&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 800w" sizes="(min-width:768px) 400px, 330px" alt="Christmas in the Manger Board Book" class="Eds" /></noscript></div></div><div class="MQL"><div class="yPq">Christmas in the Manger Board Book</div><div class="OQa"><span>Black Bookstore </span></div></div><div class="OPh"><button class="yhy"><span class="otN"><span class="kDt">$6.99</span></span><div class="wPG"><div class="lsj">see on black bookstore<div class="jhX"></div></div></div></button></div></a></div></div></div><div class="riU"><p>When you have a toddler who hasn’t learned to appreciate the printed word yet, it’s best to get a board book. And <a href="https://blackbookstore.com/products/christmas-in-the-manger-board-book-9780694012275?_pos=3&amp;_sid=1296cd52c&amp;_ss=r" target="_blank" rel="noreferrer"><em>Christmas in the Manger</em></a> by Nola Buck will keep your kiddo entertained — and prevent the book from being broken or pages torn out. It tells the story of the first Christmas, and has bright colors and beautiful artwork to keep little readers captivated. It’s also small enough for little hands to help with turning the pages, and has simple text to keep your child “reading” along with you. It’s an excellent introduction to the Nativity and the real reason why Christmas is celebrated in the first place.</p></div></div></div></div></div></figure><figure class="WIN"><div class="cCV"><div class="sCC"><div class="QRZ"><div class="mIO"><h2 class="wCv GTX">12</h2><h2 class="itW Xko">‘Christmas Is Coming!: An Advent Book,’ illustrated by Katie Hickey</h2></div><div><div class="sMS cCV"><div class="sCC"><div class="yCQ"><a class="Rya" data-skimlink target="_blank" rel="noreferrer" href="https://blackbookstore.com/products/christmas-is-coming-an-advent-book-9781452174075?_pos=1&amp;_sid=1296cd52c&amp;_ss=r"><div class="ozJ"><div class="vxZ wx_"><noscript><img src="https://imgix.bustle.com/uploads/image/2021/11/12/16d9bb5d-6393-4ac4-8194-141c6c411c0c-screen-shot-2021-11-12-at-115456-am.png?w=400&amp;h=518&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/image/2021/11/12/16d9bb5d-6393-4ac4-8194-141c6c411c0c-screen-shot-2021-11-12-at-115456-am.png?w=330&amp;h=428&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 330w, https://imgix.bustle.com/uploads/image/2021/11/12/16d9bb5d-6393-4ac4-8194-141c6c411c0c-screen-shot-2021-11-12-at-115456-am.png?w=330&amp;h=428&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 660w, https://imgix.bustle.com/uploads/image/2021/11/12/16d9bb5d-6393-4ac4-8194-141c6c411c0c-screen-shot-2021-11-12-at-115456-am.png?w=400&amp;h=518&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 400w, https://imgix.bustle.com/uploads/image/2021/11/12/16d9bb5d-6393-4ac4-8194-141c6c411c0c-screen-shot-2021-11-12-at-115456-am.png?w=400&amp;h=518&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 800w" sizes="(min-width:768px) 400px, 330px" alt="Christmas Is Coming!: An Advent Book" class="Eds" /></noscript></div></div><div class="MQL"><div class="yPq">Christmas Is Coming!: An Advent Book</div><div class="OQa"><span>Black Bookstore </span></div></div><div class="OPh"><button class="yhy"><span class="otN"><span class="kDt">$17.99</span></span><div class="wPG"><div class="lsj">see on black bookstore<div class="jhX"></div></div></div></button></div></a></div></div></div><div class="riU"><p>Lift-the-flap books are fun for kids, but combine that with a Christmas theme and you’ve got a book that is bound to become a family favorite. That’s exactly what <a href="https://blackbookstore.com/products/christmas-is-coming-an-advent-book-9781452174075?_pos=1&amp;_sid=1296cd52c&amp;_ss=r" target="_blank" rel="noreferrer"><em>Christmas Is Coming! An Advent Book</em></a> is all about. Your child can lift up each flap to reveal not just a countdown to Christmas, but something more, whether it’s a holiday activity, a recipe for a treat that’s totally delish, a game that can be played, or even carols to sing. If you read it at bedtime with your babes, you can make plans to do the activities the next day.</p></div></div></div></div></div></figure><p>If you’re looking to make your bedtime book reading more festive, try any one of these best Christmas books for toddlers. Not only will it get your child more excited for the season (if that’s even possible!), but you’ll get extra holly jolly snuggles in before it’s lights out, too. And soon, you’ll all be dreaming of a white Christmas, even if it’s weeks away.</p></div></div></article><div class="PwM hrl"></div></div><div class="JqV"><input class="eJ_ nic wps" id="navCheckbox" type="checkbox" /><input class="nic wYg" id="searchCheckbox" type="checkbox" /><nav class="zwX"><div class="KFC"><div class="hco"><div class="UGz"><div class="Rz_"><div class="meY mVJ">November 17. 2021</div><img alt="Romper" class="KeQ sol" src="https://cdn2.bustle.com/romper/2021/logo-3079c0c267.svg" /></div></div><div class="jOc"><label class="VuB wf_ nUO" for="searchCheckbox"><span>SEARCH</span><button aria-label="open search" class="Cgk" type="button"></button></label><label class="VuB wf_ BxC" for="navCheckbox"><span>CLOSE</span><button aria-label="close nav" class="Cgk" type="button"></button></label></div><div class="hbf"><form class="hgs zll Bgb" action="/search" target="_top" autocomplete="off" autocapitalize="off"><div class="oqJ"></div><input type="search" placeholder="Search Romper..." aria-label="Search Romper" name="q" class="Xbg" value /></form></div><label class="VuB gLr" for="searchCheckbox"><button aria-label="close search" class="Cgk" type="button"></button></label></div><form class="eWo" id="verticalsForm"><input aria-label="Hide subverticals" class="nic" id="subv_reset" type="reset" /><div class="fzk"><input aria-label="Show subverticals" class="hGr" id="subv_pregnancy" name="subvertical" type="radio" value="Pregnancy" /><div class="j_Z"><label class="Amc gNf" for="subv_pregnancy"><span class="BWd"></span><a href="/pregnancy">Pregnancy</a></label><label class="nMx" for="subv_reset"></label></div><div class="qcC"><a href="/pregnancy" class="Pzm">See All</a><a href="/trying-to-conceive">Trying</a><a href="/birth">Birth</a><a href="/postpartum">After</a></div></div><div class="fzk"><input aria-label="Show subverticals" class="hGr" id="subv_raising-kids" name="subvertical" type="radio" value="Raising Kids" /><div class="j_Z"><label class="Amc gNf" for="subv_raising-kids"><span class="BWd"></span><a href="/raising-kids">Raising Kids</a></label><label class="nMx" for="subv_reset"></label></div><div class="qcC"><a href="/raising-kids" class="Pzm">See All</a><a href="/baby">Baby</a><a href="/toddler">Toddler</a><a href="/little-kid">Little Kid</a><a href="/big-kid">Big Kid</a></div></div><div class="fzk"><input aria-label="Show subverticals" class="hGr" id="subv_you" name="subvertical" type="radio" value="You" /><div class="j_Z"><label class="Amc gNf" for="subv_you"><span class="BWd"></span><a href="/you">You</a></label><label class="nMx" for="subv_reset"></label></div><div class="qcC"><a href="/you" class="Pzm">See All</a><a href="/sex-relationships">Sex &amp; Relationships</a><a href="/wellness">Wellness</a><a href="/style">Style</a></div></div><div class="fzk"><input aria-label="Show subverticals" class="hGr" id="subv_life" name="subvertical" type="radio" value="Life" /><div class="j_Z"><label class="Amc gNf" for="subv_life"><span class="BWd"></span><a href="/life">Life</a></label><label class="nMx" for="subv_reset"></label></div><div class="qcC"><a href="/life" class="Pzm">See All</a><a href="/food">Food</a><a href="/home">Home</a><a href="/entertainment">Entertainment</a><a href="/politics">Politics</a><a href="/shopping">Shopping</a></div></div><div class="fzk"><div class="j_Z"><label class="Amc" for="subv_health"><span class="BWd"></span><a href="/health">Health</a></label><label class="nMx" for="subv_reset"></label></div></div></form><div class="DIo"><div class="SVT"><a class="aXI" href="https://www.facebook.com/romperdotcom/" title="Facebook" target="_blank" rel="noreferrer"><i class="kcU LUd"></i></a><a class="aXI" href="https://twitter.com/romper" title="Twitter" target="_blank" rel="noreferrer"><i class="kcU ZyB"></i></a><a class="aXI" href="https://www.pinterest.com/romperdotcom/" title="Pinterest" target="_blank" rel="noreferrer"><i class="kcU Jym"></i></a><a class="aXI" href="https://www.instagram.com/romper/" title="Instagram" target="_blank" rel="noreferrer"><i class="kcU eyN"></i></a></div><div class="LgX"><div class="ise"><a href="https://www.bdg.com" class="fxq" target="_blank" rel="noreferrer">About</a><a href="/archive" class="fxq">Archive</a><a href="/tos" class="fxq">Terms</a><a href="/privacy" class="fxq">Privacy</a><a href="/newsletter" class="fxq">Newsletter</a><a href="/archive" class="fxq">Archive</a><a href="https://www.bdg.com/advertise" class="fxq">Advertise</a><a href="/masthead" class="fxq">Masthead</a><a href="/editorial-standards" class="fxq">Editorial Standards</a></div><div class="ysl"><div class="ftR"></div><div class="uYt">© 2021 BDG Media, Inc. All rights reserved.</div></div></div></div></div></nav></div><noscript data-noscript><img src="https://pixel.quantserve.com/pixel/p-xPmcrFNGfHkBg.gif" /><img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=17519299&amp;cs_ucfr=0&amp;cv=2.0&amp;cj=1" /><img src="https://www.facebook.com/tr?id=1636673763227734&amp;ev=PageView&amp;noscript=1" /></noscript></div><script id="__INITIAL_STATE__" type="application/json" data-key="348423228">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</script><script>__geo__={"EU":false,"UK":false}</script><script defer src="https://cdn2.bustle.com/romper/2021/main-4e0c9f7442.js"></script><script defer src="https://cdn2.bustle.com/romper/2021/vendors-b0e58e3b2a.js"></script><script defer src="https://cdn2.bustle.com/romper/2021/ListiclePage-8c0f8ec7af.js"></script></body></html>