<!doctype html><html lang="en" prefix="og: http://ogp.me/ns#"><head><meta charset="utf-8" /><meta name="viewport" content="width=device-width,initial-scale=1" /><meta name="referrer" content="unsafe-url" /><meta name="twitter:site" content="@romper" /><meta property="og:site_name" content="Romper" /><meta property="article:publisher" content="https://www.facebook.com/romperdotcom" /><link rel="apple-touch-icon" href="https://cdn2.bustle.com/romper/2022/icon-ef74ec7dcf.png" /><link rel="alternate" type="application/rss+xml" href="/rss" /><link rel="preconnect" href="https://cdn2.bustle.com" crossorigin /><link rel="preconnect" href="https://imgix.bustle.com" crossorigin /><link rel="preload" as="style" href="https://cdn2.bustle.com/romper/2022/common-22d9ee66aa.css" /><link rel="preload" as="style" href="https://cdn2.bustle.com/romper/2022/CardPage-a85c93e42d.css" /><link rel="preload" as="font" type="font/woff2" href="https://cdn2c.bustle.com/romper/2022/Futura-Med-3c222b3ec9.woff2" crossorigin /><link rel="preload" as="font" type="font/woff2" href="https://cdn2c.bustle.com/romper/2022/Futura-Book-e89b39b3ac.woff2" crossorigin /><link rel="preload" as="font" type="font/woff2" href="https://cdn2c.bustle.com/romper/2022/LyonText-Regular-Web-0f06696c42.woff2" crossorigin /><link rel="preload" as="script" href="https://cdn2.bustle.com/romper/2022/main-d6534c8e0a.js" /><link rel="preload" as="script" href="https://cdn2.bustle.com/romper/2022/vendors-5eab681c82.js" /><link rel="preload" as="script" href="https://cdn2.bustle.com/romper/2022/CardPage-1366a56bc8.js" /><link rel="stylesheet" href="https://cdn2.bustle.com/romper/2022/common-22d9ee66aa.css" /><link rel="stylesheet" href="https://cdn2.bustle.com/romper/2022/CardPage-a85c93e42d.css" /><title>Parents React To Bill Making Daylight Saving Time Permanent On Twitter</title><link rel="canonical" href="https://www.romper.com/life/parents-tweets-senate-making-daylight-saving-time-permanent" /><meta name="description" content="Senate has passed legislation called The Sunshine Act that would make daylight saving time permanent year round." /><meta property="og:url" content="https://www.romper.com/life/parents-tweets-senate-making-daylight-saving-time-permanent" /><meta property="og:type" content="article" /><meta property="og:title" content="Parents Sound Off On Twitter About Senate Wanting To Make Daylight Saving Time Permanent" /><meta property="og:description" content="Senate has passed legislation called The Sunshine Act that would make daylight saving time permanent year round." /><meta property="og:image" content="https://imgix.bustle.com/uploads/getty/2022/3/16/3085a41e-b1ef-40d5-8f50-88e78b26370e-getty-1370589062.jpg?w=1200&amp;h=630&amp;fit=crop&amp;crop=faces&amp;fm=jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="630" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@startledmare" /><script type="application/ld+json">[{"@type":"Article","@context":"https://schema.org","headline":"Parents React To Bill Making Daylight Saving Time Permanent On Twitter","description":"Senate has passed legislation called The Sunshine Act that would make daylight saving time permanent year round.","datePublished":"2022-03-16T23:05:46.572Z","dateModified":"2022-03-16T23:05:46.572Z","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.romper.com/life/parents-tweets-senate-making-daylight-saving-time-permanent"},"image":{"@type":"ImageObject","url":"https://imgix.bustle.com/uploads/getty/2022/3/16/3085a41e-b1ef-40d5-8f50-88e78b26370e-getty-1370589062.jpg?w=1200&h=630&fit=crop&crop=faces&fm=jpg","width":"1200","height":"630"},"author":[{"@type":"Person","name":"Jen McGuire","url":"https://www.romper.com/profile/jen-mcguire-1909348"}],"publisher":{"@type":"Organization","name":"Romper","url":"https://www.romper.com","logo":{"@type":"ImageObject","url":"https://cdn2.bustle.com/romper/2022/logo-sdata-e43878d5e0.png","width":"196","height":"60"}},"articleSection":"Life","creator":["Jen McGuire"],"keywords":["Politics","Social Media","homepage","news","politics","viral","latest"]},{"@context":"https://schema.org","@graph":[{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.romper.com/life","name":"Life"}}]}]}]</script></head><body><style>:root{--slot1:#000000;--slot2:#ffffff;--slot3:#ffffff;--slot4:#676d31;--slot5:#000000;--slot6:#e9e7f4;--slot7:#676d31;--slot8:#676d31;--slot9:#e9e7f4;--slot10:#ffffff;--slot11:#000000;--slot12:#000000;--slot13:#ffffff;--slot14:#000000;--gradientHalfOpacity:#00000088;--gradientTransparent:#00000000}</style><div><header class="qU header-96065635"><style>.header-96065635{--metaColor:#2d3761}</style><div class="zU"><div class="Ry"><a class="O3" href="/" title="Romper"><svg class="Po" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 3570 680.3"><path d="M2679,293.3v-86h272c1-64-45-102-108-102-84,0-116,77-116,166h3c0,81,28,153,119,153,47,0,82-30,93-73h127c-10,111-89,175-217,175-154,0-242-96-242-259,0-167,84-265,231-265,149,0,235,96,235,259,0,10,0,21-1,32ZM129,98.3c26-96,109-110,186-91l-2,125-5,2c-126-22-176,38-176,200v179H0V13.3H124v85Zm3255,0c26-96,109-110,186-91l-2,125-5,2c-126-22-176,38-176,200v179H3255V13.3h124v85Zm-1039,164c0-105-32-146-105-146-79,0-122,49-122,147,0,91,38,153,124,153C2313,416.3,2345,373.3,2345,262.3Zm-93-260c140,0,221,95,221,261,0,167-77,263-210,263-60,0-120-20-142-76h-3v230H1987V13.3h125v85h4C2142,22.3,2187,2.3,2252,2.3Zm-1044,93h-5v-82H1077v500h132v-300c0-68,27-100,81-100,55,0,79,33,79,104v296h131v-296c0-72,28-106,85-106,51,0,75,28,75,86v316h134v-316c0-141-33-195-162-195-77,0-107,19-145,96h-3c-20-73-52-96-137-96C1263,2.3,1230,24.3,1208,95.3Zm-541,320c74,0,116-57,116-152,0-93-42-150-116-150-71,0-113,57-113,150C554,358.3,596,415.3,667,415.3Zm245-152c0,166-88,263-244,263-155,0-243-97-243-263,0-163,88-261,243-261C824,2.3,912,100.3,912,263.3Z"></path></svg></a><label aria-haspopup="true" class="V8 z1" for="navCheckbox"><span>MENU</span><button aria-expanded="false" aria-label="menu" class="CA" type="button"></button></label></div></div></header><div><article class="oV page-96065635"><style>.page-96065635{--slot4:#2d3761;--slot5:#6170b0;--slot6:#f0e7e6;--slot7:#2d3761;--slot8:#2d3761;--slot9:#f0e7e6;--slot12:#6170b0;--metaColor:#2d3761;--navColor:#2d3761}</style><div class="cC"><div class="sW"><div class="cU"><div class="gs fQ Do ZQ"><div class="Ps nY"><p class="Qw n3">Viral</p></div><div class="hJ"><div class="vm dy Wh"><img src="https://imgix.bustle.com/uploads/getty/2022/3/16/3085a41e-b1ef-40d5-8f50-88e78b26370e-getty-1370589062.jpg?w=540&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/getty/2022/3/16/3085a41e-b1ef-40d5-8f50-88e78b26370e-getty-1370589062.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 350w, https://imgix.bustle.com/uploads/getty/2022/3/16/3085a41e-b1ef-40d5-8f50-88e78b26370e-getty-1370589062.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 700w, https://imgix.bustle.com/uploads/getty/2022/3/16/3085a41e-b1ef-40d5-8f50-88e78b26370e-getty-1370589062.jpg?w=540&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 540w, https://imgix.bustle.com/uploads/getty/2022/3/16/3085a41e-b1ef-40d5-8f50-88e78b26370e-getty-1370589062.jpg?w=540&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 1080w, https://imgix.bustle.com/uploads/getty/2022/3/16/3085a41e-b1ef-40d5-8f50-88e78b26370e-getty-1370589062.jpg?w=614&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 614w, https://imgix.bustle.com/uploads/getty/2022/3/16/3085a41e-b1ef-40d5-8f50-88e78b26370e-getty-1370589062.jpg?w=614&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 1228w" sizes="(min-width:1025px) 540px, (min-width:768px) 614px, 350px" alt="Morning shot of a sleepy person lying in bed, reaching out to the phone to turn off the alarm, wakin..." class="y5 Ed" /></div><span class="Vm Vo">Yana Iskayeva/Moment/Getty Images</span></div><h1 class="BC ga">Parents Sound Off On Twitter About Senate Wanting To Make Daylight Saving Time Permanent</h1><div class="l5 JM"><div class="r8 Lg"><p>“Waking kids up like they’re in a Rocky montage is unnecessary &amp; unhealthy.”</p></div><div class="QV vM"><div class="Yc FC LR"><span>by </span><a href="/profile/jen-mcguire-1909348" class="NU">Jen McGuire</a></div><div class="KY rA"><div><time datetime="2022-03-16T23:05:46.572Z">March 16, 2022</time></div></div></div></div></div></div></div></div><div class="Uf"><div class="JU Ic"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.romper.com%2Flife%2Fparents-tweets-senate-making-daylight-saving-time-permanent%3Futm_term%3Dshare" title="Share" class="As HE" target="_blank" rel="noreferrer"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 30"><path d="M16 6h-6v4h6v6h-6v14H4V16H0v-6h4V8c0-4 4-8 8-8h4v6z"></path></svg></a><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.romper.com%2Flife%2Fparents-tweets-senate-making-daylight-saving-time-permanent&amp;via=romper" title="Tweet" class="om HE" target="_blank" rel="noreferrer"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 300 265.5"><path d="M288.3 52.2c-10.1 4.5-20.9 7.5-32.2 8.8 11.6-6.9 20.5-17.9 24.7-31-10.8 6.4-22.8 11.1-35.6 13.6a55.92 55.92 0 0 0-40.9-17.7c-31 0-56.1 25.1-56.1 56.1 0 4.4.5 8.7 1.5 12.8-46.6-2.3-87.9-24.7-115.6-58.6-4.8 8.3-7.6 17.9-7.6 28.2 0 19.5 9.9 36.6 25 46.7-9.2-.3-17.8-2.8-25.4-7v.7c0 27.2 19.3 49.8 45 55-4.7 1.3-9.7 2-14.8 2-3.6 0-7.1-.4-10.6-1 7.1 22.3 27.9 38.5 52.4 39-19.2 15-43.4 24-69.7 24-4.5 0-9-.3-13.4-.8 24.8 15.9 54.3 25.2 86 25.2 103.2 0 159.6-85.5 159.6-159.6 0-2.4-.1-4.9-.2-7.3 10.8-7.9 20.3-17.8 27.9-29.1z"></path></svg></a><a href="https://www.romper.com/life/parents-tweets-senate-making-daylight-saving-time-permanent" title="Copy link" class="dd HE" target="_blank" rel="noreferrer"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20"><path d="M9.123 6.452c.914 0 1.809.255 2.579.735.29.18.56.39.802.629.277.27.421.643.396 1.025a1.316 1.316 0 0 1-.396.845c-.539.494-1.38.494-1.92 0a2.088 2.088 0 0 0-2.895 0L3.327 13.93c-.8.78-.8 2.045 0 2.825.8.78 2.099.78 2.9 0l2.578-2.515a.348.348 0 0 1 .373-.074 5.882 5.882 0 0 0 2.185.413h.137a.337.337 0 0 1 .344.33c0 .09-.036.176-.101.239l-3.587 3.493A4.816 4.816 0 0 1 4.78 20C2.138 19.998-.001 17.912 0 15.339c0-1.233.503-2.415 1.397-3.288l4.345-4.235a4.826 4.826 0 0 1 3.38-1.364zm2.718-5.088c1.867-1.819 4.893-1.819 6.76 0a4.575 4.575 0 0 1 0 6.588l-4.346 4.236a4.811 4.811 0 0 1-2.216 1.224h-.037l-.198.04-.11.02-.235.033h-.116c-.09 0-.168.017-.243.02l-.205.023h-.259a4.872 4.872 0 0 1-.509-.046 5.661 5.661 0 0 1-.413-.083l-.201-.054a2.762 2.762 0 0 1-.218-.07c-.072-.026-.147-.05-.219-.08-.072-.03-.143-.056-.215-.09a4.741 4.741 0 0 1-1.365-.93 1.312 1.312 0 0 1-.396-1.026c.022-.32.162-.623.396-.851a1.426 1.426 0 0 1 1.918 0c.8.778 2.095.778 2.895 0l1.12-1.085.027-.03 3.202-3.117c.8-.78.8-2.045 0-2.825-.8-.78-2.098-.78-2.898 0l-2.57 2.502a.348.348 0 0 1-.373.073 5.865 5.865 0 0 0-2.181-.416h-.127a.342.342 0 0 1-.32-.203.327.327 0 0 1 .071-.366z"></path></svg></a><a href="mailto:?to=&amp;subject=Check%20out%20this%20cool%20story%20on%20Romper!&amp;body=https%3A%2F%2Fwww.romper.com%2Flife%2Fparents-tweets-senate-making-daylight-saving-time-permanent" title="Send via email" class="qm HE" target="_blank" rel="noreferrer"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="16" viewBox="0 0 20 16"><path d="M20 5v8.843c0 .49-.175.91-.525 1.258-.35.35-.77.524-1.26.524H1.784c-.49 0-.91-.174-1.26-.524A1.714 1.714 0 0 1 0 13.843V5c.327.364.703.687 1.127.969C3.821 7.795 5.67 9.076 6.674 9.81c.424.312.768.555 1.032.73.265.174.616.352 1.055.534.44.182.848.273 1.228.273h.022c.38 0 .789-.09 1.228-.273.439-.182.79-.36 1.055-.534.264-.175.608-.418 1.032-.73 1.265-.913 3.118-2.194 5.558-3.842A6.15 6.15 0 0 0 20 5zm-1.786-5c.484 0 .902.175 1.256.525.353.35.53.77.53 1.26 0 .589-.182 1.15-.547 1.686a5.302 5.302 0 0 1-1.361 1.373 9872.082 9872.082 0 0 0-5.224 3.627l-.474.34c-.242.176-.443.317-.603.425-.16.108-.353.229-.58.363a3.37 3.37 0 0 1-.642.3c-.2.068-.387.101-.558.101H9.99c-.171 0-.357-.033-.558-.1a3.367 3.367 0 0 1-.642-.301c-.227-.134-.42-.255-.58-.363-.16-.108-.361-.25-.603-.424-.242-.175-.4-.289-.474-.34a559.717 559.717 0 0 0-2.924-2.038 516.753 516.753 0 0 1-2.288-1.59c-.462-.313-.897-.742-1.306-1.29C.204 3.009 0 2.5 0 2.032 0 1.451.154.967.463.581.772.192 1.213 0 1.786 0z"></path></svg></a></div></div><div class="tn"><div data-adroot class="Af AO"><p>In a rare unanimous, bipartisan vote on Tuesday, the Senate passed new legislation that would make <a href="https://www.romper.com/parenting/how-to-prepare-baby-daylight-savings-spring-forward">daylight saving time</a> permanent. The Sunshine Protection Act would end of all that spring forward in March, fall back in November clock changing that has been plaguing people, perhaps especially parents, for so many years. Now, as the legislation moves forward to be considered by the House of Representatives and President Joe Biden, parents are making their voices heard. And they are solidly, passionately divided about the idea. </p><p>Parents and their young children were, in fact, central to the argument to make daylight saving time permanent in the Senate. “This past weekend, Americans from Washington State to Florida had to lose an hour of sleep for absolutely no reason,” Democratic Sen. Patty Murray of Washington State, according to <em><a href="https://www.nytimes.com/2022/03/15/us/politics/daylight-saving-time-senate.html" target="_blank" rel="noreferrer">The New York Times</a></em>. “This is a burden and a headache we don’t need. Any parent who has worked so hard to get a newborn or a toddler on a regular sleeping schedule understands the absolute chaos changing our clocks creates.”</p><p>So what would the passage of this bill mean? Essentially, no one would have to turn their clocks back in November. Something approximately <a href="https://apnews.com/article/2022-daylight-saving-time-10067618874cdadb01a2dbc808325abe" target="_blank" rel="noreferrer">three-quarters of Americans said they didn’t want</a> to do any longer in an October 2021 poll by The Associated Press-NORC Center for Public Affairs Research. </p><p>Parents are already having some feelings about the possible change. Like one dad who <a href="https://twitter.com/jayblackisfunny/status/1503844924671897603" target="_blank" rel="noreferrer">proposed that school start later</a> so parents aren’t “waking up their kids like they’re in a Rocky montage.”</p><div class="sW iG vr" style="max-width: 550px;"><div class><div class><div class="XU"><blockquote data-tweetid="1503844924671897603"><a href="https://twitter.com/jayblackisfunny/status/1503844924671897603"></a></blockquote></div></div><div class="Tr"><div class><p>Parents have feelings about permanent DST.</p></div></div></div></div><p>This isn’t the first time the concept of making daylight saving time permanent has come up. In 1973,<a href="https://eu.usatoday.com/story/news/nation/2022/03/15/dst-permanent-history/7056703001/" target="_blank" rel="noreferrer"> President Richard Nixon signed a bill </a>making daylight saving time permanent for two years during an energy crisis. While the idea was reportedly well received initially, the change was felt to cause possible issues with children heading off to school in the dark in the morning.</p><p><a href="https://twitter.com/GeauxTigers516/status/1503863497653903361" target="_blank" rel="noreferrer">Something parents are thinking </a>about in 2022 as well.</p><div class="sW iG vr" style="max-width: 550px;"><div class><div class><div class="XU"><blockquote data-tweetid="1503863497653903361"><a href="https://twitter.com/GeauxTigers516/status/1503863497653903361"></a></blockquote></div></div><div class="Tr"><div class><p>Parents have feelings about DST.</p></div></div></div></div><p>This parent was especially concerned about sleep deprivation, even if they were happy to end the clock changing chaos.</p><div class="sW iG vr" style="max-width: 550px;"><div class><div class><div class="XU"><blockquote data-tweetid="1503877237971382273"><a href="https://twitter.com/KYWeise/status/1503877237971382273"></a></blockquote></div></div><div class="Tr"><div class><p>Parents have feelings about DST.</p></div></div></div></div><p>Not every parent is unhappy about the switch, however. In fact, some parents found the upside of sticking to permanent daylight saving time. <a href="https://twitter.com/aubreyhirsch/status/1503836554506256385?ref_src=twsrc%5Etfw%7Ctwcamp%5Etweetembed%7Ctwterm%5E1503836554506256385%7Ctwgr%5E%7Ctwcon%5Es1_&amp;ref_url=https%3A%2F%2Fwww.romper.com%2Flive%2Fcard" target="_blank" rel="noreferrer">Like explaining to your kids</a> when they become parents about how much harder it was in the olden days.</p><div class="sW iG vr" style="max-width: 550px;"><div class><div class><div class="XU"><blockquote data-tweetid="1503836554506256385"><a href="https://twitter.com/aubreyhirsch/status/1503836554506256385"></a></blockquote></div></div><div class="Tr"><div class><p>Parents have feelings about DST.</p></div></div></div></div><p>Or telling tall tales to their kids about the <a href="https://twitter.com/IrishX6661/status/1503865941289050118" target="_blank" rel="noreferrer">epic struggle of changing that microwave clock</a>.</p><div class="sW iG vr" style="max-width: 550px;"><div class><div class><div class="XU"><blockquote data-tweetid="1503865941289050118"><a href="https://twitter.com/IrishX6661/status/1503865941289050118"></a></blockquote></div></div><div class="Tr"><div class><p>Parents have feelings about DST.</p></div></div></div></div><p>In fact, the thought of <a href="https://twitter.com/STFUshaina_/status/1503973400708108289" target="_blank" rel="noreferrer">explaining daylight saving</a> time to kids after it becomes permanent seemed to be a real siren song for lots of parents.</p><div class="sW iG vr" style="max-width: 550px;"><div class><div class><div class="XU"><blockquote data-tweetid="1503973400708108289"><a href="https://twitter.com/STFUshaina_/status/1503973400708108289"></a></blockquote></div></div><div class="Tr"><div class><p>Parents have feelings about DST.</p></div></div></div></div><p>Still, other <a href="https://twitter.com/JasonsWriting/status/1503852601191944203" target="_blank" rel="noreferrer">parents hoped to see the bill pass</a> because they are dealing with young kids, especially when they “<a href="https://twitter.com/MBforBoulder/status/1503831764686409728" target="_blank" rel="noreferrer">had to sleep train them</a> for a week” to get <a href="https://www.romper.com/parenting/how-to-prepare-baby-daylight-savings-spring-forward">ready for daylight saving time</a>.</p><div class="sW iG vr" style="max-width: 550px;"><div class><div class><div class="XU"><blockquote data-tweetid="1503831764686409728"><a href="https://twitter.com/MBforBoulder/status/1503831764686409728"></a></blockquote></div></div><div class="Tr"><div class><p>Parents have feelings about DST.</p></div></div></div></div><p>Truly, for most parents it was about the clock switching. They just want off that horrible merry-go-round.</p><div class="sW iG vr" style="max-width: 550px;"><div class><div class><div class="XU"><blockquote data-tweetid="1503906806187413510"><a href="https://twitter.com/agiancatarino11/status/1503906806187413510"></a></blockquote></div></div><div class="Tr"><div class><p>Parents have feelings about DST.</p></div></div></div></div><p>Some have even <a href="https://twitter.com/JasonsWriting/status/1503852601191944203?ref_src=twsrc%5Etfw%7Ctwcamp%5Etweetembed%7Ctwterm%5E1503852601191944203%7Ctwgr%5E%7Ctwcon%5Es1_&amp;ref_url=https%3A%2F%2Fwww.romper.com%2Flive%2Fcard" target="_blank" rel="noreferrer">resorted to praying</a> in the hopes the legislation will be passed.</p><div class="sW iG vr" style="max-width: 550px;"><div class><div class><div class="XU"><blockquote data-tweetid="1503852601191944203"><a href="https://twitter.com/JasonsWriting/status/1503852601191944203"></a></blockquote></div></div><div class="Tr"><div class><p>Parents have feelings about DST.</p></div></div></div></div><p>Even people who have only “<a href="https://twitter.com/NicoleKlepper/status/1503818839267561473" target="_blank" rel="noreferrer">three months of experience</a> of being a parent” are done with daylight saving time.</p><div class="sW iG vr" style="max-width: 550px;"><div class><div class><div class="XU"><blockquote data-tweetid="1503818839267561473"><a href="https://twitter.com/NicoleKlepper/status/1503818839267561473"></a></blockquote></div></div><div class="Tr"><div class><p>Parents have feelings about DST.</p></div></div></div></div><p>The end of daylight saving time could see kids heading off to school in the dark for three months of the year, but there are upsides too. Sunshine. No more clock changing. No messing with sleep schedules. If President Biden approves the legislation, we will have <a href="https://www.reuters.com/world/us/us-senate-approves-bill-that-would-make-daylight-savings-time-permanent-2023-2022-03-15/" target="_blank" rel="noreferrer">to wait until November 2023</a> for it to come into effect.</p><p>So parents will just have to hold onto those big feelings until then.</p></div></div></article><div class="PQ h5"></div></div><div class="Jq"><input class="ec n7 wJ" id="navCheckbox" type="checkbox" /><input class="n7 wY" id="searchCheckbox" type="checkbox" /><nav class="za"><div class="K8"><div class="hw"><div class="U_"><div class="Li"><div class="my mV">March 16. 2022</div><img alt="Romper" class="KU sI" src="https://cdn2.bustle.com/romper/2022/logo-3079c0c267.svg" /></div></div><div class="jD"><label class="V8 wV ny" for="searchCheckbox"><span>SEARCH</span><button aria-label="open search" class="CA" type="button"></button></label><label class="V8 wV BR" for="navCheckbox"><span>CLOSE</span><button aria-label="close nav" class="CA" type="button"></button></label></div><div class="hb"><form class="jI XD BL" action="/search" target="_top" autocomplete="off" autocapitalize="off"><div class="oK"></div><input type="search" placeholder="Search Romper..." aria-label="Search Romper" name="q" class="lZ" value /></form></div><label class="V8 gp" for="searchCheckbox"><button aria-label="close search" class="CA" type="button"></button></label></div><form class="eA" id="verticalsForm"><input aria-label="Hide subverticals" class="n7" id="subv_reset" type="reset" /><div class="fd"><input aria-label="Show subverticals" class="hk" id="subv_pregnancy" name="subvertical" type="radio" value="Pregnancy" /><div class="jE"><label class="Am gg" for="subv_pregnancy"><span class="BA"></span><a href="/pregnancy">Pregnancy</a></label><label class="nf" for="subv_reset"></label></div><div class="qS"><a href="/pregnancy" class="Pd">See All</a><a href="/trying-to-conceive">Trying</a><a href="/birth">Birth</a><a href="/postpartum">After</a></div></div><div class="fd"><input aria-label="Show subverticals" class="hk" id="subv_raising-kids" name="subvertical" type="radio" value="Raising Kids" /><div class="jE"><label class="Am gg" for="subv_raising-kids"><span class="BA"></span><a href="/raising-kids">Raising Kids</a></label><label class="nf" for="subv_reset"></label></div><div class="qS"><a href="/raising-kids" class="Pd">See All</a><a href="/baby">Baby</a><a href="/toddler">Toddler</a><a href="/little-kid">Little Kid</a><a href="/big-kid">Big Kid</a></div></div><div class="fd"><input aria-label="Show subverticals" class="hk" id="subv_you" name="subvertical" type="radio" value="You" /><div class="jE"><label class="Am gg" for="subv_you"><span class="BA"></span><a href="/you">You</a></label><label class="nf" for="subv_reset"></label></div><div class="qS"><a href="/you" class="Pd">See All</a><a href="/sex-relationships">Sex &amp; Relationships</a><a href="/wellness">Wellness</a><a href="/style">Style</a></div></div><div class="fd"><input aria-label="Show subverticals" class="hk" id="subv_life" name="subvertical" type="radio" value="Life" /><div class="jE"><label class="Am gg" for="subv_life"><span class="BA"></span><a href="/life">Life</a></label><label class="nf" for="subv_reset"></label></div><div class="qS"><a href="/life" class="Pd">See All</a><a href="/food">Food</a><a href="/home">Home</a><a href="/entertainment">Entertainment</a><a href="/politics">Politics</a><a href="/shopping">Shopping</a></div></div><div class="fd"><div class="jE"><label class="Am" for="subv_health"><span class="BA"></span><a href="/health">Health</a></label><label class="nf" for="subv_reset"></label></div></div></form><div class="Dm"><div class="SV"><a class="aq" href="https://www.facebook.com/romperdotcom/" title="Facebook" target="_blank" rel="noreferrer"><i class="kS oT"></i></a><a class="aq" href="https://twitter.com/romper" title="Twitter" target="_blank" rel="noreferrer"><i class="kS Z1"></i></a><a class="aq" href="https://www.pinterest.com/romperdotcom/" title="Pinterest" target="_blank" rel="noreferrer"><i class="kS Jc"></i></a><a class="aq" href="https://www.instagram.com/romper/" title="Instagram" target="_blank" rel="noreferrer"><i class="kS e1"></i></a></div><div class="LL"><div class="iX"><a href="https://www.bdg.com" class="f0" target="_blank" rel="noreferrer">About</a><a href="/archive" class="f0">Archive</a><a href="https://www.bdg.com/tos" class="f0" target="_blank" rel="noreferrer">Terms</a><a href="https://www.bdg.com/privacy" class="f0" target="_blank" rel="noreferrer">Privacy</a><a href="/newsletter" class="f0">Newsletter</a><a href="/archive" class="f0">Archive</a><a href="https://www.bdg.com/advertise" class="f0" target="_blank" rel="noreferrer">Advertise</a><a href="/masthead" class="f0">Masthead</a><a href="/editorial-standards" class="f0">Editorial Standards</a></div><div class="y6"><div class="fN"></div><div class="ur">© 2022 BDG Media, Inc. All rights reserved.</div></div></div></div></div></nav></div><noscript data-noscript><img src="https://pixel.quantserve.com/pixel/p-xPmcrFNGfHkBg.gif" /><img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=17519299&amp;cs_ucfr=0&amp;cv=2.0&amp;cj=1" /><img src="https://www.facebook.com/tr?id=1636673763227734&amp;ev=PageView&amp;noscript=1" /></noscript></div><script id="__INITIAL_STATE__" type="application/json" data-key="899090700">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</script><script>__geo__={"EU":false,"UK":false,"US":true}</script><script defer src="https://cdn2.bustle.com/romper/2022/main-d6534c8e0a.js"></script><script defer src="https://cdn2.bustle.com/romper/2022/vendors-5eab681c82.js"></script><script defer src="https://cdn2.bustle.com/romper/2022/CardPage-1366a56bc8.js"></script></body></html>