<!doctype html> <html lang=en prefix="og: http://ogp.me/ns#"> <head> <meta charset=utf-8> <meta name=viewport content="width=device-width,initial-scale=1"> <meta name=referrer content=unsafe-url> <meta name=theme-color content=#51EDB9> <meta name=twitter:site content=@romper> <meta property=og:site_name content=Romper> <meta property=fb:app_id content=510210782483125> <link rel=preconnect href=https://cdn.bustle.com crossorigin> <link rel=preconnect href=https://graph.bustle.com crossorigin> <link rel=preconnect href=https://imgix.romper.com crossorigin> <link as="script" rel="preload" href="https://cdn.bustle.com/romper/production/assets/main-6a6ac59ba115.js"><link as="script" rel="preload" href="https://cdn.bustle.com/romper/production/assets/ArticlePostPage-f0bc149b84db.js"><link as="style" rel="preload" href="https://cdn.bustle.com/romper/production/assets/main-602042417e3f.css"><link as="style" rel="preload" href="https://cdn.bustle.com/romper/production/assets/ArticlePostPage-1b66707967fd.css"> <link rel=publisher href=https://plus.google.com/110050826057551640071> <link rel="shortcut icon" href=https://cdn.bustle.com/romper/production/public/favicon-20f60b.ico type=image/x-icon> <link rel=apple-touch-icon href=https://cdn.bustle.com/romper/production/public/icon-0d3359.png> <link rel=alternate type=application/rss+xml href=/rss> <link rel="stylesheet" href="https://cdn.bustle.com/romper/production/assets/main-602042417e3f.css"><link rel="stylesheet" href="https://cdn.bustle.com/romper/production/assets/ArticlePostPage-1b66707967fd.css"> <title>10 Signs Your Kid's Bedtime Routine Is Too Complex</title><link rel="canonical" href="https://www.romper.com/p/10-signs-your-kids-bedtime-routine-is-too-complex-12193635" /><meta name="description" content="It's not uncommon to feel as if your child's life revolves around sleep. And as a new mother I was told I needed to establish a bedtime routine right away, so I did. Unfortunately, as a result, my kids now relies on that carefully crafted routine to…" /><meta name="author" content="Steph Montgomery" /><meta property="og:url" content="https://www.romper.com/p/10-signs-your-kids-bedtime-routine-is-too-complex-12193635" /><meta property="og:type" content="article" /><meta property="og:title" content="10 Signs Your Kid's Bedtime Routine Is Too Complex" /><meta property="og:description" content="It's not uncommon to feel as if your child's life revolves around sleep. And as a new mother I was told I needed to establish a bedtime routine right away, so I did. Unfortunately, as a result, my kids now relies on that carefully crafted routine to…" /><meta property="og:image" content="https://imgix.bustle.com/uploads/image/2018/10/10/06161847-e001-4c63-87e2-a1ce884c094c-34893312_10155661685513358_6533807617100218368_o.jpg?w=1200&amp;h=630&amp;q=70&amp;fit=crop&amp;crop=faces&amp;fm=jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="630" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@stephml" /><script type="application/ld+json">{"@context":"http://schema.org","@type":"Article","headline":"10 Signs Your Kid's Bedtime Routine Is Too Complex","description":"It's not uncommon to feel as if your child's life revolves around sleep. And as a new mother I was told I needed to establish a bedtime routine right away, so I did. Unfortunately, as a result, my kids now relies on that carefully crafted routine to…","datePublished":"2018-10-11T14:07:15.286Z","dateModified":"2018-10-11T14:07:19.772Z","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.romper.com/p/10-signs-your-kids-bedtime-routine-is-too-complex-12193635"},"image":{"@type":"ImageObject","url":"https://imgix.bustle.com/uploads/image/2018/10/10/06161847-e001-4c63-87e2-a1ce884c094c-34893312_10155661685513358_6533807617100218368_o.jpg?w=1200&h=630&q=70&fit=crop&crop=faces&fm=jpg","width":1200,"height":630},"author":{"@type":"Person","name":"Steph Montgomery"},"publisher":{"@type":"Organization","name":"Romper","url":"https://www.romper.com","logo":{"@type":"ImageObject","url":"https://imgix.romper.com/2016/10/1/romper-b72a4876-52a7-46e2-b8a2-6e149dd7d0d4.png","width":186,"height":60}}}</script> </head> <body> <div><header class="n"><div class="o"><input id="searchCheckbox" type="checkbox" class="t" /><label for="navCheckbox" class="q"><span></span></label><a class="p" href="/">Romper</a><div class="r"><div class="s"><a href="https://www.facebook.com/Romperdotcom/" target="_blank" rel="noopener noreferrer" class="gV"><i class="gW"></i></a><a href="https://twitter.com/romper" target="_blank" rel="noopener noreferrer" class="gV"><i class="hb"></i></a><a href="https://www.pinterest.com/romperdotcom/" target="_blank" rel="noopener noreferrer" class="gV"><i class="g_"></i></a><a href="https://instagram.com/romper/" target="_blank" rel="noopener noreferrer" class="gV"><i class="gY"></i></a></div><label for="searchCheckbox" class="u" tabIndex="0"></label></div><form class="w" action="/search" target="_top" autoComplete="off" autoCapitalize="off"><input type="search" placeholder="Search Romper..." aria-label="Search Romper" name="q" class="x" value /><label for="searchCheckbox" class="v"></label></form></div></header><div><div class="bv"><article class="at"><div class="fG"><div class="fP"><div class="hT fQ"><noscript><img src="https://imgix.bustle.com/uploads/image/2018/10/10/06161847-e001-4c63-87e2-a1ce884c094c-34893312_10155661685513358_6533807617100218368_o.jpg?w=960&amp;h=540&amp;fit=crop&amp;crop=faces&amp;auto=format&amp;q=70" srcSet="https://imgix.bustle.com/uploads/image/2018/10/10/06161847-e001-4c63-87e2-a1ce884c094c-34893312_10155661685513358_6533807617100218368_o.jpg?w=480&amp;h=270&amp;fit=crop&amp;crop=faces&amp;auto=format&amp;q=70 480w, https://imgix.bustle.com/uploads/image/2018/10/10/06161847-e001-4c63-87e2-a1ce884c094c-34893312_10155661685513358_6533807617100218368_o.jpg?w=480&amp;h=270&amp;fit=crop&amp;crop=faces&amp;auto=format&amp;q=70&amp;dpr=2 960w, https://imgix.bustle.com/uploads/image/2018/10/10/06161847-e001-4c63-87e2-a1ce884c094c-34893312_10155661685513358_6533807617100218368_o.jpg?w=960&amp;h=540&amp;fit=crop&amp;crop=faces&amp;auto=format&amp;q=70&amp;dpr=2 1920w" sizes="(min-width:768px) 960px, 480px" alt /></noscript></div><cite class="hj">Courtesy of Steph Montgomery</cite></div><div class="fO"><div class="br"><div id="ad-unit_81" data-cb-ad-id="/49944529/romper/posts/universal/production"></div></div><h1 class="fN">10 Signs Your Kid's Bedtime Routine Is Too Complex</h1><div class="fI"><div class="hg fH">By <a href="/profile/steph-montgomery-1911529" class="hh" rel="author">Steph Montgomery</a><time dateTime="2018-10-11T14:07:15.286Z" class="hi">2 hours ago</time></div><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.romper.com%2Fp%2F10-signs-your-kids-bedtime-routine-is-too-complex-12193635%3Futm_term%3Dshare" title="Share" class="he" target="_blank" rel="noopener noreferrer"><i class="hf"></i>Share</a></div></div></div><div class="aw br"><div id="ad-unit_82" data-cb-ad-id="/49944529/romper/posts/universal/production"></div></div><div class="hk"><div class="J hl"><p>It's not uncommon to feel as if your child's life revolves around sleep. And as a new mother I was told I needed to establish a bedtime routine right away, so I did. Unfortunately, as a result, my kids now relies on that carefully crafted routine to get even an ounce of sleep. Unless certain things happen in a particular order <em>every night at bedtime</em>, my kids won't go to bed. It’s ridiculous. </p><p>It didn't take me long to consider the possibility that their <a class href="https://www.liveabout.com/create-a-bedtime-routine-that-works-2997792" target="_blank" rel="noopener noreferrer">bedtime routines are too complex</a>. Like, maybe they don’t actually need hours (and I literally mean hours) of baths, bedtime stories, drinks of water, snuggling, relaxing music, and my physical presence to fall asleep. It definitely seems like my partner and I have created a monster in the form of <a class href="https://www.romper.com/p/7-bedtime-routines-for-new-moms-that-actually-work-16408">a complex bedtime routine</a> that's starting to eat into <em>my</em> evening routine, too. I used to be able to spend time with my husband at the end of the day. &quot;Used to&quot; being the important part of that sentence.  </p><p>I'm partly to blame for my current predicament, don't get me wrong. It's easier to give into their demands (no matter how unreasonable), or even <a class href="https://www.romper.com/p/does-co-sleeping-create-bad-habits-heres-what-experts-have-to-say-9957671">let my kids sleep with me</a>. But choices that seem easy in the moment aren't always good for the long-term, and I guess I knew <a class href="https://www.romper.com/p/how-to-make-the-perfect-bedtime-routine-for-a-6-month-old-according-to-experts-81285">bedtime</a> was getting out of hand long before it started to become the most dreaded part of the day. If only I had stopped and looked for the following signs, then adjusted accordingly before it was too late: </p><div class="O"><h3>You Dread Bedtime</h3><div class="J"><p>I used to look forward to bedtime, especially because once my kids went to sleep I could focus on myself. Post-bedtime was my time to enjoy some needed silence, a glass of wine, or an episode of <em>Grey's Anatomy. </em>I was able to<em> </em>actually feel like a person again, and not just somebody's mother. </p><p>Now, I never know if bedtime will take a few minutes or a few <em>hours</em>. It sucks not knowing if I will get &quot;me time.&quot;</p></div></div><div class="O"><h3>It Takes Hours</h3><figure class="Q"><div class="R" style="padding-top:56.25%"><div class="hT"><noscript><video autoPlay playsInline muted loop><source src="https://imgix.romper.com/uploads/image/2018/10/10/aaec25d0-93b5-49a7-9e1e-9e5b88577c24-giphy.gif?fm=mp4" /></video></noscript></div></div><cite class="M"><a href="http://giphy.com/gifs/HcWtkUayQUM6c">Giphy</a></cite></figure><div class="J"><p>As an insomniac, I totally understand not being able to fall asleep at night. Having said that, it feels overwhelmingly horrible to spend hours trying to help my kids <a class href="https://www.romper.com/p/10-reasons-why-i-refuse-to-set-a-sleep-schedule-for-my-kid-9885265">relax at bedtime</a>. Something breaks inside me after about 20 minutes or so of doing everything my kids actually need, and still not managing to lull them into dreamland. I don't like the parent I become after an hour of bedtime. Not at all.</p></div></div><div class="O"><h3>It Interferes With Your Romantic Life</h3><div class="J"><p>Our complex <a class href="https://www.romper.com/p/my-kids-sleep-schedule-destroyed-my-romantic-life-im-afraid-its-never-going-to-get-better-12150190">bedtime routine</a> has also started to interfere with my relationship with my spouse. More often than not, the time between the kids' bedtime and our bedtime is the only time we have to spend with each other. So believe me when I say it sucks to feel like you don't have an opportunity to connect with your spouse at the end of a long day. </p></div></div><div class="O"><h3>Your Kid Calls The Shots</h3><figure class="Q"><div class="R" style="padding-top:75%"><div class="hT"><noscript><img src="https://imgix.romper.com/uploads/image/2018/10/10/65685a15-34e6-435f-833e-ed05aa949f5d-1369242_10151500905353358_2008092324_o.jpg?w=610&amp;fit=max&amp;auto=format&amp;q=70" srcSet="https://imgix.romper.com/uploads/image/2018/10/10/65685a15-34e6-435f-833e-ed05aa949f5d-1369242_10151500905353358_2008092324_o.jpg?w=375&amp;h=281.25&amp;fit=max&amp;auto=format&amp;q=70 375w, https://imgix.romper.com/uploads/image/2018/10/10/65685a15-34e6-435f-833e-ed05aa949f5d-1369242_10151500905353358_2008092324_o.jpg?w=375&amp;h=281.25&amp;fit=max&amp;auto=format&amp;q=70&amp;dpr=2 750w, https://imgix.romper.com/uploads/image/2018/10/10/65685a15-34e6-435f-833e-ed05aa949f5d-1369242_10151500905353358_2008092324_o.jpg?w=610&amp;fit=max&amp;auto=format&amp;q=70 610w, https://imgix.romper.com/uploads/image/2018/10/10/65685a15-34e6-435f-833e-ed05aa949f5d-1369242_10151500905353358_2008092324_o.jpg?w=610&amp;fit=max&amp;auto=format&amp;q=70&amp;dpr=2 1220w" sizes="(min-width:768px) 610px, 375px" alt /></noscript></div></div><cite class="M">Courtesy of Steph Montgomery</cite></figure><div class="J"><p>It's easy to give up and let your kids control bedtime. I wish I could refuse to negotiate, take charge, and tell them it's bedtime, but the more I try to control the routine the more demanding they seem to get. So, more often than not, I find myself giving in to avoid a fight. </p></div></div><div class="O"><h3>It Stops Working</h3><div class="J"><p>My kids' overly complex <a class href="https://www.romper.com/p/the-best-sleep-routine-for-preschoolers-according-to-science-74678">bedtime routine</a> doesn't always work. Even when I do everything &quot;right&quot; they still don't always fall asleep at a reasonable hour. It's exhausting to engage in a battle of wills with tiny humans every night, and even more exhausting to realize that they are winning that battle by staying awake past their bedtime.  </p></div></div><div class="O"><h3>It's Stressful For Everyone</h3><figure class="Q"><div class="R" style="padding-top:57.8%"><div class="hT"><noscript><video autoPlay playsInline muted loop><source src="https://imgix.romper.com/uploads/image/2018/10/10/955a050e-18ed-449c-a6b4-8534a9be250e-giphy.gif?fm=mp4" /></video></noscript></div></div><cite class="M"><a href="http://giphy.com/gifs/tX0d2WvF58tIQ">Giphy</a></cite></figure><div class="J"><p>Bedtime is stressful, and I know it takes a toll on everyone involved. I try to set my expectations low and hope for the best, but I can't help but feel disappointed in myself. Mom guilt usually gets the better of me and I wonder what I'm doing wrong, how I'm failing my kids, and how I've made things so much harder for myself. </p></div></div><div class="O"><h3>You Fall Asleep Before Your Kids Do</h3><div class="J"><p>I'd be lying if I said I don't sometimes <a class href="https://www.romper.com/p/i-regret-not-sleep-training-my-kids-8906181">fall asleep with my kids</a> — in the baby's bed, on the bottom bunk, or on the floor in their room. When I manage to shake myself awake and try to sneak my tired, stiff body out of their room like an exhausted ninja, one of my children will inevitably notice and ask, &quot;Mommy, where are you going? I <em>can't</em> fall asleep without you.&quot;</p><p>Sweet, but also... ugh.</p></div></div><div class="O"><h3>No One Can Handle Bedtime But You</h3><figure class="Q"><div class="R" style="padding-top:133.3333%"><div class="hT"><noscript><img src="https://imgix.romper.com/uploads/image/2018/10/10/8084e557-f0b3-4af1-ace9-4d294f974c99-16640573_10154389192608358_1885287491022360492_n.jpg?w=610&amp;fit=max&amp;auto=format&amp;q=70" srcSet="https://imgix.romper.com/uploads/image/2018/10/10/8084e557-f0b3-4af1-ace9-4d294f974c99-16640573_10154389192608358_1885287491022360492_n.jpg?w=375&amp;h=500&amp;fit=max&amp;auto=format&amp;q=70 375w, https://imgix.romper.com/uploads/image/2018/10/10/8084e557-f0b3-4af1-ace9-4d294f974c99-16640573_10154389192608358_1885287491022360492_n.jpg?w=375&amp;h=500&amp;fit=max&amp;auto=format&amp;q=70&amp;dpr=2 750w, https://imgix.romper.com/uploads/image/2018/10/10/8084e557-f0b3-4af1-ace9-4d294f974c99-16640573_10154389192608358_1885287491022360492_n.jpg?w=610&amp;fit=max&amp;auto=format&amp;q=70 610w, https://imgix.romper.com/uploads/image/2018/10/10/8084e557-f0b3-4af1-ace9-4d294f974c99-16640573_10154389192608358_1885287491022360492_n.jpg?w=610&amp;fit=max&amp;auto=format&amp;q=70&amp;dpr=2 1220w" sizes="(min-width:768px) 610px, 375px" alt /></noscript></div></div><cite class="M">Courtesy of Steph Montgomery</cite></figure><div class="J"><p>My kids expect certain people to do certain things during their complex bedtime routine. For example, my husband has to be the one to read bedtime stories and put the baby to bed, while I'm the one who has to snuggle with the big kids in their room. We can't have a night off from our designated duties, otherwise it all goes to hell. In other words, my husband and I can't enjoy a <a class href="https://www.romper.com/p/the-5-emotional-stages-of-trying-to-have-a-date-night-out-when-you-have-kids-608">date night</a> if it means staying out past the kids' bedtime, otherwise they'll simply refuse to sleep.  </p></div></div><div class="O"><h3>Someone Almost Always Cries</h3><div class="J"><p>When I'm at the end of my proverbial rope I tend to delay bedtime for as long as possible. That's a mistake, my friends, because I've learned that when kids are over-tired they tend to meltdown. The same goes for parents, by the way. Everything is worse when you don't get enough sleep. <em>Everything.</em></p></div></div><div class="O"><h3>You've Given Up</h3><figure class="Q"><div class="R" style="padding-top:68.75%"><div class="hT"><noscript><video autoPlay playsInline muted loop><source src="https://imgix.romper.com/uploads/image/2018/10/10/98ed9ad6-790e-42cd-a125-0d37cc01a319-giphy.gif?fm=mp4" /></video></noscript></div></div><cite class="M"><a href="http://giphy.com/gifs/l2SqcGRgYs16EZxe0">Giphy</a></cite></figure><div class="J"><p>I hate to say this, but at times it feels overwhelming to think that my partner and I have a few more <em>years </em>of sleep deprivation to look forward to before all of our kids will be capable of simply going to bed when we ask them to. I know logically that it <em>will </em>happen, I just don't know how much more I can take.</p><p></p><figure class="Q"><a class href="https://www.romper.com/trying"><div class="R" style="padding-top:42.7869%"><div class="hT"><noscript><img src="https://imgix.romper.com/uploads/image/2018/10/11/1df185a0-536c-4188-bf85-61073ce1174a-be90b051-fc17-4b85-ba74-3325479ea103-issue_main.png?w=610&amp;fit=max&amp;auto=format&amp;q=70" srcSet="https://imgix.romper.com/uploads/image/2018/10/11/1df185a0-536c-4188-bf85-61073ce1174a-be90b051-fc17-4b85-ba74-3325479ea103-issue_main.png?w=375&amp;h=160.4508&amp;fit=max&amp;auto=format&amp;q=70 375w, https://imgix.romper.com/uploads/image/2018/10/11/1df185a0-536c-4188-bf85-61073ce1174a-be90b051-fc17-4b85-ba74-3325479ea103-issue_main.png?w=375&amp;h=160.4508&amp;fit=max&amp;auto=format&amp;q=70&amp;dpr=2 750w, https://imgix.romper.com/uploads/image/2018/10/11/1df185a0-536c-4188-bf85-61073ce1174a-be90b051-fc17-4b85-ba74-3325479ea103-issue_main.png?w=610&amp;fit=max&amp;auto=format&amp;q=70 610w, https://imgix.romper.com/uploads/image/2018/10/11/1df185a0-536c-4188-bf85-61073ce1174a-be90b051-fc17-4b85-ba74-3325479ea103-issue_main.png?w=610&amp;fit=max&amp;auto=format&amp;q=70&amp;dpr=2 1220w" sizes="(min-width:768px) 610px, 375px" alt /></noscript></div></div></a></figure></div></div></div></div></article><div class="bw"></div></div></div><div class="y"><input id="navCheckbox" type="checkbox" class="B" /><label for="navCheckbox" class="z"></label><nav class="A"><ul class="C"><li class="E"><a href="/pregnancy">Pregnancy</a></li><li class="E"><a href="/motherhood">Motherhood</a></li><li class="E"><a href="/baby">Baby</a></li><li class="E"><a href="/toddler">Toddler</a></li><li class="E"><a href="/kid">Kid</a></li><li class="E"><a href="/food">Food</a></li><li class="E"><a href="/news">News</a></li><li class="E"><a href="/entertainment">Entertainment</a></li><li class="E"><a href="/sex-relationships">Sex &amp; Relationships</a></li><li class="E"><a href="/fashion-beauty">Fashion &amp; Beauty</a></li><li><div class="F"></div></li><li><a href="https://bustle.company/" target="_blank" rel="noopener noreferrer">About Us</a></li><li><a href="/contact">Contact</a></li><li><a href="/newsletter">Newsletter</a></li><li><a href="/terms">Terms</a></li><li><a href="/privacy">Privacy</a></li><li><div class="G"><a href="https://www.facebook.com/Romperdotcom/" target="_blank" rel="noopener noreferrer" class="gV"><i class="gW"></i></a><a href="https://twitter.com/romper" target="_blank" rel="noopener noreferrer" class="gV"><i class="hb"></i></a><a href="https://www.pinterest.com/romperdotcom/" target="_blank" rel="noopener noreferrer" class="gV"><i class="g_"></i></a><a href="https://instagram.com/romper/" target="_blank" rel="noopener noreferrer" class="gV"><i class="gY"></i></a></div></li></ul><label for="navCheckbox" class="H"></label></nav></div><noscript><img src="https://pixel.quantserve.com/pixel/p-xPmcrFNGfHkBg.gif" /><img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=17519299&amp;cs_ucfr=0&amp;cv=2.0&amp;cj=1" /><img src="https://www.facebook.com/tr?id=932972280084675&amp;ev=PageView&amp;noscript=1" /></noscript></div> <script>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</script> <script>!(function (){for(var t=["Promise","fetch","Map","Object.assign"],e=0,n=t.length;e<n;e++){var r=t[e].split("."),o=window[r[0]];if(!o||r.length>1&&!o[r[1]])return document.write('<script defer src="https://cdn.bustle.com/misc/polyfills-030818.js"><\/script>')}}());</script> <script defer src="https://cdn.bustle.com/romper/production/assets/main-6a6ac59ba115.js"></script><script defer src="https://cdn.bustle.com/romper/production/assets/ArticlePostPage-f0bc149b84db.js"></script> </body> </html> 