<!doctype html><html lang="en" prefix="og: http://ogp.me/ns#"><head><meta charset="utf-8" /><title>Drew Barrymore Believed E.T. Was Real As A Kid While Filming The Movie</title><link rel="preconnect" href="https://cdn2.bustle.com" crossorigin /><link rel="preconnect" href="https://cdn2c.bustle.com" crossorigin /><link rel="preconnect" href="https://imgix.bustle.com" /><link rel="stylesheet" href="https://cdn2.bustle.com/2022/romper/common-7a8f770e8e.css" /><link rel="stylesheet" href="https://cdn2.bustle.com/2022/romper/CardPage-ed8a58e71c.css" /><link rel="preload" as="font" type="font/woff2" href="https://cdn2c.bustle.com/2022/romper/Futura-Med-3c222b3ec9.woff2" crossorigin /><link rel="preload" as="font" type="font/woff2" href="https://cdn2c.bustle.com/2022/romper/Futura-Book-e89b39b3ac.woff2" crossorigin /><link rel="preload" as="font" type="font/woff2" href="https://cdn2c.bustle.com/2022/romper/LyonText-Regular-Web-0f06696c42.woff2" crossorigin /><link rel="preload" as="script" href="https://cdn2.bustle.com/2022/romper/main-8fb1c37c54.js" /><link rel="preload" as="script" href="https://cdn2.bustle.com/2022/romper/vendors-3e3e57fe8d.js" /><link rel="preload" as="script" href="https://cdn2.bustle.com/2022/romper/CardPage-78dc6e5a68.js" /><meta name="viewport" content="width=device-width,initial-scale=1" /><meta name="referrer" content="unsafe-url" /><meta name="twitter:site" content="@romper" /><meta property="article:publisher" content="https://www.facebook.com/romperdotcom" /><meta property="og:site_name" content="Romper" /><link rel="apple-touch-icon" href="https://cdn2.bustle.com/2022/romper/icon-ef74ec7dcf.png" /><link rel="alternate" type="application/rss+xml" href="/rss" /><link rel="canonical" href="https://www.romper.com/entertainment/drew-barrymore-believed-et-was-real-steven-spielberg" /><meta name="description" content="Drew Barrymore fully believed E.T. was real because Steven Spielberg hired puppeteers to play along." /><meta property="og:url" content="https://www.romper.com/entertainment/drew-barrymore-believed-et-was-real-steven-spielberg" /><meta property="og:type" content="article" /><meta property="og:title" content="Drew Barrymore Fully Believed E.T. Was Real As A Child Because Of Steven Spielberg" /><meta property="og:description" content="Drew Barrymore fully believed E.T. was real because Steven Spielberg hired puppeteers to play along." /><meta property="og:image" content="https://imgix.bustle.com/uploads/getty/2022/11/1/aa33896a-4a60-4eb0-81ee-07834eb791db-getty-607396020.jpg?w=1200&amp;h=630&amp;fit=crop&amp;crop=faces&amp;fm=jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="630" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@startledmare" /><meta name="robots" content="max-image-preview:large" /><script type="application/ld+json">[{"@type":"Article","@context":"https://schema.org","headline":"Drew Barrymore Believed E.T. Was Real As A Kid While Filming The Movie","description":"Drew Barrymore fully believed E.T. was real because Steven Spielberg hired puppeteers to play along.","datePublished":"2022-11-02T13:41:16.608Z","dateModified":"2022-11-02T13:41:16.608Z","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.romper.com/entertainment/drew-barrymore-believed-et-was-real-steven-spielberg"},"image":{"@type":"ImageObject","url":"https://imgix.bustle.com/uploads/getty/2022/11/1/aa33896a-4a60-4eb0-81ee-07834eb791db-getty-607396020.jpg?w=1200&h=630&fit=crop&crop=faces&fm=jpg","width":"1200","height":"630"},"author":[{"@type":"Person","name":"Jen McGuire","url":"https://www.romper.com/profile/jen-mcguire-1909348"}],"publisher":{"@type":"Organization","name":"Romper","url":"https://www.romper.com","logo":{"@type":"ImageObject","url":"https://cdn2.bustle.com/2022/romper/logo-sdata-e43878d5e0.png","width":"196","height":"60"}},"articleSection":"Entertainment","creator":["Jen McGuire"],"keywords":["Movies","Nostalgia","Celebrity","homepage","entertainment","news","celebrity","movies","latest","nostalgia"]},{"@context":"https://schema.org","@graph":[{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.romper.com/entertainment","name":"Entertainment"}}]}]}]</script></head><body><style>:root{--slot1:#000000;--slot2:#ffffff;--slot3:#ffffff;--slot4:#676d31;--slot5:#000000;--slot6:#e9e7f4;--slot7:#676d31;--slot8:#676d31;--slot9:#e9e7f4;--slot10:#ffffff;--slot11:#000000;--slot12:#000000;--slot13:#ffffff;--slot14:#000000;--gradientHalfOpacity:#00000088;--gradientTransparent:#00000000}</style><div><header class="qUu header-170203249"><style>.header-170203249{--metaColor:#5c6469}</style><div class="zUh"><div class="Ryt"><a href="/" title="Romper" class="O3D"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 3570 680.3" class="Pok"><path d="M2679,293.3v-86h272c1-64-45-102-108-102-84,0-116,77-116,166h3c0,81,28,153,119,153,47,0,82-30,93-73h127c-10,111-89,175-217,175-154,0-242-96-242-259,0-167,84-265,231-265,149,0,235,96,235,259,0,10,0,21-1,32ZM129,98.3c26-96,109-110,186-91l-2,125-5,2c-126-22-176,38-176,200v179H0V13.3H124v85Zm3255,0c26-96,109-110,186-91l-2,125-5,2c-126-22-176,38-176,200v179H3255V13.3h124v85Zm-1039,164c0-105-32-146-105-146-79,0-122,49-122,147,0,91,38,153,124,153C2313,416.3,2345,373.3,2345,262.3Zm-93-260c140,0,221,95,221,261,0,167-77,263-210,263-60,0-120-20-142-76h-3v230H1987V13.3h125v85h4C2142,22.3,2187,2.3,2252,2.3Zm-1044,93h-5v-82H1077v500h132v-300c0-68,27-100,81-100,55,0,79,33,79,104v296h131v-296c0-72,28-106,85-106,51,0,75,28,75,86v316h134v-316c0-141-33-195-162-195-77,0-107,19-145,96h-3c-20-73-52-96-137-96C1263,2.3,1230,24.3,1208,95.3Zm-541,320c74,0,116-57,116-152,0-93-42-150-116-150-71,0-113,57-113,150C554,358.3,596,415.3,667,415.3Zm245-152c0,166-88,263-244,263-155,0-243-97-243-263,0-163,88-261,243-261C824,2.3,912,100.3,912,263.3Z"></path></svg></a><label aria-haspopup="true" for="navCheckbox" class="V8B gQC"><span>MENU</span><button aria-expanded="false" aria-label="menu" type="button" class="CAk"></button></label></div></div></header><div><article class="oVA page-170203249"><style>.page-170203249{--slot4:#5c6469;--slot6:#f3f3ee;--slot7:#5c6469;--slot8:#5c6469;--slot9:#f3f3ee;--metaColor:#5c6469;--navColor:#5c6469}</style><div class="cCV"><div class="sWr"><div class="cUF"><div class="gsz fQd k4z Doa ZQG"><div class="Psy nYg"><p class="QwJ n3V">Celebrity</p></div><div class="hJa"><div class="vmZ oL7 WhP"><img src="https://imgix.bustle.com/uploads/getty/2022/11/1/aa33896a-4a60-4eb0-81ee-07834eb791db-getty-607396020.jpg?w=540&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/getty/2022/11/1/aa33896a-4a60-4eb0-81ee-07834eb791db-getty-607396020.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 350w, https://imgix.bustle.com/uploads/getty/2022/11/1/aa33896a-4a60-4eb0-81ee-07834eb791db-getty-607396020.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 700w, https://imgix.bustle.com/uploads/getty/2022/11/1/aa33896a-4a60-4eb0-81ee-07834eb791db-getty-607396020.jpg?w=540&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 540w, https://imgix.bustle.com/uploads/getty/2022/11/1/aa33896a-4a60-4eb0-81ee-07834eb791db-getty-607396020.jpg?w=540&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 1080w, https://imgix.bustle.com/uploads/getty/2022/11/1/aa33896a-4a60-4eb0-81ee-07834eb791db-getty-607396020.jpg?w=614&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 614w, https://imgix.bustle.com/uploads/getty/2022/11/1/aa33896a-4a60-4eb0-81ee-07834eb791db-getty-607396020.jpg?w=614&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 1228w" sizes="(min-width:1025px) 540px, (min-width:768px) 614px, 350px" alt="Drew Barrymore believed E.T. was real." class="y5h EdX" /></div><span class="Vms Vo4">Sunset Boulevard/Corbis Historical/Getty Images</span></div><h1 class="aVX gai">The Touching Story Behind Why Drew Barrymore Believed E.T. Was Real During Filming</h1><div class="l5K JMA"><div class="r87 Lgb"><p>“I really, really loved him in such a profound way.”</p></div><div class="QVH vMw"><div class="lFD FC9 Udt"><span>by </span><a href="/profile/jen-mcguire-1909348" class="NUu">Jen McGuire</a></div><div class="KYT rAY"><div><time datetime="2022-11-02T13:41:16.608Z">November 2, 2022</time></div></div></div></div></div></div></div></div><div class="Uf-"><div class="JUb IcT"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.romper.com%2Fentertainment%2Fdrew-barrymore-believed-et-was-real-steven-spielberg%3Futm_term%3Dshare" title="Share" target="_blank" rel="noreferrer" class="AsL HEz"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 30"><path d="M16 6h-6v4h6v6h-6v14H4V16H0v-6h4V8c0-4 4-8 8-8h4v6z"></path></svg></a><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.romper.com%2Fentertainment%2Fdrew-barrymore-believed-et-was-real-steven-spielberg&amp;via=romper" title="Tweet" target="_blank" rel="noreferrer" class="om1 HEz"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 300 265.5"><path d="M288.3 52.2c-10.1 4.5-20.9 7.5-32.2 8.8 11.6-6.9 20.5-17.9 24.7-31-10.8 6.4-22.8 11.1-35.6 13.6a55.92 55.92 0 0 0-40.9-17.7c-31 0-56.1 25.1-56.1 56.1 0 4.4.5 8.7 1.5 12.8-46.6-2.3-87.9-24.7-115.6-58.6-4.8 8.3-7.6 17.9-7.6 28.2 0 19.5 9.9 36.6 25 46.7-9.2-.3-17.8-2.8-25.4-7v.7c0 27.2 19.3 49.8 45 55-4.7 1.3-9.7 2-14.8 2-3.6 0-7.1-.4-10.6-1 7.1 22.3 27.9 38.5 52.4 39-19.2 15-43.4 24-69.7 24-4.5 0-9-.3-13.4-.8 24.8 15.9 54.3 25.2 86 25.2 103.2 0 159.6-85.5 159.6-159.6 0-2.4-.1-4.9-.2-7.3 10.8-7.9 20.3-17.8 27.9-29.1z"></path></svg></a><a href="https://www.romper.com/entertainment/drew-barrymore-believed-et-was-real-steven-spielberg" title="Copy link" target="_blank" rel="noreferrer" class="ddT HEz"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20"><path d="M9.123 6.452c.914 0 1.809.255 2.579.735.29.18.56.39.802.629.277.27.421.643.396 1.025a1.316 1.316 0 0 1-.396.845c-.539.494-1.38.494-1.92 0a2.088 2.088 0 0 0-2.895 0L3.327 13.93c-.8.78-.8 2.045 0 2.825.8.78 2.099.78 2.9 0l2.578-2.515a.348.348 0 0 1 .373-.074 5.882 5.882 0 0 0 2.185.413h.137a.337.337 0 0 1 .344.33c0 .09-.036.176-.101.239l-3.587 3.493A4.816 4.816 0 0 1 4.78 20C2.138 19.998-.001 17.912 0 15.339c0-1.233.503-2.415 1.397-3.288l4.345-4.235a4.826 4.826 0 0 1 3.38-1.364zm2.718-5.088c1.867-1.819 4.893-1.819 6.76 0a4.575 4.575 0 0 1 0 6.588l-4.346 4.236a4.811 4.811 0 0 1-2.216 1.224h-.037l-.198.04-.11.02-.235.033h-.116c-.09 0-.168.017-.243.02l-.205.023h-.259a4.872 4.872 0 0 1-.509-.046 5.661 5.661 0 0 1-.413-.083l-.201-.054a2.762 2.762 0 0 1-.218-.07c-.072-.026-.147-.05-.219-.08-.072-.03-.143-.056-.215-.09a4.741 4.741 0 0 1-1.365-.93 1.312 1.312 0 0 1-.396-1.026c.022-.32.162-.623.396-.851a1.426 1.426 0 0 1 1.918 0c.8.778 2.095.778 2.895 0l1.12-1.085.027-.03 3.202-3.117c.8-.78.8-2.045 0-2.825-.8-.78-2.098-.78-2.898 0l-2.57 2.502a.348.348 0 0 1-.373.073 5.865 5.865 0 0 0-2.181-.416h-.127a.342.342 0 0 1-.32-.203.327.327 0 0 1 .071-.366z"></path></svg></a><a href="mailto:?to=&amp;subject=Check%20out%20this%20cool%20story%20on%20Romper!&amp;body=https%3A%2F%2Fwww.romper.com%2Fentertainment%2Fdrew-barrymore-believed-et-was-real-steven-spielberg" title="Send via email" target="_blank" rel="noreferrer" class="qm3 HEz"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="16" viewBox="0 0 20 16"><path d="M20 5v8.843c0 .49-.175.91-.525 1.258-.35.35-.77.524-1.26.524H1.784c-.49 0-.91-.174-1.26-.524A1.714 1.714 0 0 1 0 13.843V5c.327.364.703.687 1.127.969C3.821 7.795 5.67 9.076 6.674 9.81c.424.312.768.555 1.032.73.265.174.616.352 1.055.534.44.182.848.273 1.228.273h.022c.38 0 .789-.09 1.228-.273.439-.182.79-.36 1.055-.534.264-.175.608-.418 1.032-.73 1.265-.913 3.118-2.194 5.558-3.842A6.15 6.15 0 0 0 20 5zm-1.786-5c.484 0 .902.175 1.256.525.353.35.53.77.53 1.26 0 .589-.182 1.15-.547 1.686a5.302 5.302 0 0 1-1.361 1.373 9872.082 9872.082 0 0 0-5.224 3.627l-.474.34c-.242.176-.443.317-.603.425-.16.108-.353.229-.58.363a3.37 3.37 0 0 1-.642.3c-.2.068-.387.101-.558.101H9.99c-.171 0-.357-.033-.558-.1a3.367 3.367 0 0 1-.642-.301c-.227-.134-.42-.255-.58-.363-.16-.108-.361-.25-.603-.424-.242-.175-.4-.289-.474-.34a559.717 559.717 0 0 0-2.924-2.038 516.753 516.753 0 0 1-2.288-1.59c-.462-.313-.897-.742-1.306-1.29C.204 3.009 0 2.5 0 2.032 0 1.451.154.967.463.581.772.192 1.213 0 1.786 0z"></path></svg></a></div></div><div class="tn6"><div data-adroot class="AOL Afg"><p><em>E.T.</em> was first released 40 years ago when <a href="https://www.romper.com/entertainment/drew-barrymore-reunites-with-dee-wallace-et-mom">Drew Barrymore was 7 years old</a>. She played Gertie, the little sister of Elliott (Henry Thomas) who discovers the extra terrestrial E.T. in his backyard. Some of the most moving scenes from the movie came from Gertie engaging with E.T. in her delightful, unaffected way, embracing him as though he were real. Because, it turns out, Barrymore actually thought E.T. was a real living creature. And what’s more, director Steven Spielberg went to great lengths to ensure the illusion not be shattered for the little girl.</p><p>On a <a href="https://twitter.com/DrewBarrymoreTV/status/1586030581111988225" target="_blank" rel="noreferrer">recent episode of her talk show</a>, Barrymore caught up with <em>E.T.</em> co-stars Thomas, Dee Wallace, who played her mom, and Robert McNaughton, who played her oldest brother Michael. The actress explained that to her at the time, the puppet E.T. was completely real. “I really, really loved him,” she explained to her castmates emotionally, “in such a profound way.”</p><p>Thomas shared an example of how much she loved E.T., saying that when they were working on stage it had gotten quite cold, “And you asked the wardrobe lady if you could have a scarf for E.T.’s neck. So you wrapped the scarf around his neck.”</p><div style="max-width: 550px;" class="sWr iGR vrU"><div class="VE7"><div class><div class="XUu"><blockquote data-tweetid="1586030581111988225"><a href="https://twitter.com/DrewBarrymoreTV/status/1586030581111988225"></a></blockquote></div></div></div></div><p>Wallace went on to share that Spielberg went to great lengths to keep the illusion alive for Barrymore. “We found you over there just talking away to E.T. and so we let Steven know. And so Steven, from that time on, appointed two guys to keep E.T. alive so that whenever you came over to talk to him, he could react to you.”</p><p>The sweet story of a crew working to keep the<a href="https://twitter.com/OliviaLilyMarks/status/1586293729203089409" target="_blank" rel="noreferrer"> E.T. magic alive for Barrymore</a> when she was little has gone viral, with people getting emotional about it on social media. “Steven Spielberg appointing 2 guys to ensure E.T. was always operating in case Drew Barrymore went over to talk to him has made my heart so full. What a mensch,” wrote one user, while another noted that this was particularly moving given Barrymore’s life at the time, “The<a href="https://twitter.com/tinnkky/status/1586871994548617217" target="_blank" rel="noreferrer"> story of Steven Spielberg</a> hiring 2 ppl to puppeteer ET around the clock so Drew Barrymore would keep believing he’s real &amp; her friend has had me emotional for a week now. Like. She had no adults in her life that cared about her except her coworkers. That is insane.”</p><p>Time to <a href="https://www.romper.com/entertainment/is-et-scary-for-kids">rewatch <em>E.T.</em></a> with the realization that Drew Barrymore fully believed the puppet was real at the time. And that she loved him profoundly.</p><aside class="fX2 rhF jIS"><div><div class="lqj"><div class="z3b">More Like This</div><div class="FZb"><a href="/entertainment/donald-faison-daughter-clueless-halloween-costume" class="vok"><div class="OO4"><div style="padding-top: 69.1824%;" class="vmZ ap2"><noscript><img src="https://imgix.bustle.com/uploads/getty/2022/11/1/bd54e82b-0bf0-4098-96f0-a557e12357c1-getty-1190287509.jpg?w=159&amp;h=110&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/getty/2022/11/1/bd54e82b-0bf0-4098-96f0-a557e12357c1-getty-1190287509.jpg?w=159&amp;h=110&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 159w, https://imgix.bustle.com/uploads/getty/2022/11/1/bd54e82b-0bf0-4098-96f0-a557e12357c1-getty-1190287509.jpg?w=159&amp;h=110&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 318w" sizes="159px" alt="LOS ANGELES - JULY 21: The movie &quot;Clueless&quot;, written and directed by Amy Heckerling. Seen here, Stac..." class="EdX" /></noscript></div></div><div class="Msl"><div class="D-3">Donald Faison &amp; His Daughter Wilder's 'Clueless' Halloween Costumes Have Us Totally Buggin'</div></div></a><a href="/entertainment/ciara-daughter-halloween-costume-2022-venus-serena-williams" class="vok"><div class="OO4"><div style="padding-top: 69.1824%;" class="vmZ ap2"><noscript><img src="https://imgix.bustle.com/uploads/getty/2022/10/31/09be442b-345c-4e27-8774-249f561f836d-getty-1001935904.jpg?w=159&amp;h=110&amp;fit=crop&amp;crop=focalpoint&amp;auto=format%2Ccompress&amp;fp-x=0.4293&amp;fp-y=0.2207" srcset="https://imgix.bustle.com/uploads/getty/2022/10/31/09be442b-345c-4e27-8774-249f561f836d-getty-1001935904.jpg?w=159&amp;h=110&amp;fit=crop&amp;crop=focalpoint&amp;auto=format%2Ccompress&amp;fp-x=0.4293&amp;fp-y=0.2207 159w, https://imgix.bustle.com/uploads/getty/2022/10/31/09be442b-345c-4e27-8774-249f561f836d-getty-1001935904.jpg?w=159&amp;h=110&amp;fit=crop&amp;crop=focalpoint&amp;auto=format%2Ccompress&amp;q=50&amp;fp-x=0.4293&amp;fp-y=0.2207&amp;dpr=2 318w" sizes="159px" alt="SANTA MONICA, CA - JULY 19:  (L-R) Sienna Princess Wilson, Ciara, and Future Zahir Wilburn attend th..." class="EdX" /></noscript></div></div><div class="Msl"><div class="D-3">Ciara &amp; Her Daughter Rock Milk Mustaches To Honor Venus &amp; Serena Williams For Halloween</div></div></a><a href="/entertainment/how-old-are-the-sanderson-sisters-hocus-pocus" class="vok"><div class="OO4"><div style="padding-top: 69.1824%;" class="vmZ ap2"><noscript><img src="https://imgix.bustle.com/uploads/image/2022/10/18/49951b65-1f76-4cbd-913a-049f284782d7-b69e78e5cd4eb815d9835486174bdcb7_4096x2732_668c2655.jpeg?w=159&amp;h=110&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/image/2022/10/18/49951b65-1f76-4cbd-913a-049f284782d7-b69e78e5cd4eb815d9835486174bdcb7_4096x2732_668c2655.jpeg?w=159&amp;h=110&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 159w, https://imgix.bustle.com/uploads/image/2022/10/18/49951b65-1f76-4cbd-913a-049f284782d7-b69e78e5cd4eb815d9835486174bdcb7_4096x2732_668c2655.jpeg?w=159&amp;h=110&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 318w" sizes="159px" alt="'Hocus Pocus 2' is now on Disney+." class="EdX" /></noscript></div></div><div class="Msl"><div class="D-3">How Old Are The Sanderson Sisters In Each 'Hocus Pocus' Movie?</div></div></a><a href="/entertainment/a-christmas-story-sequel" class="vok"><div class="OO4"><div style="padding-top: 69.1824%;" class="vmZ ap2"><noscript><img src="https://imgix.bustle.com/uploads/image/2022/10/19/534f18db-1407-434a-8fdc-e8abfafd6125-ralphie.PNG?w=159&amp;h=110&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/image/2022/10/19/534f18db-1407-434a-8fdc-e8abfafd6125-ralphie.PNG?w=159&amp;h=110&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 159w, https://imgix.bustle.com/uploads/image/2022/10/19/534f18db-1407-434a-8fdc-e8abfafd6125-ralphie.PNG?w=159&amp;h=110&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 318w" sizes="159px" alt="Ralphie is back in 'A Christmas Story' sequel." class="EdX" /></noscript></div></div><div class="Msl"><div class="D-3">Ralphie Is Back To Give His Own Kids 'A Christmas Story' In HBO Max’s New Sequel </div></div></a></div></div><div class="lqj"><div class="BMP"><div class="oHL"><label for="email-signup">What Parents Are Talking About — Delivered Straight To Your Inbox</label></div><form action="https://newsletter.bustle.com/signup" method="get" class><input name="site" type="hidden" value="ROMPER" /><input name="source" type="hidden" value="OnDeck" /><input name="primaryNewsletter" type="hidden" value="romperDaily" /><div class><input autocomplete="email" id="email-signup" name="email" placeholder="email@email.com" required type="email" value class="VU5" /><button type="submit" class="Ex8 qgj">Submit</button></div></form></div></div></div></aside></div></div></article><div class="PQB h5Q"></div></div><div class="Jqo"><input id="navCheckbox" type="checkbox" class="ecP n7w wJ6" /><input id="searchCheckbox" type="checkbox" class="n7w wYL" /><nav class="zaM"><div class="K8W"><div class="hwI"><div class="U_z"><div class="Rz_"><div class="myY mVy">November 2. 2022</div><img alt="Romper" src="https://cdn2.bustle.com/2022/romper/logo-3079c0c267.svg" class="KUF sIQ" /></div></div><div class="jDS"><label for="searchCheckbox" class="V8B wVE nyh"><span>SEARCH</span><button aria-label="open search" type="button" class="CAk"></button></label><label for="navCheckbox" class="V8B wVE BRg"><span>CLOSE</span><button aria-label="close nav" type="button" class="CAk"></button></label></div><div class="hbV"><form action="/search" target="_top" autocomplete="off" autocapitalize="off" class="h5X zaF BLb"><div class="oKn"></div><input type="search" placeholder="Search Romper..." aria-label="Search Romper" name="q" value class="X0g" /></form></div><label for="searchCheckbox" class="V8B gpr"><button aria-label="close search" type="button" class="CAk"></button></label></div><form id="verticalsForm" class="eAo"><input aria-label="Hide subverticals" id="subv_reset" type="reset" class="n7w" /><div class="fdE"><input aria-label="Show subverticals" id="subv_pregnancy" name="subvertical" type="radio" value="Pregnancy" class="hkL" /><div class="jEZ"><label for="subv_pregnancy" class="Amc ggz"><span class="BA2"></span><a href="/pregnancy">Pregnancy</a></label><label for="subv_reset" class="nfm"></label></div><div class="qSW"><a href="/pregnancy" class="Pdb">See All</a><a href="/trying-to-conceive">Trying</a><a href="/birth">Birth</a><a href="/postpartum">After</a></div></div><div class="fdE"><input aria-label="Show subverticals" id="subv_raising-kids" name="subvertical" type="radio" value="Raising Kids" class="hkL" /><div class="jEZ"><label for="subv_raising-kids" class="Amc ggz"><span class="BA2"></span><a href="/raising-kids">Raising Kids</a></label><label for="subv_reset" class="nfm"></label></div><div class="qSW"><a href="/raising-kids" class="Pdb">See All</a><a href="/baby">Baby</a><a href="/toddler">Toddler</a><a href="/little-kid">Little Kid</a><a href="/big-kid">Big Kid</a></div></div><div class="fdE"><input aria-label="Show subverticals" id="subv_you" name="subvertical" type="radio" value="You" class="hkL" /><div class="jEZ"><label for="subv_you" class="Amc ggz"><span class="BA2"></span><a href="/you">You</a></label><label for="subv_reset" class="nfm"></label></div><div class="qSW"><a href="/you" class="Pdb">See All</a><a href="/sex-relationships">Sex &amp; Relationships</a><a href="/wellness">Wellness</a><a href="/style">Style</a></div></div><div class="fdE"><input aria-label="Show subverticals" id="subv_life" name="subvertical" type="radio" value="Life" class="hkL" /><div class="jEZ"><label for="subv_life" class="Amc ggz"><span class="BA2"></span><a href="/life">Life</a></label><label for="subv_reset" class="nfm"></label></div><div class="qSW"><a href="/life" class="Pdb">See All</a><a href="/amplifying-our-voices">Amplifying Our Voices</a><a href="/food">Food</a><a href="/home">Home</a><a href="/entertainment">Entertainment</a><a href="/politics">Politics</a><a href="/shopping">Shopping</a></div></div><div class="fdE"><div class="jEZ"><label for="subv_health" class="Amc"><span class="BA2"></span><a href="/health">Health</a></label><label for="subv_reset" class="nfm"></label></div></div></form><div class="DmT"><div class="SVI"><a href="https://www.facebook.com/romperdotcom/" title="Facebook" target="_blank" rel="noreferrer" class="aqm"><i class="kSy LJT"></i></a><a href="https://twitter.com/romper" title="Twitter" target="_blank" rel="noreferrer" class="aqm"><i class="kSy Z1V"></i></a><a href="https://www.pinterest.com/romperdotcom/" title="Pinterest" target="_blank" rel="noreferrer" class="aqm"><i class="kSy Jcm"></i></a><a href="https://www.instagram.com/romper/" title="Instagram" target="_blank" rel="noreferrer" class="aqm"><i class="kSy e15"></i></a></div><div class="LLq"><div class="iX3"><a href="https://www.bdg.com/romper" target="_blank" rel="noreferrer" class="f0q">About</a><a href="/archive" class="f0q">Archive</a><a href="https://www.bdg.com/tos" target="_blank" rel="noreferrer" class="f0q">Terms</a><a href="https://www.bdg.com/privacy" target="_blank" rel="noreferrer" class="f0q">Privacy</a><a href="/newsletter" class="f0q">Newsletter</a><a href="/archive" class="f0q">Archive</a><a href="https://www.bdg.com/advertise" target="_blank" rel="noreferrer" class="f0q">Advertise</a><a href="/masthead" class="f0q">Masthead</a><a href="/editorial-standards" class="f0q">Editorial Standards</a></div><div class="y6l"><div class="fNG"></div><div class="urt">© 2022 BDG Media, Inc. All rights reserved.</div></div></div></div></div></nav></div><noscript data-noscript><img src="https://pixel.quantserve.com/pixel/p-xPmcrFNGfHkBg.gif" /><img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=17519299&amp;cs_ucfr=0&amp;cv=2.0&amp;cj=1" /><img src="https://www.facebook.com/tr?id=1636673763227734&amp;ev=PageView&amp;noscript=1" /></noscript></div><script id="__INITIAL_STATE__" type="application/json">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</script><script>__geo__={"country":"US","EU":false}</script><script defer src="https://cdn2.bustle.com/2022/romper/main-8fb1c37c54.js"></script><script defer src="https://cdn2.bustle.com/2022/romper/vendors-3e3e57fe8d.js"></script><script defer src="https://cdn2.bustle.com/2022/romper/CardPage-78dc6e5a68.js"></script><script src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" async></script></body></html>