<!doctype html><html lang="en" prefix="og: http://ogp.me/ns#"><head><meta charset="utf-8" /><title>James Middleton Honors Queen Elizabeth With New Puppy's Name</title><link rel="preconnect" href="https://cdn2.bustle.com" crossorigin /><link rel="preconnect" href="https://cdn2c.bustle.com" crossorigin /><link rel="preconnect" href="https://imgix.bustle.com" /><link rel="stylesheet" href="https://cdn2.bustle.com/2022/romper/common-1885310691.css" /><link rel="stylesheet" href="https://cdn2.bustle.com/2022/romper/CardPage-ed8a58e71c.css" /><link rel="preload" as="font" type="font/woff2" href="https://cdn2c.bustle.com/2022/romper/Futura-Med-3c222b3ec9.woff2" crossorigin /><link rel="preload" as="font" type="font/woff2" href="https://cdn2c.bustle.com/2022/romper/Futura-Book-e89b39b3ac.woff2" crossorigin /><link rel="preload" as="font" type="font/woff2" href="https://cdn2c.bustle.com/2022/romper/LyonText-Regular-Web-0f06696c42.woff2" crossorigin /><link rel="preload" as="script" href="https://cdn2.bustle.com/2022/romper/main-bb8d1b635f.js" /><link rel="preload" as="script" href="https://cdn2.bustle.com/2022/romper/vendors-a2b10d43f2.js" /><link rel="preload" as="script" href="https://cdn2.bustle.com/2022/romper/CardPage-1581bb8f34.js" /><meta name="viewport" content="width=device-width,initial-scale=1" /><meta name="referrer" content="unsafe-url" /><meta name="twitter:site" content="@romper" /><meta property="article:publisher" content="https://www.facebook.com/romperdotcom" /><meta property="og:site_name" content="Romper" /><link rel="apple-touch-icon" href="https://cdn2.bustle.com/2022/romper/icon-ef74ec7dcf.png" /><link rel="alternate" type="application/rss+xml" href="/rss" /><link rel="canonical" href="https://www.romper.com/entertainment/jame-middleton-honors-queen-elizabeth-new-puppy-name" /><meta name="description" content="Kate Middleton's brother, James Middleton, honored the late Queen Elizabeth by naming a puppy after her father." /><meta property="og:url" content="https://www.romper.com/entertainment/jame-middleton-honors-queen-elizabeth-new-puppy-name" /><meta property="og:type" content="article" /><meta property="og:title" content="Kate Middleton's Brother Paid Tribute To Queen Elizabeth With His New Puppy's Name" /><meta property="og:description" content="Kate Middleton's brother, James Middleton, honored the late Queen Elizabeth by naming a puppy after her father." /><meta property="og:image" content="https://imgix.bustle.com/uploads/image/2022/9/27/7378466d-91ca-49bf-9bf4-d1f4b0034958-jamespuppyqueen.jpeg?w=1200&amp;h=630&amp;fit=crop&amp;crop=focalpoint&amp;fm=jpg&amp;fp-x=0.476&amp;fp-y=0.2138" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="630" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@startledmare" /><script type="application/ld+json">[{"@type":"Article","@context":"https://schema.org","headline":"James Middleton Honors Queen Elizabeth With New Puppy's Name","description":"Kate Middleton's brother, James Middleton, honored the late Queen Elizabeth by naming a puppy after her father.","datePublished":"2022-09-27T20:09:00.373Z","dateModified":"2022-09-27T20:09:00.373Z","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.romper.com/entertainment/jame-middleton-honors-queen-elizabeth-new-puppy-name"},"image":{"@type":"ImageObject","url":"https://imgix.bustle.com/uploads/image/2022/9/27/7378466d-91ca-49bf-9bf4-d1f4b0034958-jamespuppyqueen.jpeg?w=1200&h=630&fit=crop&crop=focalpoint&fm=jpg&fp-x=0.476&fp-y=0.2138","width":"1200","height":"630"},"author":[{"@type":"Person","name":"Jen McGuire","url":"https://www.romper.com/profile/jen-mcguire-1909348"}],"publisher":{"@type":"Organization","name":"Romper","url":"https://www.romper.com","logo":{"@type":"ImageObject","url":"https://cdn2.bustle.com/2022/romper/logo-sdata-e43878d5e0.png","width":"196","height":"60"}},"articleSection":"Entertainment","creator":["Jen McGuire"],"keywords":["Animals","Celebrity","homepage","entertainment","news","celebrity","latest","royals"]},{"@context":"https://schema.org","@graph":[{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.romper.com/entertainment","name":"Entertainment"}}]}]}]</script></head><body><style>:root{--slot1:#000000;--slot2:#ffffff;--slot3:#ffffff;--slot4:#676d31;--slot5:#000000;--slot6:#e9e7f4;--slot7:#676d31;--slot8:#676d31;--slot9:#e9e7f4;--slot10:#ffffff;--slot11:#000000;--slot12:#000000;--slot13:#ffffff;--slot14:#000000;--gradientHalfOpacity:#00000088;--gradientTransparent:#00000000}</style><div><header class="qUu header-160432430"><style>.header-160432430{--metaColor:#b7242d}</style><div class="zUh"><div class="Ryt"><a class="O3D" href="/" title="Romper"><svg class="Pok" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 3570 680.3"><path d="M2679,293.3v-86h272c1-64-45-102-108-102-84,0-116,77-116,166h3c0,81,28,153,119,153,47,0,82-30,93-73h127c-10,111-89,175-217,175-154,0-242-96-242-259,0-167,84-265,231-265,149,0,235,96,235,259,0,10,0,21-1,32ZM129,98.3c26-96,109-110,186-91l-2,125-5,2c-126-22-176,38-176,200v179H0V13.3H124v85Zm3255,0c26-96,109-110,186-91l-2,125-5,2c-126-22-176,38-176,200v179H3255V13.3h124v85Zm-1039,164c0-105-32-146-105-146-79,0-122,49-122,147,0,91,38,153,124,153C2313,416.3,2345,373.3,2345,262.3Zm-93-260c140,0,221,95,221,261,0,167-77,263-210,263-60,0-120-20-142-76h-3v230H1987V13.3h125v85h4C2142,22.3,2187,2.3,2252,2.3Zm-1044,93h-5v-82H1077v500h132v-300c0-68,27-100,81-100,55,0,79,33,79,104v296h131v-296c0-72,28-106,85-106,51,0,75,28,75,86v316h134v-316c0-141-33-195-162-195-77,0-107,19-145,96h-3c-20-73-52-96-137-96C1263,2.3,1230,24.3,1208,95.3Zm-541,320c74,0,116-57,116-152,0-93-42-150-116-150-71,0-113,57-113,150C554,358.3,596,415.3,667,415.3Zm245-152c0,166-88,263-244,263-155,0-243-97-243-263,0-163,88-261,243-261C824,2.3,912,100.3,912,263.3Z"></path></svg></a><label aria-haspopup="true" class="V8B gQC" for="navCheckbox"><span>MENU</span><button aria-expanded="false" aria-label="menu" class="CAk" type="button"></button></label></div></div></header><div><article class="oVA page-160432430"><style>.page-160432430{--slot4:#b7242d;--slot6:#f1eff1;--slot7:#b7242d;--slot8:#b7242d;--slot9:#f1eff1;--metaColor:#b7242d;--navColor:#b7242d}</style><div class="cCV"><div class="sWr"><div class="cUF"><div class="gsz fQd Doa ZQG"><div class="Psy nYg"><p class="QwJ n3V">Royals</p></div><div class="hJa"><div class="vmZ oL7 WhP"><img src="https://imgix.bustle.com/uploads/getty/2022/9/27/6d757987-c17f-4479-894a-6392a760c05b-getty-1052284912.jpg?w=540&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/getty/2022/9/27/6d757987-c17f-4479-894a-6392a760c05b-getty-1052284912.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 350w, https://imgix.bustle.com/uploads/getty/2022/9/27/6d757987-c17f-4479-894a-6392a760c05b-getty-1052284912.jpg?w=350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 700w, https://imgix.bustle.com/uploads/getty/2022/9/27/6d757987-c17f-4479-894a-6392a760c05b-getty-1052284912.jpg?w=540&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 540w, https://imgix.bustle.com/uploads/getty/2022/9/27/6d757987-c17f-4479-894a-6392a760c05b-getty-1052284912.jpg?w=540&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 1080w, https://imgix.bustle.com/uploads/getty/2022/9/27/6d757987-c17f-4479-894a-6392a760c05b-getty-1052284912.jpg?w=614&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 614w, https://imgix.bustle.com/uploads/getty/2022/9/27/6d757987-c17f-4479-894a-6392a760c05b-getty-1052284912.jpg?w=614&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 1228w" sizes="(min-width:1025px) 540px, (min-width:768px) 614px, 350px" alt="James Middleton arrives at the Lindo Wing of St Mary's Hospital, London, where his sister Pippa Midd..." class="y5h EdX" /></div><span class="Vms Vo4">Nick Ansell - PA Images/PA Images/Getty Images</span></div><h1 class="aVX gai">Kate Middleton's Brother Paid Tribute To Queen Elizabeth With His New Puppy's Name</h1><div class="l5K JMA"><div class="r87 Lgb"><p>The sweet little pup will also eventually help someone who has lost their vision and become their loyal companion. </p></div><div class="QVH vMw"><div class="lFD FC9 Udt"><span>by </span><a href="/profile/jen-mcguire-1909348" class="NUu">Jen McGuire</a></div><div class="KYT rAY"><div><time datetime="2022-09-27T20:09:00.373Z">Sep. 27, 2022</time></div></div></div></div></div></div></div></div><div class="Uf-"><div class="JUb IcT"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.romper.com%2Fentertainment%2Fjame-middleton-honors-queen-elizabeth-new-puppy-name%3Futm_term%3Dshare" title="Share" class="AsL HEz" target="_blank" rel="noreferrer"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 30"><path d="M16 6h-6v4h6v6h-6v14H4V16H0v-6h4V8c0-4 4-8 8-8h4v6z"></path></svg></a><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.romper.com%2Fentertainment%2Fjame-middleton-honors-queen-elizabeth-new-puppy-name&amp;via=romper" title="Tweet" class="om1 HEz" target="_blank" rel="noreferrer"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 300 265.5"><path d="M288.3 52.2c-10.1 4.5-20.9 7.5-32.2 8.8 11.6-6.9 20.5-17.9 24.7-31-10.8 6.4-22.8 11.1-35.6 13.6a55.92 55.92 0 0 0-40.9-17.7c-31 0-56.1 25.1-56.1 56.1 0 4.4.5 8.7 1.5 12.8-46.6-2.3-87.9-24.7-115.6-58.6-4.8 8.3-7.6 17.9-7.6 28.2 0 19.5 9.9 36.6 25 46.7-9.2-.3-17.8-2.8-25.4-7v.7c0 27.2 19.3 49.8 45 55-4.7 1.3-9.7 2-14.8 2-3.6 0-7.1-.4-10.6-1 7.1 22.3 27.9 38.5 52.4 39-19.2 15-43.4 24-69.7 24-4.5 0-9-.3-13.4-.8 24.8 15.9 54.3 25.2 86 25.2 103.2 0 159.6-85.5 159.6-159.6 0-2.4-.1-4.9-.2-7.3 10.8-7.9 20.3-17.8 27.9-29.1z"></path></svg></a><a href="https://www.romper.com/entertainment/jame-middleton-honors-queen-elizabeth-new-puppy-name" title="Copy link" class="ddT HEz" target="_blank" rel="noreferrer"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20"><path d="M9.123 6.452c.914 0 1.809.255 2.579.735.29.18.56.39.802.629.277.27.421.643.396 1.025a1.316 1.316 0 0 1-.396.845c-.539.494-1.38.494-1.92 0a2.088 2.088 0 0 0-2.895 0L3.327 13.93c-.8.78-.8 2.045 0 2.825.8.78 2.099.78 2.9 0l2.578-2.515a.348.348 0 0 1 .373-.074 5.882 5.882 0 0 0 2.185.413h.137a.337.337 0 0 1 .344.33c0 .09-.036.176-.101.239l-3.587 3.493A4.816 4.816 0 0 1 4.78 20C2.138 19.998-.001 17.912 0 15.339c0-1.233.503-2.415 1.397-3.288l4.345-4.235a4.826 4.826 0 0 1 3.38-1.364zm2.718-5.088c1.867-1.819 4.893-1.819 6.76 0a4.575 4.575 0 0 1 0 6.588l-4.346 4.236a4.811 4.811 0 0 1-2.216 1.224h-.037l-.198.04-.11.02-.235.033h-.116c-.09 0-.168.017-.243.02l-.205.023h-.259a4.872 4.872 0 0 1-.509-.046 5.661 5.661 0 0 1-.413-.083l-.201-.054a2.762 2.762 0 0 1-.218-.07c-.072-.026-.147-.05-.219-.08-.072-.03-.143-.056-.215-.09a4.741 4.741 0 0 1-1.365-.93 1.312 1.312 0 0 1-.396-1.026c.022-.32.162-.623.396-.851a1.426 1.426 0 0 1 1.918 0c.8.778 2.095.778 2.895 0l1.12-1.085.027-.03 3.202-3.117c.8-.78.8-2.045 0-2.825-.8-.78-2.098-.78-2.898 0l-2.57 2.502a.348.348 0 0 1-.373.073 5.865 5.865 0 0 0-2.181-.416h-.127a.342.342 0 0 1-.32-.203.327.327 0 0 1 .071-.366z"></path></svg></a><a href="mailto:?to=&amp;subject=Check%20out%20this%20cool%20story%20on%20Romper!&amp;body=https%3A%2F%2Fwww.romper.com%2Fentertainment%2Fjame-middleton-honors-queen-elizabeth-new-puppy-name" title="Send via email" class="qm3 HEz" target="_blank" rel="noreferrer"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="16" viewBox="0 0 20 16"><path d="M20 5v8.843c0 .49-.175.91-.525 1.258-.35.35-.77.524-1.26.524H1.784c-.49 0-.91-.174-1.26-.524A1.714 1.714 0 0 1 0 13.843V5c.327.364.703.687 1.127.969C3.821 7.795 5.67 9.076 6.674 9.81c.424.312.768.555 1.032.73.265.174.616.352 1.055.534.44.182.848.273 1.228.273h.022c.38 0 .789-.09 1.228-.273.439-.182.79-.36 1.055-.534.264-.175.608-.418 1.032-.73 1.265-.913 3.118-2.194 5.558-3.842A6.15 6.15 0 0 0 20 5zm-1.786-5c.484 0 .902.175 1.256.525.353.35.53.77.53 1.26 0 .589-.182 1.15-.547 1.686a5.302 5.302 0 0 1-1.361 1.373 9872.082 9872.082 0 0 0-5.224 3.627l-.474.34c-.242.176-.443.317-.603.425-.16.108-.353.229-.58.363a3.37 3.37 0 0 1-.642.3c-.2.068-.387.101-.558.101H9.99c-.171 0-.357-.033-.558-.1a3.367 3.367 0 0 1-.642-.301c-.227-.134-.42-.255-.58-.363-.16-.108-.361-.25-.603-.424-.242-.175-.4-.289-.474-.34a559.717 559.717 0 0 0-2.924-2.038 516.753 516.753 0 0 1-2.288-1.59c-.462-.313-.897-.742-1.306-1.29C.204 3.009 0 2.5 0 2.032 0 1.451.154.967.463.581.772.192 1.213 0 1.786 0z"></path></svg></a></div></div><div class="tn6"><div class="AOL Afg" data-adroot><p>When Queen Elizabeth passed away in early September, millions of people around the world found ways to honor her legacy of seven decades of service as monarch. Articles were written, speeches given, flags flown at half mast, vigils held, moments of silence observed. All beautiful and thoughtful, but there is perhaps one tribute that would have especially spoken to Queen Elizabeth in a meaningful way. The Princess of Wales’ brother James Middleton honored Her Majesty with the name of his golden retriever puppy. And for a dog lover like Queen Elizabeth, this would have been a great honor indeed.</p><p>Middleton spoke to <em>Hello! </em><a href="https://www.hellomagazine.com/royalty/20220925152243/james-middleton-queen-tribute-puppy/" target="_blank" rel="noreferrer">about his latest puppy</a>, a cute golden retriever born in August to his dog Mabel. He explained that, “In light of recent events, I wanted a name that is a touching tribute to the late Queen.” He told the magazine he named his puppy Albert. The name is a tribute to Queen Elizabeth’s beloved father King George VI, whose name was Albert. And just as was the case with the man himself, Middleton will use the nickname “Bertie.” </p><p>If ever there was a perfect way to honor Queen Elizabeth, this might be it. Combining her <a href="https://www.romper.com/p/26-vintage-photos-of-queen-elizabeth-ii-with-her-corgis-35546180">legendary love of dogs</a> with her admiration and love of her father. It seems certain she would be so pleased. And would probably be happy to take little Bertie for a walk around the grounds of Windsor if she was still alive.</p><div class="sWr iGR vrU" style="max-width: 658px;"><div class="VE7"><div class><div class="BCT"><div class="A7C" style="padding-top: 100%;"></div><blockquote class="UyF" data-instgrm-permalink="https://www.instagram.com/p/CiFw4MzIVbu/?hl=en" data-shortcode="CiFw4MzIVbu" data-instgrm-captioned><a href="https://www.instagram.com/p/CiFw4MzIVbu/?hl=en"></a></blockquote></div></div></div></div><p>If that wasn’t enough, sweet little Bertie has been gifted to Guide Dogs so that he can eventually help someone who has lost their vision and become their loyal companion. Something Queen Elizabeth, who spent much of her time alone at Balmoral with her corgis after the <a href="https://www.romper.com/entertainment/queen-elizabeth-nickname-note-prince-philip">death of her husband Prince Philip</a>, would appreciate. It was reported that the 96-year-old monarch got a lot of <a href="https://www.etonline.com/queen-elizabeth-ii-was-comforted-by-her-beloved-corgis-in-her-final-hours-says-source-191532" target="_blank" rel="noreferrer">comfort from her dogs</a> in her final days, and a source told<em> Entertainment Tonight </em>that her corgis were in the room when she died.</p><p>A dog lover of epic proportions himself, James Middleton is a real kindred spirit to Queen Elizabeth. He has gifted dogs to his sister Kate Middleton in the past, the most recent of which being a <a href="https://www.romper.com/entertainment/kate-middleton-prince-william-family-dog-orla">cocker spaniel named Orla</a>. Much like Queen Elizabeth, James Middleton understands what a true gift dogs are to people. And what a gift Bertie will be to a person who needs him.</p><aside class="fX2 rhF jIS"><div><div class="lqj"><div class="z3b">More Like This</div><div class="FZb"><a class="vok" href="/entertainment/prince-william-update-queen-elizabeth-corgis"><div class="OO4"><div class="vmZ ap2" style="padding-top: 69.1824%;"><noscript><img src="https://imgix.bustle.com/uploads/getty/2022/9/21/7bf2b6ae-f11e-475f-a785-08c9cfff7323-getty-1243362743.jpg?w=159&amp;h=110&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/getty/2022/9/21/7bf2b6ae-f11e-475f-a785-08c9cfff7323-getty-1243362743.jpg?w=159&amp;h=110&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 159w, https://imgix.bustle.com/uploads/getty/2022/9/21/7bf2b6ae-f11e-475f-a785-08c9cfff7323-getty-1243362743.jpg?w=159&amp;h=110&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 318w" sizes="159px" alt="TOPSHOT - The Queen's corgis, Muick and Sandy are walked inside Windsor Castle on September 19, 2022..." class="EdX" /></noscript></div></div><div class="Msl"><div class="D-3">Queen Elizabeth's Corgis Will Be &quot;Spoiled Rotten,&quot; According To Prince William</div></div></a><a class="vok" href="/entertainment/meghan-markle-honors-queen-elizabeth-funeral-earrings"><div class="OO4"><div class="vmZ ap2" style="padding-top: 69.1824%;"><noscript><img src="https://imgix.bustle.com/uploads/getty/2022/9/19/8bed5680-f79e-4d6c-aacc-2bda07a07dfc-getty-1425177705.jpg?w=159&amp;h=110&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/getty/2022/9/19/8bed5680-f79e-4d6c-aacc-2bda07a07dfc-getty-1425177705.jpg?w=159&amp;h=110&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 159w, https://imgix.bustle.com/uploads/getty/2022/9/19/8bed5680-f79e-4d6c-aacc-2bda07a07dfc-getty-1425177705.jpg?w=159&amp;h=110&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 318w" sizes="159px" alt="Meghan Markle attends Queen Elizabeth II’s funeral." class="EdX" /></noscript></div></div><div class="Msl"><div class="D-3">Meghan Markle Wore A Treasured Pair Of Earrings To Honor The Queen At Her Funeral</div></div></a><a class="vok" href="/entertainment/prince-harry-quotes-about-queen-elizabeth"><div class="OO4"><div class="vmZ ap2" style="padding-top: 69.1824%;"><noscript><img src="https://imgix.bustle.com/uploads/getty/2022/9/15/a23065ce-219f-4ddf-9385-5ae2dec06bf5-getty-473902674.jpg?w=159&amp;h=110&amp;fit=crop&amp;crop=focalpoint&amp;auto=format%2Ccompress&amp;fp-x=0.548&amp;fp-y=0.5009" srcset="https://imgix.bustle.com/uploads/getty/2022/9/15/a23065ce-219f-4ddf-9385-5ae2dec06bf5-getty-473902674.jpg?w=159&amp;h=110&amp;fit=crop&amp;crop=focalpoint&amp;auto=format%2Ccompress&amp;fp-x=0.548&amp;fp-y=0.5009 159w, https://imgix.bustle.com/uploads/getty/2022/9/15/a23065ce-219f-4ddf-9385-5ae2dec06bf5-getty-473902674.jpg?w=159&amp;h=110&amp;fit=crop&amp;crop=focalpoint&amp;auto=format%2Ccompress&amp;q=50&amp;fp-x=0.548&amp;fp-y=0.5009&amp;dpr=2 318w" sizes="159px" alt="LONDON, ENGLAND - MAY 18:  Queen Elizabeth II and Prince Harry attend at the annual Chelsea Flower s..." class="EdX" /></noscript></div></div><div class="Msl"><div class="D-3">Prince Harry's Sweetest Quotes About His “Granny”</div></div></a><a class="vok" href="/entertainment/queen-elizabeth-great-grandchildren"><div class="OO4"><div class="vmZ ap2" style="padding-top: 69.1824%;"><noscript><img src="https://imgix.bustle.com/uploads/getty/2022/6/7/a212f3be-39aa-4c4b-a9f3-c80f45194bff-getty-1401193619.jpg?w=159&amp;h=110&amp;fit=crop&amp;crop=focalpoint&amp;auto=format%2Ccompress&amp;fp-x=0.336&amp;fp-y=0.5083" srcset="https://imgix.bustle.com/uploads/getty/2022/6/7/a212f3be-39aa-4c4b-a9f3-c80f45194bff-getty-1401193619.jpg?w=159&amp;h=110&amp;fit=crop&amp;crop=focalpoint&amp;auto=format%2Ccompress&amp;fp-x=0.336&amp;fp-y=0.5083 159w, https://imgix.bustle.com/uploads/getty/2022/6/7/a212f3be-39aa-4c4b-a9f3-c80f45194bff-getty-1401193619.jpg?w=159&amp;h=110&amp;fit=crop&amp;crop=focalpoint&amp;auto=format%2Ccompress&amp;q=50&amp;fp-x=0.336&amp;fp-y=0.5083&amp;dpr=2 318w" sizes="159px" alt="Queen Elizabeth was celebrated by her family." class="EdX" /></noscript></div></div><div class="Msl"><div class="D-3">All Of Queen Elizabeth’s Great-Grandchildren From Oldest To Youngest</div></div></a></div></div><div class="lqj"><div class="BMP"><div class="oHL"><label for="email-signup">What Parents Are Talking About — Delivered Straight To Your Inbox</label></div><form action="https://newsletter.bustle.com/signup" class method="get"><input name="site" type="hidden" value="ROMPER" /><input name="source" type="hidden" value="OnDeck" /><input name="primaryNewsletter" type="hidden" value="romperDaily" /><div class><input autocomplete="email" class="VU5" id="email-signup" name="email" placeholder="email@email.com" required type="email" value /><button class="Ex8 qgj" type="submit">Submit</button></div></form></div></div></div></aside></div></div></article><div class="PQB h5Q"></div></div><div class="Jqo"><input class="ecP n7w wJ6" id="navCheckbox" type="checkbox" /><input class="n7w wYL" id="searchCheckbox" type="checkbox" /><nav class="zaM"><div class="K8W"><div class="hwI"><div class="U_z"><div class="Rz_"><div class="myY mVy">Sep. 27. 2022</div><img alt="Romper" class="KUF sIQ" src="https://cdn2.bustle.com/2022/romper/logo-3079c0c267.svg" /></div></div><div class="jDS"><label class="V8B wVE nyh" for="searchCheckbox"><span>SEARCH</span><button aria-label="open search" class="CAk" type="button"></button></label><label class="V8B wVE BRg" for="navCheckbox"><span>CLOSE</span><button aria-label="close nav" class="CAk" type="button"></button></label></div><div class="hbV"><form class="h5X zaF BLb" action="/search" target="_top" autocomplete="off" autocapitalize="off"><div class="oKn"></div><input type="search" placeholder="Search Romper..." aria-label="Search Romper" name="q" class="X0g" value /></form></div><label class="V8B gpr" for="searchCheckbox"><button aria-label="close search" class="CAk" type="button"></button></label></div><form class="eAo" id="verticalsForm"><input aria-label="Hide subverticals" class="n7w" id="subv_reset" type="reset" /><div class="fdE"><input aria-label="Show subverticals" class="hkL" id="subv_pregnancy" name="subvertical" type="radio" value="Pregnancy" /><div class="jEZ"><label class="Amc ggz" for="subv_pregnancy"><span class="BA2"></span><a href="/pregnancy">Pregnancy</a></label><label class="nfm" for="subv_reset"></label></div><div class="qSW"><a href="/pregnancy" class="Pdb">See All</a><a href="/trying-to-conceive">Trying</a><a href="/birth">Birth</a><a href="/postpartum">After</a></div></div><div class="fdE"><input aria-label="Show subverticals" class="hkL" id="subv_raising-kids" name="subvertical" type="radio" value="Raising Kids" /><div class="jEZ"><label class="Amc ggz" for="subv_raising-kids"><span class="BA2"></span><a href="/raising-kids">Raising Kids</a></label><label class="nfm" for="subv_reset"></label></div><div class="qSW"><a href="/raising-kids" class="Pdb">See All</a><a href="/baby">Baby</a><a href="/toddler">Toddler</a><a href="/little-kid">Little Kid</a><a href="/big-kid">Big Kid</a></div></div><div class="fdE"><input aria-label="Show subverticals" class="hkL" id="subv_you" name="subvertical" type="radio" value="You" /><div class="jEZ"><label class="Amc ggz" for="subv_you"><span class="BA2"></span><a href="/you">You</a></label><label class="nfm" for="subv_reset"></label></div><div class="qSW"><a href="/you" class="Pdb">See All</a><a href="/sex-relationships">Sex &amp; Relationships</a><a href="/wellness">Wellness</a><a href="/style">Style</a></div></div><div class="fdE"><input aria-label="Show subverticals" class="hkL" id="subv_life" name="subvertical" type="radio" value="Life" /><div class="jEZ"><label class="Amc ggz" for="subv_life"><span class="BA2"></span><a href="/life">Life</a></label><label class="nfm" for="subv_reset"></label></div><div class="qSW"><a href="/life" class="Pdb">See All</a><a href="/amplifying-our-voices">Amplifying Our Voices</a><a href="/food">Food</a><a href="/home">Home</a><a href="/entertainment">Entertainment</a><a href="/politics">Politics</a><a href="/shopping">Shopping</a></div></div><div class="fdE"><div class="jEZ"><label class="Amc" for="subv_health"><span class="BA2"></span><a href="/health">Health</a></label><label class="nfm" for="subv_reset"></label></div></div></form><div class="DmT"><div class="SVI"><a class="aqm" href="https://www.facebook.com/romperdotcom/" title="Facebook" target="_blank" rel="noreferrer"><i class="kSy LJT"></i></a><a class="aqm" href="https://twitter.com/romper" title="Twitter" target="_blank" rel="noreferrer"><i class="kSy Z1V"></i></a><a class="aqm" href="https://www.pinterest.com/romperdotcom/" title="Pinterest" target="_blank" rel="noreferrer"><i class="kSy Jcm"></i></a><a class="aqm" href="https://www.instagram.com/romper/" title="Instagram" target="_blank" rel="noreferrer"><i class="kSy e15"></i></a></div><div class="LLq"><div class="iX3"><a href="https://www.bdg.com/romper" class="f0q" target="_blank" rel="noreferrer">About</a><a href="/archive" class="f0q">Archive</a><a href="https://www.bdg.com/tos" class="f0q" target="_blank" rel="noreferrer">Terms</a><a href="https://www.bdg.com/privacy" class="f0q" target="_blank" rel="noreferrer">Privacy</a><a href="/newsletter" class="f0q">Newsletter</a><a href="/archive" class="f0q">Archive</a><a href="https://www.bdg.com/advertise" class="f0q" target="_blank" rel="noreferrer">Advertise</a><a href="/masthead" class="f0q">Masthead</a><a href="/editorial-standards" class="f0q">Editorial Standards</a></div><div class="y6l"><div class="fNG"></div><div class="urt">© 2022 BDG Media, Inc. All rights reserved.</div></div></div></div></div></nav></div><noscript data-noscript><img src="https://pixel.quantserve.com/pixel/p-xPmcrFNGfHkBg.gif" /><img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=17519299&amp;cs_ucfr=0&amp;cv=2.0&amp;cj=1" /><img src="https://www.facebook.com/tr?id=1636673763227734&amp;ev=PageView&amp;noscript=1" /></noscript></div><script id="__INITIAL_STATE__" type="application/json">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</script><script>__geo__={"country":"US","EU":false}</script><script defer src="https://cdn2.bustle.com/2022/romper/main-bb8d1b635f.js"></script><script defer src="https://cdn2.bustle.com/2022/romper/vendors-a2b10d43f2.js"></script><script defer src="https://cdn2.bustle.com/2022/romper/CardPage-1581bb8f34.js"></script><script src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" async></script></body></html>