<!DOCTYPE html> <html lang=en prefix="og: http://ogp.me/ns#"> <head> <meta charset=utf-8> <meta name=viewport content="width=device-width,initial-scale=1"> <meta name=referrer content=unsafe-url> <meta name=theme-color content=#51EDB9> <meta name=twitter:site content=@romper> <meta property=og:site_name content=Romper> <meta property=fb:app_id content=510210782483125> <link rel=preconnect href=https://cdn.bustle.com crossorigin> <link rel=preconnect href=https://graph.bustle.com crossorigin> <link rel=preconnect href=https://imgix.romper.com crossorigin> <link as="script" rel="preload" href="https://cdn.bustle.com/romper/production/assets/main-5a0a62f214dc.js"><link as="script" rel="preload" href="https://cdn.bustle.com/romper/production/assets/ArticlePostPage-9f5a1b79d713.js"><link as="style" rel="preload" href="https://cdn.bustle.com/romper/production/assets/main-72a31426de9d.css"> <link rel=publisher href=https://plus.google.com/110050826057551640071> <link rel="shortcut icon" href=https://cdn.bustle.com/romper/production/public/favicon-20f60b.ico type=image/x-icon> <link rel=apple-touch-icon href=https://cdn.bustle.com/romper/production/public/icon-0d3359.png> <link rel=manifest href=https://cdn.bustle.com/romper/production/public/manifest-0f288b.json> <link rel=alternate type=application/rss+xml href=/rss> <link rel="stylesheet" href="https://cdn.bustle.com/romper/production/assets/main-72a31426de9d.css"> <title>8 Guys Reveal The Terrifying Thoughts They Had When Their Partners Got Pregnant</title><link rel="canonical" href="https://www.romper.com/p/8-guys-reveal-the-terrifying-thoughts-they-had-when-their-partners-got-pregnant-8601172" /><link rel="amphtml" href="https://www.romper.com/p/8-guys-reveal-the-terrifying-thoughts-they-had-when-their-partners-got-pregnant-8601172/amp" /><meta name="description" content="My partner and I were on the same page about when to expand our family. Things went according to plan, too, and I got pregnant quickly. I was happy, to be sure, but I was also scared out of my mind. In fact, I was probably more scared than excited. I…" /><meta name="author" content="Steph Montgomery" /><meta property="og:type" content="article" /><meta property="og:title" content="8 Guys Reveal The Terrifying Thoughts They Had When Their Partners Got Pregnant" /><meta property="og:description" content="My partner and I were on the same page about when to expand our family. Things went according to plan, too, and I got pregnant quickly. I was happy, to be sure, but I was also scared out of my mind. In fact, I was probably more scared than excited. I…" /><meta property="og:image" content="https://typeset-beta.imgix.net/uploads/image/2018/3/26/6547d568-b53d-4ae5-b256-34f9ac2d675d-romperstock_ab-3029.jpg?w=1200&amp;h=630&amp;auto=format&amp;q=70&amp;fit=crop&amp;crop=faces" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="630" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@stephml" /><script type="application/ld+json">{"@context":"http://schema.org","@type":"Article","publisher":{"@type":"Organization","name":"Romper","url":"https://www.romper.com","logo":{"@type":"ImageObject","url":"https://imgix.romper.com/2016/10/1/romper-b72a4876-52a7-46e2-b8a2-6e149dd7d0d4.png","width":186,"height":60}},"mainEntityOfPage":{"@type":"WebPage","@id":"https://www.romper.com/p/8-guys-reveal-the-terrifying-thoughts-they-had-when-their-partners-got-pregnant-8601172"},"headline":"8 Guys Reveal The Terrifying Thoughts They Had When Their Partners Got Pregnant","description":"My partner and I were on the same page about when to expand our family. Things went according to plan, too, and I got pregnant quickly. I was happy, to be sure, but I was also scared out of my mind. In fact, I was probably more scared than excited. I…","image":{"@type":"ImageObject","url":"https://typeset-beta.imgix.net/uploads/image/2018/3/26/6547d568-b53d-4ae5-b256-34f9ac2d675d-romperstock_ab-3029.jpg?w=1200&h=900&auto=format&q=70&fit=crop&crop=faces","width":1200,"height":900},"datePublished":"2018-03-27T20:46:52.443Z","dateModified":"2018-03-27T20:47:14.797Z","author":{"@type":"Person","name":"Steph Montgomery"}}</script> </head> <body> <div><header class="aA"><div class="aB"><label for="navCheckbox" class="aE"><span></span></label><a class="aC" href="/">Romper</a><div class="aF"><a href="https://www.facebook.com/Romperdotcom/" target="_blank" rel="noopener noreferrer" class="S"><i class="Y"></i></a><a href="https://twitter.com/romper" target="_blank" rel="noopener noreferrer" class="S"><i class="Z"></i></a><a href="https://www.pinterest.com/romperdotcom/" target="_blank" rel="noopener noreferrer" class="S"><i class="_"></i></a><a href="https://instagram.com/romperdotcom/" target="_blank" rel="noopener noreferrer" class="S"><i class="X"></i></a></div></div></header><div class="a"><div><div class="fa"><div id="ad-unit_165" data-cb-ad-id="/49944529/romper/posts/universal/production"></div></div><article><div class="o gT"><div class="hb"><div class="hq hc"><noscript><img src="https://typeset-beta.imgix.net/uploads/image/2018/3/26/6547d568-b53d-4ae5-b256-34f9ac2d675d-romperstock_ab-3029.jpg?w=700&h=394&fit=crop&crop=faces&auto=format&q=70" srcset="https://typeset-beta.imgix.net/uploads/image/2018/3/26/6547d568-b53d-4ae5-b256-34f9ac2d675d-romperstock_ab-3029.jpg?w=375&h=211&fit=crop&crop=faces&auto=format&q=70 375w, https://typeset-beta.imgix.net/uploads/image/2018/3/26/6547d568-b53d-4ae5-b256-34f9ac2d675d-romperstock_ab-3029.jpg?w=375&h=211&fit=crop&crop=faces&auto=format&q=70&dpr=2 750w, https://typeset-beta.imgix.net/uploads/image/2018/3/26/6547d568-b53d-4ae5-b256-34f9ac2d675d-romperstock_ab-3029.jpg?w=700&h=394&fit=crop&crop=faces&auto=format&q=70 700w, https://typeset-beta.imgix.net/uploads/image/2018/3/26/6547d568-b53d-4ae5-b256-34f9ac2d675d-romperstock_ab-3029.jpg?w=700&h=394&fit=crop&crop=faces&auto=format&q=70&dpr=2 1400w" sizes="(min-width:768px) 700px, 375px" alt/></noscript><img src="https://typeset-beta.imgix.net/uploads/image/2018/3/26/6547d568-b53d-4ae5-b256-34f9ac2d675d-romperstock_ab-3029.jpg?w=700&amp;h=394&amp;fit=crop&amp;crop=faces&amp;auto=format&amp;q=70" srcSet="https://typeset-beta.imgix.net/uploads/image/2018/3/26/6547d568-b53d-4ae5-b256-34f9ac2d675d-romperstock_ab-3029.jpg?w=375&amp;h=211&amp;fit=crop&amp;crop=faces&amp;auto=format&amp;q=70 375w, https://typeset-beta.imgix.net/uploads/image/2018/3/26/6547d568-b53d-4ae5-b256-34f9ac2d675d-romperstock_ab-3029.jpg?w=375&amp;h=211&amp;fit=crop&amp;crop=faces&amp;auto=format&amp;q=70&amp;dpr=2 750w, https://typeset-beta.imgix.net/uploads/image/2018/3/26/6547d568-b53d-4ae5-b256-34f9ac2d675d-romperstock_ab-3029.jpg?w=700&amp;h=394&amp;fit=crop&amp;crop=faces&amp;auto=format&amp;q=70 700w, https://typeset-beta.imgix.net/uploads/image/2018/3/26/6547d568-b53d-4ae5-b256-34f9ac2d675d-romperstock_ab-3029.jpg?w=700&amp;h=394&amp;fit=crop&amp;crop=faces&amp;auto=format&amp;q=70&amp;dpr=2 1400w" sizes="(min-width:768px) 700px, 375px" alt /></div><cite class="q"><a href="https://www.romper.com/p/parenting-stock-photos-get-parents-all-wrong-its-time-to-change-that-57394" target="_blank" rel="noopener noreferrer">Ashley Batz/Romper</a></cite></div><div class="ha"><div class="fa"><div id="ad-unit_166" data-cb-ad-id="/49944529/romper/posts/universal/production"></div></div><h1 class="g_">8 Guys Reveal The Terrifying Thoughts They Had When Their Partners Got Pregnant</h1><div class="gV"><div class="hg gU">By <a href="/profile/steph-montgomery-1911529" class="hh" rel="author">Steph Montgomery</a><time dateTime="2018-03-27T20:46:52.443Z" class="hi">an hour ago</time></div><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.romper.com%2Fp%2F8-guys-reveal-the-terrifying-thoughts-they-had-when-their-partners-got-pregnant-8601172%3Futm_term%3Dshare" title="Share" class="r" target="_blank" rel="noopener noreferrer"><i class="U"></i>Share</a></div></div></div><div class="he"><div class="ft hf"><p>My partner and I were on the same page about when to expand our family. Things went according to plan, too, and I got pregnant quickly. I was happy, to be sure, but I was also scared out of my mind. In fact, I was probably more scared than excited. I confided in my husband about how I was feeling, and discovered that he was scared, too. When I asked other dads I know, I learned that pretty much all of them had terrifying thoughts <a href="https://www.glamour.com/gallery/10-things-hes-thinking-when-you-tell-him-youre-pregnant" target="_blank" rel="noopener noreferrer">when their partners got pregnant</a>.</p><p>When you think about it, it makes perfect sense for non-pregnant people to worry when their partners get pregnant. Anyone who has been there can tell you that pregnancy changes everything. <em>Everything</em>. And there's no way to predict how a pregnancy and <a href="https://www.romper.com/p/9-ways-having-a-baby-makes-your-relationship-stronger-because-you-dont-love-someone-until-you-love-them-with-poop-on-their-shirt-15">a baby will impact your relationship</a>. Plus, it's natural to be afraid that something might happen to your pregnant partner. After all, pregnancy complications are real and people still <a href="https://www.romper.com/p/moms-are-still-dying-during-childbirth-but-heres-how-we-could-stop-it-67510">die in childbirth</a> in 2018. The thought of raising a child is scary enough, without also having to worry about your partner not being there to co-parent with you.</p><p>In the end I guess I wasn't that surprised to hear that quite a few of the dads I know had some seriously terrifying thoughts when their <a href="https://www.romper.com/p/7-things-i-wish-my-partner-said-to-me-about-my-pregnant-body-3069445">partners got pregnant</a>. Those thoughts included their abilities as a parent, about their child-to-be, about their partner, and about the future. So with that in mind, read on for an inside look at some dads' inner-most thoughts about pregnancy and becoming parents. You might want to grab some tissues first, though.</p><div><div class="fw"><h3 class="__mobiledoc-listicle-card-title">Clay, 38</h3><div class="ft"><p>&quot;Some of the terrifying thoughts were — what if there is something wrong with the baby and we have to spend a life caring for someone who cannot care for themselves? Or, what if the kid hates me? Or, what is this <a href="https://www.romper.com/p/9-ways-having-a-baby-makes-your-relationship-stronger-because-you-dont-love-someone-until-you-love-them-with-poop-on-their-shirt-15">going to do to our relationship</a>? You just do not know what you are getting into, you know?&quot;</p></div></div></div><div><div class="fw"><h3 class="__mobiledoc-listicle-card-title">Nath, 37</h3><figure class="fy"><div class="fz" style="padding-top:82.9545%"><div class="hq"><noscript><video autoplay playsinline muted loop><source src="https://imgix.romper.com/uploads/image/2018/3/26/264408fe-f70a-470e-a54b-d3933e73bef8-giphy.gif?fm=mp4"/></video></noscript><video autoPlay playsInline muted loop></video></div></div><cite class="fu"><a href="http://giphy.com/gifs/ObuHoXJxJD3jy" target="_blank" rel="noopener noreferrer">Giphy</a></cite></figure><div class="ft"><p>&quot;Please don’t be twins.&quot;</p></div></div></div><div><div class="fw"><h3 class="__mobiledoc-listicle-card-title">Michael, 51</h3><div class="ft"><p>&quot;With my daughter, the most terrifying thought was, 'Do I have what it takes to <a href="https://www.romper.com/p/10-things-we-need-to-stop-saying-about-dads-immediately-6134">be a good dad</a>?' I’d spent almost 45 years required to take care of only myself. With my son, it was more about his health, especially with the advanced age thing (wife and I were both 45, had endured several pregnancy losses, and were constantly reminded of the risks involved.</p><p>But still, everyday, I worry about their happiness and making sure their needs can be met. Thinking about the future with our ages making sure they will be cared for through college, and worried that we won’t live long enough to see them through that.&quot;</p></div></div></div><div><div class="fw"><h3 class="__mobiledoc-listicle-card-title">Marc, 38</h3><figure class="fy"><div class="fz" style="padding-top:66.5%"><div class="hq"><noscript><video autoplay playsinline muted loop><source src="https://imgix.romper.com/uploads/image/2018/3/26/b657e3f1-a274-4228-aec9-02980a97c9fa-giphy.gif?fm=mp4"/></video></noscript><video autoPlay playsInline muted loop></video></div></div><cite class="fu"><a href="http://giphy.com/gifs/dZ858lbbBTDwI" target="_blank" rel="noopener noreferrer">Giphy</a></cite></figure><div class="ft"><p>&quot;I don't know what I'm doing! I don't know how to be a dad! What if I drop the kid or something?&quot;</p></div></div></div><div><div class="fw"><h3 class="__mobiledoc-listicle-card-title">Anonymous</h3><div class="ft"><p>&quot;How am I going to support this child? What's going to happen to my life now? What if something happens to my <a href="https://www.romper.com/p/your-partner-should-be-the-only-person-in-the-delivery-room-heres-why-79310">wife during pregnancy or delivery</a>?&quot;</p></div></div></div><div><div class="fw"><h3 class="__mobiledoc-listicle-card-title">Sarat, 38</h3><figure class="fy"><div class="fz" style="padding-top:81.6327%"><div class="hq"><noscript><video autoplay playsinline muted loop><source src="https://imgix.romper.com/uploads/image/2018/3/26/12fd0ce6-0bfc-4505-a746-1a7232f1b09d-giphy.gif?fm=mp4"/></video></noscript><video autoPlay playsInline muted loop></video></div></div><cite class="fu"><a href="http://giphy.com/gifs/7kOMySB3yMAsE" target="_blank" rel="noopener noreferrer">Giphy</a></cite></figure><div class="ft"><p>&quot;I was worried if the baby would be OK. We have a history of <a href="https://www.romper.com/p/common-chromosomal-abnormalities-that-can-cause-miscarriage-4135">chromosome issues</a> with our embryos. I also worried about my wife's safety.&quot;</p></div></div></div><div><div class="fw"><h3 class="__mobiledoc-listicle-card-title">Anonymous</h3><div class="ft"><p>&quot;I worried that I would be as big of a d*ck as my own father was — emotionally abusive, no affection, selfish, and narcissistic.&quot;</p></div></div></div><div><div class="fw"><h3 class="__mobiledoc-listicle-card-title">Sean, 35</h3><figure class="fy"><div class="fz" style="padding-top:100%"><div class="hq"><noscript><video autoplay playsinline muted loop><source src="https://imgix.romper.com/uploads/image/2018/3/26/b2a56db6-ece0-4423-8754-45986de0f2d3-giphy.gif?fm=mp4"/></video></noscript><video autoPlay playsInline muted loop></video></div></div><cite class="fu"><a href="http://giphy.com/gifs/11s3260D9oU1Yk" target="_blank" rel="noopener noreferrer">Giphy</a></cite></figure><div class="ft"><p>&quot;I do not remember that period very well, to be honest. I spent so much time being stressed and tired. The thing I probably remember most is just thinking, 'May it not happen again.' I wasn’t as worried about how [my daughter] would be when she came out, so long as she made it out at all. <a href="https://www.romper.com/p/what-9-moms-of-stillborn-miscarried-babies-wish-people-knew-19682">We had lost twins</a> a few months before we conceived her, and she had suspected chromosomal issues.&quot;</p><p></p><p><b><i>Check out Romper's new video series, </i>Bearing The Motherload<i>, where disagreeing parents from different sides of an issue sit down with a mediator and talk about how to support (and not judge) each other’s parenting perspectives. New episodes air Mondays on Facebook.  </i></b></p><div><div class="fF"><div id="jwplayer-video-28"></div></div></div></div></div></div></div></div></article></div></div><div class="ak"><input id="navCheckbox" type="checkbox" class="an" /><label for="navCheckbox" class="al"></label><nav class="am"><ul class="ao"><li class="aq"><a href="/">Home</a></li><li class="aq"><a href="/news">News</a></li><li class="aq"><a href="/pregnancy">Pregnancy</a></li><li class="aq"><a href="/sex-relationships">Sex &amp; Relationships</a></li><li class="aq"><a href="/flowcharts">Flowcharts</a></li><li class="aq"><a href="/baby">Baby</a></li><li class="aq"><a href="/toddler">Toddler</a></li><li class="aq"><a href="/kid">Kid</a></li><li class="aq"><a href="/health">Health</a></li><li class="aq"><a href="/entertainment">Entertainment</a></li><li class="aq"><a href="/motherhood">Motherhood</a></li><li class="aq"><a href="/food">Food</a></li><li class="aq"><a href="/fashion-beauty">Fashion &amp; Beauty</a></li><li><div class="ar"></div></li><li><a href="https://bustle.company/">Company</a></li><li><a href="/about">About</a></li><li><a href="/contact">Contact</a></li><li><a href="/terms">Terms</a></li><li><a href="/privacy">Privacy</a></li><li><div class="as"><a href="https://www.facebook.com/Romperdotcom/" target="_blank" rel="noopener noreferrer" class="S"><i class="Y"></i></a><a href="https://twitter.com/romper" target="_blank" rel="noopener noreferrer" class="S"><i class="Z"></i></a><a href="https://www.pinterest.com/romperdotcom/" target="_blank" rel="noopener noreferrer" class="S"><i class="_"></i></a><a href="https://instagram.com/romperdotcom/" target="_blank" rel="noopener noreferrer" class="S"><i class="X"></i></a></div></li></ul><label for="navCheckbox" class="at"></label></nav></div></div> <script>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</script> <script>!function(){var e,t,c,s,a,n,o,r,i,p,l,d,u="https:"===document.location.protocol;function h(e){var t=document,c=t.createElement("script");c.src=e,c.async=!0,t.body.appendChild(c)}e=window,t=document,c="script",s="ga",e.GoogleAnalyticsObject=s,e.ga=e.ga||function(){(e.ga.q=e.ga.q||[]).push(arguments)},e.ga.l=1*new Date,a=t.createElement(c),n=t.getElementsByTagName(c)[0],a.async=1,a.src="https://www.google-analytics.com/analytics.js",n.parentNode.insertBefore(a,n),ga("create","UA-40141401-6","auto"),ga("require","displayfeatures"),o=window,r=document,i="script",o.fbq||(p=o.fbq=function(){p.callMethod?p.callMethod.apply(p,arguments):p.queue.push(arguments)},o._fbq||(o._fbq=p),(p.push=p).loaded=!0,p.version="2.0",p.queue=[],(l=r.createElement(i)).async=!0,l.src="https://connect.facebook.net/en_US/fbevents.js",(d=r.getElementsByTagName(i)[0]).parentNode.insertBefore(l,d)),fbq("init","932972280084675"),window._comscore=[{c1:"2",c2:"17519299"}],h((u?"https://sb":"http://b")+".scorecardresearch.com/beacon.js"),h((u?"https://sb":"http://b")+".scorecardresearch.com/rs/pt/gg.js"),window.ezt=[{qacct:"p-xPmcrFNGfHkBg",uid:""}],h((u?"https://secure":"http://pixel")+".quantserve.com/aquant.js?a=p-xPmcrFNGfHkBg"),window._sf_async_config={uid:50134,useCanonical:!0,domain:"romper.com"},h("https://static.chartbeat.com/js/chartbeat.js"),h("https://js-sec.indexww.com/ht/p/184341-195018667578662.js"),function(){for(var e=["Promise","fetch","Map","Object.assign"],t=e.length,c=[],s=0;s<t;s++){var a=e[s],n=a.split("."),o=window[n[0]];(!o||1<n.length&&!o[n[1]])&&c.push(a)}c.join()&&document.write('<script defer src="https://cdn.bustle.com/misc/polyfills-030818.js"><\/script>')}()}()</script> <script defer src="https://cdn.bustle.com/romper/production/assets/main-5a0a62f214dc.js"></script><script defer src="https://cdn.bustle.com/romper/production/assets/ArticlePostPage-9f5a1b79d713.js"></script> <noscript style=display:none> <img src="https://www.facebook.com/tr?id=932972280084675&ev=PageView&noscript=1" alt> <img src="http://b.scorecardresearch.com/p?c1=2&c2=17519299&cv=2.0&cj=1" alt> <img src=https://pixel.quantserve.com/pixel/p-xPmcrFNGfHkBg.gif alt> </noscript> </body> </html> 